Subject: Re: Netatalk, Macos X and other issues

From: [email-masked]
Date: Wed, 11 Jul 2001 16:24:47 +0100

At 11/07/2001 16:16:29, Jeff <[email-masked]> wrote:
#  [email-masked] wrote:
#  > I've looked in the database but I can't see this bug anywhere.
#  >
#  > We have a MacOS X build server which, on completion, copies a lot of files
in a
#  > short period of time to a RedHat 7.1 linux box (128meg RAM, Pentium 2).
After a
#  > while, the build server dies with a kernel assertion. We were wondering if
any
#  > one had seen this before?
#
#  Which version of netatalk are you using?

The tar file is called pre-asun2.1.4-37b.tar

it decompresses into a directory called

netatalk-1.4b2+asun2.1.4

Is there a deterministic way of finding the version?

#  > This is quite important to us as we're relying on this to try and get a
product
#  > out shortly.
#  >
#  > We would also like to know -who- is supporting netatalk these days. I've
heard a
#  > rumour that Apple are looking for a netatalk developer.
#
#  Interesting. Currently most support seems to be via the admin and
#  developer lists.

This was from someone on the darwin-developers list.

Also the lack of archive here http://netatalk.sourceforge.net/mailing_lists.php
for 2000/2001 does give an appearance of cobwebness to the page.

#  > BTW, the netatalk developers list seems to be dead. My request to join was
#  > bounced.
#
#  I'll try manually adding you. ([email-masked])

Cheers.

Roger

---

From: Jeff <[email-masked]>
Date: Wed, 11 Jul 2001 11:31:48 -0400

> Is there a deterministic way of finding the version?

That's version 1.4b2+asun2.1.4. The series on sourceforge is currently
at 1.5pre6.
 
> for 2000/2001 does give an appearance of cobwebness to the page.

Sorry about that. The netatalk development is in full swing. Check out
http://sourceforge.net/projects/netatalk/ for a little more information
on that.

I'd suggest trying 1.5pre6 or the upcoming 1.5pre7, as it probably
resolves that issue.

Jeff