Subject: User Quotas

From: Matthias Studer <[email-masked]>
Date: Sun, 15 Jul 2001 15:12:03 +0200

Hi all.

We have a SCSI - Software RAID level 5 RedHat 7.0 FileServer with Samba and netatalk-1.5pre6-1rh7.i386 (comes with RedHat) running.
Every user has a disk limit of 1GB (Disk Quota) and no file limit. For users who access the server with Windows (Samba) and with Linux /UNIX (SGI IRIX) Disk Quota just works fine but all our Apple Users have no limits! In their AppleShare windows they see the whole disk (RIAD) size (2TB)!
I also tried to reduce the limit to 1MB and then uploadet a file with 2 MB : no error message! 
Have I missed something?  Anyone else with this problem?

TIA

Matthew

---------------------------------------------
Matthew Studer

Pharmacenter - Institut of Molecular Pharmacy
University of Basel

Klingelbergstrasse 50
CH-4056 Basel

http://www.pharma.unibas.ch

---

From: Henry Gripp Zeringue <[email-masked]>
Date: Sun, 15 Jul 2001 08:36:59 -0500 (CDT)

I'm running netatalk-1.4b2+asun2.1.3-7 on a RedHat 6.1 server and the
quota works over netatlk. My mac is only seeing 2.12 Gb (remaining from a
4 Gb quota) available when the drive has about 6 Gb free.

-gripp

-- 
---------------------------------------------
Henry 'Gripp' Zeringue	Home:	(608)260-8098
Biomedical Engineering	Office:	(608)262-8212
1410 Engineering Dr.	Lab:	(608)262-3013
Madison, WI 53706-1608	Fax:	(608)265-9239
[email-masked]
---------------------------------------------