Subject: RE: Changing Passwords

From: [email-masked]
Date: Thu, 31 May 2001 09:36:00 -0400

Bryn,
I'm running the same ver. of netatalk on Redhat. I found that by adding
"-setpassword" to your server config line in afpd.conf, the change password
dialog becomes accessible. That said, on my beige G3, going through the dialog
results in an error message instead of a successful password change. I'll try a
different computer, but I suspect that's not the problem.
-jb

-----Original Message-----
From: "Bryn Hughes" <[email-masked]> at Internet-RAC
Sent: Thursday, May 24, 2001 3:00 PM
To: <[email-masked]> at Internet-RAC
Subject: Changing Passwords

I'm currently running netatalk-1.4b2+asun2.1.3-8 on Yellow Dog Linux 1.2 (it's
the version that comes bundled with YDL).

Currently users are unable to change their passwords.  The "Set Password" button
is greyed out completely.  I can't find anything anywhere that would
allow/disable this in the config files, so I'm wondering what I'm missing.
Anyone have any ideas?

Thanks in advance,

Bryn

---

From: R Cent <[email-masked]>
Date: Fri, 1 Jun 2001 13:18:48 -0700 (PDT)

> I found that by adding "-setpassword" to your server config
> line in afpd.conf, the change password dialog becomes
> accessible.

Hi,

The information above made the change password button available
and it accepted me new password, but it reported:

"Your password could not be changed.  Please try again or
contact your system administrator."

I am using Mandrake Linux 7.0.2 with
netatalk-1.42+asun2.1.3-7.i386.rpm.  Any other ideas might
enable my users to change their passwords?  Thanks

_____________________________
Bob Cent
University of Washington
Box 357330
Seattle, WA  98195-7330

mailto: [email-masked]
voice:  206.543.1433
fax:    206.685.0305
_____________________________