Subject: Re: [Netatalk-devel] CNID Working?

From: Steve Freitas <[email-masked]>
Date: Mon, 17 Sep 2001 02:32:46 -0700

> I also have a test machine which is about to have Joe's port installed
> and swung into use.

So that's a FreeBSD machine?

> The pre-7's still give me problems with Quark though. (Last-did).

Are those pre-7s running Linux or FreeBSD or...? If Linux, what kernel?

Isn't there somebody on this list who's been assembling some data on Quark
compatibility w/ Linux kernel versions, among other datapoints? I'll
cross-post to netatalk-admin to see.

Steve

---

From: "Lawrence Farr" <[email-masked]>
Date: Mon, 17 Sep 2001 14:03:04 +0100

FreeBSD 4.x. I'm interested in whether they got any conclusive data on
Linux vs. Quark.

>-----Original Message-----
>From: Steve Freitas [mailto:[email-masked]] 
>Sent: 17 September 2001 10:33
>To: Lawrence Farr
>Cc: netatalk-admins
>Subject: Re: [Netatalk-devel] CNID Working?
>
>

---

From: Steve Freitas <[email-masked]>
Date: Mon, 17 Sep 2001 10:39:16 -0700

Lawrence,

> FreeBSD 4.x. I'm interested in whether they got any conclusive data on

Can you and Joe compare notes to see why Quark is working okay for him and
not you? Differences may include:

FreeBSD kernel versions
Quark versions
Quark save methods, preview, etc.
Filesystems
Netatalk patches
Etc...

Steve

---

From: Joe Clarke <[email-masked]>
Date: Mon, 17 Sep 2001 14:27:10 -0400 (EDT)

I think Lawrence and I are on the same page.  My server is a FreeBSD
4.2-BETA (released right before 4.3-RELEASE) with last-did.  I'm not using
SOFTUPDATES on my AFP volumes, and they are mounted synchronously.

SOFTUPDATES caused some problems with AFP, and so I've disabled it.  I may
reenable them when I upgrade to 4.4.  So far my users haven't been
complaining (after upgrading to 1.5pre6 and not saving with preview).  I
can ask them again if this is still a problem.

Joe

On Mon, 17 Sep 2001, Steve Freitas wrote:

> _______________________________________________
> Netatalk-devel mailing list
> [email-masked]
> https://lists.sourceforge.net/lists/listinfo/netatalk-devel
>
>