Subject: i need help

From: Francisco "Monta�ez" <[email-masked]>
Date: Wed, 7 Mar 2001 10:37:30 -0800 (PST)

Hi my name is francisco> I need install a printer in
Linux Redhat 6.2
> my machines macintosh have print > 
> I install netatalk ,but ..the server not print...> >
atalkd.conf
> I need configuration for the files > papd,conf>
netatalk.conf> > 
> and others files..for work good> > > I get a ping a
printer> 
> aecho e7p2im06:LaserWriter> 14 bytes from 
65280.124: aep_seq=0, time=0 ms> 
> but when I print > #pap -p e7p2im06:LaserWriter
/etc/hosts
> Trying 65280.124:254 ...> status: print spooler
procesing joc
> onnect to e7p2ium06:LaserWriter@*.> > and not
print....> 
> my files of configuration are:> > ***afpd.conf> #
default:
> # - -transall -uamlist>
uams_guest.so,uams_clrtxt.so,uams_dhx.so
> -nosavepassword> informa> > > **********atalkd.conf
> #	routers disagree about it's configuration of le1.>
#
> eth0 -phase 2 -net 0-65534 -addr 65280.124> > 
> *********netatalk.conf****************> Appletalk
configuration> > 
> *************papd,conf********************> >
:am=uams_clrtxt.so:> #
> #	Note also that papd.conf can list several
printers.> e7p2im06:\> :pr=lp:> > 
> > > > > > my /etc/printcap> > ### e7p2im06 #####>
e7p2im06:\> :rp=raw:\> :sh:\
> :rw:\> :sb:\> :mx#0:\>
:lf=/var/spool/lpd/e7p2im06/error:\
> :af=/var/spool/lpd/e7p2im06/acct:\>
:sd=/var/spool/lpd/e7p2im06:\
> :rm=e7p2im06.soporte.com:> > > # Change this to
increase the maximum number of
> clients that can connect:> AFPD_MAX_CLIENTS=20> 
> # Change this to set the machine's atalk name and>
zone.
> # NOTE: if you're zone has spaces in it, you're
better> off specifying
> #       it in afpd.conf> #ATALK_ZONE=@zone
> ATALK_NAME=`echo ${HOSTNAME}|cut -d. -f1`> 
> # specify this if you don't want guest, clrtxt, and>
dhx
> # available options: uams_guest.so, uams_clrtxt.so,>
uams_dhx.so, 
> # 		     uams_randnum.so> #AFPD_UAMLIST="-U
uams_clrtxt.so,uams_randnum.so"> 
> # Change this to set the id of the guest user>
AFPD_GUEST=nobody> 
> # Set which daemons to run (papd is dependent upon>
atalkd):> ATALKD_RUN=yes
> PAPD_RUN=yes> AFPD_RUN=yes> > # Control whether the
daemons are started in the
> background> ATALK_BGROUND=no> > > tank...> Ineed
help You> > Francisco

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

---

From: Jason Quigley <[email-masked]>
Date: Wed, 07 Mar 2001 19:54:09 +0100

Please send the message again without that terrible quoting. If we can read
it, maybe we can help.