Subject: Mac Problem

From: "Mike Soong" <[email-masked]>
Date: Wed, 7 Nov 2001 16:05:46 +0800

Currently I have this problem with the version of MAC OS. It seems that The newer Mac OS of 9.1 works pretty well with netatalk where I can map my drive using TCP/IP connection. But the older Mac OS 8.1, can't map the drive. Everytime I try to may th drive by providing the IP adderess for TCP/IP it will hanged the machine.

Can you please advice me on this? Thank you.

---

From: Steve Freitas <[email-masked]>
Date: Wed, 07 Nov 2001 00:23:12 -0800

> Currently I have this problem with the version of MAC OS. It seems that The
> newer Mac OS of 9.1 works pretty well with netatalk where I can map my drive
> using TCP/IP connection. But the older Mac OS 8.1, can't map the drive.
> Everytime I try to may th drive by providing the IP adderess for TCP/IP it
> will hanged the machine.

What version of Netatalk are you using? What version of AppleShare client
under 8.1?

Steve Freitas