Subject: Netatalk for a publishing house

From: "Jerry Thomas" <[email-masked]>
Date: Thu, 8 Feb 2001 01:58:59 -0500

Hello,

We are currently using a Mac File Server to store all our data.  I am
considering reccomending Netatalk.  I know about the alias problem and don't
think it is really an issue for us.  We mainly use quark and photoshop to
publish the magazines.  Are there any other issues with the Netatalk that
may get me fired?

Thanks,
Jerry
--
Jerry Thomas	[email-masked]

---

From: "Radar O'Reilly" <[email-masked]>
Date: Thu, 8 Feb 2001 08:05:09 -0500 (EST)

> publish the magazines.  Are there any other issues with the Netatalk that

Traditionally, netatalk hasn't played nicely with quark files (especially large
ones). Extensive testing is recommended in a situation like yours.

 __________/| Nathan "Radar" Willard MC '00     | "A Sucking Chest Wound is
(_|__|_____\|________      PO Box 203927        |   nature's way of telling
     |_|_____________)- New Haven, CT 06520     |     you to slow down."

---

From: Jürgen Weltzer <[email-masked]>
Date: Thu, 8 Feb 2001 15:23:42 +0100

>ones). Extensive testing is recommended in a situation like yours.

since I'm using the -pre 39 I've no problems using Quark, PageMaker, 
Freehand, Photoshop ... We've handled files with some 100 MBs without 
problems. The only thing is, that changing a file or foldername in 
the finder can occur some ID-Problems - changing them with "save as" 
works fine.
-- 
Viele Grüße
Jürgen Weltzer

- - - - - - - - - - - - - - - - - - -
Werbeagentur Weltzer
Max-Eyth-Straße 8
71065 Sindelfingen
Tel. +49 (0) 70.31.81.32.31
Fax +49 (0) 70.31.81.16.01
http://www.w-ww.de/
- - - - - - - - - - - - - - - - - - -

Windows95/98/NT: 32 bit extension and a graphical shell for a 16 bit
patch to an 8 bit operating system originally coded for a 4 bit
microprocessor, written by a 2 bit company, that can't stand 1 bit of
competition

---

From: "Lawrence Farr" <[email-masked]>
Date: Thu, 8 Feb 2001 16:39:57 -0000

Can you be more specific as to the problems caused?

Lawrence Farr
EPC Direct Limited mailto:[email-masked]
T:01179666123 F:01179666111 M:07970780901

> -----Original Message-----
> From: Jürgen Weltzer [mailto:[email-masked]]
> Sent: 08 February 2001 14:24
> To: [email-masked]
> Subject: Re: Netatalk for a publishing house
>
>

---

From: Jürgen Weltzer <[email-masked]>
Date: Thu, 8 Feb 2001 19:28:03 +0100

>Can you be more specific as to the problems caused?
Yes.
Aliases are normaly working.

>>  the finder can occur some ID-Problems - changing them with "save as"

With older versions of netatalk I got damaged files (Quark, 
Freehand), now all is fine
The ID problem was discussed in this list: It means: you change a 
file or folder name - but other usesrs don't see your change - they 
see the file with its old name - unless they restart their mac. 
Therefore the danger is great, that someone trashes a file that you 
need (or a folder!!!) - Take a look in the archive.
-- 
Mit freundlichen Grüßen
Jürgen Weltzer

Die stumpfsinnigsten Leute, die ich kenne, sind die, die schon alles 
wissen. (Henry Ford)