Subject: NTFS over Netatalk

From: Mark Jenkins <[email-masked]>
Date: Sun, 18 Feb 2001 16:56:56 +0000

I'm running Mandrake 7.0  (kernel 2.2.14-15), and netatalk-1.4b2.  I
have an NTFS partition mounted that I wish to share over Appletalk. The
server name appears in the chooser, and the volume is listed when I log
on. However when I click on it it says that the attempted connection
failed.  A  shared ext2fs partition on the same machine mounts just fine
on the mac.  Is it not possible for netatalk to mount NTFS partitions
over AppleTalk, just ext2fs?  Would it be better for me to use the
in-built kernel support that I have not, as yet, tried?

I have looked thru' the READMEs, netatak web site and HOWTOs but not
seen an answer. Can anyone help?

Thanks,
Mark
-- 
Mark Graham Jenkins
Web Administrator
GreenOnline
Green Productions

Tel: + 44 (0) 1494 527 428
Fax: + 44 (0) 1494 527 428
Mobile 0780 1366519
E-mail : [email-masked]
Web: http://www.greenonline.co.uk

---

From: Michalowski Thierry <[email-masked]>
Date: Mon, 19 Feb 2001 12:12:19 +0100

Hi,

Chances are that your NTFS parition is read-only (AFAIK the latest status of
the NTFS driver on Linux).
Netatalk seems to need writing .AppleDouble dirs to be able to share
something correctly. Maybe have a look at the problems related to CD-sharing
on this list, and have a try!

HTH
Thierry

-----Original Message-----
From: Mark Jenkins [mailto:[email-masked]]
Sent: Sunday, February 18, 2001 5:57 PM
To: [email-masked]
Subject: NTFS over Netatalk

Thanks,
Mark
-- 
Mark Graham Jenkins
Web Administrator
GreenOnline
Green Productions