Subject: one apple volume and different users

From: Mac Conin <[email-masked]>
Date: Wed, 25 Apr 2001 17:50:50 +0200

Hmm,

Does that work?

one apple volume and several users accessing this volume.
how do I get differnt trashs for each user for that volume?

at the moment only the first user who put something into the
trash is capable of using the trash. each following action
from other users causing the error (something like that):
'you can't put files into the trash. You can delete the files directlly'

this drives me nuts

best regards
-----------------------------------------------------------
Mac Conin                        EUC Online Service GmbH
[email-masked]                    D 50676 Koeln
http://www.euc.de                
tel : +49-221-923 27 33          fax : +49-221-239 651
-----------------------------------------------------------

---

From: charlie wood <[email-masked]>
Date: Wed, 25 Apr 2001 09:16:22 -0700

I had a similar problem.
Fixed it thusly:
chmod 2775 /home/Projects/Network Trash Folder

where /home/Projects/ is the path to the server volume.

eh?

</charlie>

_____________________________
Charlie Wood
ID, Incorporated
1620 SW Taylor St Suite 100
Portland, OR 97205
{v} 503-223-7737   {f} 503-223-2719
{e} [email-masked]   {w} http://www.id-inc.com

-------original message-------

> From: Mac Conin <[email-masked]>
> Organization: EUC Online Service GmbH
> Date: Wed, 25 Apr 2001 17:50:50 +0200
> To: "[email-masked]" <[email-masked]>
> Subject: one apple volume and different users
> Resent-From: [email-masked]
> Resent-Date: Wed, 25 Apr 2001 12:00:56 -0400 (EDT)
> 
> Hmm,
> 
> 
> Does that work?
>

---

From: Mac Conin <[email-masked]>
Date: Wed, 25 Apr 2001 18:55:19 +0200

nope

afpd creates a directory Trash Can #2 and only this.
It doesn' matter how I set the rights (I guess).

shouldn't be there other directories à la Trash Can #5 or whatever?

If it's a permission problem who sould be the owner of the Network Trash Folder?

-- 
--schnipp-- 

mit freundlichen grüssen