Subject: mirror of 1.5.0

From: "David Martin" <[email-masked]>
Date: Fri, 11 Jan 2002 10:12:24 -0000 (GMT)

I have been attempting to download the source tarball for 1.5.0 from
sourceforge but it seems to be non-responing (telia.dl.sourceforge.net).

Does anyone have a mirror of this or a copy of the tarball they could make
available?

Many thanks

...d

-- 
David Martin PhD
Bioinformatics Scientific Officer
Molecular Interactions and Post Genomics Centre
University of Dundee

---

From: Thomas Kaiser <[email-masked]>
Date: Fri, 11 Jan 2002 11:20:19 +0100

> Does anyone have a mirror of this or a copy of the tarball they could make

Sebastian hosts the same tarball: <http://me.in-berlin.de/~jroger/netatalk/>

Regards,

Thomas