Subject: [Fwd: Mac OS 8.1]

From: Cass Surek <[email-masked]>
Date: Thu, 01 Mar 2001 11:32:35 -0300

A while ago I posted this, but got no response.
We found out that if we enter the IP address of the server, it works out 
fine, but just a double click on the server on the Chooser won't work.

Thanks

Cass

-------- Original Message --------
Subject: Mac OS 8.1
Resent-Date: Mon, 19 Feb 2001 10:01:03 -0500 (EST)
Resent-From: [email-masked]
Date: Mon, 19 Feb 2001 11:39:43 -0300
From: Cass Surek <[email-masked]>
To: [email-masked]

Guys,

Are there any problems with the Mac OS 8.1 and netatalk?

8.1 doesn't work (it won't even bring me the login page), but 8.6 does.

Thank you for any clues,

Cass Surek

---

From: Bob Rogers <[email-masked]>
Date: Thu, 1 Mar 2001 15:55:10 -0500

From: Cass Surek <[email-masked]>
   Date: Thu, 01 Mar 2001 11:32:35 -0300

That's probably because "won't work" isn't much to go on.

   Thanks

   Cass

What version of netatalk?  What OS, kernel version, distribution, etc.?
Have you verified that the kernel has DDP support loaded?

					-- Bob Rogers