Subject: invisibel directory ?

From: "Bruno Waes" <[email-masked]>
Date: Wed, 14 Mar 2001 19:08:35 +0100

on the linux box, in a directory that is a netatalk volume, i have two
directories, owned by the same user, both directories have the same
permissions ... and both have a couple of .txt files in them.

when i look at the volume from a mac, i can only see 1 of these two
subdirectories ????

i restarted netatalk, i removed the .AppleDouble directories (in the
subdirectory that isnt visible on the mac no .AppleDouble directory gets
created ...) but with no luck, one of these two similar directories is not
visible to the macs ...

any ideas ?

---

From: Christoph Sold <[email-masked]>
Date: Wed, 14 Mar 2001 19:24:45 +0100

> created ...) but with no luck, one of these two similar directories is not

Show us the ls -lr output of those directories.

-Christoph Sold

---

From: Ryan McBeth <[email-masked]>
Date: Wed, 14 Mar 2001 13:52:15 -0500

Are the files or folder over 32 characters?  Could that be 
why the Mac isn't seeing them?

	Ryan

>Show us the ls -lr output of those directories.

__________________________________
Ryan McBeth
Systems Administrator, Mobius New Media
Voice: (302) 475-9880 x11
FAX: (302) 475-9894
www.mobiusnm.com
__________________________________
The secret to not getting burned out is to play at
working hard, and not taking things too seriously.
- Linus Torvalds

---

From: "Bruno Waes" <[email-masked]>
Date: Wed, 14 Mar 2001 20:01:05 +0100

----- Original Message -----
From: "Christoph Sold" <[email-masked]>
To: "Bruno Waes" <[email-masked]>

> Show us the ls -lr output of those directories.

internetserver:/mnt/large/inkomende_ftp# ls -lr
total 8
drwxrwxrwx    2 ftpuser  ftpuser      4096 Mar 14 18:12 test - testing-
Grafisch bureau Testing
drwxrwxrwx    3 ftpuser  ftpuser      4096 Mar 14 19:12 print - Printing
Industries

here you are..

bruno

ps: netatalk 1.4b2+asun2.1.3-6 on debian i386 2.2.18pre21

---

From: Steven Karel <[email-masked]>
Date: Wed, 14 Mar 2001 15:26:52 -0500 (EST)

> drwxrwxrwx    3 ftpuser  ftpuser      4096 Mar 14 19:12 print - Printing

You can't see the first directory above because its name is more than 31
characters long.

---

From: Carsten Neumann <[email-masked]>
Date: Wed, 14 Mar 2001 23:29:26 +0100

[snip]
> drwxrwxrwx    3 ftpuser  ftpuser      4096 Mar 14 19:12 print - Printing

"test - testing-Grafisch bureau Testing" ?

That's the name of the directory?

Have you heard of a 31 Char. limit of Mac files? 8-)

But it's just some test of test-testing. ;-]

I Think that tells everything!

Regards

	Carsten