Subject: Netatalk and Macintosh names

From: "Jose Llopis" <[email-masked]>
Date: Wed, 13 Jun 2001 14:07:24 +0200

Hello,

I run netatalk on Suse 7.1, and works well.
Therefor, when Macintosh users use some
legal Mac characters (/ * "...) they have
troubles when recording files,
specialy with the slash character.

Some one can help me ?

Regards,

Jose LLopis
JDucommun informatique
En Vallaire ouest d
1024 Ecublens VD CH
Tel +41 21 695 10 00
Fax +41 21 695 10 01
[email-masked]

---

From: Christian Schmidt <[email-masked]>
Date: Thu, 14 Jun 2001 23:44:24 +0200

>  specialy with the slash character.

IMHO the problems you're writing about are well-known, and the only 
solution is avoiding special characters...

And you should actually know how Linux interprets the "/"
-> /dev/null for example...

cu,
Christian
-- 
Christian Schmidt
[email-masked]

---

From: "Jose Llopis" <[email-masked]>
Date: Thu, 14 Jun 2001 14:25:42 +0200

Hi,

many thanks for the answer. I am changing all
"bad" names of the files.

Regards

Jose LLopis

[email-masked]