Subject: Only "Home Directory" and nothing else...

From: Darron Froese <[email-masked]>
Date: Wed, 24 Oct 2001 11:10:38 -0600

I recently upgraded from 1.4.99-20001108 (which has been working fine for 
quite some time) to 1.5pre8 on a Mandrake Linux 7.1 box. This is how it 
was compiled from source:

./configure \
--prefix=/usr \
--sysconfdir=/etc/afpd \
--with-config-dir=/etc/afpd \
--with-pam \
--disable-ddp \
--with-tcp-wrappers \
--with-uams-path=/etc/afpd/uams \
--with-ssl-dir=/usr

This is my /etc/afpd/AppleVolumes.default file:
~
/var/virtual-hosts VirtualHosts allow:darron,tim,@sutjav options:crlf

I can log in just fine from our MacOS 9 and X.1 machines but I only see 
each user's "Home Directory".

I've compared the current AppleVolumes.default file with the one in the 
config subdirectory in the new source tree and have changed my 
AppleVolumes.default to match but no matter what I do, I can never see 
anything other than "Home Directory".

It's almost like it's ignoring that configuration file.

Anyone know what I'm missing?
--
darron froese
new media technologist
sutton javelin corporate communications
t  403.716.0351
f  403.265.7662
e  [email-masked]

---

From: Darron Froese <[email-masked]>
Date: Wed, 24 Oct 2001 11:33:31 -0600

> Anyone know what I'm missing?

Sorry for wasting everybody's time - it placed the new configuration files 
in the netatalk subfolder and was ignoring my old configuration files /etc/
afpd.

Doh.