Subject: message-log entries

From: Mac Conin <[email-masked]>
Date: Sun, 22 Apr 2001 15:03:11 +0200

Hmm,

(Hi Mathew : 1.5pre6 installed using kernel 2.2.16  *bg*)

i've found the following entries in my messages log
Apr 22 14:03:15 linux afpd[10601]: logout mconin
Apr 22 14:03:15 linux afpd[10601]: 417576.93KB read, 91574.69KB written

Due to a lot of copying to the server I expected
~400 MB written to the server and ~100MB read.

Could it be that the two values are mixed up or
do they reflect something else than the users file transer?

nice weekend
-----------------------------------------------------------
Mac Conin                        EUC Online Service GmbH
[email-masked]                    D 50676 Koeln
http://www.euc.de                
tel : +49-221-923 27 33          fax : +49-221-239 651
-----------------------------------------------------------

---

From: Carsten Neumann <[email-masked]>
Date: Sun, 22 Apr 2001 22:53:30 +0200

> do they reflect something else than the users file transer?

May be that's a philosophical question!? :-)

But if I WRITE 400 MB as a client to the server
I expect server to READ these 400 MB.
Otherwise, if I READ 100 MB from this server
it must WRITE these 100 MB to me.

Kind regards

	Carsten

---

From: Mac Conin <[email-masked]>
Date: Mon, 23 Apr 2001 16:23:33 +0200

ok, you win ... *bg*

-- 
--schnipp-- 

mit freundlichen grüssen

http://www.euc.de                HRB Köln 32038