Subject: netatalk gives wrong time

From: "Ubaidul Khan" <[email-masked]>
Date: Fri, 20 Apr 2001 14:21:24 -0400

Hi

I am running netatalk-1.4b2, on a Linux Mandrake 7.1 and 7.2.  One of our
users connect both of these machines on a regular basis.  The user has been
complaining that the servers time is wrong.

Actually the server time is correct, when the user connected through
ftp/telnet.  This led me to believe that there is a configuration error that
I am making for Netatalk.  But I went through the configuration files, and
there weren't any time zone settings for netatalk.

Please let me know if there is a solution to this problem.

<<<<<<<<<<<<<<----->>>>>>>>>>>>>>
Ubaidul Khan
Senior Systems Administrator
Library Systems and Tech. Services
Wayne State University
313-577-4008

---

From: Matthew Keller <[email-masked]>
Date: 20 Apr 2001 14:42:00 -0400

"servers time is wrong" meaning that the timestamps displayed on
    files is wrong?

-- 

Matthew Keller
Enterprise System Analyst
Computing & Technology Services
Information Services Division
State University of NY at Potsdam
Potsdam, NY USA

http://mattwork.potsdam.edu/