Subject: Re: Help

From: Lee Howard <[email-masked]>
Date: Thu, 08 Feb 2001 09:34:17 -0700

At 10:12 AM 2/8/01 -0600, Chris Murley wrote:
>
>
>I am running redhat 6.2  and magically for soem reason when i start
>netatalk i get this error from /usr/sbin/atalkd:
>
>socket: Invalid argument
>socket: Invalid argument
>atalkd: can't get interfaces, exiting.
>
>
>I have tried the new tar file and the old rpm...
>
>
>Why is it dieing?? It worked like a week ago?

I'd bet that either the Appletalk module isn't loading or it's not
built-into the kernel.

Lee Howard

---

From: Chris Murley <[email-masked]>
Date: Thu, 8 Feb 2001 10:41:31 -0600 (CST)

But i have done a modprobe appletalk, and is does load.... 

This exact setup was working 2 days ago.

-Chris

-----------------------
Christopher Murley
Application Index
http://www.appindex.net
http://www.appindex.org
-----------------------

---

From: Crystal <[email-masked]>
Date: Thu, 08 Feb 2001 10:56:00 -0600

> This exact setup was working 2 days ago.

Type ifconfig and see what information comes up on the interface(s). Does it
already have an EtherTalk address assigned to it?

C.

---

From: Chris Murley <[email-masked]>
Date: Thu, 8 Feb 2001 11:13:21 -0600 (CST)

I have it working, thanks to jeff, i hade to run:

modprobe ipddp so i added that to my init scripts... now i get a wierd
erroer int he messages file:

Feb  8 11:06:50 rhfsrv1 afpd[24871]: refused connect from 209.247.231.69
Feb  8 11:06:50 rhfsrv1 afpd[24871]: dsi_getsess: No such file ordirectory

Why would the connection be refused?

and what is dsi_getsess?

-Chris

-----------------------
Christopher Murley
Application Index
http://www.appindex.net
http://www.appindex.org
-----------------------

---

From: Chris Murley <[email-masked]>
Date: Fri, 9 Feb 2001 08:26:42 -0600 (CST)

> Why would the connection be refused?
Does anyone konw why this would happen?