Subject: saving across network with Quark problem

From: Isaac C <[email-masked]>
Date: Mon, 25 Jun 2001 14:53:45 -0700 (PDT)

Hi,

Users on a netatalk server I'm running are having
problems when saving to the shared drive with Quark.
The mac pops up all these "Unknown error -199" and
other numbers that don't explain anything. Their files
get corrupted or lost. Often the only way out is to
copy and paste the whole document into a new empty
document, because Quark refuses to save to the
networked drive. This also happens during "Collect for
Output".

There don't seem to be any other problems. File
copying with the Finder works fine (and is nice &
fast).

These are macs running mac os 9.1 and quark 4.1,
connected to the netatalk server over tcp/ip.

I recommended for now to copy the file to their local
drives, work on them, then copy back to the server.
But this is considered a huge hassle (I agree). They
should be able to work over the network.

Thanks for any help you can offer.

--Isaac

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: Claire van Heyningen <[email-masked]>
Date: Tue, 26 Jun 2001 08:55:31 +1000

we used to experience the EXACT same problem here  frustrating as all hell
- what version of Netatalk are you running?  we found that upgrading our
netatalk fixed the problem completely.

-- 

Claire van Heyningen
Network Services   
Lavender*

http://www.lavender.ad/

Ph:  (02) 8224 3135
Fax:  (02) 9232 4911

> From: Isaac C <[email-masked]>
> Date: Mon, 25 Jun 2001 14:53:45 -0700 (PDT)
> To: [email-masked]
> Subject: saving across network with Quark problem
> Resent-From: [email-masked]
> Resent-Date: Mon, 25 Jun 2001 17:53:48 -0400 (EDT)
> 
> 
> Hi,
>