Subject: can't get netatalk.conf working

From: "Shai" <[email-masked]>
Date: Sun, 11 Nov 2001 13:22:31 +0200

somehow nothing i change in netatalk.conf makes any difference.
does any one know why?
I've tried changing max client number, atalk name and zone.
I have netatalk 1.5pre6 on linux red-hat7.1 installed on 2.4.2 kernel
			thanks

---

From: Nigel Pegram <[email-masked]>
Date: Mon, 12 Nov 2001 10:13:30 +1100

Have you done a recompile which might have changed the location of the
preference files, resulting in you updating the "old" ones, which are no
longer being read?

Nigel

> From: "Shai" <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Sun, 11 Nov 2001 13:22:31 +0200
> To: <[email-masked]>
> Subject: can't get netatalk.conf working
> Resent-From: [email-masked]
> Resent-Date: Sun, 11 Nov 2001 06:33:14 -0500 (EST)
>