Subject: SuSE Linux and atalk 1.5pre

From: Thomas Baumann <[email-masked]>
Date: Fri, 5 Oct 2001 14:34:35 +0100

hi,

I´ve installed SuSE linux with atalk-1.4.99 rpm
and it is running fine, except the quark xpress problem...

how is the compiling syntax to build the same directory structure
as in SuSE Linux 7.2 to perform an update ?

I mean

./configure --prefix=/usr --mandir=/usr/share/man 

etc...

I hope somebody can provide the information

thanks

- tom

---

From: Hans-Peter Jansen <[email-masked]>
Date: Sat, 6 Oct 2001 21:15:21 +0200

> I hope somebody can provide the information

Common answer: install SuSE source rpm, and look into
/usr/src/packages/SPECS/ file. Sometimes the script is a bit
confusing, but the configure parameters are easily located.
Take care of your environment (CC/CFLAGS) and

good luck!

Hans-Peter