Subject: Apple Share of IP

From: Brian Curtis <[email-masked]>
Date: Tue, 11 Dec 2001 10:40:55 -0500

I am having some trouble getting AppleShare to work over  IP

I added the line

afpd : 192.168.10.1  to my hosts.allow file

Any suggestions of what else it could be?

Brian Curtis

Information Technology Manager
Red-Wire
Kelliher Samets Volk
802.862.8261

---

From: Wes Yates <[email-masked]>
Date: Tue, 11 Dec 2001 11:04:51 -0500

>Information Technology Manager

Brian, did you install the latest netatalk? with ASIP?

how are you connecting to the server? are you using the server's IP 
(on the Mac) OR using one of the later ASIP Clients?

ASIP should be built into the later netatalks. At least as far as I've seen.

your /var/log/messages should have some lines that read something like:

Dec  9 11:10:56 nserver afpd[648]: WebServer:AFPServer@* started on 
2378.153:128 (1.5pre6)
Dec  9 11:10:56 nserver afpd[648]: ASIP started on 
192.168.110.210:548(1) (1.5pre6)

-wes yates
-- 

-Wes Yates
[email-masked]
wesyates.homeip.net

The opinions stated in this email are not necessarily those of the 
League of Anti-Semitic Jews.