Subject: Re: CVS problems...

From: Gjermund G Thorsen <[email-masked]>
Date: 02 Oct 2001 20:49:31 +0200

Gr8! I got it down alright, but there is no configure file! Where did it go???

or am I supposed to use:

./install-sh <<with some funky parameters?>>>?????
-- 
Yours Sincerely,

Gjermund Gusland Thorsen

"I’m just sitting here listening to the scream of the butterfly"

On tirsdag 2. oktober 2001 20:38, William R. Knox <[email-masked]> wrote:
>You can just do a "touch /root/.cvspass" before doing the login - this
>should solve your problem. In accordance with the rule of only doing as
>root what must be done as root, you may want to get the files and build
>netatalk as a non-privileged user and then do the install as root. It's
>just a good habit to cultivate.
>
>Good luck.
>
>			Bill Knox
>			Senior Operating Systems Programmer/Analyst
>			The MITRE Corporation
>
>On 2 Oct 2001, Gjermund G Thorsen wrote:
>
>> Date: 02 Oct 2001 20:17:53 +0200
>> From: Gjermund G Thorsen <[email-masked]>
>> To: [email-masked]
>> Subject: CVS problems...
>> Resent-Date: Tue, 2 Oct 2001 14:21:48 -0400 (EDT)
>> Resent-From: [email-masked]
>>
>> # cvs -d:pserver:[email-masked]:/cvsroot/netatalk login
>> Logging in to :pserver:[email-masked]:2401/cvsroot/netatalk
>> CVS password:
>> cvs login: failed to open /root/.cvspass for reading: No such file or directory
>> cvs [login aborted]: fatal error: exiting
>>
>> I’m new to CVS BTW…
>> --
>> Yours Sincerely,
>>
>> Gjermund Gusland Thorsen
>>
>>
>>
>> "I’m just sitting here listening to the scream of the
>butterfly"
>>
>>
>
>

---

From: jeff <[email-masked]>
Date: Tue, 02 Oct 2001 15:08:29 -0400

> ./install-sh <<with some funky parameters?>>>?????

Run the ./autogen.sh script. It will generate configure and all of the 
Makefile.in files.

Jeff