Subject: Netatalk and raid

From: Lance Levsen <[email-masked]>
Date: Tue, 17 Apr 2001 13:46:37 -0600

Anyone here using Netatalk and the Linux software raid together?

I'm curious if this is a valid setup, and what your setup might be.

Cheers,
-- 
Lance Levsen,
Product Innovation
PWGroup - S'toon.

---

From: "Robert B. Bell" <[email-masked]>
Date: Tue, 17 Apr 2001 13:23:04 -0700

I'm using both.

They are unrelated things.

NetAtalk uses a disk, 
but it doesn't care or know 
if it is a RAID drive or not.

---

From: Matthew Keller <[email-masked]>
Date: 17 Apr 2001 17:01:54 -0400

I've tested (and have used in a production environment) Netatalk running
on software RAID 0, RAID 1 and RAID 10 (2.2 and 2.4 linux kernels) and
hardware RAID 1. It is just as stable as using it on "normal" disks.

-- 

Matthew Keller
Enterprise System Analyst
Computing & Technology Services
Information Services Division
State University of NY at Potsdam
Potsdam, NY USA

http://mattwork.potsdam.edu/

---

From: Alistair Riddell <[email-masked]>
Date: Wed, 18 Apr 2001 22:45:38 +0100 (BST)

I have a netatalk server with a 90GB (5x18GB 10000rpm SCSI160) software
raid0 array, with a reiserfs filesystem on it. 

Works just fine, and its hella lot faster than any crappy ASIP server.

-- 
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594
Microsoft - because god hates us