Subject: authentication protocols?

From: Gus Holcomb <[email-masked]>
Date: 12 Nov 2001 16:00:23 -0500

I've gotten netatalk working with appleshare over IP, which is all i really needed. So I'm happy with that. Unfortunatly, I can't get the authentication schemes to work appropriatly.

When I use 'AFPD_UAMLIST="-U uams_clrtxt.so,uams_randnum.so"' in netatalk.conf. Appletalk gives me an error citing that it doesn't have an appropriate authentication protocal. When I add uams_guest.so to the list. Logging in as guest is the *only* option. I've created a user with afppasswd, and that makes no difference.

Does anyone have any clues?

Thanks,
-Gus Holcomb

again, this is netatalk 1.5pre8 running on solaris 8 with only afpd running (atalkd is for sissies =)

---

From: Nigel Pegram <[email-masked]>
Date: Tue, 13 Nov 2001 10:08:46 +1100

What version of MacOS, on some earlier versions, e.g. 8.6 for us, we had to
upgrade the AppleShare client.

Nigel.

> From: Gus Holcomb <[email-masked]>
> Reply-To: Gus Holcomb <[email-masked]>
> Date: 12 Nov 2001 16:00:23 -0500
> To: <[email-masked]>
> Subject: authentication protocols?
> Resent-From: [email-masked]
> Resent-Date: Mon, 12 Nov 2001 16:03:12 -0500 (EST)
> 
> I've gotten netatalk working with appleshare over IP, which is all i really
> needed. So I'm happy with that. Unfortunatly, I can't get the authentication
> schemes to work appropriatly.
>

---

From: "Kay Galba" <[email-masked]>
Date: Wed, 14 Nov 2001 12:36:29 +0100

Seems to be a common problem.
We have the same Problem with :Server RedHat 7.1 Netatalk 1.5pre8; Clients
MacOS 9.2.1, AppleShare D1-3.9, AppleTalk D2-1.1.
Any Clue

___________________________
beantwortet bzw. weitergeleitet von:

Kay Galba/[email-masked]

Grusse aus Hamburg
___________________________

-----Ursprungliche Nachricht-----
Von: Nigel Pegram [mailto:[email-masked]]
Gesendet: Dienstag, 13. November 2001 00:09
An: Gus Holcomb; netatalk
Betreff: Re: authentication protocols?

Nigel.