Subject: netatalk bi-directional?

From: Wolf Drechsel <[email-masked]>
Date: Fri, 15 Feb 2002 09:14:50 +0100

Hello friends,

will there be a "bi-directional" netatalk some day? - The samba thing 
can (as far as I know) work as a server as well as a client. I'd love 
a Apple talk client for linux to do backups with little system load 
on the mac.

Is it so difficult to implement "the other direction", when You once 
have figured out how the apple talk protocol works? -

I've tried the afpd (or so) package - but its true, what the 
maintainer writes: "Be afraid. Be VERY afraid".

Greetings

WD
-- 
************************************************************
# Gesellschaft für fahrgastorientierte Verkehrsplanung b.R.
# Köhnstr. 54   D-90478 Nürnberg
#
# Telephon: 0911/4 71 98 49
# Telefax: 0911/47 39 36
#
# [email-masked]
# www.verkehrsplanung.com
#************************************************************

---

From: Steve Freitas <[email-masked]>
Date: Fri, 15 Feb 2002 12:17:32 -0800

Maybe some day. Somebody needs to start coding... :-(

Steve

> From: Wolf Drechsel <[email-masked]>
> Date: Fri, 15 Feb 2002 09:14:50 +0100
> To: [email-masked]
> Subject: netatalk bi-directional?
> Resent-From: [email-masked]
> Resent-Date: Fri, 15 Feb 2002 03:18:06 -0500 (EST)
> 
> Hello friends,
>