Subject: some questions.

From: Mac Conin <[email-masked]>
Date: Mon, 21 May 2001 09:41:56 +0200

Hi

I'm sure anyone will know the answer...

1. in AppleVolumes.default there is an entry:
   dbpath:path  
   what does it do?

2. and in afpd.conf there is an entry:
   tickleval
   is that the time a connection is times out (I don't think so) 

3. hmm
   I know that this issues is posted very often but I guess I'm
   not realy up to date. (this is for 1.5.6)
   The automatic refresh of the clients windows - is it solved
   or is there a work-around?

4. Integration of samba and netatalk
   We've solved it for us as follows:
   for each world a different volume e.g.
   1st is only mac
   2nd is only dos/win
   3rd is a shared volume only for transfer from one world into the other
       the third transfers from mac side the files to iso disallowing the
       also characters as the TradeMark and any other signs.
       from the dos side all filenames are transferred to lowercase for better
       recognition for the AppleVolumes.system. (I don't want to put
each entry
       in u&l case in that file.
  any suggestions or drawbacks?

best regards and a good start in a sunny week

-- 

-----------------------------------------------------------
Mac Conin                        EUC Online Service GmbH
[email-masked]                    D 50676 Koeln
http://www.euc.de                HRB Köln 32038
tel : +49-221-923 27 33          fax : +49-221-239 651
-----------------------------------------------------------

---

From: Alle mails voor SMS systeem <[email-masked]>
Date: Mon, 21 May 2001 11:07:05 +0200 (CEST)

Hey,

I have a printer on a winbox, which I can print to from the linux using
Samba. Now I would like to use netatalk to be able to print from my mac,
for which there is no driver for the Brother HL-820.

Does anyone have an idea how to do that ?

Thanks in advance,
Thomas

PS : this is my printcap :

# /etc/printcap
# APS1_BEGIN:printer1
# - don't delete start label for apsfilter printer1
# - no other printer defines between BEGIN and END LABEL
lp|Printer1 auto:\
    :lp=/dev/null:\
    :if=/etc/apsfilter/basedir/bin/apsfilter:\
    :sd=/var/spool/lpd/lp:\
    :lf=/var/spool/lpd/lp/log:\
    :af=/var/spool/lpd/lp/acct:\
    :mx#0:\
    :sh:
raw1|Printer1 raw:\
    :lp=/dev/null:\
    :if=/etc/apsfilter/basedir/bin/apsfilter:\
    :sd=/var/spool/lpd/raw1:\
    :lf=/var/spool/lpd/raw1/log:\
    :af=/var/spool/lpd/raw1/acct:\
    :mx#0:\
    :sf:\
    :sh:
# APS1_END - don't delete this

---

From: Carsten Neumann <[email-masked]>
Date: Mon, 21 May 2001 13:59:43 +0200

> for which there is no driver for the Brother HL-820.

Since you can print from linux there is no need for a special driver.
Ghostscript (apsfilter) does this already for you if the printer itself can't speak Postscript.

> Does anyone have an idea how to do that ?

Make an entry for the "auto" printer, in your case "lp", in your papd.conf (probably in /etc/atalk),
and restart papd.
The printer should then show up in the Chooser.

> # APS1_END - don't delete this

Good luck!

Kind regards

	Carsten