Subject: Changing Passwords

From: "Bryn Hughes" <[email-masked]>
Date: Thu, 24 May 2001 11:52:55 -0700

I'm currently running netatalk-1.4b2+asun2.1.3-8 on Yellow Dog Linux 1.2 (it's the version that comes bundled with YDL).

Currently users are unable to change their passwords.  The "Set Password" button is greyed out completely.  I can't find anything anywhere that would allow/disable this in the config files, so I'm wondering what I'm missing.  Anyone have any ideas?

Thanks in advance,

Bryn

---

From: Henning Jebsen <[email-masked]>
Date: Tue, 29 May 2001 15:04:40 +0200

> Currently users are unable to change their passwords.  The "Set Password" button is greyed out completely.  I can't find anything anywhere that would allow/disable this in the config files, so I'm…

Have a look into apfd.conf "-savepassword, -nosavepassword" as a
parameter for the server.

--
mailto:	[email-masked]  (Henning Jebsen)
org: 	Heinrich Bauer Verlag
phone:	+49-40-3019-5525