Subject: AW: Mount Macs on Linux

From: Thomas Baumann <[email-masked]>
Date: Wed, 22 Aug 2001 13:17:11 +0100

Yes, you can try afpfs to mount a mac volume on your linux

http://www.panix.com/~dfoster/afpfs/

Please send your test-report...

greetings

- tom

------------------------------------------------------
                            T h o m a s  B a u m a n n
                                     Postfach 11 01 15
[email-masked]                          D-64216 Darmstadt
Tel. 07000 6646466  Fax 070000 329329 (= 070000 FAXFAX)
------------------------------------------------------

-----Ursprüngliche Nachricht-----
Von: Jürgen Weltzer [mailto:[email-masked]]
Gesendet: Dienstag, 21. August 2001 20:05
An: [email-masked]
Betreff: Mount Macs on Linux

Hi,

is there a possibility to mount a Mac-Volume on the linux box?
I'm running a FileMaker-Mac-Server and I want to backup the data with 
the linux box.
-- 
Viele Grüße
Jürgen Weltzer

- - - - - - - - - - - - - - - - - - -
Werbeagentur Weltzer
Max-Eyth-Straße 8
71065 Sindelfingen
Tel. +49 (0) 70.31.81.32.31
Fax +49 (0) 70.31.81.16.01
http://www.w-ww.de/
- - - - - - - - - - - - - - - - - - -

Windows95/98/NT: 32 bit extension and a graphical shell for a 16 bit
patch to an 8 bit operating system originally coded for a 4 bit
microprocessor, written by a 2 bit company, that can't stand 1 bit of
competition

---

From: "Sherry, Jonathan" <[email-masked]>
Date: Wed, 22 Aug 2001 12:29:52 -0400

You should get the new O'Reilly book, Applescript In A Nutshell. It clearly
documents data types, operators, variables, constants, flow control, etc.

-----Original Message-----
From: Danny Sauer [mailto:[email-masked]]
Sent: Wednesday, August 22, 2001 11:26 AM
To: Seanano
Cc: Jürgen Weltzer; [email-masked]
Subject: Re: Mount Macs on Linux

Tis is something I've wanted to do for a while, but I've been to lazy to
use the many search engines to find.  Is there a good site out there to
teach Applescript to experienced programmers who don't know much about Mac
internals? :)

--Danny

Seanano wrote regarding 'Re: Mount Macs on Linux' on Wed, Aug 22 at 09:51:
>   What about writing an applescript to mount the netatalk share on the mac
> box and then copy the files over?  Then, just include that share in the
> stuff you backup. The script wouldn't be very complicated, just a simple
> connect and copy.  You could use the cron program for MacOS to have it run
> whenever it needs to.
> 
> Sean