Subject: Using more than one NIC

From: "Bryn Hughes" <[email-masked]>
Date: Thu, 17 Jan 2002 09:31:12 -0800

Hi there everyone,

I'm up on Netatalk-1.5.0 now...  My 'old' version would more or less randomly connect clients to one NIC or the other.  The 'new' behavior seems to be to only use eth0 unless I specify another NIC.  What I really want is the behavior of the old version as it gave me some primitive but useful load balancing between my connections.  Is there any way to duplicate this with netatalk-1.5?

Bryn

---

From: Matthew Keller <[email-masked]>
Date: 17 Jan 2002 13:35:56 -0500

Depending on your server OS, you can quite easily set up load-balancing
(IP) through a number of different mechanisms. I don't know of any
inherent ability for Netatalk to do this (then again, I didn't know it
ever did).

-- 

Matthew Keller
Enterprise System Analyst
Computing & Technology Services
Information Services Division
State University of NY at Potsdam
Potsdam, NY USA

http://mattwork.potsdam.edu/