Subject: Re: Slackware 8 + netatalk 1.5x problems

From: Gjermund G Thorsen <[email-masked]>
Date: 26 Sep 2001 08:26:39 +0200

how about rm $(whereis libpam)

probably smart to check with just

whereis libpam

first
-- 
Yours Sincerely,

Gjermund Gusland Thorsen

"I’m just sitting here listening to the scream of the butterfly"

On onsdag 26. september 2001 05:07, [email-masked] wrote:
>How does one remove "-lpam (PAM)" that you describe?
>
>All the best /Mikko
>
>
>
>
>
>
>At 19:29 2001-09-24, you wrote:
>>Thanks muchly
>>
>>Finally got it going, used the latest CVS (pre7), it compiled cleanly.
>>
>>The problems for me were as follows:
>>
>>replaced both the openssl and openssh pkgs from slackware 8.0 with latest
>>versions, also my system somehow had a -lpam (PAM) on it...removed that.
>>
>>It now works fine, about to do some extensive testing w/ Quark, etc.
>>
>>Thanks for the help.
>>
>>Mark
>>
>> > From: xris <[email-masked]>
>> > Date: Fri, 21 Sep 2001 14:08:15 -0700
>> > To: Mark Guertin <[email-masked]>, <[email-masked]>
>> > Subject: Re: Slackware 8 + netatalk 1.5x problems
>> > Resent-From: [email-masked]
>> > Resent-Date: Fri, 21 Sep 2001 17:11:21 -0400 (EDT)
>> >
>> >> Anyone out there tried this combination?
>> >> No matter what I do it seems I can't get any kind of authentication
>> >> happening, not even cleartext works...
>> >> have setup afppasswd via the admin tool, etc...
>> >> Any slackware users out there can offer help/tips/suggestions?
>> >
>> > Several of us have tried 1.5pre7 with no luck.  The best solution we've
>> > found is to go back to 1.5pre6 and use something like the following (my
>> > config)
>> >
>> > ./configure --with-shadow --without-pam --with-tcp-wrappers \
>> > --enable-lastdid --disable-ddp \
>> > --with-ssl-dir=/usr/local/ssl --with-config-dir=/etc/atalk
>> >
>> > Also, make sure that you grab the latest version of openssl, as the one 
>> that
>> > comes with slackware doesn't seem to work (this seems to be the main reason
>> > the passwords fail).   If you have any luck with pre7, please let us know..
>> >
>> > -Chris
>> >
>
>

---

From: [email-masked]
Date: Wed, 26 Sep 2001 11:25:31 +0200

After trying alot of different ways to get this running I finally
get 1.5pr7 running on Slackware 8. I am by no means a *nix guru.
I had to recompile the kernel to support my NIC properly and then I installed
freessl & freessh as suggested.

RH 7.1 - irregular -50 errors, probably tried all the suggestions on fixes, 
dependent variable unknown.
FreeBSD 4.4 - capped my bandwidth @ 80KB/s but it worked fine.

All the best /Mikko