Subject: Netatalk compile

From: Brian Curtis <[email-masked]>
Date: Mon, 10 Dec 2001 13:56:33 -0500

When I run a Make and Make install I'm not getting files in the /etc folder?
Any suggestions?

Brian Curtis

Information Technology Manager
Red-Wire
Kelliher Samets Volk
802.862.8261

---

From: Jamie Flournoy <[email-masked]>
Date: Mon, 10 Dec 2001 14:07:00 -0800

The files appear under /usr/local by default - look in
/usr/local/etc/netatalk.

Brian Curtis wrote:

>
>
> When I run a Make and Make install I'm not getting files in the /etc
> folder?  Any suggestions?
>
> Brian Curtis
>

---

From: Rob Lineweaver <[email-masked]>
Date: 10 Dec 2001 17:31:07 -0500

This default behavior is adjustable by passing --sysconfdir=/etc to
./configure before you run make.

run ./configure --help for more options.

Rob Lineweaver
:)