Subject: version of netatalk

From: "Mark Celsor" <[email-masked]>
Date: Thu, 11 Oct 2001 10:21:33 -0400

I realize this is a pretty weak question...

But, how can I determine which version of netatalk I am running?

Mark Celsor
Site Engineer

The Metaphor Studio, LLC
1216 Central Parkway
Cincinnati, Ohio 45210
513.723.0290
http://www.metaphorstudio.com

---

From: [email-masked]
Date: Thu, 11 Oct 2001 17:22:29 +0200

afpd -v
I think it is recently implemented.
And 1.5pre8 still shows 1.5pre8...

/mikko

---

From: "Mark Celsor" <[email-masked]>
Date: Thu, 11 Oct 2001 11:58:17 -0400

Thanks,

I must have an older version though. It didn't allow that as a valid option:

/usr/sbin/afpd: invalid option -- v
Usage:  afpd [ -dpDTIt ] [ -n nbpname ] [ -f defvols ] [ -P pidfile ] [ -s
sysvols ] [ -u ] [ -c maxconn ] [ -g guest ] [ -S port ] [ -L loginmesg ]
 -F configfile ] [ -U uamlist ]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 11, 2001 11:22 AM
To: [email-masked]
Subject: Re: version of netatalk

afpd -v

/mikko

---

From: Cliff Crawford <[email-masked]>
Date: Thu, 11 Oct 2001 17:42:34 -0400

Check /var/log/messages (or the equivalent on your machine), when afpd
starts up it writes the version number there in its startup message.

-- 
Cliff Crawford                  ::                cjc26 at cornell dot edu
"Along the way of life, someone must have sense enough and morality enough
to cut off the chain of hate. This can only be done by projecting the ethic
of love to the center of our lives." -- Martin Luther King, Jr.