Subject: @macusers

From: Gjermund Gusland Thorsen <[email-masked]>
Date: 02 Oct 2001 09:43:53 +0200

I’m still running netatalk1.4b2+asun2.1.6-patch

I would really like to set access privileges by group, so that I only have to make new users members of a certain group to give them access....

for example, @macusers as in the sample file...

This does not seem to work ;-(
-- 
Yours Sincerely,

Gjermund Gusland Thorsen

"Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six.And I looked, and, lo, a Lamb stood on the mount Sion, and with him an hundred forty and four thousand, having his Father's name written in their foreheads." - Revelation 13, 18

---

From: Jason Quigley <[email-masked]>
Date: Tue, 2 Oct 2001 10:32:43 +0200

Hi Gjermund!

Can you send a copy of your AppleVolumes.default file?

Cheers,
Jason.

On Tuesday, October 2, 2001, at 09:43 , Gjermund Gusland Thorsen wrote:

> I would really like to set access privileges by group, so that I only 
> have to make new users members of a certain group to give them 
> access....
>
> "Here is wisdom. Let him that hath understanding count the number of 
> the beast: for it is the number of a man; and his number is Six hundred 
> threescore and six.And I looked, and, lo, a Lamb stood on the mount 
> Sion, and with him an hundred forty and four thousand, having his 
> Father's name written in their foreheads." - Revelation 13, 18
>