Subject: OS X logs in but quits while idle.

From: "Jonathan Graham" <[email-masked]>
Date: Tue, 5 Feb 2002 11:40:47 -0500

I've got a machine running netatalk 1.5pre6 on Mandrake 8.1.  I can login fine (although I have to set a login message to do so).  I can use the files on the server with no prolems until I leave it idle for a few minutes (sometimes a few seconds).  At which point the server silently kills the connection and the next time I attempt to access the volume I get an "unexpectedly quit..." message.

I've tried playing with the tickle values but the result seems to be the same.

Any ideas?

---

From: Thomas Kaiser <[email-masked]>
Date: Wed, 06 Feb 2002 17:08:37 +0100

> Any ideas?

Don't continue struggling with a 'beta'. Give the final 1.5.1.1 a chance :-)
I don't know whether RPMs for Mandrake 8.1 already exists but started a
question on the netatalk-developer list regarding this topic.

Hopefully you all will find (links to) RPMs, ports and packages within the
next few days on <http://sourceforge.net/projects/netatalk/>.

Best regards,

Thomas

---

From: Nicky Haan <[email-masked]>
Date: Thu, 07 Feb 2002 09:14:30 +0100

I did compile the srpm on a mandrake 8.1 system, worked as a charm.

ftp://rpmfind.net/linux/Mandrake-devel/cooker/SRPMS/netatalk-1.5.1.1-1mdk.src.rpm

Running on 3 systems now (one 8.0)

Were already available last week.

Succes

--
----------------------------------------
Nicky Haan
Unix/Linux Sysadmin / Systems Engineer
NetCASE Interactive Solutions
Dr. Nolenslaan 140
6136 GV Sittard
Netherlands
Tel: +31(0)46 420 1880
Fax: +31(0)46 420 1881
E-Mail: [email-masked]
Web: www.netcase.nl
----------------------------------------