Subject: Performance Testing

From: Joe Rhodes <[email-masked]>
Date: Thu, 14 Jun 2001 10:00:00 -0700 (PDT)

Hey Gang!
     It's been a while since I've had time to keep up with the list. 
Hopefully I'm not being redundant here.  

     I've recently run across some performance testing I had been doing for
AFP servers.  Linux + Netatalk, W2K + ExteremeZ IP or Hybinette, Novell,
ASIP, etc.

     While it is certainly less than scientific, I thought some of you might
find it interesting.  The results are up at:
http://www.joerhodes.com/AFPperformance.html

Enjoy!
-Joe
Joe Rhodes Conuslting LLC.

_______________________________________________________
Send a cool gift with your E-Card
http://www.bluemountain.com/giftcenter/

---

From: "Lawrence Farr" <[email-masked]>
Date: Fri, 15 Jun 2001 12:13:11 +0100

Here's a couple more tests for anyone interested:

http://asteroids.sixforty.co.uk/~l.farr/lantests/index_files/sheet001.htm

There's Helios, FreeBSD, Linux, Windows 2000 SFM and NT4 SFM on there.

Lawrence Farr
EPC Direct Limited mailto:[email-masked]
T:01179666123 F:01179666111 M:07970780901

-----Original Message-----
From: Joe Rhodes [mailto:[email-masked]]
Sent: 14 June 2001 18:00
To: [email-masked]
Subject: Performance Testing

Hey Gang!

Enjoy!
-Joe

---

From: "Lawrence Farr" <[email-masked]>
Date: Fri, 15 Jun 2001 12:13:11 +0100

Lawrence Farr

-----Original Message-----
From: Joe Rhodes [mailto:[email-masked]]
Sent: 14 June 2001 18:00
To: [email-masked]
Subject: Performance Testing

Hey Gang!

Enjoy!
-Joe

---

From: Matthew Temple <[email-masked]>
Date: Tue, 19 Jun 2001 10:45:31 -0400

Has anyone tested transfers, etc. with Thursby Systems DAVE
client and Samba/NT servers?

					mht

-- 
=============================================================
Matthew Temple                Tel:    617/632-2597
Director, Research Computing  Fax:    617/632-4012
Dana-Farber Cancer Institute  [email-masked]
44 Binney Street,  Smith 345  http://research.dfci.harvard.edu
Boston, MA 02115              Choice is the Choice!