Subject: pre4: can not run ./config.sub

From: Thomas Schierle <[email-masked]>
Date: Sun, 25 Feb 2001 18:59:03 +0100

Hello all,

because the pre4.rpm from sourceforge refuses to install
onto my suse 7.0 box, I tried to compile from the .tar archive.

Since I didn't compile even a single line of code before and
my linux knowledge is quite poor, the following error message
leaves me sitting clueless in front of the screen:

> bob:~/ntalk15pre04/netatalk # ./configure
> loading cache ./config.cache
> configure: error: can not run ./config.sub

Could please anybody point me into the right direction?

TIA, -Thomas

-- 
Thomas Schierle, Munich, Germany

PGP key [DSS/DH] 0xA23CDA1D available at various public key servers

---

From: REYNAUD Jean-Samuel <[email-masked]>
Date: Mon, 26 Feb 2001 09:16:23 +0100

> Could please anybody point me into the right direction?
aclocal/autoconf/automake/libtools tools must be installed
(in this tar, config.sub is a link :
lrwxrwxrwx    1 other  other        29 Feb 26 09:11 config.sub -> config.sub)
check the directory /usr/share/libtool/

-- 
REYNAUD Jean-Samuel

---

From: Thomas Schierle <[email-masked]>
Date: Tue, 27 Feb 2001 00:25:22 +0100

> check the directory /usr/share/libtool/

Thanks, Jean-Samuel -- I have:

/usr/share/autoconf
/usr/share/automake
/usr/share/aclocal

filled with all kinds of nifty stuff :-)
in fact, there is no /usr/share/libtools directory ...

At the suse install CD, I was able to find a package named
"libtool", (Tool to create "shared libraries"). I'll install
right now and see if I get pre4 compiled tomorrow.

Again, thanks a lot, I for sure would not have been able
to figure out the missing piece on my own.

-Thomas

... a couple of minutes later: I was able to configure
without any problems :-)))

---

From: jeff <[email-masked]>
Date: Tue, 27 Feb 2001 09:21:06 -0500

> without any problems :-)))

I'll update the list of packages in the README if they aren't there
already.

jeff

---

From: Thomas Schierle <[email-masked]>
Date: Thu, 01 Mar 2001 01:27:03 +0100

> I'll update the list of packages in the README if they aren't there

maybe I did just overlook a snippet of readme -- IMO the problem
might be information on installing netatalk is cluttered over
several files spread all around over the distribution.

joining all that info into one single file some day might be a
good idea -- at least speaking from a mac user perspective, I have
no idea about practices the *NIX community is used to.

Thanks, 
-Thomas