Subject: netatalk login at bootup

From: "Wayne Dozier" <[email-masked]>
Date: Sat, 12 Jan 2002 19:07:32 -0500

Is there a way to set the mac to ask for the logon
information when It boots.  I am using os9.2 in my labs.  I
am just learning macs so please excuse the probably simple
question.  

Wayne Dozier
Network Administrator
Greensboro College

---

From: Steve Freitas <[email-masked]>
Date: Sat, 12 Jan 2002 21:27:31 -0800

Hi Wayne,

When you go to the Chooser, and you select the Netatalk server, then enter
your name and password, you then see a list of file shares. Those shares
should have checkboxes next to them. Check the ones you want to login to
automatically.

> From: "Wayne Dozier" <[email-masked]>
> Date: Sat, 12 Jan 2002 19:07:32 -0500
> To: <[email-masked]>
> Subject: netatalk login at bootup
> Resent-From: [email-masked]
> Resent-Date: Sat, 12 Jan 2002 19:20:11 -0500 (EST)
>