Subject: netatalk-1.5pre6-1rh7.src.rpm + redhat 7.1 + reiserfs

From: "bryan stalcup" <[email-masked]>
Date: Mon, 11 Jun 2001 11:53:34 -0400 (EDT)

Hi all,

trying to get a new server setup with a 500G raid. would really like to use a journalling file system (reiserfs is supported with redhat 7.1), but have run into some weirdness with netatalk sharing a reiserfs volume. for example, the most repeatable thing is that when i try to paste an icon from the mac onto a folder on the server volume, i get a kernel panic... i lose connection to the server and have to hardware reset the server.

i have all the updates to redhat installed, i installed the src rpm and did a rpm -bb on the spec file, then installed the new binary i386 rpm. please let me know if the problem is not reproducible.

this scares me, so i've gone back to ext2 and am kicking around with reiserfs on a test box to see what else i come up with. it would be great to get this working, i need to add about an additional terabyte to this server and i would hate to have to ever fsck the drives.

thanks!

bryan
-- 
bryan stalcup
[email-masked]

---

From: Matthew Temple <[email-masked]>
Date: Mon, 11 Jun 2001 12:37:06 -0400

Bryan,

	Just a word about this.   Concensys, which sells the Raidzone servers
you might have seen advertised in Linux Journal, uses a Reiser FS on its
raid
servers.    We have four of them and they've functioned quite well.  
Note, though,
that right now they are running Red Hat 6.1 (6.2 scheduled, I
believe).   They've
updated the reiserfs a couple of times, but that was because of NFS
problems.

	So though I can't speak to your specific problem, I can tell you that
resiser FS with some flaver of RH Linux works perfectly well, and it
sure is a
please to have such a fast reboot.

	(We have 5 RaidZone servers, 2 nominal 400gb and 3 nominal 800 gb.
Problems with OSX abound.)

							mht

-- 
=============================================================
Matthew Temple                Tel:    617/632-2597
Director, Research Computing  Fax:    617/632-4012
Dana-Farber Cancer Institute  [email-masked]
44 Binney Street,  Smith 345  http://research.dfci.harvard.edu
Boston, MA 02115              Choice is the Choice!

---

From: Frank Joerdens <[email-masked]>
Date: Mon, 11 Jun 2001 18:55:38 +0200

Does Reiser support quotas now? Quotas are about the only reason I
haven't seriously considered switching from ext2 yet.

Cheers Frank

---

From: Andy Erickson <[email-masked]>
Date: Mon, 11 Jun 2001 14:22:19 -0400

Hey yall,
I am trying to configure netatalk 1.4b2 to give all files that netatalk 
copies group write permissions on a slackware linux server kernel 2.2.18. 
Any ideas would be great.

Andy