Subject: Probably FAQ - which network card?

From: "Anton Coetzee" <[email-masked]>
Date: Fri, 18 May 2001 16:39:39 +0200

Hi

I'm currently running a file server box with Samba & Netatalk. Linux kernel
2.2.16, and a 3c905 10/100 NIC.
There appear to be some fairly nasty issues related to this network card.
Can anyone recommend a decent 100bT NIC which is well supported under Linux
(2.2.x) and works properly with Netatalk?
Suitable cards I have heard about are the SMC Etherpower series, and the
Intel Etherexpress.
Any comments on these?

Thanks

Anton Coetzee

---

From: Lee Sheridan <[email-masked]>
Date: Fri, 18 May 2001 11:13:03 -0700

> Suitable cards I have heard about are the SMC Etherpower series, and the

The Intel EtherExpress Pro 10/100 has worked marvelously for me.

-- 
Lee Sheridan                            301.286.5898 voice
NASA / Goddard Space Flight Center      [email-masked]
Computer Sciences Corporation           Building 28, Room S241
Code 931
 
"Some people without brains do an awful lot of talking, don't they?"
                                           -- Scarecrow, The Wizard of Oz

---

From: Mac Conin <[email-masked]>
Date: Fri, 18 May 2001 18:03:53 +0200

Hmm,

I can recommend the cards from Intel (the 10/100 and the the Gigabit
Ethernet Cards) and from SMC. The Netgear Cards show up sometimes some
misbehaviour (hangig up) - any realtek is working but the performance is lousy

-- 
--schnipp-- 

mit freundlichen grüssen

-----------------------------------------------------------
Mac Conin                        EUC Online Service GmbH

[email-masked]                    D 50676 Koeln
http://www.euc.de                HRB Köln 32038
tel : +49-221-923 27 33          fax : +49-221-239 651
-----------------------------------------------------------

---

From: Thomas Schierle <[email-masked]>
Date: Fri, 18 May 2001 18:46:29 +0200

> Suitable cards I have heard about are the SMC Etherpower series, and the

My SuSE 7.0 server equipped with an SMC Etherpower II card exhibits
slight problems on startup -- sometimes the NIC refuses to work and
I have to reboot several times in a row to get networking up and
running. 

In addition, due to the Ethernet FAQ, hardware multicast support of the
83c170 chipset is broken and therefore done in software. Because AppleTalk
makes rather heavy use of multicast, you might prefer a NIC with
working hardware multicast support at least for netatalk servers under
heavy load. 

Probably an Intel Etherexpress NIC is the best bet for netatalk servers.

-- 
Thomas Schierle, Munich, Germany

PGP key [DSS/DH] 0xA23CDA1D available at various public key servers