Subject: disconnect from server

From: "Keen srl" <[email-masked]>
Date: Wed, 1 Aug 2001 10:12:29 +0200

Hi,
i have a problem, using   RED HAT LINUX  KERNEL 2.2.14-5.0 A and NETATALK-1.4B2+ASUN 2.1.3-7. my clients (mac os 9.1) disconnect from the server many times during the day they use freehand, photoshop, xpress. Reading the mail archive i found many things about this problem, but nothing this year. Do someone can sudgest somethings that can resolve the problem?
Please help me, the people in the office want to switch to Windows 2000. I'm trying to resist, but i risk all the day.

thank you in advance

Renato Pontefice

---

From: Mac Conin <[email-masked]>
Date: Wed, 01 Aug 2001 13:06:54 +0200

Hmm,

first you should update to 1.56.

The programms, your clients are using are not the problem.

> Keen srl wrote:
> 
> Hi,
> i have a problem, using   RED HAT LINUX  KERNEL 2.2.14-5.0 A and
> NETATALK-1.4B2+ASUN 2.1.3-7. my clients (mac os 9.1) disconnect from
> the server many times during the day they use freehand, photoshop,
> xpress. Reading the mail archive i found many things about this
> problem, but nothing this year. Do someone can sudgest somethings that
> can resolve the problem?
> Please help me, the people in the office want to switch to Windows
> 2000. I'm trying to resist, but i risk all the day.
> 
> thank you in advance
> 
> Renato Pontefice

-- 
--schnippe-di-schnipp-- 

mit freundlichen grüssen

-----------------------------------------------------------
Mac Conin                        EUC Online Service GmbH
Geschäftsführer                  Taubengasse 9
[email-masked]                    D 50676 Koeln
http://www.euc.de                HRB Köln 32038
tel : +49-221-923 27 33          fax : +49-221-239 651
-----------------------------------------------------------

---

From: Thomas Kaiser <[email-masked]>
Date: Wed, 01 Aug 2001 13:45:12 +0200

On Wed, 1 Aug 2001 10:12:29 +0200, Keen srl wrote:

> NETATALK-1.4B2+ASUN 2.1.3-7. my clients (mac os 9.1) disconnect from the
> server many times during the day they use freehand, photoshop, xpress.

One suggestion: 

- Are the afp connections to the netatalk server established via afp over
  tcp or appletalk? (look into the finders info window of a mounted volume)

- Are your macs configured to get their tcp/ip-configs from a dhcp server?

- If so: how long is one dhcp lease valid?

Maybe your clients were dropped from the server caused by reconfiguring the
macos' tcp/ip stack due to to small dhcp leases?

Regards,

Thomas