Subject: Macromedia write problem

From: charlie wood <[email-masked]>
Date: Tue, 24 Apr 2001 10:11:11 -0700

Hi folks. Just found this list. Great info! Thanks to all the contributors!

Has anyone run across a creator code problem (and a resulting Error -50, and
write failure) when writing Macromedia Director and Flash projector files
(not the native .swf and .dir files) from Mac (PPC G4 w/ OS 9.0.4) to a
Linux server (Red Hat 6.2 running 1.4b2+asun2.1.1)?

I'm about to move this whole operation from Linux to FreeBSD 4.2, and I'd
like to get this squared away before I port the whole shop over.

Any ideas anyone?

Thanks in advance

</charlie>

---

From: jeff <[email-masked]>
Date: Tue, 24 Apr 2001 15:02:23 -0400

> like to get this squared away before I port the whole shop over.

Try a newer version of netatalk. 1.4b2+asun2.1.1 is pretty ancient. The
latest stable version is 1.5pre6, at http://netatalk.sourceforge.net/

Thanks,
jeff

---

From: charlie wood <[email-masked]>
Date: Tue, 24 Apr 2001 16:40:14 -0700

I've had problems building 1.5pre6 in FreeBSD 4.2.
Anyone else have any ideas? Anyone actually had this problem?

</charlie>

-------original message-------

> From: jeff <[email-masked]>
> Date: Tue, 24 Apr 2001 15:02:23 -0400
> To: charlie wood <[email-masked]>
> Cc: [email-masked]
> Subject: Re: Macromedia write problem
> 
> charlie wood wrote:
>>

---

From: Matthew Keller <[email-masked]>
Date: 24 Apr 2001 19:56:35 -0400

On 24 Apr 2001 10:11:11 -0700, charlie wood wrote:
> Red Hat 6.2 running 1.4b2+asun2.1.1)?

    Upgrade Netatalk. If you want to stay w/in the 1.4B2 tree, then
    1.4B2+asun2.1.4 (2.1.3 at the least) is recommened.

> I'm about to move this whole operation from Linux to FreeBSD 4.2

    I don't know whether to say "I'm sorry" or "best of luck"... ;)

-- 

Matthew Keller
Enterprise System Analyst
Computing & Technology Services
Information Services Division
State University of NY at Potsdam
Potsdam, NY USA

http://mattwork.potsdam.edu/

---

From: Jason Quigley <[email-masked]>
Date: Wed, 25 Apr 2001 12:33:38 +0200

What problems are you getting?