Subject: Install Instruction 1.5pre8 needed

From: "Kay Galba" <[email-masked]>
Date: Wed, 24 Oct 2001 20:00:03 +0200

Hy,
where is the INSTALL document the root directory of the 1.5pre8 archiv.
Im trying to intstall it on RH7.1 but after make install I'm stucked.
Is tehere a step by step guide anywhere ?

_________________________
mit freundlichen Grüssen

Kay Galba
Technische Leitung
PCS New Media GmbH
Ruhrstrasse 11
22761 Hamburg

Telefon   +49 (0)40  85 17 92 - 0
E-Mail     [email-masked]
Web        www.pcshome.de
_______________________________

---

From: Steven Karel <[email-masked]>
Date: Wed, 24 Oct 2001 14:22:32 -0400 (EDT)

after make install, you can probably start it up with default settings by 
running (if you configured with --enable-redhat) 

	/etc/rc.d/init.d/atalk start

as root. It's worth doing as a test.

More likely, though, you should take a look at, and possibly edit, the 
following files

	afpd.conf
	netatalk.conf
	atalkd.conf
	AppleVolumes.default

Depending on how you configured, these may wind up in different places. On 
my machine, they're all in 

	/usr/local/atalk/etc/netatalk

- steven

On Wed, 24 Oct 2001, 

-- 
Steven Karel, Ph.D.
Biology Department, Brandeis Univ, MS 008
415 South St Waltham MA 02454-9110
TEL 781 736 3104   FAX 781 736 3107