Subject: Using netatalk to share mounted volume

From: Edward Plese <[email-masked]>
Date: Thu, 25 Jan 2001 15:19:29 -0800 (PST)

In our current environment we were attempting to have
a Windows 2000 file server host files for both Macs
and PCs.  Apparently however, Mac file sharing for
Win2k has a serious bug that causes it to crash the
server a few times every day.  What I am considering
would be to setup a Linux box and mount the Windows
2000 file share on the Linux box and then share this
mounted volume out to Macs using netatalk.  I have
tested this and it works fine on a small scale.  One
thing that I am still wondering is as follows.. Win2k
Mac file services will build a file and directory
index of the entire volume which becomes very large
with hundreds of thousands of files.  Over a network
this would be horrible.  Does netatalk build a file
index such as this?
Is there any reason this would not work well on a
larger scale?

Thanks again,
-Ed

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/

---

From: Ryan McBeth <[email-masked]>
Date: Fri, 26 Jan 2001 07:04:21 -0500

Edward, this is way off-topic, but how did you do this?  You 
mounted Windows through Samba?  Or some kind of wacky Windows NFS 
client?

	Ryan

>Is there any reason this would not work well on a

__________________________________
Ryan McBeth
Systems Administrator, Mobius New Media
Voice: (302) 475-9880 x11
FAX: (302) 475-9894
www.mobiusnm.com
__________________________________
If you want to achieve excellence, you can get there today. As of 
this second, quit doing less-than-excellent work.
Thomas Watson, founder of IBM