Subject: Re: Making guest

From: Gjermund G Thorsen <[email-masked]>
Date: 04 Oct 2001 08:21:23 +0200

My problem is not with unix/linux system administration, but (netatalk.prefs of some sort) which folder is chosen to become the volume for guest, and where do I tell that to netatalk.

I would like

-noddp -tcp -<<whatever it takes to have a guest login to>> /home/guest

I have temporarily solved the problem by making user/password = guest/guest but I find this clumsy.
-- 
Yours Sincerely,

Gjermund Gusland Thorsen

"I’m just sitting here listening to the scream of the butterfly"

On onsdag 3. oktober 2001 22:17, Karen A Swanberg <[email-masked]> wrote:
>
>on 10/03/01, Gjermund G Thorsen wisely declared:
>
>> I made guestvolume... with no problems, but how do I set which folder
>> guestvolume points to? Now it points to /home , with no read privs,
>> for writing, nor reading.
>
>Have you edited the /usr/local/etc/netatalk/AppleVolumes.default file yet
>(the location of that file may change, but that's the default location)?
>What are the unix permissions on the folder you want to be the guest
>volume?
>
>-Karen
>
>-                                                                  -
>    Karen Swanberg | Sys Admin | Dept. of Geology and Geophysics    
>206 Pillsbury Hall | 310 Pillsbury Ave. SE | University of Minnesota
>     Minneapolis, MN 55455  (612) 624-6541  (612) 625-3819 (f)
>
>              * <---- Tribble   . <--- Tribble.tgz
>
-- 
Yours Sincerely,

Gjermund Gusland Thorsen

"Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six.And I looked, and, lo, a Lamb stood on the mount Sion, and with him an hundred forty and four thousand, having his Father's name written in their foreheads." - Revelation 13, 18

---

From: Barry Stock <[email-masked]>
Date: Fri, 05 Oct 2001 14:36:00 -0400

Dear Valued Consumer,

All of us are deeply saddened by the recent

tragedies in New York City, Washington D.C.

and Pennsylvania. Our hearts and thoughts

are with the victims, their families,

friends, neighbors and all Americans

everywhere.

We supply PC, Notebook, and Server

computers. This link maybe helps you.

http://j141.varnet.org

Thanks

This email is not intended to be SPAM. It is

targeted at members in our database. If you have

received this email in error, please accept our

apologies. Please respond with "REMOVE" in the

subject line to be removed from our database. If you

are not the person that deals with this, we request

you to kindly forward this message to the right

person.

It wouldn't be so irritating were it not for the pathetic, obsequious,
fawning first paragraph, which is simply inexcusable.

I found this as well:

Our Address is:

1025 South Placentia Ave.

Fullerton , CA   92831

US

Telephone: 888-797-5465

FAX: 714-871-8881

We are open:

(M-F) MON-FRI 10-6

(S) SAT 10-4

(S) VIRTUAL STORE ALWAYS OPEN