Subject: On the subject of Backups

From: Brian Curtis <[email-masked]>
Date: Thu, 13 Dec 2001 12:26:11 -0500

What does everyone here with tape drives use for backup.  I have been
looking at Taper but the unattended backup process looks complicated to me.
Any one have any experience they would like to share?

Brian Curtis
Information Technology Manager
Kelliher Samets Volk
212 Battery Street
Burlington, VT  05401
802-862-8261

---

From: Wes Yates <[email-masked]>
Date: Thu, 13 Dec 2001 12:40:13 -0500

>Information Technology Manager

Retrospect, but its on MacOS.

Hey, if you have a spare Mac, try Mac-On-Linux and run Retrospect...

-wes
-- 

-Wes Yates
[email-masked]
wesyates.homeip.net

"Of course, you realize this means war."
-B. Bunny

---

From: Matthew Keller <[email-masked]>
Date: 13 Dec 2001 12:42:55 -0500

We have Veritas Backup Exec tied to our networked backup system - It's
an Exabyte EXB-480 tape carousel w/ 4 mammoth 8mm drives.

-- 

Matthew Keller
Enterprise System Analyst
Computing & Technology Services
Information Services Division
State University of NY at Potsdam
Potsdam, NY USA

http://mattwork.potsdam.edu/

---

From: Bob Cent <[email-masked]>
Date: Thu, 13 Dec 2001 09:57:14 -0800 (PST)

> What does everyone here with tape drives use for backup.  I
> have been looking at Taper but the unattended backup process
> looks complicated to me. Any one have any experience they
> would like to share?

I have been very happy with my HP SureStore 24mb DDS3 tape drive
and the bundled backup software called TapeWare.  TapeWare is
available for Linux and PC.  It has a graphical user interface
and a very helpful phone and email support group.  I've been
using it daily for ~18 months and have made several full and
partial restores.

With that said, I use Retrospect on our Macs and PCs and look
forward to using Retrospect running Linux, if that comes to
market.

_____________________________
Bob Cent
University of Washington
Box 357330
Seattle, WA  98195-7330

mailto: [email-masked]
voice:  206.543.1433
fax:    206.685.0305
_____________________________

---

From: Seanano <[email-masked]>
Date: Thu, 13 Dec 2001 14:02:54 -0600 (CST)

I just set up amanda ( http://www.amanda.org ) on 3 machines a few weeks
ago and have been satisfied with it.  Due to a faulty RAID controller, I
even had the chance to try out a full restore...

Sean