Subject: changing file sizes/dates on mac?

From: J Robinson <[email-masked]>
Date: Tue, 12 Feb 2002 09:21:06 -0800 (PST)

Hello Kind Netatalk-Admins:

I'm seeing a weird problem I haven't really found
described anywhere. Apologies if this is some kind of
FAQ. Also I tried to post this a little while ago so
sorry if this got reposted.

(MacOS 9.2.2 <-> Linux 2.4.7 & netatalk 1.5.1.1)

The problem I'm seeing is that certain files in
certain directories (which of course have hundreds of
files in them) report inconsistent dates and/or sizes
when viewed from the mac.  

In particular, when viewed in the finder ordered by
size or modified time, some files cycle between
reporting two different sets of data, and the list of
files continually resorts as a result. If I catch one
of the jumping files and do a 'file info' on it, then
the file info (consistent with the list of files)
shows a continually changing modification time and/or
size
which alternate between two values about every .8
seconds. If the same file is moved to another folder
on the same netatalk share, then its date/size settle
to stable values.

Of course this problem does not show up when the same
files are viewed on the linux box directly. 

Any tips?  The .AppleDouble directories are writable
by the user viewing the files on the mac.

Thanks in advance for any tips/advice, and I can
provide more details if needed.
jrobinson

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com

---

From: J Robinson <[email-masked]>
Date: Wed, 13 Feb 2002 07:42:36 -0800 (PST)

I'm still having this problem... am I the only person
ever to experience this?  Is this some DID-related
issue? Any tips, info, or workarounds are most
welcome.
Thanks again
J Robinson