Subject: Re: I can see zones but not shares

From: Ed Maple <[email-masked]>
Date: Mon, 10 Sep 2001 11:32:44 -0700 (MST)

Thanks Thomas. I'm sort of suspecting a multicast problem as well. Is that how
Appletalk advertises services offered in each zone? Docs I've found (like
"Understanding Appletalk Routing") detail how RTMP and ZIP operate, and I seem
to be routing those just fine.

The Sparc I'm using as a router has a pair of HME cards installed (network only,
no SCSI). I'll have to look through sunsolve and see if there are any issues
with the HME cards and multicast.

Ed Maple

> > Ed Maple wrote:
> >> 
> >> Greetings all. Running netatalk on a Sun/Solaris 8 system which is serving as
> >> a router. From my Mac sitting behind this router I can see the list of zones
> >> in my chooser, but no printers or shares in those zones except in my local
> >> zone. 
> 
> What kind of NIC are you using? Some quad fast enet cards are known to not
> implement multicast correctly. AFAIR the resulting effects are like those,
> you described.
> 
> Regards,
> 
> Thomas
> 
>

---

From: Thomas Kaiser <[email-masked]>
Date: Mon, 10 Sep 2001 22:42:51 +0200

On Mon, 10 Sep 2001 14:32:56 -0400 (EDT), Ed Maple wrote:

> Is that how Appletalk advertises services offered in each zone?
> Docs I've found (like "Understanding Appletalk Routing") detail
> how RTMP and ZIP operate, and I seem to be routing those just fine.

I think, ZIP and RTMP aren't the problem. IMO it has to do with NBP.

You might want to read <http://www.pmg.com/otw_nwsl/96_sm_apple.htm>
and <http://www.zocalo.net/tng/book/Chap7.html> also.

Regards,

Thomas