Subject: Netboot?

From: "Bryn Hughes" <[email-masked]>
Date: Wed, 13 Jun 2001 09:46:04 -0700

Hi there,

Is anyone aware of a way to use netboot (as in Apple's version of it that usually only works with an OS X server) with a Linux box?  

Bryn

----------------------------------------------
Bryn Hughes
Macintosh Tech Support
Information and Computing Services
Vancouver Community College

email:[email-masked]
ph: (604) 443-8702
Urgent: (604) 871-7007

---

From: Chad Cunningham <[email-masked]>
Date: Wed, 13 Jun 2001 13:06:31 -0400 (EDT)

http://mike.passwall.com/macnc/

it's not trivial...

On Wed, 13 Jun 2001, Bryn Hughes wrote:

> Hi there,
>
> Is anyone aware of a way to use netboot (as in Apple's version of it
> that usually only works with an OS X server) with a Linux box?
>
> Bryn
>

-- 

Chad Cunningham
[email-masked]

"Well, once again my friend, we find that science is a two-headed beast. One
head is nice, it gives us aspirin and other modern conveniences,...but the
other head of science is bad! Oh beware the other head of science, Arthur, it
bites!"

---

From: Alistair Riddell <[email-masked]>
Date: Thu, 14 Jun 2001 13:38:30 +0100 (BST)

> Is anyone aware of a way to use netboot (as in Apple's version of it that usually only works with an OS X server) with a Linux box?  

yes, check out my web page on this at http://frank.gwc.org.uk/~ali/nb/

let me know if you get stuck and I will try to help.

I have 200 machines netbooting off a single Linux server... Last time I
talked to Apple the most they recommended from a MacOS X server box was 30
machines...

-- 
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594
Microsoft - because god hates us