Subject: file >400MB

From: Luk Vermeylen <[email-masked]>
Date: Thu, 26 Jul 2001 19:00:33 -0400

Is there a problem for copying files (or directories) bigger than 400MB (or 
approx 350) to a netatalk server?
When I copy a dir >400MB from a  G4 (mac OS9), it causes a reboot from my 
linux server (RH7.1, latest netatalk)

-- 
Luk Vermeylen
Putsebaan 84
2040 Antwerpen 4
[email-masked]
+32(0)32950012

---

From: "Anton Coetzee" <[email-masked]>
Date: Thu, 26 Jul 2001 22:23:17 +0200

There doesn't appear to be a problem with directories as far as I know.
On one of the production servers I built a while back using Netatalk (kernel
2.2.19, own distrib), directories of around 20 GB are moved around quite
regularly with no problems. Most of the files are around 50 - 70 MB, so I
don't know about issues with large files, though.

Anton Coetzee

---

From: Barbara and Rory Campbell-Lange <[email-masked]>
Date: Sat, 28 Jul 2001 00:27:53 +0100

On 26/7/01, [email-masked] (Anton Coetzee) wrote:

> There doesn't appear to be a problem with directories as far as
> I know. On one of the production servers I built a while back
> using Netatalk (kernel 2.2.19, own distrib), directories of
> around 20 GB are moved around quite regularly with no problems.
> Most of the files are around 50 - 70 MB, so I don't know about
> issues with large files, though.

Groete, Anton, Luk!

On 1.5pre6 we have over 1G disk copy .smi files which we throw onto and off
the server without any problems.

Rory

--
  Barbara and Rory Campbell-Lange
  The Campbell-Lange Workshop
  No.10, 72 Tottenham Court Road, London W1T 2HE
  Tel (020) 7580 5902 + Fax (020) 7637 5880

---

From: "Chris Herrmann" <[email-masked]>
Date: Mon, 30 Jul 2001 09:09:43 +1000

Nope - when setting up our netatalk server we had to copy around 40G of
stuff. was fast, no problems / crashes. Interestingly, it's fairly processor
intensive - afpd was using around 10 - 20% processor time on a PIII866.
Would suggest checking network cards - try giving it a really heavy load
using samba / nfs / anything and see what happens.

-----Original Message-----
From: Luk Vermeylen [mailto:[email-masked]]
Sent: Friday, 27 July 2001 09:01
To: netatalk
Subject: file >400MB

--
Luk Vermeylen
Putsebaan 84
2040 Antwerpen 4
[email-masked]
+32(0)32950012

---

From: Carl Walters <[email-masked]>
Date: Mon, 30 Jul 2001 14:34:29 GMT

I had exactly this same problem with any netatalk/linux combination 
until I removed an Adaptec 19160 SCSI card. It was an instant fix.

>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<

On 7/29/2001, 6:09:43 PM, "Chris Herrmann" <[email-masked]> wrote