Subject: problem installing netatalk under Solaris 8

From: Gérard Gachelin <[email-masked]>
Date: Mon, 09 Apr 2001 17:30:47 +0400

Hello,

I am installing netatalk 1.4b2+asun2.1.4 on an Enterprise 250
(ultrasparc) running Solaris 8.

Compilation was working fine.

But during make kinstall, the installer sends this message :

add_drv -m '* 0666 root sys' ddp
devfsadm: driver failed to attach: ddp
Warning: Driver (ddp) successfully added to system but failed to attach
sync;sync;sync

And there is no /dev/ddp created.

Thanks for any help
-- 
Gérard GACHELIN                          e-mail : [email-masked] 
Université de la Réunion                 Tél: 0262 93 82 72 
15, Avenue René Cassin - BP 7151         Fax: 0262 93 82 60
97715 Saint-Denis MESSAG-CEDEX 9

---

From: Gérard Gachelin <[email-masked]>
Date: Tue, 10 Apr 2001 09:43:06 +0400

> And there is no /dev/ddp created.
It seems that gcc (v 2.95.2) is unable to create a 64 bit kernel.
However, in README.SOLARIS, they give some indications to compile using
this version of gcc.
And I haven't the Sun C compiler.
Is there a place where I can get the 64 bit ddp driver for Solaris 8 ?