Subject: CRLF issue

From: Wolf Drechsel <[email-masked]>
Date: Thu, 21 Feb 2002 15:33:11 +0100

Hello folks,

this is probabely a boring problem for You...-

I want to copy a text file (Type "TEXT")  from mac to linux, and want 
the line breaks useable on the linux. What I get is a highlightened 
^M   wherever a linebreak should be.

I  have the

.       BINA    UNIX
.       TEXT    UNIX

uncommented in the /etc/atalk/AppleVolumes.system - but that doesnt 
make any difference, the ^M stay when copying (I restarted netatalk 
after every change).

How can I advice netatalk to convert line breaks into the unix style?

Thanks

WD
-- 
************************************************************
# Gesellschaft für fahrgastorientierte Verkehrsplanung b.R.
# Köhnstr. 54   D-90478 Nürnberg
#
# Telephon: 0911/4 71 98 49
# Telefax: 0911/47 39 36
#
# [email-masked]
# www.verkehrsplanung.com
#************************************************************

---

From: Thomas Kaiser <[email-masked]>
Date: Thu, 21 Feb 2002 15:45:19 +0100

> How can I advice netatalk to convert line breaks into the unix style?

Did you set the crlf option for the specific volume? (see 'man
AppleVolumes.default' for details)

But be careful. Some programs (eg. Freehand) save their native (binary)
files as filetype "TEXT" first and change this later to the appropriate one.
These files will probably be garbled if you enable crlf conversion!

Regards,

Thomas

---

From: Wolf Drechsel <[email-masked]>
Date: Thu, 21 Feb 2002 21:10:55 +0100

>AppleVolumes.default' for details)

I tried to:

/       DX120
/home    home   options=crlf
/zip     Zip
/home/cd cd      options=crlf

But that doesnt make any difference...

Or didnt I dechiffer the syntax wrong?

Thanks

WD