Subject: Appletalk is slow.

From: "Jiri D. Hoogeveen" <[email-masked]>
Date: Mon, 21 May 2001 18:36:12 +0200

Hello, I have a problem.
I use netatalk-1.5pre6 on RH7.0 with a 3com 3c905b NIC.

Now is the problem, that the appleshare is very slow.
Whate can I do?

Grtz, Jiri

---

From: [email-masked] (Lee Blevins)
Date: Mon, 21 May 2001 11:20:42 -0400

> Now is the problem, that the appleshare is very slow.

A lot of information has to be known to answer this question.

Perhaps you could give sime time examples.

Like copy a 40 meg file and tell us how long it takes to transfer to the
server.

Plus info in the h/w, network, nics and stuff.

---

From: "Jiri D. Hoogeveen" <[email-masked]>
Date: Tue, 22 May 2001 11:48:15 +0200

Oke,

server -> client
100MB takes about 4 min.
client -> server
100MB takes about 2 min.

h/w
cpu=AMD Athlon 1GHz
mem=256MB
O.S.=RedHat 7.0
NIC 1=3com 3c905b
NIC 2=3com 3c905b (not in use)