Subject: It works, do I need to fix it?

From: [email-masked]
Date: Mon, 08 Oct 2001 23:13:08 +0200

Hi,

The AppleTalk server starts several times or something,
if someone could help on why the /var/log/messages
looks like this I'd be most greatfull and/of if that is normal.
This is 1.5pre8 on RH7.1.

/var/log/messages:
Oct  8 21:18:22 gpi1 afpd[691]: gpi1:AFPServer@* started on 65280.108:128 
(1.5pre7)
Oct  8 21:18:22 gpi1 afpd[691]: ASIP started on 127.0.0.1:548(2) (1.5pre7)
Oct  8 21:18:22 gpi1 afpd[691]: uam: uams_clrtxt.so loaded
Oct  8 21:18:22 gpi1 afpd[691]: uam: uams_dhx.so loaded
Oct  8 21:18:22 gpi1 afpd[691]: uam: "DHCAST128" available
Oct  8 21:18:22 gpi1 afpd[691]: uam: "Cleartxt Passwrd" available
Oct  8 21:18:28 gpi1 afpd[691]: gpi1:AFPServer@* started on 65280.108:129 
(1.5pre7)
Oct  8 21:18:28 gpi1 afpd[691]: main: dsi_init: Address already in use
Oct  8 21:18:28 gpi1 afpd[691]: uam: uams_clrtxt.so loaded
Oct  8 21:18:28 gpi1 afpd[691]: uam: uams_dhx.so loaded
Oct  8 21:18:28 gpi1 afpd[691]: uam: "DHCAST128" available
Oct  8 21:18:28 gpi1 afpd[691]: uam: "Cleartxt Passwrd" available
Oct  8 21:18:34 gpi1 afpd[691]: gpi1:AFPServer@* started on 65280.108:130 
(1.5pre7)
Oct  8 21:18:34 gpi1 afpd[691]: main: dsi_init: Address already in use
Oct  8 21:18:34 gpi1 afpd[691]: uam: uams_clrtxt.so loaded
Oct  8 21:18:34 gpi1 afpd[691]: uam: uams_dhx.so loaded
Oct  8 21:18:34 gpi1 afpd[691]: uam: "DHCAST128" available
Oct  8 21:18:34 gpi1 afpd[691]: uam: "Cleartxt Passwrd" available
Oct  8 21:18:40 gpi1 afpd[691]: gpi1:AFPServer@* started on 65280.108:131 
(1.5pre7)
Oct  8 21:18:40 gpi1 afpd[691]: main: dsi_init: Address already in use
Oct  8 21:18:40 gpi1 afpd[691]: uam: uams_clrtxt.so loaded
Oct  8 21:18:40 gpi1 afpd[691]: uam: uams_dhx.so loaded
Oct  8 21:18:40 gpi1 afpd[691]: uam: "DHCAST128" available
Oct  8 21:18:40 gpi1 afpd[691]: uam: "Cleartxt Passwrd" available

cheers /Mikko

---

From: Kim Holburn <[email-masked]>
Date: Tue, 9 Oct 2001 08:51:26 +1000

Hi folks,

I get heaps of messages like this in my syslog:

Oct  4 02:59:46 tristan afpd[2180]: begin afp_getfildirparams:
Oct  4 02:59:46 tristan afpd[2180]: begin getfilparams:
Oct  4 02:59:46 tristan afpd[2180]: end getfilparams:
Oct  4 02:59:46 tristan afpd[2180]: end afp_getfildirparams:
Oct  4 02:59:46 tristan afpd[2180]: begin afp_getfildirparams:
Oct  4 02:59:46 tristan afpd[2180]: begin getfilparams:
Oct  4 02:59:46 tristan afpd[2180]: end getfilparams:
Oct  4 02:59:46 tristan afpd[2180]: end afp_getfildirparams:
Oct  4 03:14:47 tristan afpd[2180]: begin afp_getfildirparams:
Oct  4 03:14:47 tristan afpd[2180]: begin getfilparams:
Oct  4 03:14:47 tristan afpd[2180]: end getfilparams:
Oct  4 03:14:47 tristan afpd[2180]: end afp_getfildirparams:
Oct  4 03:14:47 tristan afpd[2180]: begin afp_getfildirparams:
Oct  4 03:14:47 tristan afpd[2180]: begin getfilparams:
Oct  4 03:14:47 tristan afpd[2180]: end getfilparams:
Oct  4 03:14:47 tristan afpd[2180]: end afp_getfildirparams:

Is there any way of stopping this logging?

Kim
-- 
--
Kim Holburn  Network Consultant  P/F: +61 2 61258620 M: +61 0417820641
Email: [email-masked] - PGP Public Key on request

Life is complex - It has real and imaginary parts.
      Andrea Leistra (rec.arts.sf.written.Robert-jordan)