Subject: RE: Netatalk, Macos X and other issues

From: Eddie Schwartz <[email-masked]>
Date: 11 Jul 2001 11:33:20 -0400

Reply to:   RE: Netatalk, Macos X and other issues
Hi Roger.  I am not sure how much I can help with your problem, but as for the developers, try looking at the sourceforge(.net) project page.  It lists the admins/developers of the project.  Out of curiosity, what version of netatalk are you running, and do you have a login message?  I havn't been able to get Mac OS X working correctly with netatalk yet, and someone suggested a login message might be the problem.  I told our sysadmin, but he has yet to answer me.  I was hoping to find out if anyone with a working config has a login message.  Thanks!

roger.day wrote:
>I've looked in the database but I can't see this bug anywhere.
>
>We have a MacOS X build server which, on completion, copies a lot of files in a
>short period of time to a RedHat 7.1 linux box (128meg RAM, Pentium 2). After a
>while, the build server dies with a kernel assertion. We were wondering if any
>one had seen this before?
>
>This is quite important to us as we're relying on this to try and get a product
>out shortly.
>
>We would also like to know -who- is supporting netatalk these days. I've heard a
>rumour that Apple are looking for a netatalk developer.
>
>BTW, the netatalk developers list seems to be dead. My request to join was
>bounced.
>
>Roger
>
>
>RFC822 header
>-----------------------------------
>
> Return-Path: <[email-masked]>
> Received: from terminator.rsug.itd.umich.edu >(terminator.rsug.itd.umich.edu [141.213.231.10])
> 	by mail.iu13.k12.pa.us (8.9.3/8.9.3) with ESMTP id LAA22149;
> 	Wed, 11 Jul 2001 11:08:41 -0400
> Received: (from slist@localhost)
> 	by terminator.rsug.itd.umich.edu (8.9.3/3.0+) id LAA12763; Wed, 11 Jul >2001 11:02:54 -0400 (EDT)
> Resent-Date: Wed, 11 Jul 2001 11:02:54 -0400 (EDT)
> From: [email-masked]
> X-VirusChecked: Checked
> X-Lotus-FromDomain: HARLEQUIN
> To: [email-masked]
> Message-ID: <[email-masked]>
> Date: Wed, 11 Jul 2001 15:51:10 +0100
> Subject: Netatalk, Macos X and other issues
> Mime-Version: 1.0
> Content-type: text/plain; charset=us-ascii
> Content-Disposition: inline
> Resent-Message-ID: <[email-masked]>
> Resent-From: [email-masked]
> X-Mailing-List: <[email-masked]> archive/latest/4779
> X-Loop: [email-masked]
> Precedence: list
> Resent-Sender: [email-masked]
> Status:   > 
-------------------------------------------------------------
|   Eddie J Schwartz <[email-masked]> http://www.m00.net   |
|     AIM: The Cypher ICQ: 35576339 PGP ID: 0x96CDDED4      |
| "We Trills have an expression--at forty, you think you    |
| know everything.  At four hundred, you realize you know   |
|         nothing." - Dax, Star Trek Deep Space 9           |
-------------------------------------------------------------

---

From: [email-masked]
Date: Wed, 11 Jul 2001 16:44:55 +0100

http://www.geocrawler.com/lists/3/SourceForge/5215/25

At 11/07/2001 16:37:18, Peter Duchateau <[email-masked]> wrote:
#  Where did you find the real archive ??
#
#  > From: [email-masked]
#  > Date: Wed, 11 Jul 2001 16:29:20 +0100
#  > To: [email-masked]
#  > Cc: [email-masked]
#  > Subject: Re: Netatalk, Macos X and other issues
#  > Resent-From: [email-masked]
#  > Resent-Date: Wed, 11 Jul 2001 11:29:30 -0400 (EDT)
#  >
#  > I found the -real- archive.
#  >
#  > #  Also the lack of archive here
#  > http://netatalk.sourceforge.net/mailing_lists.php
#  > #  for 2000/2001 does give an appearance of cobwebness to the page.
#  > #
#  >
#  > Roger
#  >
#  >
#
Roger