Subject: afpd creates too many info-messages in messages file

From: Thomas Baumann <[email-masked]>
Date: Mon, 6 Aug 2001 08:41:55 +0100

Hi there,

my netatalk (current 1.4.99 from SuSE rpm) is working fine, but
having set up the facility *.* /var/log/messages in my /etc/syslog.conf
afpd creates too many info-messages in messages file,
so that my messages file grows up immense.

How can I suppress these in my /var/log/messages file
or log all netatalk-messages to another file (e.g.
/var/big-partition/atalk.log)

I´d be glad if somebody can help me soon,
cause the free space on my harddisk decreases fastly.

Thank you for your early reply.

Thomas 

-------------------------------------
Thomas Baumann            [email-masked]
Postfach 110115       64216 Darmstadt
-------------------------------------

---

From: Nigel Pegram <[email-masked]>
Date: Tue, 07 Aug 2001 09:17:50 +1000

Are you using the -d option and piping output to the log?

> From: Thomas Baumann <[email-masked]>
> Date: Mon, 6 Aug 2001 08:41:55 +0100
> To: "[email-masked]'" <[email-masked]>
> Subject: afpd creates too many info-messages in messages file
> Resent-From: [email-masked]
> Resent-Date: Mon, 6 Aug 2001 03:59:10 -0400 (EDT)
> 
> Hi there,
>