Subject: App copy problems (-50)

From: "Bryn Hughes" <[email-masked]>
Date: Mon, 19 Mar 2001 10:44:33 -0800

I'm having problems copying 'Application' files to my YellowDog Linux 1.2 with netatalk-1.4b2+asun2.1.3.

Any time I try to copy an application file I get a -50 error.   My logs at that time show the following:

Mar 19 10:39:52 ccmf1 afpd[20189]: afp_addicon: Permission denied

I own this directory, I have full ownership of the .AppleDouble directory contained within it. 

What causes this?  This also happens on several other areas of the server.  All files other than this can be copied no problem!

Bryn

-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Bryn Hughes
Macintosh Tech Support
Information and Computing Services
Vancouver Community College

email:[email-masked]
ph: (604) 443-8702
fax: (604) 443-8353
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Carsten Neumann <[email-masked]>
Date: Tue, 20 Mar 2001 00:01:46 +0100

> What causes this?  This also happens on several other areas of the server.  All files other than this can be copied no problem!

Who's the owner / what are the permissions of the ".AppleDesktop" dir (at top of the exported Apple Volume!)?
Does it exist at all?

Regards

	Carsten