Subject: Re: [Netatalk-devel] Access denied

From: [email-masked]
Date: Fri, 7 Dec 2001 17:06:41 +0000

--with-did=last

The client's are Macos 9.1, 9.2 and 10. I made sure that the parent  directory
is g+w

At 07/12/2001 16:43:41, Joe Clarke <[email-masked]> wrote:
#  On Fri, 7 Dec 2001 [email-masked] wrote:
#
#  > I'm using 1.5pre7 on Linux, and I'm trying to copy files in a batch to
#  > a netatalk server and back. On copying from and copying to, I get
#  > "Access denied" errors. Has anyone seen this before? Could this be a
#  > misconfigured server?
#
#  Could be.  What DID scheme are you using?  What version of MacOS is the
#  client running?  If you want my opinion, upgrade to the either the latest
#  CVS snap or the latest branch-1-5-prep CVS snap.  A _lot_ of bugfixes have
#  gone into netatalk since pre7.
#
#  Joe
#
#
#  >
#  > Roger
#  >
#  >
#  >
#  > _______________________________________________
#  > Netatalk-devel mailing list
#  > [email-masked]
#  > https://lists.sourceforge.net/lists/listinfo/netatalk-devel
#  >
#  >
#
Roger

---

From: Joe Clarke <[email-masked]>
Date: Fri, 7 Dec 2001 12:08:37 -0500 (EST)

Give the upgrade a try.  I'm not seeing this with the 1.5RC snaps:

http://me.in-berlin.de/~jroger/netatalk/

Joe