Subject: Re: Hidden Files Not Being Copied

From: Jason Quigley <[email-masked]>
Date: Fri, 19 Jan 2001 23:50:34 +0100

Perhaps a solution would be something like an AppleVolumes.visible file where one could put things like .htaccess, etc.

Cheers,
Jason.

On Friday, January 19, 2001, at 07:07 PM, Basil Hussain wrote:

> > And how about files like ".htaccess"? 
> >  
> > If you're developing a web site on your Mac for delivery on Apache 
> > running on Unix, you've got every right and reason to be wanting 
> > to edit dot files. 
>  
> Or at least have them copied when you duplicate/copy a directory containing 
> them... Having them visible to edit too would be even better. 
>  
> This was my original gripe that started this whole discussion! 
>  
> Regards, 
>  
> ------------------------------------------------ 
> Basil Hussain ([email-masked]) 
>  
>  
>  
>

---

From: Bill Moran <[email-masked]>
Date: Fri, 19 Jan 2001 18:02:31 -0500

> Perhaps a solution would be something like an AppleVolumes.visible file where one could put things like .htaccess, etc.

How about configuring Netatalk to show these file if you have need to
edit them?

-Bill