Subject: installing netatalk on freebsd

From: Paramjit Cheema <[email-masked]>
Date: Fri, 02 Mar 2001 08:32:19 +1300

Dear list ,

i was installing netatalk-1.4b2+asun2.1.3   on freebsd 4.2 and  it stopped
in the middle of make process giving the following error i have des lib
installed .

gcc -DBSD4_4    -O2 -I../../include        -DUSE_PAM -DAPPLCNAME -DSHADOWPW
-c u
nix.c
unix.c:302: unbalanced `#endif'
unix.c:327: unbalanced `#endif'
*** Error code 1

Stop in /netatalk-1.4b2+asun2.1.3/etc/afpd.
*** Error code 1

Stop in /netatalk-1.4b2+asun2.1.3/etc/afpd.
*** Error code 1

Stop in /netatalk-1.4b2+asun2.1.3/etc.
*** Error code 1

Stop in /netatalk-1.4b2+asun2.1.3/sys/freebsd.
*** Error code 1

Stop in /netatalk-1.4b2+asun2.1.3.

could anybody . please help me intracing out this problem

cheers

bobby

---

From: Christoph Sold <[email-masked]>
Date: Thu, 01 Mar 2001 10:23:27 +0100

> could anybody . please help me intracing out this problem

Use the port. No problems compiling it.

$ su
Passwd:
# cd /usr/ports/net/netatalk-1.4b2+asun2.1.3
# make install distclean

and you're setup.

HTH
-Christoph Sold