Subject: AppleVolumes.system

From: Walt Reed <[email-masked]>
Date: Tue, 20 Feb 2001 12:09:13 -0800

does anyone have the extention, type and creator codes for 
dreamweaver?  i have a friend running netatalk on a solaris box & his 
users are having trouble w/ sharing the dreamweaver files.  i'd like 
to write him a line for the AppleVolumes.system  file, but we don't 
run dreamweaver here and when i asked him to look them up in the file 
exchange control panel on the mac he wasn't able to do it (windows 
guy who's trying to get a handle on unix).  does anyone have the line 
in their AppleVolumes.system?

thanks in advance,

walt reed
systems administrator
terrascope

---

From: "Bruce A. Burdick, Jr." <[email-masked]>
Date: Tue, 20 Feb 2001 15:06:13 -0600

type  creator
TEXT  DmWr

And here's the contents of a DreamWeaver Extensions.txt file:

  HTM,HTML,ASP,CFM,CFML,TXT,SHTM,SHTML,STM,INC,PHP,PHP3,LASSO,XML:All
Documents
  HTM,HTML:HTML Documents
  SHTM,SHTML,STM,INC:Server-Side Includes
  XML:XML Files
  LBI:Library Files
  DWT:Template Files
  CSS:Style Sheets
  ASP:Active Server Pages
  CFM,CFML:Cold Fusion Templates
  TXT:Text Files
  PHP,PHP3:PHP Files
  LASSO:Lasso Files

It's extensible, so you'll want to keep on top of what your users are using.

-B...

> From: Walt Reed <[email-masked]>
> Date: Tue, 20 Feb 2001 12:09:13 -0800
> To: [email-masked]
> Subject: AppleVolumes.system
> Resent-From: [email-masked]
> Resent-Date: Tue, 20 Feb 2001 15:13:51 -0500 (EST)
>

---

From: jeff <[email-masked]>
Date: Wed, 21 Feb 2001 08:05:59 -0500

>   CFM,CFML:Cold Fusion Templates

I just added the .dwt extension with type/creator association to
AppleVolumes.system in the CVS tree, since it is the only extension that
is not used for any other application, so far as I know, anyway.

jeff