Subject: installer not creating /etc/atalk directory

From: [email-masked] (Christopher M. Anderson)
Date: Tue, 24 Jul 2001 17:50:50 -0400

Hi folks,

I've always installed precompiled versions before, and never really been
sure what I did to make them work, but I did get 1.5pre6 to compile on a
clean redhat 6.2 (2.2.14 kernel) install.  But, for some reason, the
install script doesn't create the /etc/atalk directory or move the
appropriate config files there.

I'm using the tar.gz file from sourceforge.  I'd appreciate any suggestions.

Thanks,
Chris

---

From: "Chris Herrmann" <[email-masked]>
Date: Wed, 25 Jul 2001 09:10:12 +1000

You'll need to specify:

--sysconfdir=/etc/atalk --with-config-dir=/etc/atalk

in your config line.

-----Original Message-----
From: Christopher M. Anderson [mailto:[email-masked]]
Sent: Wednesday, 25 July 2001 07:51
To: [email-masked]
Subject: installer not creating /etc/atalk directory

Hi folks,

Thanks,
Chris