Subject: RE: Apple Share of IP

From: Brian Curtis <[email-masked]>
Date: Tue, 11 Dec 2001 11:17:54 -0500

I have the version of netatalk 1.4b2+asun2.1.3-6.i386
 
I get something similiar to you
 
localhost afpd[2513]:  FileServer:AFPServer@* started on 65280.153:128
(1.4b2+asun2.1.3)
localhost afpd[2513]:  ASIP started on 127.0.0.1:12000(2) (1.4b2+asun2.1.3)
localhost afpd[2517]:  session from 65280.249:246 on 65280.152.129
 
What stands out to me is my local loop back address, should that be my IP
192.168.10.57?
 
I am using Mac OS 9 and connecting through the chooser.

Brian Curtis 

Information Technology Manager 
Red-Wire 
Kelliher Samets Volk 
802.862.8261 

-----Original Message-----
From: Wes Yates [mailto:[email-masked]] 
Sent: Tuesday, December 11, 2001 11:05 AM
To: [email-masked]
Subject: Re: Apple Share of IP

I am having some trouble getting AppleShare to work over  IP

I added the line

afpd : 192.168.10.1  to my hosts.allow file

Any suggestions of what else it could be?

Brian Curtis

Information Technology Manager
Red-Wire
Kelliher Samets Volk
802.862.8261

Brian, did you install the latest netatalk? with ASIP?

how are you connecting to the server? are you using the server's IP (on the
Mac) OR using one of the later ASIP Clients?

ASIP should be built into the later netatalks. At least as far as I've seen.

your /var/log/messages should have some lines that read something like:

Dec  9 11:10:56 nserver afpd[648]: WebServer:AFPServer@* started on
2378.153:128 (1.5pre6)
Dec  9 11:10:56 nserver afpd[648]: ASIP started on 192.168.110.210:548(1)
(1.5pre6)

-wes yates
-- 

-Wes Yates
[email-masked]
wesyates.homeip.net

The opinions stated in this email are not necessarily those of the League of
Anti-Semitic Jews.

---

From: Wes Yates <[email-masked]>
Date: Tue, 11 Dec 2001 11:42:38 -0500

>localhost afpd[2513]:  FileServer:AFPServer@* started on 
>65280.153:128 (1.4b2+asun2.1.3)
>What stands out to me is my local loop back address, should that be 
>my IP 192.168.10.57?
>

As mine goes, yes. What do you have for your atalkd.conf? OS 9 has 
ASIP client, so thats no issue. Can you see the server from a Mac?

65280.153:128 is your appletalk net:node number and 127.0.0.1 is the 
interface its working off. mine is working off eth0.

-Wes Yates

-- 

-Wes Yates
[email-masked]
wesyates.homeip.net

-----------------------------------------------------------------------
"The source flows through all living things, some more than others. Only
those in tune with the source are worthy of being called, Jedi.

Proprietary code leads to fear... fear leads to anger... anger leads 
to hate... hate leads to suffering!"

~spot, Jedi master