Subject: free space calculations both right and wrong

From: Nigel Pegram <[email-masked]>
Date: Wed, 08 Aug 2001 10:13:16 +1000

Hi,

I've a working netatalk system, running TCP/IP. When connecting with a
system 8.0 machine, it reports the correct amount of free space (about 370
Mb) on the shared volume. However, when connecting with a system 8.6
machine, it shows 1.9 GB free--which is incorrect. Thoughts?

Netatalk version 1.4.99-0.20000927.

I also can't seem to find documented in the source tarball what the various
configure switches are and what they do.

TIA
Nigel

---

From: Steve Freitas <[email-masked]>
Date: Wed, 08 Aug 2001 09:44:06 -0700

Nigel,

Update to the latest Netatalk pre release. That was a known bug that was
fixed.

Steve

> From: Nigel Pegram <[email-masked]>
> Date: Wed, 08 Aug 2001 10:13:16 +1000
> To: netatalk <[email-masked]>
> Subject: free space calculations both right and wrong
> Resent-From: [email-masked]
> Resent-Date: Tue, 7 Aug 2001 21:27:37 -0400 (EDT)
> 
> Hi,
>