Subject: Appletalk name problem

From: Lam Quoc Thanh <[email-masked]>
Date: Tue, 18 Dec 2001 09:56:20 +0700

Hi all,

I have just built netatalk-1.5pre6 under powerpc linux. I ran netatalk 
on it. When i use npblkup to search NBP name, i can see Windows 2000 
server name with appletalk support but i ca't see apple computer.
Can you give me what my problem ?

Regards
Tony

---

From: Thomas Kaiser <[email-masked]>
Date: Tue, 18 Dec 2001 08:16:12 +0100

On Tue, 18 Dec 2001 09:56:20 +0700, Lam Quoc Thanh wrote:

> When i use npblkup to search NBP name, i can see Windows 2000

Do you have zones in your network? What does '/usr/bin/getzones' say?

Regards,

Thomas