Subject: aecho is not responding correctly, and more!

From: "Morgan Reed" <[email-masked]>
Date: Mon, 21 Aug 2000 15:41:29 -0400

Hello all,

I have decided to once again try and get my LaserWriter IIg up and running
with netatalk.
Previously, I was able to get the laserwriter to print by using just pap by
using pap -p "MMLab IIg" /test1.ps  and it would print.  I was never able to
get it to work with LPRng, so I gave up.

Today, I needed the printer ( necessity being the mother of invention and
all that)  I tried to print with pap only tins time i sent a request for
status  (I think) with the command
pap -p "MMLab IIg" -s /test1.ps
it choked on it printed nothing, thought the printer light blinked.  Now
when I try and print with pap I get:

LinuxBox2:/# pap -p "MMLab IIg" /home/morgan/test1.ps
Trying 44426.200:128 ...
status: idle
Connected to MMLab IIg:LaserWriter@*.
%%[ Error: undefined; OffendingCommand: status: ]%%
%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
Connection closed.
LinuxBox2:/#

I have of course rebooted everything, including the printer.  but nothing
has changed.

secondly,

I cannot get aecho to work.  I can't remember if it did work in the past,
but presently it gives me a "can't find" error.  However, if I do a nbplkup
I get everyting just fine and dandy:

LinuxBox2:/# nbplkup
                      LinuxBox2:AFPServer
65280.127:128
                      LinuxBox2:netatalk
65280.127:4
                      LinuxBox2:Workstation
65280.127:4
                      MMLab IIg:LaserWriter
44426.200:128
LinuxBox2:/#

Any brilliant ideas?

Morgan Reed

---

From: rgp systems <[email-masked]>
Date: Mon, 21 Aug 2000 18:18:24 -0400

on 8/21/00 3:41 PM, Morgan Reed at [email-masked] wrote:

Can't speak to your aecho problem. But the errors sound like postscript file
errors. Did you try printing other files than the one which gave you errors?

-- 
Randy Perry
rgp systems

Mac Consulting/Sales