Subject: Re: Cooler Icons?

From: "Tom Watson" <[email-masked]>
Date: Fri, 23 Jun 2000 08:40:15 -0800

On Fri, 23 Jun 2000 06:51:36 -0400 (EDT), [email-masked] wrote:

<<<Much deletia>>>

> 	Then find the icon of your server.
> 	Control-click on it, and "Get Info"
> 	Click on the picture of the server icon in the top-left hand
> corner.  A box should highlight around the icon.  Then paste the icon in by
> hitting "Command P" or Edit > Paste.

WRONG!!!  To paste use command 'V'.  Command 'P' is to print!!
Somebody hasn't been using a mac recently!!

> 
> 	The icon should propagate to the other Macs eventually.

Note: This works in general for ANY icon.

> 	Ryan

<<<More deletia, regarding question on "how do I change Icons">>>

> __________________________________
> Ryan McBeth
> Systems Administrator, Mobius New Media
> Voice: (302) 475-9880 x11
> FAX: (302) 475-9894
> www.mobiusnm.com
> __________________________________
> If you want to achieve excellence, you can get there today. As of this
> second, quit doing less-than-excellent work.
> -Thomas Watson, founder of IBM

Sorry, no relation...
-- 
Tom Watson         Generic short signature
[email-masked]     (I'm at home now)

---

From: Ryan McBeth <[email-masked]>
Date: Fri, 23 Jun 2000 12:27:31 -0400

>Somebody hasn't been using a mac recently!!

DOH!  Oh, you're right.  Command P prints, Command V pastes.  My fault.

	Ryan