Subject: [comments, OT] Netatalk/samba (was Hello List)

From: Chip Mefford <[email-masked]>
Date: Thu, 16 Mar 2000 13:44:25 -0500

>Resent-Date: Thu, 16 Mar 2000 13:15:17 -0500 (EST)
>X-Sender: [email-masked]
>Date: Thu, 16 Mar 2000 18:56:37 +0100
>To: [email-masked]
>From: Patrik Schindler <[email-masked]>
>>also, my needs for both platforms RARELY intersect. and AppleTalk and
>>the need for services such as netatalk are rapidly moving towards
>>obsolescence with the advent of MacOSx.
>
>Which has no Server capabilities included, isn't it?
>

MacOSX Server has server capabilities, near as I can tell, they
are ASIP running under MacOS emulation, and a samba port. 

MacOS X is not going to obsolete the installed base of MacOS-8x/9 machines
anytime real soon. Mac folks seem pretty addicted to the chooser, and
some of them get real cranky if they can't use it.

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Thu, 16 Mar 2000 12:51:59 -0800

> are ASIP running under MacOS emulation, and a samba port.

ASIP under emulation sucks in terms of performance...  emulation sucks your
resources dry. Running ASIP under that would seem to be futile.

> some of them get real cranky if they can't use it.

Agreed, and if Apple's plans for OS/X continue to NOT include a true Finder,
I see a lot less folks welcoming it that Apple/Jobs wants us to. Face it,
the NeXT gui was the LEAST revolutionary part of the NeXT infrastructure...

Harry