Subject: New release/new version

From: "Tom Watson" <[email-masked]>
Date: Sun, 04 Jun 2000 18:06:14 -0800

On Thu, 1 Jun 2000 20:04:17 -0400 (EDT), "Luke McNeilage" [email-masked] wrote:
> 
> If Adrian has to hold the fort at cobalt, I would expect his time will be
> limited.
> And I think from the jist of this debate, there are no "maintainers" of
> 1.4b2. No offence Wesley. and no support.
> 
> See, I don't experience the same problems that everybody else does. It's
> probably because I don't use a walnut to crack a sledgehammer. I like to
> keep my clients happy even if its going to cost them. I don't think the code
> is the problem. Its all in the user experience and the documentation.
> 
> There are some things I'd like improved, but I and my clients can live with.
> 
> Lets pack it all up and call it version 2.
> 

Best idea yet!!  Get a release that will compile (correctly) on a variety of
platforms, and get it out.  Then "we" can attack the flaws/bugs in a
reasonable time frame.  If there is a "release" that "works" (and has for
a reasonable length of time), call it.

Getting into the "patch" idea of something like CAP (i thought it was bad at
"patch" 100!!) is a bit silly.

I'm for version 2!! 

-- 
Tom Watson         Generic short signature
[email-masked]     (I'm at home now)

---

From: "Frank Morton" <[email-masked]>
Date: Tue, 6 Jun 2000 11:54:54 -0500

Can someone point me to the latest netatalk. I thought it
was on ftp.cobalt.net.

Thanks.

---

From: Patrik Schindler <[email-masked]>
Date: Tue, 6 Jun 2000 19:21:55 +0200

>Can someone point me to the latest netatalk. I thought it

ftp.cobaltnet.com
In pub/users/asun

:wq! PoC