Subject: Compile Issue

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Thu, 5 Oct 2000 15:37:17 -0500 (CDT)

I'm trying to compile the latest release of Netatalk from sourceforge.net
on a Red Hat 7 box.

I ran ./configure --with-pam --with-shadow --with-tcp-wrappers
--with-ssl-dir=/usr/share/ssl and everything looked good.

However, when I ran 'make install' as my next step, I receive the
following error:

./configure: line 683: syntax error near unexpected token
`AM_INIT_AUTOMAKE(netatalk,'
./configure: line 683: `AM_INIT_AUTOMAKE(netatalk, ${NETATALK_VERSION}'

...and dies.

Thoughts?????

Thanks.
-Dan

University of Wisconsin
R.M. Bock Laboratories
Network Administrator and Computer Support

---

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Fri, 6 Oct 2000 12:12:59 -0500 (CDT)

Hi, Jeff.

RH 7 ships with automake-1.4-8, autoconf-2.13-9 and libtool-1.3.5-8.

Ya' thinking these are old?

Thanks.
-Dan

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories
[email-masked]
608.262.3403

On Fri, 6 Oct 2000, jeff b wrote:

> "Daniel E. Lautenschleger" wrote:
> > 
> > I'm trying to compile the latest release of Netatalk from
> > sourceforge.net on a Red Hat 7 box.
> > 
> You have an older version of automake, autoconf or libtool which doesn't
> support substitutions of that format, I think.
> 
> Seems odd that RedHat 7 would ship with an older version, though.
> 
> jeff
>