Subject: papd problems

From: Nicole Lallande <[email-masked]>
Date: Mon, 27 Nov 2000 12:58:18 -0800

Greetings:

I am having the following error messages in my logs for papd and am
unable to access my network printer.  papad is running.  System is RH7.0
and an iMac

 lp_init: lock: No such file or directory
 lp_open failed   

My papd.conf file has the following lines:

hpcolor:\
        :pr=lp:op=root:pd=/usr/share/ghostscript/5.50/cdj880.ppd:   

Thanks,

Nicole
-- 
########################
Nicole Lallande
[email-masked]
760.753.6766
########################

---

From: andrew morgan <[email-masked]>
Date: Mon, 27 Nov 2000 13:38:33 -0800 (PST)

>         :pr=lp:op=root:pd=/usr/share/ghostscript/5.50/cdj880.ppd:

Try changing this to:

hpcolor:\
	:pr=|/usr/bin/lpr -Plp:\
	:op=root:pd=/usr/share/ghostscript/5.50/cdj880.ppd:

	Andy

---

From: Christian Schmidt <[email-masked]>
Date: Mon, 27 Nov 2000 23:03:05 +0100

>   lp_init: lock: No such file or directory

Is lpd running on your linux system?

Try 'ps x|grep lpd'

hth,
Christian
-- 
Made with a Macintosh...
[email-masked]
http://home.t-online.de/home/chrischmi/

---

From: Nicole Lallande <[email-masked]>
Date: Mon, 27 Nov 2000 16:50:35 -0800

Thanks Christian -- yes, lpd is running.  Actually the solution was
provided by Andrew Morgan - he had me change my papd.conf file to
include a direct call to /usr/bin/lpr --
as in --
hpcolor:\
        :pr=|/usr/bin/lpr -Plp:\
        :op=root:pd=/usr/share/ghostscript/5.50/cdj880.ppd:

THanks again,

Nicole

-- 
########################
Nicole Lallande
[email-masked]
760.753.6766
########################