Subject: another newbie question

From: clark <[email-masked]>
Date: Thu, 9 Mar 2000 16:37:31 -0500 (EST)

I've setup my printcap I can print fine from the box. However papd complains 
about my printcap file on boot.

papd[189]: printcap problem: lp
 afpd.
/dev/bd.off: not a serial device.

printcap

lp|apple:\
     :lp=:rm=prt110:sd=/var/spool/apple:lf=/var/log/lpd/apple:\
     :force_localhost@:\
     :cm=apple printer:\
     :mx#0:sh:sf:\
     :if=/usr/local/bin/magicfilter

lp2|hp:\
    :lp=:rm=prtprt2:sd=/var/spool/hp:lf=/var/log/lpd/hp:\
    :force_localhost@:\
    :cm=hp printer:\
    :mx#0:sh:sf:\
    :if=/usr/local/bin/magicfilter

-ddc

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 10 Mar 2000 12:53:51 +0100

>/dev/bd.off: not a serial device.

Instead of using pr=... use pr=|lpr -P... to get the Job spooled in your papd.conf.

:wq! PoC