Subject: RE: Macs forgetting to remount volumes

From: Sean Page <[email-masked]>
Date: Wed, 5 Apr 2000 09:19:32 -0600

For what it's worth, I am running clients using 8.5.1 and 8.6 and have had
no problems as of yet with mounting volumes on startup. 

> ----------
> From: 	JK
> Sent: 	Wednesday, April 5, 2000 12:49 AM
> To: 	Richard Parker
> Cc: 	netatalk admins list
> Subject: 	Re: Macs forgetting to remount volumes
> 
> > 
> > Once the volume is selected and marked for remounting at boot up time,
> > and the user name and password entered and marked to be remembered it
> > mounts and works perfectly... until reboot... at which point it might or
> > might not remount the volume correctly... 
> > 
> 
> Yes, I've had the same trouble. It goes away when I shut down my firewall
> server on the same network. 
> 
> I think the TCP/IP on some 8.6 and eariler
> macs is not *ready* in time for the mounting of netatalk volume at boot.
> My OS9 macs are no problem. 
> 
> It could be a TCP/IP problem. Perhaps try running a ddp only afpd. 
> It's a little more broadcast traffic...
> 
> Try to force different appletalk network addresses. I've had some luck
> with this. Recently I fixxed this by switching to a classC from a classA.
> (10.0.0.0/8 changed to 192.168.0.0/24) And playing around with the
> atalkd.conf, limiting the addr to smaller number.
> 
> I would like any comments to what the real fix is :)
> 
> /jk
>  
> 
>

---

From: anthony <[email-masked]>
Date: Wed, 05 Apr 2000 11:53:42 -0400

> no problems as of yet with mounting volumes on startup.

the mac I've got running 8.1 seems to have no problems, either...

OS9 seems to be having some keychain issues, however, but nothing
serious.