Subject: atalk restart questions

From: "Jake R. Johnson" <[email-masked]>
Date: Wed, 25 Oct 2000 10:31:52 -0500 (CDT)

[root@swan atalk]# /etc/rc.d/init.d/atalk restart
Shutting down AppleTalk services: papd: no process killed
Can't unregister swan:Workstation@*
Can't unregister swan:netatalk@*
atalkd: no process killed

Starting AppleTalk services: (backgrounded)

What does this mean...it looks like its not restarting correctly.

Jake

---

From: Tom Kacvinsky <[email-masked]>
Date: Wed, 25 Oct 2000 11:44:17 -0400 (EDT)

Add 

alias net-pf-5 appletalk

to your /etc/conf.modules file and restart.  atalkd then should start up,
and your machine will show in a Mac's chooser.

Tom