Subject: Printing to a Farallon iPrint SL enabled ColorStyleWriter 2500?

From: Rick Cook <[email-masked]>
Date: Fri, 10 Mar 2000 00:48:09 -0600

Hello,

This is a repeat of a question from early last month.

I am having some difficulty getting pap to work with my recently "network-enabled"
ColorStyleWriter 2500 from a Quadra 605 running Linux 2.2.10. The printer is
connected to the net using a Farallon iPrint SL. 

The dreaded "It works fine from MacOS (7.6.1 and 9)".

nbplkup and afpd also work.

rcook@q605:~$ cat .paprc
Kitchen:ColorStyleWriter2400AT

rcook@q605:~$ aecho `cat .paprc`
14 bytes from 65280.1: aep_seq=0. time=9. ms
14 bytes from 65280.1: aep_seq=1. time=9. ms
14 bytes from 65280.1: aep_seq=2. time=9. ms
14 bytes from 65280.1: aep_seq=3. time=9. ms
14 bytes from 65280.1: aep_seq=4. time=9. ms
14 bytes from 65280.1: aep_seq=5. time=9. ms

----65280.1 AEP Statistics----
6 packets sent, 6 packets received, 0% packet loss
round-trip (ms)  min/avg/max = 9/9/9

rcook@q605:~$ papstatus -p `cat .paprc`
atp_rresp: Connection timed out

Any ideas?

Thanks,

Rick Cook
--
[email-masked]
[email-masked]

---

From: Rick Cook <[email-masked]>
Date: Sat, 11 Mar 2000 23:48:50 -0600

---------- on Fri, 10 Mar 2000 00:48:09 -0600 , Rick Cook <[email-masked]> said ->
>> connected to the net using a Farallon iPrint SL. 

Some additional information to add to the mix about this issue. At work, we
have a few devices that are AppleTalk aware. Tektronix Phaser 840 and
Lantronix connected HP 8000. 

Using the netatalk suite from SuSE 6.3 on an x86 machine, I can successfully
pap and papstatus to the Tektronix but get no response from an aecho. I
get the opposite results from the Lantronix (the same as with the iPrint SL
at home) an aecho gets a response but pap and papstatus get a connection time out.

Are there additional instructions for connecting to a Lantronix type device
using netatalk?

>> atp_rresp: Connection timed out

Thanks again,

Rick Cook
--
[email-masked]
[email-masked]