Subject: Wheres the ftp gone

From: Kevin Quick <[email-masked]>
Date: Fri, 4 Feb 2000 14:24:41 +0000

Where has the ftp gone.

I cannot find netatalk at ftp.u.washington.edu no more?

Kevin.

---

From: Casey Lewis <[email-masked]>
Date: Fri, 04 Feb 2000 08:53:22 -0800

I think this is Adrian's new home:
<ftp://ftp.cobaltnet.com/pub/users/asun/>

-- 
=====================================================================
Casey Lewis                     email:	[email-masked]
Technology Coordinator          phone:  702.228.0222
R&R Partners                    fax:    702.228.7885
=====================================================================