Subject: Restricting chooser access

From: Patrick Zwahlen <[email-masked]>
Date: Fri, 12 May 2000 15:41:36 +0200

Hi you all,

Could somebody give me a complete example of an entry in the
AppleVolumes file using the 'access' option. I need to make volumes
visible only to those people having access to it (due to a large number
of volumes).

The problem is that when I try to use the 'access' feature, I end up
with messy share names in the chooser...

Thx for your help, - Patrick -
-- 
Patrick Zwahlen           [email-masked]
IT Team Leader            Phone:  +41 (0)21-641-5950
World Online Switzerland  Mobile: +41 (0)78-671-1554
Av. Gratta-Paille 2       Fax:    +41 (0)21-683-1344
CH-1000 Lausanne 30       Web:    http://www.worldonline.ch

---

From: Mitch McNeel <[email-masked]>
Date: Fri, 12 May 2000 08:49:31 -0700

Which version of Netatalk??  I had the same problem, but I read the
atalkd.conf file and it said to use allow instead of access....

Hope this helps.

-Mitch

--
                     |||||
                   ((~) (~))
                    ( (_) )
                     { ~ }
                       V
-----------------oOO0-----0OOo-----------------------
Mitch McNeel                # Phone Ext. 6236
Unix Systems Administrator  # Phone Num. 619-552-6210
Maintenance Warehouse, Inc. # http://www.mwh.com
-----------------------------------------------------