Subject: atalk and ReiserFs

From: "J.Riedler" <[email-masked]>
Date: Tue, 27 Jun 2000 11:24:04 +0200

Hi everyone !

Have somebody of experiences with atalk and reiserfs . We have a fileserver
for 60 Mac's  on Suse 6.4 with reiserfs volumes, several times per day the
System
hangs up mayby the reason could be the reiserfs?
Thank's for serveral information!

Joe

---

From: eddy <[email-masked]>
Date: Thu, 29 Jun 2000 14:26:15 -0700

Do you have any error messages to show a hint of the problem?
Do you have an open terminal for dmesg errors? tail -f /var/log/messages?
We use rieserfs in a production situation and to date has not been the culprit

of any hangs or otherwise.

Will be installing netatalk and rieser on a new machine in about a week.
Please
advise if you find a connection/conflict between the two.

thanks,
eddy

--
Eddy A Martinez MP3.com 858 382 6207 cell

"Chaos in the midst of chaos isn't funny, but chaos in the midst
of order is," comedian Steve Martin

---

From: "J.Riedler" <[email-masked]>
Date: Fri, 30 Jun 2000 12:26:57 +0200

Hi

No i do not have any error messages,the problem was not reiserfs or atalk
,between the harddisk has crashed
now the system runs proberly.

thanks to all and have a nice day
Joe:-)