Subject: Re: SourceForge Files List

From: "jeff b" <[email-masked]>
Date: Tue, 08 Aug 2000 19:41:29 +0000 (GMT)

On Tue, 08 Aug 2000 Harry Zink/Netatalk List  wrote:
> One thought occured to me:
> 
> Shouldn't we place the most current pre39 RPMs on the sourceforge site? A
> lot of the questions in the help section (as well as many newbie
> questions on here) involve people running (sometimes hopelessly) outdated
> versions of netatalk RPMs.
> 
> Consequently, one of the first responses should always be "update your
> netatalk RPM". Of course, that would require them being in a nice easy to
> find location :-)
> 
> Since the help sections are getting traffic (no doubt coming from the
> link at the umich netatalk page) this might be a good thing to do asap.

Hm.

I haven't gotten much of a chance to mull it over, but that sounds fine to
me. I'll send up the last 2.1.4-pre39 RPM that I made, in src and i586
builds (if anyone else builds for another platform, please let me know --
my ppc box is a little too slow to do serious compiles).
     
I also am considering building daily packages from CVS, or at least weekly
snapshots. But that would *not* be for the weak of heart, considering the
amount of patching that is being done.

*************************
jeff b
system administrator
university communications
university of connecticut
[email-masked]

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Tue, 08 Aug 2000 13:04:34 -0700

RPM.

Just seeing what happens...

Harry
-- 
CAN'T SEE MAC IN CHOOSER UNDER RedHat 6.2: If you get errors starting
AppleTalk under RedHat 6.2 and Mandrake 7.1, you need to manually add "alias
net-pf-5 appletalk" to your /etc/conf.modules file.

---

From: Marcus Radich <[email-masked]>
Date: Wed, 9 Aug 2000 08:41:57 +1200

Oh dear....maybe kiddies.com is a better place for this.

-- 
========================================================

"Always ask the question, never assume the answer."
		Marcus Radich 1999

========================================================

---

From: Hauke Fath <[email-masked]>
Date: Wed, 09 Aug 2000 13:10:35 +0200

>Just seeing what happens...

*PLONK*

--
Hauke Fath                        Tangro Software Components GmbH
                                         D-69115 Heidelberg
[email-masked]                       Ruf +49-6221-13336-35, Fax -21