Subject: Re: Sol7, netatalk-1.4b2+asun2.1.3

From: Chris Garnett <[email-masked]>
Date: Fri, 14 Apr 2000 11:34:40 +0100 (BST)

>I know this is probably a FAQ, but the online archives of this list don't
>include anything since last year, so ...
>
>I'm using netatalk-1.4b2+asun2.1.3, under Solaris 7 sparc.  It
>compiles/installs fine, but trying to start up I get:
>
>ROOT@host[/]% /etc/init.d/atalk start
>starting appletalk daemons: le0: Protocol not supported
>Can't configure multicast.
>can't establish STREAMS plumbing, exiting.
> atalkd nbprgstr papd afpd.
>
>The ddp module appears to be ok,  though:
>
>ROOT@host[/]% modinfo | grep ddp
> 75 f5a98870   3fad   9   1  ddp (DDP Streams device)
> 75 f5a98870   3fad  12   1  ddp (DDP Streams module)
>
>	help?

Have you updated your /etc/services and /etc/netconfig files? What do you have 
in /etc/atalk/atalkd.conf (or equivalent)? Refer to INSTALL/README.SOLARIS.

Chris. Garnett
--
Systems Programmer
Dept. of Computer Science	email:	[email-masked]
University of Warwick		phone:	+44 24 7652 3485 (7657 3024 for FAX)
Coventry, CV4 7AL, United Kingdom

---

From: Will Lowe <[email-masked]>
Date: Fri, 14 Apr 2000 13:10:17 -0400 (EDT)

> Have you updated your /etc/services and /etc/netconfig files? What do
> you have in /etc/atalk/atalkd.conf (or equivalent)? Refer to
> INSTALL/README.SOLARIS.

Ack! You're right.  I thought I had taken care of all of this,  but I
apparently forgot the /etc/netconfig bit.

						Thanks,

                     					Will

--------------------------------------------------------------------------
|   [email-masked] [email-masked] [email-masked] [email-masked]  |
|			http://www.cis.udel.edu/~lowe/		         |
|    PGP Public Key:  http://www.cis.udel.edu/~lowe/index.html#pgpkey    |
--------------------------------------------------------------------------