Subject: Re: netatalk in production

From: "Luke McNeilage" <[email-masked]>
Date: Fri, 02 Jun 2000 10:02:51 +1000

----------
    
> Adrian seemed to not really be sure of when he was going to release
> 1.4b2+asun2.1.4, but I had the idea that he wanted to rework some of the
> things that we have all been complaining about. (Perhaps the current
> maintainers of netatalk-1.4b2 will turn over control to him, since they
> haven't modified the code in over two years, I believe)
>
> *************************
> jeff b
> system administrator
> university communications
> university of connecticut
> [email-masked]
>
>
If Adrian has to hold the fort at cobalt, I would expect his time will be
limited.
And I think from the jist of this debate, there are no "maintainers" of
1.4b2. No offence Wesley. and no support.

See, I don't experience the same problems that everybody else does. It's
probably because I don't use a walnut to crack a sledgehammer. I like to
keep my clients happy even if its going to cost them. I don't think the code
is the problem. Its all in the user experience and the documentation.

There are some things I'd like improved, but I and my clients can live with.

Lets pack it all up and call it version 2.

============================================================================
Luke McNeilage
Technical Director
D2P (Australasia) Pty Ltd
Email: [email-masked]
Web: www.d2p.com.au

Australia's leading file delivery system for publishing & graphic arts.

Tel: +61 (0)3 9429 3233
Fax: +61 (0)3 9427 0929
Mobile: 0419 512 868

Suite 3/243 Bridge Road
Richmond VIC 3121
Australia

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 2 Jun 2000 08:36:43 +0200

At 10:02 Uhr +1000 02.06.2000, Luke McNeilage wrote:

>Its all in the user experience and the documentation.

No, netatalk *HAS* bugs (and flaws). Real bugs and no documentation in the entire world will fix them.
Actually fixing them is hard work, the code is hardly commented and one has to spend much reading until he gets a clue how this all works together.

:wq! PoC