Subject: Two Epson Printers ONE QUEUE?

From: John Grieg <[email-masked]>
Date: Tue, 7 Mar 2000 12:33:27 +0100

I have two Epson 3000 printers which I want to print to from ONE QUEUE
(Printer) from the Macs.
Now I have two queues, which requires some switching back and fouth.

Windows NT had something called printer pooling. Can this be done on LINUX?

By the way:

Is it a good idea to use  LPD, since the jobs are quite a few Mb?
Is that difficult to set when printing from a Mac?

[email-masked]

---

From: andrew morgan <[email-masked]>
Date: Tue, 7 Mar 2000 07:36:31 -0800 (PST)

> Windows NT had something called printer pooling. Can this be done on LINUX?

I don't think the standard lpr program can do it, but LPRng has printer
pooling.  You can find LPRng at www.astart.com.

	Andy