Subject: Sun

From: "Brent Ellis" <[email-masked]>
Date: Fri, 22 Sep 2000 11:15:55 -0400

Well It seems like an excellent idea to me.  Apparently they hired another former Apple developer or something.  

Imagine that you have decided to use Mac OS X in your office place.  You find that it is more stable than OS 9 by far and that one could even move some of the people on PCs over to the mac.  You can even install some BSD apps to improve the functionality of these machines.  Now, you just need a server space to store every thing.  You are just starting out so you buy a NASraq.  And every time you increase your workforce by about 15% you buy another.  You have a scaleable server solution that is easily integrated into your existing network.  Plus you are acquainted with sun and if you ever decide you need a larger server then you know who to go to..

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Sat, 23 Sep 2000 00:16:52 +0000

on 9/22/00 3:15 PM, Brent Ellis at [email-masked] wrote:

> You find that it is more stable than OS 9 by far

Yeah, unfortunately the stability is more than offset by a Finder that
doesn't.

Harry
-- 
CAN'T SEE MAC IN CHOOSER UNDER RedHat 6.2: If you get errors starting
AppleTalk under RedHat 6.2 and Mandrake 7.1, you need to manually add "alias
net-pf-5 appletalk" to your /etc/conf.modules file.