Subject: Re: Printer sharing question

From: Steve Freitas <[email-masked]>
Date: Tue, 3 Oct 2000 17:12:51 -0700

>Since no one seems to be giving you a straight answer... I've done this
>in the past

Heheh, at least one other person did give me a straight answer. Thanks 
for the info! I'll give it a go.

But two lingering questions come up:

1. Can papd print to an AppleTalk-only (no TCP/IP) printer over Ethernet?
2. Can lpr print to an AppleTalk-only (no TCP/IP) printer over Ethernet?

Steve

---

From: SF Karel <[email-masked]>
Date: Tue, 03 Oct 2000 20:30:36 -0400

> 1. Can papd print to an AppleTalk-only (no TCP/IP) printer over Ethernet?

pap (not papd) can, yes.

> 2. Can lpr print to an AppleTalk-only (no TCP/IP) printer over Ethernet?

no. you send the job from lpr to pap