Subject: Re: what is this?

From: Peter Gutowski <[email-masked]>
Date: 08 Jul 2000 20:37:25 -0400

On Saturday, July 8, 2000, Jolly Roger <[email-masked]> wrote:
>on 7/8/2000 5:06 PM, netatalk Admins List at [email-masked]
>wrote:
>
>> Your e-mail message has been returned to you, as the "gar.esys.com" domain
...
>> If not, you should get an error message returned to you.  To reach the
>> Raytheon Garland facility helpdesk for more information, dial
>972-205-4357.
>
>Is anyone else receiving these messages?
>
>
Yes! With each post lately it seems. It would be wonderful if the mail administrator for the list would please manually delete this errant address from list.

-- 
Peter Gutowski / [email-masked]

"Millions long for immortality who don't know what to do on a rainy day." -- Susan Ertz (c. 1894-1095), American Writer

---

From: Hong F Du <[email-masked]>
Date: Mon, 10 Jul 2000 10:19:18 -0400

When you say 'the mail adminstrator for the list', which adminstrator do you mean? Sender's mail admin? or [email-masked]'s mail admin? or
gar.esys.com's mail admin?

feng