Subject: Re: Appletalk in chooser

From: "Jamie McParland" <[email-masked]>
Date: Mon, 10 Apr 2000 11:34:09 -0700

Heres what the syslog says 
Apr  9 16:56:01 localhost syslog: syslogd startup succeeded
Apr  9 16:56:01 localhost syslog: klogd startup succeeded
Apr  9 16:56:02 localhost atd: atd startup succeeded
Apr  9 16:56:03 localhost crond: crond startup succeeded
Apr  9 16:56:03 localhost rc: Starting pcmcia succeeded
Apr  9 16:56:03 localhost inet: inetd startup succeeded
Apr  9 16:56:03 localhost lpd: lpd startup succeeded
Apr  9 16:56:03 localhost keytable: Loading keymap: Loading system font:
Apr  9 16:56:03 localhost rc: Starting keytable succeeded
Apr  9 16:56:04 localhost sendmail: sendmail startup succeeded
Apr  9 16:56:04 localhost gpm: gpm startup succeeded
Apr  9 16:56:05 localhost httpd: httpd startup succeeded
Apr  9 16:56:06 localhost xfs: xfs startup succeeded
Apr  9 16:56:06 localhost linuxconf: Linuxconf final setup
Apr  9 16:56:10 localhost rc: Starting linuxconf succeeded
Apr  9 16:56:10 localhost webmin: Starting Webmin server in
/usr/libexec/webmin
Apr  9 16:56:11 localhost rc: Starting webmin succeeded
Apr  9 16:56:36 localhost atalk: atalkd startup succeeded
Apr  9 16:56:53 localhost atalk: papd startup succeeded
Apr  9 16:56:53 localhost atalk: afpd startup succeeded

Looks ok to me but the shutdown syslog says this!

Apr  9 17:54:08 localhost rc: Stopping keytable succeeded
Apr  9 17:54:09 localhost xfs: xfs shutdown succeeded
Apr  9 17:54:09 localhost gpm: Shutting down gpm mouse services:
Apr  9 17:54:09 localhost gpm: gpm
Apr  9 17:54:09 localhost gpm:
Apr  9 17:54:09 localhost rc: Stopping gpm succeeded
Apr  9 17:54:10 localhost httpd: httpd shutdown succeeded
Apr  9 17:54:10 localhost sendmail: sendmail shutdown succeeded
Apr  9 17:54:10 localhost atalk: Shutting down AppleTalk services:
Apr  9 17:54:13 localhost atalk: Can't unregister localhost:Workstation@*
Apr  9 17:54:15 localhost atalk: Can't unregister localhost:netatalk@*
Apr  9 17:54:15 localhost atalk:
Apr  9 17:54:15 localhost rc: Stopping atalk succeeded
Apr  9 17:54:16 localhost inet: inetd shutdown succeeded
Apr  9 17:54:16 localhost atd: atd shutdown succeeded
Apr  9 17:54:16 localhost crond: crond shutdown succeeded
Apr  9 17:54:16 localhost lpd: lpd shutdown succeeded
Apr  9 17:54:17 localhost dd: 1+0 records in
Apr  9 17:54:17 localhost dd: 1+0 records out
Apr  9 17:54:17 localhost random: Saving random seed succeeded
Apr  9 17:54:17 localhost apmd: apmd shutdown succeeded
Apr  9 17:54:17 localhost portmap: portmap shutdown succeeded
Apr  9 17:54:18 localhost network: Shutting down interface eth0 succeeded
Apr  9 17:54:18 localhost network: Shutting down interface eth1 succeeded
Apr  9 17:54:18 localhost network: Disabling IPv4 packet forwarding
succeeded
Apr  9 17:54:18 localhost network: Disabling IPv4 automatic defragmentation
succeeded
Apr  9 17:54:20 localhost syslog: klogd shutdown succeeded

i have the dns for the machine set as localhost@localdomain i also use ipfw
route so my other machines can have internet access.

I am stumped!
--
Jamie McParland
Apple Certified Technician
Apple Product Professional

[email-masked]

----------
>From: Patrik Schindler <[email-masked]>
>To: [email-masked]
>Cc: netatalk <[email-masked]>
>Subject: Re: Appletalk in chooser
>Date: Sat, Apr 8, 2000, 4:19 PM
>

> On Fri, 7 Apr 2000, Jamie McParland wrote:
>
>> If i type in the IP address it works fine. I noticed at shutdown it says
>> something like (again i am sorry for being so veige) nbl lookup couldn't
>> regester workstation @localhost. Anyone got any ideas???
>
> Look into the syslog and tell us what you see when you start netatalk.
>
> :wq! PoC
>
>

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 14 Apr 2000 08:33:23 +0200

>Apr  9 16:56:53 localhost atalk: afpd startup succeeded

Uhm, these aren't all syslog messages. Have a look at /etc/syslog.conf and probably create an entry which (temporary) redirects all messages into a file).

:wq! PoC