Subject: permissions

From: "Johan Kjellman" <[email-masked]>
Date: Sun, 16 Jul 2000 10:00:48 +0200

How do i set permissions so that i can delet something that another user have created?

Johan Kjellman

---

From: Ryan McBeth <[email-masked]>
Date: Mon, 17 Jul 2000 07:09:24 -0400

Johan,

	Well, that depends.  Do you intend to use a dropbox-like 
system, or do you only want users who are in the same group to be 
able to trade files?

	Ryan

>How do i set permissions so that i can delet something that another 

__________________________________
Ryan McBeth
Systems Administrator, Mobius New Media
Voice: (302) 475-9880 x11
FAX: (302) 475-9894
www.mobiusnm.com
__________________________________
If you want to achieve excellence, you can get there today. As of 
this second, quit doing less-than-excellent work.
-Thomas Watson, founder of IBM

---

From: "Johan Kjellman" <[email-masked]>
Date: Mon, 17 Jul 2000 19:44:31 +0200

I have the server to share files betwen my computers in a home enviroment. 

Johan Kjellman

---

From: Ryan McBeth <[email-masked]>
Date: Mon, 17 Jul 2000 13:55:35 -0400

In that case, it shouldn't be a problem as long as you are 
the same user on all machines.  What I might do is create a group in 
linux.  I might call this group "household".  Then, if you have 
different users on every machine, make sure that the user is part of 
group household, and you should be able to trade files.  If you need 
help with the linux commands to create a group, give me an e-mail 
personally (since we are getting off the subject of netatalk).

	Ryan