Subject: RE: Disappearing files..... clarification

From: Steve Freitas <[email-masked]>
Date: Fri, 8 Dec 2000 10:18:38 -0800

>New versions of samba will use 'tdb' (tiny-db) as their
>database for storing user information, etc.  This is something the samba
>team has written.  The advantages are that it is very lightweight because
>it only has basic database features.

Can this be used in Netatalk? Since Samba is GPL and Netatalk is BSD, 
that means no, right?

Steve

---

From: Mike Johnson <[email-masked]>
Date: Mon, 11 Dec 2000 19:55:52 GMT

Has anybody had this problem with the 2.4 linux kernel?