Subject: Re(2): Chooser

From: [email-masked] (Joe Dearden)
Date: Wed, 05 Jul 2000 14:59:29 +0000

[email-masked] writes:
>I've just installed netatalk-1.4b2+asun2.1.3-7.i386.rpm on RedHat 6.2 and
>it
>seems to be working fine apart from some problems with printing.
>
>BUT .... I had to load the appletalk module first. To test this I did the
>following:
>
>    locate appletalk.o                            # To verify it exists
>    modprobe -k -v appletalk                      # To load the module
>    lsmod                                         # To verify the module
>was
>loaded

I did the locate command with these results:

/usr/src/linux/net/appletalk/appletalk.o
/usr/src/linux/net/appletalk/appletalk.o.flags
/lib/modules/2.2.14-5.0/misc/appletalk.o

then I tried the modprobe command:

modprobe: Can't locate module appletalk

Joe Dearden
Network Manager
Lincoln Public Schools

---

From: "Wilson Fletcher" <wilsonf@[203.26.11.154]>
Date: Fri, 7 Jul 2000 12:10:01 +1000

----- Original Message -----
From: "Joe Dearden" <[email-masked]>
[...]
> modprobe: Can't locate module appletalk
Well that's got me stumped. What exactly did you type ?

ie. was it:
                /sbin/modprobe -k -v appletalk ?

You didn't put the ".o" at the end of appletalk did you ? That will cause it
to fail.

Wilson Fletcher
Software Enginneer
McLachlan Group Pty Ltd

---

From: Bob Rogers <[email-masked]>
Date: Fri, 7 Jul 2000 12:57:49 -0400 (EDT)

From: "Wilson Fletcher" <wilsonf@[203.26.11.154]>
   Date: Fri, 7 Jul 2000 12:10:01 +1000

   ----- Original Message -----
   > modprobe: Can't locate module appletalk
   Well that's got me stumped . . .

Let me ask the obvious stupid question:  What kernel version are you
running?  "Can't locate" would be correct behavior if for some reason
you have the 2.2.16 kernel only partly installed.  And it seems to me
you should certainly consider running 2.2.16 on a server machine; see
http://www.redhat.com/support/errata/RHSA-2000-037-05.html for details.

					-- Bob Rogers

---

From: Nicole Lallande <[email-masked]>
Date: Fri, 07 Jul 2000 10:22:57 -0700

I agree Bob, once I upgraded to the latest (stable) version of the
kernel all Chooser issues were resolved, both printer and server.  That
is the solution! (at least with RH6.2.)

Best,

Nicole

BTW - does this list have an archive?  

-- 
##########################
Nicole Lallande
[email-masked] * http://mipana.com/
#########################