Subject: FW: netatalk in production environments....(RFC)

From: "Luke McNeilage" <[email-masked]>
Date: Thu, 01 Jun 2000 12:31:32 +1000

Its ill-advised information like this that causes distress

Quark does not save aliased link, and the Mac OS just works more efficiently
by aliasing common elements, exactly the way linux does (they call them
symbolic links). As you would not generally store you common lib's and
plug-ins outside the desktop's main HD, in a real production environment,
this fascination with aliases can easily be avoided. Don't alias your data.

Links within documents will be maintained wherever the data exists.
============================================================================
Luke McNeilage
Technical Director
D2P (Australasia) Pty Ltd
Email: [email-masked]
Web: www.d2p.com.au

Australia's leading file delivery system for publishing & graphic arts.

Tel: +61 (0)3 9429 3233
Fax: +61 (0)3 9427 0929
Mobile: 0419 512 868

Suite 3/243 Bridge Road
Richmond VIC 3121
Australia

----------
>From: Sak Wathanasin <[email-masked]>
>To: [email-masked]
>Subject: Re: netatalk in production environments....(RFC)
>Date: Thu, 1 Jun 2000 3:24 AM
>

> In reply to Patrik Schindler's message of the 31/05/2000 at 18:52 +0200,
>
>
>>Hm, I for myself simply won't (or seldom will) use aliases. Neither
>>on the server nor on my local disks. Users at work do it evenly.
>>Perhaps germans don't like aliases ;-)
>
> You may not have a choice: applications may save aliases in their
> data or pref files. Eg I think Quark Express does this when you embed
> links to other docs. This is compounded by the fact that this is
> Apple-recommended practice (to save aliases rather than pathnames).
> --
> Sak Wathanasin
> Network Analysis Limited
> 178 Wainbody Ave South, Coventry CV3 6BX, UK
>
> Internet: [email-masked]
> Phone: (+44) 24 76 41 99 96        Mobile: (+44) 79 70 75 19 12
> Fax: (+44) 24 76 69 06 90
>

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Thu, 01 Jun 2000 00:04:50 -0700

on 5/31/00 19:31, Luke McNeilage at [email-masked] wrote:

> in a real production environment,

This avoidance of alias' is equally fascinating - what do you propose -
deliberately create redundant duplicates (which is a pandora's box of
problems waiting to happen).

Alias are precisely of benefit to avoid redundancy, and to provide easy
links to common data locations.

Harry