Subject: Can't register server:Workstation@*

From: aaron <[email-masked]>
Date: Fri, 9 Jun 2000 20:04:39 -0500 (CDT)

can someone please explain this to me so i can stop ripping my hair out

[root@server init.d]# ./atalk.init start
starting appletalk daemons: Net (0) not in net-range (65280-65534).
 atalkdnbp_rgstr: Connection timed out
Can't register server:Workstation@*
nbp_rgstr: Connection timed out
Can't register server:netatalk@*
 nbprgstr papd.
[root@server init.d]#

-------this server is an intel running redhat 6.1
-----------the macs are recieving ip address through dhcp
-------------im not so familiar with mac networking so this may be
               something obvious
                        
   thank you for any suggestions

................................ aaron mcsorley

---

From: Patrik Schindler <[email-masked]>
Date: Sat, 10 Jun 2000 15:10:23 +0200

>starting appletalk daemons: Net (0) not in net-range (65280-65534).

Uhm, never seen this one. What's in the syslog?
What's in your atalkd.conf? Have you another AppleTalk router in your net?

:wq! PoC

---

From: andrew morgan <[email-masked]>
Date: Fri, 16 Jun 2000 08:27:19 -0700 (PDT)

> Can't register server:netatalk@*

What does your atalkd.conf file have in it?  Do you know what netrange
your appletalk network is currently using?

	Andy

---

From: aaron <[email-masked]>
Date: Mon, 19 Jun 2000 13:49:47 -0600

Ive solved my problem
I had the wrong enet card specified in atalkd.conf
yes there was a big Dohhh!! and a loud crashing sound
of my head hitting my desk
     thanks--------aaron mcsorley