Subject: Re: Error of type -50

From: "John Arends" <[email-masked]>
Date: Thu, 29 Jun 2000 20:21:29 -0500

is this only the case when you copy applications or other files with 
resource forks to the server?

If that's the case, your .AppleDouble directory probably has bad
permissions. I used to have that problem when the user I was connected with
did not have permission to write to .AppleDouble.

-----
John Arends
[email-masked]

Windows95/98/NT (noun): 32 bit extension and a graphical shell for a 16 bit
patch to an 8 bit operating system originally coded for a 4 bit
microprocessor, written by a 2 bit company, that can't stand 1 bit of
competition

> I've installed the RPM version of Netatalk on a RH 6.2 box running the
> 2.2.16 kernel.
>
> I recently tried copying some files to a volume on the RH box from a Mac
> running OS 8.6 and received the following error:
>
> The item "file_name" cannot be written because of type -50 occurred.
>
> I can copy the files without any problem to my other Linux boxes.
>
> Thoughts?
> Thanks.
> -Dan
>
> Daniel E. Lautenschleger
> University of Wisconsin
> R.M. Bock Laboratories
> Network Administrator and Computer Support
> [email-masked]
> 608.262.3403
>
>

---

From: "Wilson Fletcher" <wilsonf@[203.26.11.154]>
Date: Fri, 30 Jun 2000 18:03:36 +1000

I don't normally deal with Macs these days. And in fact I haven't for about
5 years and then it was only localtalk but ...

One of our office is in a joint venture with some creative types who insist
on using Macs so I've installed netatalk-1.4b2+asun2.1.3-7. Unfortunately I
have no Macs to test it with and the users are arriving on Monday with their
Macs ready to work.

All I want is for each user to have a home directory and a single shared
directory. The shared directory will also be used by PC users via samba.

I've left the config files as they were with the rpm I installed but have
modified /etc/atalk/AppleVolumes.default by appending the following::

    # Users home directory
    ~
    # Common cncc directory
    /home/cncc "CNCC Shared"

    @cncc
    noadouble

What is the chance that come Monday I will be able to plug in a Mac and have
things work as I expect. ie. One home directory and one "CNCC Shared"
directory ?

thanks,

Wilson

---

From: aaron <[email-masked]>
Date: Fri, 30 Jun 2000 09:52:21 -0500

i'd say that if you run atalk and it doesnt give you any crap on the server
side you've got a 50/50 chance

---

From: "Wilson Fletcher" <wilsonf@[203.26.11.154]>
Date: Fri, 7 Jul 2000 12:19:07 +1000

Just for the record for those who were good enough to respond to my
question:

The chance turned out to be 100%. Hows that for luck ! Think I'll go and buy
a lottery ticket.

----- Original Message -----
From: "Wilson Fletcher" <wilsonf@[203.26.11.154]>
To: <[email-masked]>
Sent: Friday, June 30, 2000 6:03 PM
Subject: Advice
[snip]
> have no Macs to test it with and the users are arriving on Monday with
their
[snip]