Subject: Integrating into existitng NT domain

From: "Ian Wilkinson" <[email-masked]>
Date: Thu, 9 Nov 2000 13:42:13 -0600

All
    I need to integrate a netatalk server into an existing NT domain with roughly 350 users. I don't want to sit and "adduser blah" for hours to duplicate the users. Is there a way to have netatalk authenticate against an NT domain, similar to SAMBA?

Ian Wilkinson
IT Integrations Manager
http://www.colorassociates.com/

---

From: jeff <[email-masked]>
Date: Thu, 09 Nov 2000 15:01:09 -0500

> Ian Wilkinson wrote:
> 
> All
>     I need to integrate a netatalk server into an existing NT domain
> with roughly 350 users. I don't want to sit and "adduser blah" for
> hours to duplicate the users. Is there a way to have netatalk
> authenticate against an NT domain, similar to SAMBA?

Yes. There is a pam module that authenticates against an NT domain, so
you would just need to use the netatalk uams_dhx_pam or uams_pam UAMS to
use that.

jeff

---

From: Mike Fedyk <[email-masked]>
Date: Fri, 10 Nov 2000 15:43:36 -0800

> Ian Wilkinson wrote:
> 
> All
>     I need to integrate a netatalk server into an existing NT domain with
> roughly 350 users. I don't want to sit and "adduser blah" for hours to
> duplicate the users. Is there a way to have netatalk authenticate against an
> NT domain, similar to SAMBA?

Netatalk itself won't do this, but if you run a PAM compatible system (linux,
solaris, etc) you can have the entire machine auth to your NTDC.

http://www.google.com/search?q=pam+smb

HTH
-- 

Mike Fedyk                   "They that can give up essential liberty
Information Systems           to obtain a little temporary safety
Match Mail Productions Inc.   deserve neither liberty nor safety."
[email-masked]                                   Ben Franklin

---

From: bryan stalcup <[email-masked]>
Date: Sat, 11 Nov 2000 01:19:43 -0500

win-bind looks like a very interesting package, fully integrates linux into a NT
domain.

http://open-projects.linuxcare.com/research-papers/winbind-08162000.html

HTH,
bryan stalcup