Subject: RE: FreeBSD 4.0 woes

From: Sean Page <[email-masked]>
Date: Tue, 6 Jun 2000 09:06:49 -0600

I would suggest re-compiling out of the ports collection. It runs pretty
slick right out of the box.

Sean.

> ----------
> From: 	Jonathan
> Sent: 	Tuesday, June 6, 2000 12:39 AM
> To: 	Netatalk Admins List
> Subject: 	FreeBSD 4.0 woes
> 
> Hi all,
> 
> Trying to run Netatalk 1.4b2+asun 2.1.3 and it fails to start giving 
> the following error(s):
> 
> AppleTalk not up! Child exited with 1.
> bind: Can't assign requested address
> bind: Can't assign requested address
> /usr/libexec/ld-elf.so.1: Shared object "libcrypto.so.1" not found
> 
> The package was installed from an ftp mirror site (i.e. not compiled 
> from source).
> 
> Any clues?
> 
> Jonathan.
> ---
> Jonathan Elliott
> Technical Officer
> Faculty of Arts, University of Tasmania
> Ph. +61 3 6226 2060 Fax c/- +61 3 6226 7842
> 
> "I heard someone state that Win95 is more stable than NT because 
> Win95 only crashes when you use it." - Source unknown. 
> 
>

---

From: Jonathan <[email-masked]>
Date: Wed, 7 Jun 2000 12:25:48 +1000

>slick right out of the box.

That would be all very well if it compiled.  Mind you, one might 
assume that it failed to compile due to a dependency on the missing 
crypto libraries.  I'll have a shot at those now...

Jonathan.
---
Jonathan Elliott
Technical Officer