Subject: Passwords

From: "Marc D. Taylor" <[email-masked]>
Date: Tue, 07 Nov 2000 16:26:37 -0600

Hello All,

I was looking around in various Readme's and FAQ's and I was wondering if 
there is a way for netatatlk to do the encrypted passwords in a manner like 
samba.  That is to say one would have another master password file so that 
on a typical system with samba you would have at least 3 passwords files to 
maintain:

/etc/passwd
/usr/local/private/smbpasswd
/usr/local/private/netatalkpasswd

Does anyone out there have such a setup?  How did you get there?

TIA,

Marc Taylor
===============================
Marc D. Taylor
Research Programmer
Beckman Institute Systems Services
Room 1714
Office:  217-244-7373, Fax:  217-333-8206
[email-masked]
www.beckman.uiuc.edu/groups/biss

---

From: Danny Sauer <[email-masked]>
Date: Tue, 7 Nov 2000 16:45:00 -0600

> Does anyone out there have such a setup?  How did you get there?

Isn't netatalk PAM-capable?  If so, then it wouldn't be a big deal to specify
a different file to check against in the PAM config area...  There's a pile of
HOWTOs involving PAM, so I won't go into that here unless asked to. :)

--Danny