Subject: HFS?

From: "Bryn Hughes" <[email-masked]>
Date: Tue, 12 Sep 2000 10:57:27 -0700

I was wondering if anyone has had better luck sharing out HFS volumes via netatalk?  Does this help with alias tracking at all?  Is this even possible?  I konw I can mount an HFS volume to my Linux box no problem, so in theory, if I share it out via netatalk maybe it would avoid some of the problems of saving MacOS files to a non-mac filesystem?

Bryn

----------------------------------------------
Bryn Hughes
Macintosh Technical Support
ICS
Vancouver Community College

ph: (604) 443.8702
fax: (604) 443.8353
email: [email-masked]
----------------------------------------------

---

From: Sean Phelan <[email-masked]>
Date: Tue, 12 Sep 2000 13:38:38 -0500

Is anyone running netatalk with macs running 8.6?  Our macs that run 8.6
seem to timeout/disconnect from the server frequently.  Is anyone else
having the same problem?  
	
	RedHat 6.0 Kernel 2.2.16
	netatalk-1.4b2+asun2.1.4
	samba 2.0.7

Thanks in advance,

Sean Phelan
Chicago Reader

---

From: Matthew Keller <[email-masked]>
Date: Tue, 12 Sep 2000 15:14:00 -0400

> seem to timeout/disconnect from the server frequently.  Is anyone else

	We're running 8.0, 8.5, 8.6 and 9.x with over 4500 connections and no
such problems.
-- 

 Matthew Keller
 WebMaster & Lead Programmer/Analyst
 Distributed Computing/Telemedia
 Information Services Division
 State University of New York at Potsdam
 
 Website: http://mattwork.potsdam.edu/
 PGP: http://mattwork.potsdam.edu/crypto/
 Webcam:  http://webcam.mattwork.potsdam.edu:85/

---

From: Sean Phelan <[email-masked]>
Date: Tue, 12 Sep 2000 14:41:03 -0500

What version of software are you running (Linux/Unix,version of netatalk)?

Thanks
Sean Phelan

---

From: Matthew Keller <[email-masked]>
Date: Tue, 12 Sep 2000 15:22:42 -0400

> What version of software are you running (Linux/Unix,version of netatalk)?

	Linux 2.2.5, 2.2.14 and 2.2.17 kernels on 2.1.3 and 2.1.4_39 Netatalks
-- Sorry I didn't mention that. All Netatalks from source, not packages.

-- 

 Matthew Keller