Subject: Just compile and installed asun2.1.4-38b_test, now getting this:

From: Mitch McNeel <[email-masked]>
Date: Mon, 21 Feb 2000 11:56:31 -0800

Hi all,

        Just compiled and install new version of
netatalk-1.4b2+asun2.1.4-38b with no problems and I now get
this at start up:

starting appletalk daemons:  atalkdnbp_rgstr: Connection
timed out
Can't register venus:Workstation@*
nbp_rgstr: Connection timed out
Can't register venus:netatalk@*
nbprgstr afpd.

Netatalk starts and runs, but just wanted to know if this is
a problem or can it be ignored.???

Thanks in advance

--
                     |||||
                   ((~) (~))
                    ( (_) )
                     { ~ }
                       V
-----------------oOO0-----0OOo-----------------------
Mitch McNeel                # Phone Ext. 6236
Unix Systems Administrator  # Phone Num. 619-552-6210
Maintenance Warehouse, Inc. # http://www.mwh.com
-----------------------------------------------------

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 21 Feb 2000 22:11:19 +0100

>a problem or can it be ignored.???

Sure it runs?
More information you'll find in the syslog. Mail that and we can aid you further.

:wq! PoC

---

From: [email-masked]
Date: Mon, 21 Feb 2000 22:48:05 +0100

> a problem or can it be ignored.???
These messages are still not normal. Are you using SuSE Linux?

Uwe

---

From: Mitch McNeel <[email-masked]>
Date: Mon, 21 Feb 2000 13:57:27 -0800

Patrik Schindler Wrote:
Sure it runs?
More information you'll find in the syslog. Mail that and we can
aid you further.
:wq! PoC

Nothing else show up in /var/adm/messages file, other then Feb 21
11:50:48 venus unix: netatalk 1.4b2+asun2.1.4 .

[email-masked] Wrote:
These messages are still not normal. Are you using SuSE Linux?

Sorry I forgot to say, running Solaris 2.6 w/latest patches.....

Thanks

---
                     |||||
                   ((~) (~))
                    ( (_) )
                     { ~ }
                       V

---

From: Wenchi Liao <[email-masked]>
Date: Mon, 21 Feb 2000 16:36:23 -0600

>11:50:48 venus unix: netatalk 1.4b2+asun2.1.4 .

well, afpd and atalkd logs to daemon and info/err, I believe.
Even if afpd and atalkd dies immediately, there should be
something written to logs. Check syslog.conf, etc, and make sure
things are being logged.

Your original message implies afpd starts successfully. Can you
create a test volume to mount (-tcp) and try to mount it over
IP?

The "cannot register" part happens when atalkd doesn't start
correctly (among other reasons, I'm sure). So do a quick ps -ef
to see if atalkd (or even afpd) is there.

WL