Subject: Re: Headscratcher.

From: [email-masked] (William P. McGonigle)
Date: 20 Jan 2000 09:08:52 EST

--- Jason Powell wrote:
Lindsay can see Lauren, but not Nancy.  When Nancy does show up in the
choose, it says there was no response from the server.
Lauren can see everyone and works fine.
Everyone sees the print server.
--- end of quote ---

Do you have IP configured properly on Nancy?  Maybe the AppleShare client is trying to go to TCP/IP? (holding option down would prevent that).

-Bill

---

From: xav <[email-masked]>
Date: Thu, 20 Jan 2000 17:48:30 +0100

try to set afpd with the ip address Nancy has.

On Nancy in afpd.conf for example :
"Nancy" -address 192.168.1.3

and do the same on Lauren
in afpd.conf :
"Lauren" -address 192.168.1.4

restart the atalkd.

xav