Subject: Systems in Chooser

From: Tim Gross <[email-masked]>
Date: Fri, 21 Jul 2000 01:09:04 -0400

INstalled the redhat package.  Everything seems to work ok.
Is there any reason why the REDHAT box won't show up in the mac's
chooser?

I can connect to the Redhat box from the mac only by typing the server
IP into the mac.

---

From: andrew morgan <[email-masked]>
Date: Fri, 21 Jul 2000 07:33:20 -0700 (PDT)

> I can connect to the Redhat box from the mac only by typing the server

Are you running redhat 6.2?  On redhat 6.2, you need to add:

alias appletalk net-pf-5

to your /etc/conf.modules file.

Also, have a look at your /var/log/messages file for error messages when
you start netatalk.

	Andy