Subject: Error of type -50

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Thu, 29 Jun 2000 16:10:22 -0500 (CDT)

I've installed the RPM version of Netatalk on a RH 6.2 box running the
2.2.16 kernel.

I recently tried copying some files to a volume on the RH box from a Mac
running OS 8.6 and received the following error:

The item "file_name" cannot be written because of type -50 occurred.

I can copy the files without any problem to my other Linux boxes.

Thoughts?
Thanks.
-Dan

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories
Network Administrator and Computer Support
[email-masked]
608.262.3403

---

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Fri, 30 Jun 2000 09:03:08 -0500 (CDT)

Yep. All I needed to do was change permissions on the .AppleDouble
directory and off to the races I went.

Thanks, folks.
-Dan

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories

On Thu, 29 Jun 2000, Michael R. Jinks wrote:

> What are the permissions on the .AppleDesktop directory where you tried to
> write the files?  I ran into this myself a while back and the problem was
> caused when the Mac tried to create those goofy "forks" that they like.  The
> .AppleDesktop directory wasn't writable by the users even though the main
> file areas were.
> 
> Fixed those permissions, so far no further complaints.
> 
> -m
> 
> On Thu, Jun 29, 2000 at 04:10:22PM -0500, Daniel E. Lautenschleger wrote:
> -- 
> Michael Jinks, IB
> Systems Administrator, CCCP
> finger [email-masked] for public key
> A guiding voice for all humanity: http://www.yellow5.com/pokey/
>