Subject: Re: Error return -5018 when connecting to server.

From: "Tom Watson" <[email-masked]>
Date: Sat, 29 Apr 2000 11:23:05 -0800

On Sat, 29 Apr 2000 07:18:54 -0400 (EDT), [email-masked] wrote:
> At 0:37 Uhr -0800 29.04.2000, Tom Watson wrote:
> 
> >I've just put a netatalk system on a local Linux box and on the face
> >of it, it looks OK.  There is a "small" problem.  When attempting to
> >connect to the server from a client, I get an error -5013 (object not
> >found) in response to the "get file directory params" packet.
> 
> Anything appearing in the syslog?
> 
> :wq! PoC
> 
> 

All that is in syslog is a few messages from this session.  In particular:
1)  Session from...
2)  pam_unix authentication ...
3)  login ...
And because I logged out
4)  logout
5)  pam_unix authentication session finished ...
6)  server_child ... done

Nothing that relates to the error message given on the client side of the
connection.

Sorry, not much help here.
-- 
Tom Watson         Generic short signature
[email-masked]     (I'm at home now)

---

From: Patrik Schindler <[email-masked]>
Date: Sat, 29 Apr 2000 21:55:35 +0200

>Sorry, not much help here.

Uhm, this is hard. I'm afraid I could not help you from this point.

:wq! PoC