Subject: speeding up netatalk

From: John Grieg <[email-masked]>
Date: Wed, 26 Apr 2000 16:33:22 +0100

I think the transfer rate of your hardisks are limiting the thruput.

Does this mean ALL of them (would a fast disk for SWAP help?
Should not 128 Mb Ram catche the first 50 Meg or so?

         Do you have a switched network?

yes

       How is your Linux box connected to your clients?
       Are you using "afpoverip" ?
yes

       To accelerate the thruput you can buy faster harddisks (>7200rpm) or
configure a
        soft raid 0 with your old harddisks.

Dont know much about raid (is this hard to set up)

Would it help to have two network cards?

[email-masked]

---

From: Patrik Schindler <[email-masked]>
Date: Thu, 27 Apr 2000 18:29:17 +0200

>Dont know much about raid (is this hard to set up)

No. Not really if you read the RAID-HOWTO.

>Would it help to have two network cards?

If you buy another switch, too, perhaps.

:wq! PoC