Subject: Re: Long Filenames Redux, U who know more than I

From: Joerg Bullmann <[email-masked]>
Date: Fri, 7 Apr 2000 17:07:33 +0800

>Take care, that samba supports lower
>case/upper case. Check the filename
>configuration of Windows.

To avoid hassle (subtle hickups or massive
problems, I don't know), I'd definitely
write a NO-MIXED-CASE rule into the edict.
For general readability, I'd personally
choose lower case.

Our netatalk installation now hums along
for years without the need for attention
(there only is the odd -50 error).

I'm more involved in CVS and what I hear
from others there is lots of trouble
arising from case sensitive and case
insensitive systems talking to eachother.

Joerg

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 7 Apr 2000 14:15:53 +0200

>(there only is the odd -50 error).

Most commonly an access problem to resource fork (.AppleDouble).

>insensitive systems talking to eachother.

Oh, MacOS passes Filenames as is, so one may create a "new folder" and a "New Folder" within the same parent folder and nothing goes wrong over netatalk. Indeed, if you copy this stuff to a local disk, the Finder complains about an object with the name "New Folder" is already existing. :-)

:wq! PoC