Subject: Easy question

From: Johan Kjellman <[email-masked]>
Date: Tue, 27 Jun 2000 17:01:21 +0200

Where can i donwload latest netatalk?

Johan

---

From: andrew morgan <[email-masked]>
Date: Tue, 27 Jun 2000 08:32:21 -0700 (PDT)

> Where can i donwload latest netatalk?

ftp://ftp.cobaltnet.com/pub/users/asun/testing/

	Andy