Subject: connection to server has been unexpectedly broken

From: Prentice Bisbal <[email-masked]>
Date: Wed, 2 Feb 2000 16:30:17 -0500

Today, I started getting this strange message when a mack tries to connect to
one of our netatalk servers (this one is running solaris 2.6, I don't know the
exact netatalk version running):

"The connection to this server has been unexpectedly broken"

This error appears as soon as type in my username/password and hit "connect" or
whatever the button reads.  Has anyone seen this before? More importantly, how
can I find debugging information from netatalk to help me track down the cause
of this? Does it get logged anywhere? 

I'm relatively new at netatalk administration. This particular installation ws
done by someone else who recenltly left the company, so I'm a bit inthe dark
here. 

-- 
Prentice Bisbal
[email-masked]
Princeton Plasma Physics Lab
http://www.pppl.gov

---

From: andrew morgan <[email-masked]>
Date: Thu, 3 Feb 2000 20:15:18 -0800 (PST)

On Wed, 2 Feb 2000, Prentice Bisbal wrote:

> Today, I started getting this strange message when a mack tries to
> connect to one of our netatalk servers (this one is running solaris
> 2.6, I don't know the exact netatalk version running):
> 
> This error appears as soon as type in my username/password and hit
> "connect" or whatever the button reads.  Has anyone seen this before?
> More importantly, how can I find debugging information from netatalk
> to help me track down the cause of this? Does it get logged anywhere?

It should be logged via the syslog mechanism.  Look at your
/etc/syslog.conf file to see where "daemon" messages are sent.

	Andy

---

From: Prentice Bisbal <[email-masked]>
Date: Fri, 4 Feb 2000 17:30:06 -0500

Okay, I should have though of that. Now that I foudn the log files, this is
what the error messages look like

atalkd[2541]: zip gnireply from 1.229 (hme0 b2)
atalkd[2541]: zip ignoring gnireply
atalkd[2541]: zip gnireply from 1.229 (hme0 b2)
atalkd[2541]: zip ignoring gnireply
atalkd[2541]: zip gnireply from 1.229 (hme0 b2)
atalkd[2541]: zip ignoring gnireply

Does this mean anything to you?

---

From: jim smith <[email-masked]>
Date: Sat, 5 Feb 2000 11:46:34 +0000

<old stuff but worth checking />

are you running an old asun, or have recently upgraded from 8.1?

as its solaris this probably isn't the dud rpm problem which caused this
for me about 6 months ago.

j

>> /etc/syslog.conf file to see where "daemon" messages are sent.

technologist
xoo limited
http://www.music24.org
0207 837 0377

---

From: Bo Laurent <[email-masked]>
Date: Fri, 11 Feb 2000 10:46:51 -0500

When I use the Chooser, I see the Netatalk server. When I 
double-click it, I get an error message "No response from server." If 
I enter the IP address in the Chooser, I can mount the Netatalk 
server on the Mac w/o problems.

I'm running 1.4b2+asun2.1.3 compiled on Red Hat Linux release 6.1, 
Sparc Classic.

Two macs, each running MacOS 8.1, behave identically.

I've set syslog.conf to "daemon.debug   /var/log/debug". *No* 
messages are produced when I attempt to mount Netatalk by 
double-clicking in the Chooser, but appropriate messages are produced 
when I enter the IP address.

Ideas?

Bo

---

From: [email-masked]
Date: Fri, 11 Feb 2000 17:20:25 +0100

> server on the Mac w/o problems.
Try this in your "afpd.conf"

"MyServer" -tcp -ddp -port 548 -address 192.168.1.3

You should then be able to mount your disks be double click always over
TCP/IP.

Uwe