Subject: Name won't show up on the network

From: "Jake R. Johnson" <[email-masked]>
Date: Wed, 25 Oct 2000 10:26:40 -0500 (CDT)

Simple problem...
When I go to choser>appleshare I am unable to see my linux machine running
netatalk.  Any suggestions?

Jake

---

From: "Scott D. Allen" <[email-masked]>
Date: Wed, 25 Oct 2000 11:42:53 -0400

sounds like you don't have atalkd or afpd running on your linux box.

check that these are running and that you have the config files installed
correctly.

--scott

>-----Original Message-----
>From: Jake R. Johnson [mailto:[email-masked]]
>Sent: Wednesday, October 25, 2000 11:27 AM
>To: [email-masked]
>Subject: Name won't show up on the network
>
>
>Simple problem...

---

From: Milivoj Ivkovic <[email-masked]>
Date: Wed, 25 Oct 2000 17:54:12 +0200

>netatalk.  Any suggestions?

If I remember correctly, I had this problem when my linux machine had 
several IP addresses. Removing the alias addresses from the network card 
solved the problem.

Milivoj

---

From: "Jake R. Johnson" <[email-masked]>
Date: Wed, 25 Oct 2000 11:01:58 -0500 (CDT)

I just added the string to conf.modules  and I still get 

Can't Register Fegora:Worstation@*
nbp_rgstr: Connectoin timed out
Can't register Fedora:netatlk@*

On Wed,

---

From: "Marc J. Miller" <[email-masked]>
Date: Wed, 25 Oct 2000 09:09:08 -0700

In your case, it sounds like it's not starting correctly.  Did you install 
from the source?  RPM?  tgz of precompiled binaries?