Subject: Re: Benchmarks..

From: "Tom Watson" <[email-masked]>
Date: Sun, 07 May 2000 11:36:11 -0800

I've been told, but can't confirm it right now, that copies of files
in one direction (to the server??) are faster that copies in the other
direction (from the server??).  From the look of the benchmarks, it
seems that you only preform copies in one direction.  Perhaps a copy
in the other direction might yield different results.

Then again, I could have heard incorrectly.
-- 
Tom Watson         Generic short signature
[email-masked]     (I'm at home now)

---

From: Patrik Schindler <[email-masked]>
Date: Sun, 7 May 2000 21:50:42 +0200

At 11:36 Uhr -0800 07.05.2000, Tom Watson wrote:

>direction (from the server??).

This is true. To is much faster than from:
969 KBytes read vs. 5669 KBytes write.

Measured with Helios LanTest (2 Iterations, Other settings set to Faster Networks).

My Config:

AMD K6/233, 3C905B TX, SCSI Stripe which is capable of doing 14MB/s (hdparm), Linux Kernel 2.2.14, glibc-2.1.2, netatalk-1.4b2-asun-2.1.3
PMac 7500/G3-400, Kingston KNE100TX, Sys 7.6.1, OT 1.3, AppleShare 3.8.1.

:wq! PoC