Subject: Problems getting DDP Driver configured on Solaris 2.7

From: "Frank Watty" <[email-masked]>
Date: Tue, 01 Feb 2000 13:43:15 +0100

We are having problems getting the DDP device driver installed on
Solaris 2.7 using the 64bit Kernel.
The error we get during kinstall is

add_drv -m '* 0666 root sys' ddp
drvconfig: Driver (ddp) failed to attach
Warning: Driver (ddp) successfully added to system but failed to attach
*** Error code 1

Could  anyone give us a hint

---

From: Paul Schinder <[email-masked]>
Date: Tue, 1 Feb 2000 09:16:39 -0500

>Could  anyone give us a hint

You need to use Sun's compiler, if you have it, or switch to a 32 bit 
kernel.  gcc can't build 64 bit drivers.

--
Paul J. Schinder
NASA Goddard Space Flight Center
Code 693
[email-masked]