Subject: Re: Re: Printer Access Control

From: "jeff b" <[email-masked]>
Date: Fri, 28 Jul 2000 01:32:19 +0000 (GMT)

On Thu, 27 Jul 2000 andrew morgan  wrote:
> Grab my authenticated printing patches from:
> 
> http://web.orst.edu/~morgan/netatalk/
> 
> These are patches against asun2.1.4pre37/39 versions.  You should have a
> look at the README in that directory first though to understand how it
> works.  You'll need to be running LaserWriter 8.5.1 or greater on your
> macs for it to work.
> 
> I'll have a patch for CAP-style authenticated printing which will work
> with any mac sometime in the near future.

Do you want to try to integrate those patches into the source tree in the 
CVS repository? I'd eventually like to move most of the major patches back 
into the central tree, if everyone seems to like the idea.
     
*************************
jeff b
system administrator
university communications
university of connecticut
[email-masked]

---

From: andrew morgan <[email-masked]>
Date: Thu, 27 Jul 2000 18:58:47 -0700 (PDT)

> into the central tree, if everyone seems to like the idea.

Yes, I will.  Will the automake additions affect my work?

	Andy