Subject: Faster Printing with TCP/IP?

From: John Grieg <[email-masked]>
Date: Wed, 29 Mar 2000 14:20:34 +0100

I am using Appleshare over IP, but printing the "old way" (choosing
printers in the chooser)
Is it faster to print with LPD (I have tried to set up this, but the
printjobs just "disapper")

[email-masked]

---

From: Ron Chmara <[email-masked]>
Date: Wed, 29 Mar 2000 15:38:07 -0700

>From a Mac? No.

Why? Because the Mac LPD driver assumes the LPD print devices require
7 bit, not 8-bit. So there's a small conversion time, plus a larger
(more time consuming) job transmission.

-Bop

--
Brought to you from boop!, the dual boot Linux/Win95 Compaq Presario 1625
laptop, currently running RedHat 6.1. Your bopping may vary.