Subject: Solaris 7 64-bit/ asun2.1.4

From: Pat Jandro <[email-masked]>
Date: Wed, 23 Feb 2000 18:17:43 -0600

The server is running, but get this error from MacOS 8.6 client 
when trying to login:
"The User Authentication Method required by this server can't be found.."
then logins fail.

I'm sure its something basic I missed, anyone seen this?
Pat Jandro
Network/Systems Mgr.
PreClinical Computing Group
voice: 314-362-8638
email: [email-masked]

---

From: Benjamin Gilbert <[email-masked]>
Date: Thu, 24 Feb 2000 16:35:01 -0600

At 2/23/00 6:17 PM, Pat Jandro ([email-masked]) wrote
>I'm sure its something basic I missed, anyone seen this?

The server can't find any user-authentication modules (server-side).  
Check your Makefile; they should have been put in $RESDIR/uams.  Check 
afpd.conf for info on how to override the uampath.

UAMs are new in pre-2.1.4, FWIW.

--Benjamin Gilbert