Subject: Is there an option with atalkd/afpd, to find out what version is running.

From: Mitch McNeel <[email-masked]>
Date: Thu, 17 Feb 2000 11:28:02 -0800

Hi all,

        I've been running Netatalk on UE-450 w/Solaris 2.6
for over 1 1/2 years.  I haven't upgraded to the latest
version of Netatalk (yet).  I'm planning on upgrading
tonight, my Manager wants to now what version we are
upgrading from before I can do this.  I can't seem to find
my papers with the version.

Does anyone know how to find what version of Netatalk is
running???

Is the latest version stable enough to upgrade too???

Thanks in advance
Mitch

--
                     |||||
                   ((~) (~))
                    ( (_) )
                     { ~ }
                       V
-----------------oOO0-----0OOo-----------------------
Mitch McNeel                # Phone Ext. 6236
Unix Systems Administrator  # Phone Num. 619-552-6210
Maintenance Warehouse, Inc. # http://www.mwh.com
-----------------------------------------------------

---

From: Patrik Schindler <[email-masked]>
Date: Thu, 17 Feb 2000 21:18:45 +0100

>Does anyone know how to find what version of Netatalk is

Simply re-start afpd or papd, you will find the information in the syslog.

:wq! PoC