Subject: RE: Mac --> Unix Printer

From: "Scott D. Allen" <[email-masked]>
Date: Wed, 25 Oct 2000 15:17:50 -0400

try man papd. the papd.conf file should contain an entry for your printer,
like /etc/printcap.

>-----Original Message-----
>From: Odhiambo Washington [mailto:[email-masked]]
>Sent: Wednesday, October 25, 2000 3:08 PM
>To: [email-masked]
>Subject: Mac --> Unix Printer
>
>
>Hi people,
>I am writing to request your assistance in my dilemna. I've 
>searched but
>I'm sorry to say but I just don't seem to find a good HOWTO on 
>making some
>2 Mac users on my network print to the HP DeskJet on my FreeBSD 4.1.1
>Windows lusers already can print.
>Netalk is already running....installed from the ports. The 
>only remaining
>issue is the relevant configs.
>Any pointers, or even a walkthrough, will be highly 
>appreciated. I'm sure
>someone in this list has a big heart and can help me.
>
>Thanks in advance.
>
>-Wash
>
>--
>Odhiambo Washington  Inter-Connect Ltd.,
>[email-masked]  5th Flr Furaha Plaza
>Tel: 254 11 222604   Nkrumah Rd.,
>Fax: 254 11 222636   PO Box 83613 MOMBASA, KENYA.
>
>To see a world in a grain of sand and heaven in a wild flower. 
>Hold infinity 
>in the palms of your hand and eternity in an hour -William Blake 
>

---

From: [email-masked]
Date: Wed, 25 Oct 2000 16:55:54 -0400

For what it is worth the newer Mac OS's allow you to print via LPR.  That is
probably how I would set this up.

--Chip

---

From: [email-masked]
Date: Thu, 26 Oct 2000 08:52:11 -0400

I would have gone into more detail last night but it was time to catch the
train.  Looking at it this morning I realize that it probably wouldn't work in
this case since he is printing to a non-postscript printer.  It is however very
easy to do and works great for post-script printers.  Check out this URL for
details: http://til.info.apple.com/techinfo.nsf/artnum/n24409 .  I should say
that I have never used it with printers attached to a LINUX box but it is what
we are using here to print to HP Jet direct boxes.  YMMV

--Chip

                    "Scott D.                                                               
                    Allen"               To:     "[email-masked]'"                     
                    <sallen@infom        <[email-masked]>                               
                    anage.net>           cc:                                                
                                         Subject:     RE: Mac --> Unix Printer              
                    10/25/00                                                                
                    05:25 PM                                                                

Chip, That sounds good, how do you set that up? --Scott

>From: [email-masked] [mailto:[email-masked]]
>Sent: Wednesday, October 25, 2000 4:56 PM
>To: Odhiambo Washington
>Cc: [email-masked]; Odhiambo Washington
>Subject: Re: Mac --> Unix Printer
>
>
>