Subject: unsubscribing

From: "Craig Robinson" <[email-masked]>
Date: Mon, 21 Feb 2000 13:53:03 +1100

Hi,
Does anyone know the email address that we need to send to, in order to
unsubsribe from the list.  The one I had in the mail sent to me after I
first subscribed...

[email-masked]

...bounced!  Thanks!

Craig Robinson

---

From: Brian Bennett <[email-masked]>
Date: Sun, 20 Feb 2000 20:33:27 -0800

Send mail to [email-masked] and put 'unsubscribe' in the
subject line.

B

> From: "Craig Robinson" <[email-masked]>
> Date: Mon, 21 Feb 2000 13:53:03 +1100
> To: "netatalk-admins@umich. edu" <[email-masked]>
> Subject: unsubscribing
> Resent-From: [email-masked]
> Resent-Date: Sun, 20 Feb 2000 23:01:40 -0500 (EST)
> 
> Hi,
> ....bounced!  Thanks!