Subject: Majordomo:

From: "Chad S. Lauritsen" <[email-masked]>
Date: Fri, 12 May 2000 14:10:19 -0500

The original instructions I received when I signed on to this list
appear to be no longer valid. 

Does anyone know how to unsubscribe? 

thanks.

Mail Delivery Subsystem wrote:
> 
> The original message was received at Fri, 12 May 2000 10:37:09 -0500
> from IDENT:csl@csl [192.168.10.34]
> 
>    ----- The following addresses had permanent fatal errors -----
> <[email-masked]>
> 
>    ----- Transcript of session follows -----
> ... while talking to terminator.rsug.itd.umich.edu.:
> >>> RCPT To:<[email-masked]>
> <<< 550 <[email-masked]>... User unknown
> 550 <[email-masked]>... User unknown
> 
>   ------------------------------------------------------------------------
> Reporting-MTA: dns; dilbert.logan.plconline.com
> Received-From-MTA: DNS; csl
> Arrival-Date: Fri, 12 May 2000 10:37:09 -0500
> 
> Final-Recipient: RFC822; [email-masked]
> Action: failed
> Status: 5.1.1
> Remote-MTA: DNS; terminator.rsug.itd.umich.edu
> Diagnostic-Code: SMTP; 550 <[email-masked]>... User unknown
> Last-Attempt-Date: Fri, 12 May 2000 10:37:13 -0500
> 
>   ------------------------------------------------------------------------
> 
> Subject:
> Date: Fri, 12 May 2000 10:37:38 -0500
> From: "Chad S. Lauritsen" <[email-masked]>
> Reply-To: [email-masked]
> Organization: Perfection Learning Corporation
> To: [email-masked]
> 
> unsubscribe netatalk-admins [email-masked]

-- 
* Chad S. Lauritsen, Systems Administrator                       *
* Perfection Learning Corporation                                *
* 1000 North Second Avenue, Logan, IA 51546 712.644.2831 x 223   *
"Out of the overflow of the heart, the mouth speaks." --Jesus

---

From: Marc Matteo <[email-masked]>
Date: Fri, 12 May 2000 13:51:16 -0700

> Does anyone know how to unsubscribe?

Gosh, I usually just delete those messages with the "unsubscribe me!"
subject line but there does seem to be a problem.  I too have tried
unsuccessfully to unsubscribe.

Help would be appreciated.

Marc
--
Marc Matteo
Online Technology Leader, sacbee.com
http://www.sacbee.com

---

From: "David Lancaster" <[email-masked]>
Date: Fri, 12 May 2000 17:57:54 -0300

[email-masked] is the original subscribe address, have
you tried sending "unsubscribe" to it?
D.

---

From: [email-masked] (Lee Blevins)
Date: Fri, 12 May 2000 18:33:49 -0400

I thought you put the "unsubscribe" in the body of the email.

---

From: "Manuel González" <[email-masked]>
Date: Sat, 13 May 2000 04:00:44 -0500

ok, after installing netatalk,
how would i check to see if it's working?
sounds kinda ridiculous but i don't know
if it might be my little chooser gui that is
not working properly or if it's netatalk.
thanks.
manuel

---

From: Cliff Crawford <[email-masked]>
Date: Sat, 13 May 2000 08:43:57 -0400

- run ps and see if atalkd and afpd are running
- check the system logs, if anything went wrong netatalk will write
  errors there.

-- 
cliff crawford    -><-    http://www.people.cornell.edu/pages/cjc26/
"One man's nirvana is another man's map."              icq 68165166

---

From: [email-masked] (Lee Blevins)
Date: Sat, 13 May 2000 09:49:01 -0400

> not working properly or if it's netatalk.

Do a ps ax:

  236  ??  S      0:02.06 /usr/local/atalk/etc/atalkd
  248  ??  I      0:00.00 /usr/local/atalk/etc/papd

That's the start.