Subject: Re: Re: Sourceforge and CVS (was Re: Re: NFS Under OS X (was Re: pre-asun2.1.4-39) )

From: "jeff b" <[email-masked]>
Date: Mon, 24 Jul 2000 18:34:31 +0000 (GMT)

On Mon, 24 Jul 2000 Harry Zink/Netatalk List  wrote:
> Getting inclusion in one of the major distros will be a good first step -
> question - what version should that be? pre37 or pre39? Can anyone fix
> the disabled charset thingy in those first, and then create a
> ready-to-use RPM?
> 
> The problem really is that the only existing netatalk RPM is hopelessly
> outdated so far.

I've been packaging the pre37-39 series pretty faithfully for a while.
Check out http://test.pr.uconn.edu/i586RPMS/ for some of the RPMS I have
packaged for netatalk. (I've tried to incorporate the patches, but I'm not
sure how well I've done. Some things are probably still broken.)

I hope that if and when we all move to sourceforge (and possibly autoconf,
which would be *such* a blessing), I'll have the chance to package that as
it matures.
     
*************************
jeff b
system administrator
university communications
university of connecticut
[email-masked]

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Mon, 24 Jul 2000 14:32:26 -0700

on 7/24/00 11:34 AM, jeff b at [email-masked] wrote:

> packaged for netatalk.

As always, you rock!

> (I've tried to incorporate the patches, but I'm not

Can someone help with that?

> Already registered the netatalk account and am waiting for it to be
> approved, at which point I will commit the pre39 tree, and ask for everyone
> to submit their account names so that this can get underway.

Again, see first comment!

Harry

---

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Mon, 24 Jul 2000 17:32:03 -0500 (CDT)

Which RPM is the latest and greatest? What does mdk stand for?

Thanks.
-Dan

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories
Network Administrator and Computer Support
[email-masked]
608.262.3403

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Tue, 25 Jul 2000 00:16:29 -0700

on 7/24/00 3:32 PM, Daniel E. Lautenschleger at [email-masked]
wrote:

> What does mdk stand for?

It identifies it as a 'Mandrake' RPM (usually meaning it's compiled for
i586.)

Harry