Subject: Re: .ppd problem

From: "TheBong Pipe" <[email-masked]>
Date: Wed, 01 Mar 2000 05:06:15 PST

I'm still stuck with that message...
"read_ppd .ppd:no such file or directory"
The ppd is the same stored in the macs, and recode works right, being the 
file completely readable.
the papd.conf is this:
#
HP3500:\
:pr=lp:op=root:\
:pd=/etc/netatalk/HpDesignjet.ppd:

where HpDesignjet.ppd starts like this:

*PPD-Adobe: "4.3"
*% Adobe Systems PostScript(R) Printer Description File
*% Copyright 1995 Hewlett-Packard Company.
*% All Rights Reserved.
*% Fri Nov 28 10:06:32 MET 1997 BY ignacior
*% Permission is granted for redistribution of this file as
*% long as this copyright notice is intact and the contents
*% of the file is not altered in any way from its original form.
*% End of Copyright statement
*FormatVersion: "4.3"
*FileVersion: "1.0"
*LanguageEncoding: ISOLatin1
*LanguageVersion: Italian
*PCFileName: "HP350MC1.PPD"
*PSVersion: "(3010.103) 1"
*Product: "(HP DesignJet 3500CP)"
*ModelName: "HP DesignJet 3500CP PS3"
*ShortNickName: "HP DesignJet 3500CP PS3"
*NickName: "HP DesignJet 3500CP PS3   v3010.103"
*Manufacturer: "HP"

etc....

I am still missing something. What?

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: andrew morgan <[email-masked]>
Date: Wed, 1 Mar 2000 07:56:09 -0800 (PST)

> :pd=/etc/netatalk/HpDesignjet.ppd:

The error message above says it can't find the file named ".ppd", which is
the default setting if it didn't get a PPD setting from the papd.conf
file.  All of the data in your papd.conf file above looks good, so maybe
it is just not formatted correctly?  All the examples I've seen indent the
settings lines with a tab.  So your papd.conf would look like:

HP3500:\
	:pr=lp:op=root:\

Give that a shot....

	Andy

---

From: Patrik Schindler <[email-masked]>
Date: Wed, 1 Mar 2000 17:30:26 +0100 (MET)

> file completely readable.

Make sure, papd re-reads the config file you edited: Kill it and start it
anew.

:wq! PoC