Subject: Re: netatalk in production environments....(RFC)

From: Marcus Radich <[email-masked]>
Date: Thu, 1 Jun 2000 07:13:25 +1200

On 31/5/2000, Patrik Schindler wrote:
>At 22:43 Uhr +1200 31.05.2000, Marcus Radich wrote:
>
>  >if you don't mind the above, get a shiny new speed penguin at a 
>full 9.5MB/sec!
>
>This heavily depends on the client. If you all use B/W G3 or faster, 
>there you are.
>
>:wq! PoC

Yes, good point. It is relevant to the client, but a client which is 
slightly slower on netatalk, will also be slower with NT. Example: 
7600/200

10BaseT
WindowsNT   545k/sec
Netatalk   988k/sec

100BaseT
WindowsNT   2.3MB/sec
Netatalk   7.9MB/sec

G4 in the same environment gets 3.2MB/sec with NT and over 9MB/sec 
with netatalk.

mrad01

========================================================

"Always ask the question, never assume the answer."
		Marcus Radich 1999

========================================================

---

From: "Luke McNeilage" <[email-masked]>
Date: Thu, 01 Jun 2000 12:29:51 +1000

If you read the list carefully you would see that Mr. asun now works for 
cobalt. So go figure. What I would be interested to see is their management
tool. I hate reinventing the wheel.

Pls Pls Pls Pls Pls Pls Pls Pls Pls Pls Pls Pls Pls

Mr. Sun

=============================================================
Luke McNeilage
Technical Director
D2P (Australasia) Pty Ltd
Email: [email-masked]
Web: www.d2p.com.au

Australia's leading file delivery system for publishing & graphic arts.

Tel: +61 (0)3 9429 3233
Fax: +61 (0)3 9427 0929
Mobile: 0419 512 868

Suite 3/243 Bridge Road
Richmond VIC 3121
Australia

----------
>From: "S.Ecker" <[email-masked]>
>To: [email-masked]
>Subject: Re: netatalk in production environments....(RFC)
>Date: Thu, 1 Jun 2000 10:56 AM
>

> (slightly OT) What I want to know is what the
> commercial linux hardware/software resellers are using
> when they say they support Appletalk protocol for file
> sharing.  Cobalt (www.cobalt.com) sells linux
> file/mail/dns/etc servers for windows/unix/mac
> environments, but they don't say what they use for
> their Appletalk server protocol.  If they're using
> netatalk, aren't they taking a great risk by deploying
> unsupported server code to their customers?
>
> -Scott
>
>
> --- andrew morgan <[email-masked]> wrote:
>>
>>
>> On Wed, 31 May 2000, Daniel E. Lautenschleger wrote:
>>
>> > Are these tweaks, changes and mods incorporated
>> into a new
>> > version of Netatalk on a frequent enough basis? Is
>> Adrian Sun the only
>> > person who maintains the Netatalk program any
>> longer?
>>
>> There are a few people contributing to parts of
>> netatalk at least.  Andras
>> Kadinger and I have made some improvements to papd
>> recently, but Adrian is
>> the only one making substantial changes to afpd that
>> I know of.
>>
>> > By the way, where has he been? He used to post
>> quite frequently and I have
>> > not seen a posting in quite a long time.
>>
>> I haven't heard a word from him for a while either.
>> I've submitted some
>> patches to him directly, but I haven't received any
>> response.  I hope he
>> is okay!
>>
>> > It appears that the folks at the University of
>> Michigan now view Netatalk
>> > as an open source program. Frankly, I use the
>> program and am excited about
>> > its potential, but am not pleased with the
>> documentation and
>> > updating issues surrounding Netatalk. It appears
>> the archives of the
>> > mailing list are *way* out of date as well.
>>
>> The documentation is definately lacking, especially
>> some simple
>> installation instructions.  Fortunately, this is
>> something netatalk users
>> without programming experience can contribute!
>>
>> > I realize it is a free program and am mostly
>> satisfied with the results
>> > I've had using the program. I too want to roll
>> this product out on a much
>> > larger scale than I have already, but it just
>> isn't ready for prime time
>> > yet. I only wish my programming skills were up to
>> snuff so that I could
>> > contribute in a positive manner.
>> >
>> > I'm complaining out of frustration, folks. I
>> really hope to someday be
>> > serving 200+ Mac clients of my Linux boxes using
>> Netatalk:-)
>>
>> If Adrian Sun is really out of the picture, maybe we
>> should grab the
>> latest code and start a site on SourceForge for a
>> more collaborative
>> development environment...  That would allow the
>> rest of the community to
>> contribute code and documentation without having to
>> funnel it through
>> Adrian.
>>
>> Any thoughts?
>>
>>  Andy
>>
>
>
> __________________________________________________
> Do You Yahoo!?
> Send instant messages & get email alerts with Yahoo! Messenger.
> http://im.yahoo.com/
>

---

From: Steve Freitas <[email-masked]>
Date: Thu, 1 Jun 2000 13:04:33 -0700

>I think, you're right. Go for it. :-)

I was planning on it -- that's why I bought the netatalk.com domain. But 
now that everybody's talking CVS (which I've never set up), I'm wondering 
if taking up residence on SourceForge is something I can do. Wanna help? 
:-)

Steve Freitas