Subject: Using a printer description with pap. How?

From: Brian Bergstrand <[email-masked]>
Date: Mon, 13 Mar 2000 17:26:26 -0600

Is there anyway to use a printer description file with pap. I know papd can
use one with the "pd" setting, but I didn't see any mention of pap using
something similar.

I am printing from my linux box to a HP 5si over ethertalk.

TIA.
Brian

---

From: Patrik Schindler <[email-masked]>
Date: Tue, 14 Mar 2000 08:37:59 +0100

>use one with the "pd" setting, but I didn't see any mention of pap using

No. The PS-Code which pap sends simply unchanged to the printer has to be pre-adjusted by a program which uses PPDs (Apple LaserWriter Driver).

:wq! PoC