Subject: Re: NetaTalk volume crashes our G4 - Please help!

From: Dave Ritter <[email-masked]>
Date: Mon, 15 May 2000 17:14:43 -0600

the keychain is linked to the version of Appleshare client that came with
the G4s....you might be able to downgrade to an earlier version by replacing
the AppleShare chooser extension with an older one

this might make auto mounting stop working

> From: [email-masked] (Lee Blevins)
> Reply-To: [email-masked] (Lee Blevins)
> Date: Mon, 15 May 2000 18:41:18 -0700
> To: [email-masked] (Netatalk List)
> Bcc: "Dave Ritter" <[email-masked]>
> Subject: Re: NetaTalk volume crashes our G4 - Please help!
> 
>> NetaTalk version:  1.4b2
> 
> Is this the "plain" 1.4b2 or the +asun version?
> 
> If it's the original (plain) I'd sugest you try the latest +asun
> version.
> 
> I am successfully using this with two g4s. One original g4 and one of
> the newer ones. We have no problems.
> 
> The only problem with have is with Apple's "keychain access."
> 
> <begin off topic rant>
> 
> I'm not sure who though this was a good idea at apple but I'm having a
> hard time understanding how it's helping anything.
> 
> If anybody knows how to completely disable the keychain access I'd like
> to know. We've deleted the CP, zapped the pram and trashed every pref.
> We've called apple and listened to their confused responses. We've clean
> installed the os only to have the problems re-occur.
> 
> <end off topic rant.>
> 
>

---

From: Netatalk <[email-masked]>
Date: Wed, 17 May 2000 17:33:42 +0200

> this might make auto mounting stop working

Try making an alias of the volume (not a directory within!) on the desktop.
Lock it! Then put it into the Startup Folder. That works like a charm on
OS9 where automounting volumes with the Chooser didn't work occasionally.

Roland Schulz
[email-masked]