Subject: Re: netatalk in production environments....(RFC)

From: "Tom Watson" <[email-masked]>
Date: Thu, 01 Jun 2000 11:43:17 -0800

On Thu, 1 Jun 2000 07:38:03 -0400 (EDT), [email-masked] wrote:
> At 19:07 Uhr -0800 31.05.2000, Tom Watson wrote:
> 
> >One area I would be interested in is kernel support for LocalTalk I/O
> >boards.
> 
> Is already there in 2.2. But see also my message about NBP/routing issue
> in atalkd.

Sorry, i didn't know.  I've got an older kernel.  Perhaps when Debian
releases its 2.2 version it will have a 2.2 kernel in it.

> 
> >Then I could have the Linux box "route" and (later)
> >supply IP addresses as well (regards to John V.).
> 
> On LocalTalk?

Yup.  Just like KFP boxes.  It uses the IP over AppleTalk encapsulation.
Sure, it is slow(er), but with dial-ups at 56k, LocalTalk speeds can
seem "speedy".

> :wq! PoC
-- 
Tom Watson         Generic short signature
[email-masked]     (I'm at home now)

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 2 Jun 2000 08:18:09 +0200

>releases its 2.2 version it will have a 2.2 kernel in it.

So take your chance, ext2fs has gotten incredibly fast compared to 2.0 :-)

>Yup.  Just like KFP boxes.  It uses the IP over AppleTalk encapsulation.

Also 2.2 has drivers therefore. I never managed to get it running but I haven't spent much time in this issue however.

>Sure, it is slow(er), but with dial-ups at 56k, LocalTalk speeds can

If a printer or Mac SE has nothing else, it's the only way to go. :-)

:wq! PoC