Subject: Re: connection stability observations, and a multi-network query...

From: Harry Zink/Netatalk List <[email-masked]>
Date: Wed, 16 Aug 2000 14:23:47 -0700

on 8/16/00 12:43 PM, Jonathan Newman at [email-masked] wrote:

> What is being used to bridge the private network from the public one?

Whoops, sorry for that omission:

Here's how it goes:

DSL BOX
  |
  |
10/100 base switch (5 port) ---+ FM Pro server (Mac)
                               |
                               + Netatalk Server
                               |
                               + Private network gateway
                                 +--+--+--+--+--+--+--+
                                 |  |  |  |  |  |  |
                                  Local Workstations

Hope this helps. I'm thinking of replacing the 5-port switch to see if it
makes any difference)

Harry
-- 
CAN'T SEE MAC IN CHOOSER UNDER RedHat 6.2: If you get errors starting
AppleTalk under RedHat 6.2 and Mandrake 7.1, you need to manually add "alias
net-pf-5 appletalk" to your /etc/conf.modules file.

---

From: Sak Wathanasin <[email-masked]>
Date: Thu, 17 Aug 2000 12:20:21 +0100

In reply to Harry Zink/Netatalk List's message of the 16/08/2000 at 
14:23 -0700,

>                                + Private network gateway

This is presumably some kind of firewall or pkt filter; chances are 
it's blocking the tickle pkts.
-- 
Sak Wathanasin
Network Analysis Limited
178 Wainbody Ave South, Coventry CV3 6BX, UK

Internet: [email-masked]
Phone: (+44) 24 76 41 99 96        Mobile: (+44) 79 70 75 19 12 
Fax: (+44) 24 76 69 06 90

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Thu, 17 Aug 2000 09:58:40 -0700

> it's blocking the tickle pkts.

This is a possibility, albeit under the same configuration, I have a
separate FilemakerPro server (A Mac), which does not appear to be loosing
connection (of course, FM Pro might handle connectivity differently).

Since I can configure the router to provide pass-through for certain ports,
what ports do I need to 'free' for the tickle signal to pass through - same
as the netatalk port, 548?

Harry

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Thu, 17 Aug 2000 11:25:51 -0700

If I want to make netatalk available over eth0 and eth1, simultaneously, to
two separate networks, how do I configure afpd.conf and atalkd.conf?

Harry