Subject: -dGKCApDTt ?

From: [email-masked] (jsnow)
Date: Mon, 1 May 2000 13:25:26 -0400

help? tia

am on appletalk network with
anx-b-4000-a.Ethernet1:ciscorouter  204.142.254

this is taking me forever...
atalkd starts ok, then:
afpd option requires an argument --n
seems to be meaning  "nbpname"

have:
mkdir /mnt/imac #(the hfs part)
mkdir /mnt/AppleVolume #(a guest share)
mkdir /mnt/sysvol #(?)

can someone give me some strings to try for afpd.conf pls?

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 1 May 2000 20:01:56 +0200

>anx-b-4000-a.Ethernet1:ciscorouter  204.142.254

What you print is neither an AppleTalk nor a complete IP address.
What do you mean with this?

>seems to be meaning  "nbpname"

Yes, right. Did you specify anything special in your startup script or afpd.conf?

>can someone give me some strings to try for afpd.conf pls?

You don't need an afpd.conf for defining volumes. You need an AppleVolumes.system or -.default file for this. Have a look at the examples in the source tree.

If you need more help, provide more information.

:wq! PoC