Subject: Question about Netatalk and permissions

From: "David Lancaster" <[email-masked]>
Date: Sat, 22 Apr 2000 22:30:09 -0300

I've managed to install Netatalk+asun and it appears to be functioning
correctly, but I am trying to provide an upload directory for guest users.
The goal is to be able to upload a file, and prevent any users from
subsequently deleting/modifying/reading the file.  I've already setup ftp to
provide this functionality (by changing the owner of the uploaded file to
another user with 0770 perms).  Is there any way to accomplish this in
netatalk?

David Lancaster

---

From: Patrik Schindler <[email-masked]>
Date: Sun, 23 Apr 2000 14:07:16 +0200

At 22:30 Uhr -0300 22.04.2000, David Lancaster wrote:

>Is there any way to accomplish this in netatalk?

Perhaps you could fiddle with setuid and setgid bits?

:wq! PoC