Subject: problem on RedHat 6.2

From: "David Lairson" <[email-masked]>
Date: Mon, 06 Nov 2000 12:08:11 EST

I'm having a problem where I cannot get the netatalk deamon to start on my 
new RH 6.2 machine. When I try and start atalkd I get errors saying

"socket: Invalid argument
socket: Invalid argument
atalkd: can't get interfaces, exiting."

I have no clue what it's doing. I used the most recent (as of yesterday) rpm 
from sourceforge and I had no errors when installing it.

Thanks for the help,
David
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

---

From: Christian Schmidt <[email-masked]>
Date: Mon, 6 Nov 2000 19:18:03 +0100

>  atalkd: can't get interfaces, exiting."

Does your kernel support AppleTalk?

hth,
Christian
-- 
Made with a Macintosh...
[email-masked]
http://home.t-online.de/home/chrischmi/

---

From: Sean Phelan <[email-masked]>
Date: Mon, 06 Nov 2000 14:48:55 -0600

UNSUBSCRIBE LINUX-ATALK