Subject: dancing icons ?

From: "Nikolas Hagelstein" <[email-masked]>
Date: Mon, 18 Dec 2000 12:27:58 +0100

Hi,

i am using netatalt 1.4b2+asun2.1.4-37b.1flock on a  RH7.0 Linux box with
kernel 2.2.17....
suspiciously some of the directorys are suffering on the known "dancing
icons"problem...
AFAIK this problem should nott appear anymore with the netatalk version i am
using...
any ideas ?
bye,
            Niko

---

From: Michalowski Thierry <[email-masked]>
Date: Mon, 18 Dec 2000 12:35:39 +0100

Not related to any version of server software.
This appears when your resource forks permissions are not synchronized with
the permissions of the corresponding data forks.
Check your Unix-side permissions :-)

HTH
Thierry

-----Original Message-----
From: Nikolas Hagelstein [mailto:[email-masked]]
Sent: Monday, December 18, 2000 12:28 PM
To: [email-masked]
Subject: dancing icons ?

Hi,