Subject: Re: Instructions for Compiling 1.4.99

From: rgp systems <[email-masked]>
Date: Mon, 02 Oct 2000 10:17:15 -0400

All I can tell you is, I did it on Linux and it worked. I think the autoconf
program isn't available on Solaris. Hopefully someone else can give you more
detail.

on 10/2/00 2:45 AM, [email-masked] at
[email-masked] wrote:

> 
> 
>> I discovered that running ./autogen-sh set things up so I could compile, and
> I compiled and installed successfully.<
> 
> How did you do that?
> 
> I have been trying a thousand times with various netatalk-distributions to
> compile the sources on a 'standard' Solaris 2.7 system without success. So I
> was
> eager to try the Sourceforge distribution, but: no Makefile. Running
> './autogen-sh' leads to the error message
> 
> ../autogen.sh: libtoolize: not found
> ../autogen.sh: autoconf: not found
> 
> (I have downloaded the tar.gz-file...).
> 
> (1) What does the libtoolize file do? Where do I get it from?
> (2) Same questions for autoconf file...
> 
> 
> ------------------------------
> Dr. Wulf Dirk Leuschner
> EPIDAUROS Biotechnologie AG
> Am Neuland 1
> 82347 Bernried
> GERMANY
> [email-masked]
> 
> 
> 

-- 
Randy Perry
rgp systems

Mac Consulting/Sales

---

From: "Jonathan Newman" <[email-masked]>
Date: Mon, 2 Oct 2000 08:15:55 -0700

> program isn't available on Solaris. Hopefully someone else

I would be quite surprised if autoconf and libtool didn't work on
solaris.  Here are the gnu pages on them.

<http://www.gnu.org/software/autoconf/autoconf.html>
<http://www.gnu.org/software/libtool/libtool.html>

Normally the distributions will contain the ./configure file, but jeff
forgot to include them.  Oops. :) If you need a configure file, I put
a copy I built from the distribution on the webserver here, and made a
link to it off of this page:

<http://www.mudpup.com/~jnewman/netatalk/index.html>

Jon