Subject: Re: LeoTCP + Netalalk

From: Erik Scholtz <[email-masked]>
Date: Tue, 25 Jan 00 21:25:34 +0100

that is it definitivly - I had the same problem:

You can also set the option of LeoTCP to "No automatic connect on request", so that you have to connect manual via LeoTCP to the internet. That's the way how to use the faster AppleIP-Server AND Internet on one machine ;-)

Greetings
Erik

>i don't know leotcp but I'd try to configure netatalk without using tcp/ip
>in your the file afpd.conf define your server :
>
>"LinuxBox" -notcp
>
>yours
>
>xav
>
>Oliver Naegele a écrit :
>
>> I´m running netatalk with SuSE 6.2 (netatalk 1.42) and have a problem with
>> LeoTCP. Everytime I connect via the chooser, LeoTCP starts a connection to
>> the ISP. Of course I can use a router instead, but I need only one Mac
>> online. Which settings and config files need to be changed.
>>
>> Oliver
>

---

From: Patrik Schindler <[email-masked]>
Date: Tue, 25 Jan 2000 22:37:55 +0100

>You can also set the option of LeoTCP to "No automatic connect on request", so that you have to connect manual via LeoTCP to the internet. That's the way how to use the faster AppleIP-Server AND Int…

How that? You'll have to switch manually between Ethernet and LeoTCP (PPP) Protocol in TCP/IP Control panel.

:wq! PoC