Subject: Change documentation?

From: Jason Quigley <[email-masked]>
Date: Thu, 21 Dec 2000 11:26:53 +0100

Hi!

I am thinking about compiling the 1.5pre3 netatalk. I need to know if it's worth it though. I am currently using 1.4b2+asun2.1.3-6. 

I can't find any change documentation to figure out if it's going to help me with little problems that we're having, such as disappearing folders, etc.

Any ideas?

Many thanks,
Jason.

---

From: jeff b <[email-masked]>
Date: Thu, 21 Dec 2000 12:33:33 -0500

Jason Quigley wrote

> I can't find any change documentation to figure out if it's going to help me with little problems that we're having, such as disappearing folders, etc.

netatalk 1.5 prereleases (the versions on netatalk) are basically the 
asun2.1.4-pre39 source with community contributed fixes. The changelog 
is not up to date, as documentation has to be added and other niceties 
for the 1.5 final release. The disappearing folders problem can (for 
now) be solved by adding --enable-lastdid to the ./configure line.

jeff