Subject: share hfs vol, no writes; help

From: [email-masked] (jsnow)
Date: Tue, 25 Apr 2000 09:06:34 -0400

is it possible to get an hfs vol
mounted in /etc/fstab
to be shared over netatalk with write permissions?

is there somewhere to set the permissions? howto?

other dir such as /home/admin seem to share w writes ok
but not my hfs vol

---

From: [email-masked] (jsnow)
Date: Tue, 25 Apr 2000 10:15:28 -0400

what does uid gid mount options supposed to look like?
in the /etc/fstab file?
or AppleVolumes.default file?
_______________________________________________________________________________
Subject: Re: share hfs vol, no writes; help
From:    "thomas.riewe" <[email-masked]> at Internet
Date:    4/25/00  4:14 PM

uid ? gid ? (mount options)

afaik hfs is not the problem

hth
thomas (R)