Subject: LeoTCP + Netalalk

From: Oliver Naegele <[email-masked]>
Date: Tue, 25 Jan 2000 19:11:07 +0100

I´m running netatalk with SuSE 6.2 (netatalk 1.42) and have a problem with
LeoTCP. Everytime I connect via the chooser, LeoTCP starts a connection to
the ISP. Of course I can use a router instead, but I need only one Mac
online. Which settings and config files need to be changed.

Oliver

---

From: xav <[email-masked]>
Date: Tue, 25 Jan 2000 19:25:26 +0100

i don't know leotcp but I'd try to configure netatalk without using tcp/ip
in your the file afpd.conf define your server :

"LinuxBox" -notcp

yours

xav