Subject: Configuration Question

From: [email-masked] (Lee Blevins)
Date: Wed, 5 Apr 2000 20:19:11 -0400

when I drag something to the trash I says it can't be left in the
trash.....

Where is the configuration option for that?

Also:

I don't want applactions to be able to be ran from netatalk vols...

Where might I find the config for that?

thanks

---

From: Patrik Schindler <[email-masked]>
Date: Thu, 6 Apr 2000 12:49:17 +0200

>Where is the configuration option for that?

There is none.
If -for some reason- your client hasn't permissions to make a new folder inside "Network Trash Folder" or afpd accidentally uses someone elses "Trash Can #num" inside this folder, you get this error messages.

>I don't want applactions to be able to be ran from netatalk vols...

No Chance to get this. Only way: No applications on the server.

:wq! PoC

---

From: clyde jones <[email-masked]>
Date: Wed, 5 Apr 2000 23:44:52 -0400

Is it possible to mount an apple image file as a volume on a Linux  box?
I have a few images that I would like to share over netatalk.
I am running RedHat 6.1

TIA
Clyde

PS Where is the FAQ-O-Matic these days?
-- 
Pray to God, But Hammer Away
     - Spanish Proverb
           Clyde Jones

Clyde Jones
Http://www.geocities.com/clyde-jones -- mailto:[email-masked]
Cell 443.226.6054

---

From: Patrik Schindler <[email-masked]>
Date: Thu, 6 Apr 2000 15:21:43 +0200

>I have a few images that I would like to share over netatalk.

You need to insert the hfs kernel module and the loop kernel module. Than you may do a

mount -t hfs -o loop,fork=netatalk,noexec,ro imagefile /mountpoint

If this won't work, than you may have a few header bytes before the start of the image. If you create an image with Toast or CD-Copy than it will work. If not, you'll have to convert them.

:wq! PoC