Subject: Re: FAQ [was: Re: VOLUNTEER REQUEST]

From: [email-masked]
Date: Fri, 11 Aug 2000 14:57:33 +0000

I personally feel that a static faq is more user 
friendly than an database driven one. A static FAQ 
allows a new user to print out a complete copy of the 
whole FAQ, it also allows us to post the complete FAQ as 
an email message, newsgroup post etc. 

just my $.02 adjuseted for inflation.

David Lairson
Network Support 

--
"Hey You! Out of the Gene Pool!"
> Faq-o-matic
> 
> http://www.dartmouth.edu/~jonh/ff-serve/cache/1.html
> 
> At 12:17 AM 08/11/2000 -0400, Bob Rogers wrote:
> >    From: BWS - Offwhite <[email-masked]>
> >    Date: Thu, 10 Aug 2000 22:39:46 -0500 (CDT)
> >
> >    [ this is simply an idea up for suggestion ]
> >
> >    I agree that the data should be structured and even stored in a
> >    database.  That way we can use templates to display the content.  An FAQ
> >    may consist of the following structure . . .
> >
> >    Then a nice FAQ could be built dynamically with a script which accesses
> >    the database.  If there are only 20 questions in the system, they would
> >    appear on the same page.  If it gets to be much longer, it could display
> >    20 per page.  And then we can organize questions by category: file server,
> >    print server, installing, and trouble shooting . . .
> >
> >    There are just so many options with a database and a couple creative
> >    scripters . . .
> >
> >    Brennan Stehling - web developer and sys admin
> >
> >I would like to make a point that is perhaps obvious, but seems to be at
> >risk of getting lost in the shuffle:
> >
> >    I consider it very helpful to have some kind of user-visible absolute
> >identifier for FAQ items, so that you can respond to a user's query with
> >"Please see FAQ item XYZ."  These identifiers should never change, so
> >that archived responses to queries aren't made meaningless by subsequent
> >FAQ updates.  Organizing by category, as in "Please see FAQ item 7.2",
> >certainly helps the update problem, since it's easy to add a new
> >question and answer to the end of the category.
> >
> >    Given all that, I fail to see the advantage of a DBMS implementation
> >vs. old-fashioned static HTML, except perhaps in the initial entry phase
> >with multiple distributed authorship.  Perhaps this creativity could be
> >better applied elsewhere?
> >
> >    Just a peep from the peanut gallery . . .
> >
> >                                         -- Bob Rogers
> 
> --------------------------------------
> I labour to posses my soul
> 
>             -Izaak Walton
> --------------------------------------
>

---

From: [email-masked] (William P. McGonigle)
Date: 22 Sep 2000 15:59:39 EDT

--- Chip Mefford wrote:
Faq-o-matic

--- end of quote ---

you might like http://www.zettabyte.net/netatalk/ (rockin' since '96 - and back on my own server finally)

(BTW, this is linked from the netatalk homepage - do folks not read that anymore?  Just curious.)

-Bill

P.S. Sorry I'm late.