Subject: Broadcast messages?

From: "Bryn Hughes" <[email-masked]>
Date: Wed, 16 Aug 2000 12:47:53 -0700

Is there any mechanism in netatalk to broadcast server status messages like in MacOS?  Basically I want to be able to give a warning when I'm about to shut down AppleTalk services... In MacOS you can give a 10 minute delay or something like that, and a message will be displayed on all connected computers stating the service will be going down.  I need a netalk equivilent for this.

Bryn

----------------------------------------------
Bryn Hughes
Macintosh Technical Support
ICS
Vancouver Community College

ph: (604) 443.8702
fax: (604) 443.8353
email: [email-masked]
----------------------------------------------

---

From: Robert Bell <[email-masked]>
Date: Wed, 16 Aug 2000 13:08:23 -0700

If you give a "kill -HUP" to the main afpd,
then everyone gets a 5 minute warning message,
and after 5 minutes they are logged off.

(If you send two kill -HUP, it does something else.)

  Robert.