Subject: Netatalk and Mac OS X Public Beta

From: Ian Wojtowicz <[email-masked]>
Date: Tue, 24 Oct 2000 20:42:38 -0700

Has anyone experienced problems with netatalk and MOSXPB? Many files in my
netatalk volumes are being falsely reported as 0KB. The same volumes work
perfectly in Mac OS 9.

___________________________________________________________________________
ian wojtowicz                                                http://woj.com

---

From: Ryan McBeth <[email-masked]>
Date: Wed, 25 Oct 2000 07:14:43 -0400

You know, I finally got OS X client, and I was having trouble 
as well.  When I logged in to netatalk, a user could only see files 
that they created.  They could not see files that were created by 
people of their own group.

	Ryan

>netatalk volumes are being falsely reported as 0KB. The same volumes work

__________________________________
Ryan McBeth
Systems Administrator, Mobius New Media
Voice: (302) 475-9880 x11
FAX: (302) 475-9894
www.mobiusnm.com
__________________________________
If you want to achieve excellence, you can get there today. As of 
this second, quit doing less-than-excellent work.
-Thomas Watson, founder of IBM

---

From: "Marc J. Miller" <[email-masked]>
Date: Wed, 25 Oct 2000 09:10:38 -0700

Sounds like a permission problem... if you're using netatalk 1.4.99 that's 
my bailiwick.

At 07:14 AM 10/25/00 -0400, Ryan McBeth wrote:

>         You know, I finally got OS X client, and I was having trouble as 
> well.  When I logged in to netatalk, a user could only see files that 
> they created.  They could not see files that were created by people of 
> their own group.
>
>         Ryan
>
>If you want to achieve excellence, you can get there today. As of this 
>second, quit doing less-than-excellent work.

---

From: "Matthew Plumb" <[email-masked]>
Date: Mon, 30 Oct 2000 12:31:17 -0700

I've encountered the same problem.  Queries to Apple, BSD newsgroups, and
Mac newsgroups have produced no response.  I've also had a similar problem
with a Mac client connecting to a MacOS X PB server.