Subject: Resource Fork Problems

From: "Lawrence Farr" <[email-masked]>
Date: Tue, 8 Aug 2000 11:47:23 +0100

I have a FreeBSD 4.1 server, running Netatalk pre-asun2.1.4-39_test.
I have no real problems with it, other than a lo-resolution image sampling
utility from the OPI package ColorCentral. This refuses to sample images,
claiming
that the resource fork was not found. The resource fork is present, and the
images
are "double clickable" to open in photoshop. This is for newly created
images, as
well as standing. The odd thing is, if I connect over our 64k leased line
from
another office, I can sample OK, all be it slowly. The server is connected
via gigabit
ethernet on fibre to a Cisco switch.

Anyone got any ideas?

Lawrence Farr
EPC Direct Limited mailto:[email-masked]
T:01179666123 F:01179666111 M:07970780901

---

From: Jürgen Weltzer <[email-masked]>
Date: Tue, 8 Aug 2000 14:55:24 +0100

>are "double clickable" to open in photoshop.

I'm using Extensis Fetch 1.5 for image sampling. I get no previews 
with error "no frames". Has anyone an idea?
-- 
Viele Grüße
Jürgen Weltzer

- - - - - - - - - - - - - - - - - - -
Werbeagentur Weltzer
Max-Eyth-Straße 8
71065 Sindelfingen
Tel. +49 (0) 70.31.81.32.31
Fax +49 (0) 70.31.81.16.01
http://www.w-ww.de/
- - - - - - - - - - - - - - - - - - -

Windows95/98/NT (noun): 32 bit extension and a graphical shell for a 16 bit
patch to an 8 bit operating system originally coded for a 4 bit
microprocessor, written by a 2 bit company, that can't stand 1 bit of
competition

---

From: "Lawrence Farr" <[email-masked]>
Date: Wed, 9 Aug 2000 12:51:52 +0100

I am also now starting to get problems with Quark.
Updating images, I get a grey "postscript picture" box.
Close the page, without saving, open again, and they can
be updated with no problems.

This suggests a resource fork problem again.
These are extremely big (75Gb) drives, with a lot of data on,
but the files involved cause no problems in the finder.

Lawrence Farr

> -----Original Message-----
> From: Jürgen Weltzer [mailto:[email-masked]]
> Sent: 08 August 2000 14:55
> To: [email-masked]
> Subject: Re: Resource Fork Problems
>
>