Subject: Wish list

From: Howard Schultens <[email-masked]>
Date: Fri, 04 Aug 2000 09:34:29 +0200

Hi, fellow Netatalk-Admins:

could we institute an organized "wish list" somehow?  Perhaps
as a discussion forum on SourceForge? Or have I missed this
somewhere.   This would be one place where the admins could
enter their suggestions for new features and could check if
something similar is being worked on.  There have been some
great suggestions recently.

Here's one I could really use:

jeff b wrote:
>I have just implemented the CAP authenticated printing in autoconf, but I
>haven't had a chance to check it yet.

I would love to have papd give me the Mac User name for a print
job, rather than having to extract it from the postscript file %%FOR
line.  This would be more general AND would handle the possibility
of non-postscript jobs (notably PCL/PJL).

-- Howard
 
--------------------------------------------------------------------
Dipl.-Phys. H.Schultens     Tel: +49 551 39-5914
Zentrum Physiologie         FAX: +49 551 39-5923
Humboldtallee 23
37073 Goettingen       mailto:[email-masked]
Germany               http://www.neuro-physiol.med.uni-goettingen.de
--------------------------------------------------------------------

---

From: "Kirk W. Charles" <[email-masked]>
Date: Mon, 07 Aug 2000 12:19:19 -0400

At 09:34 AM 8/4/00 +0200, you wrote:
>could we institute an organized "wish list" somehow?

We have a simple network but my biggest wish is for friendly documentation.
How about a dictionary of terms/glossary that includes info about netatalk 
and LINUX in general as it relates to netatalk. Stuff that seems easy to 
the experienced can be impossible for someone new to LINUX. Links to 
authoritative answers would be great.

A very incomplete list of Documentation/FAQ wishes:

What is a module. Why use one and what are the alternatives.
Compiling modules/kernels
Advantages/disadvantages of compiling vs. pre-compiled software
papd and various authentication thingies
explain apple double
icons, how to change from a mac
icons, how to change from the server
where are all the config files and what do they do?
Migration from other servers and tools (CAP, NT, older Netatalk, etc.)

Serving files from other ,non appletalk, servers. i.e. double hop
Hints and tips for  working  with PCs and  Samba

terms like afp etc. what they stand for and what they do.
Advantages/disadvantages of TCP/IP vs. appletalk  and how do I configure my 
mac.

         Printing
Advantages/disadvantages of using netatalk vs. the interfaces built into 
the printers
         ability to control/restrict access; use non networked printers; 
set up ease/difficulty; etc.

Probably Lots more
Kirk

--
Kirk W. Charles phone: 404-351-2042
Sundberg-Ferar  FAX: 404-352-9370
1850 Alma St.   E-mail: [email-masked]
Atlanta, GA 30318       www.sundbergf.com