Subject: trouble with netatalk *38b

From: [email-masked]
Date: Mon, 6 Mar 2000 09:32:07 -0500 (EST)

I am having trouble connecting to my netatalk server asun 38b on RH 6.1.  

I see the server in the chooser, when I try to connect from Mac OS 8.6
I get the follwing error:

The User Authentication Method required by this server cannot be found, 
please check the Appleshare folder in the Extentions folder and try again. 

I am getting the following in syslog:

Mar  5 13:18:30 atalkd[8379]: zip gnireply from 1.240 (eth0 b2)
Mar  5 13:18:30 atalkd[8379]: zip ignoring gnireply
Mar  6 01:57:07 atalkd[8379]: as_timer gateway 1.240 down
Mar  6 01:57:07 atalkd[8379]: rtmp_free: 1-1
Mar  6 01:57:07 atalkd[8379]: rtmp_replace 2-2 

Any idea what I am doing wrong?

___________________

Jt "The Squeegy" Chiodi

http://www.squeegy.org/
[email-masked]

---

From: andrew morgan <[email-masked]>
Date: Thu, 9 Mar 2000 09:00:11 -0800 (PST)

> please check the Appleshare folder in the Extentions folder and try again. 

What does you afpd.conf file look like?

> Mar  6 01:57:07 atalkd[8379]: rtmp_replace 2-2 

These errors are not related to your UAM troubles.  These are messages
from atalkd explaining the changes in your Appletalk network and are
fairly normal.

	Andy