Subject: AppleShare File Servers

From: "Albert Ren" <[email-masked]>
Date: Mon, 27 Nov 2000 14:45:09 -0500

How can I get my netatalk server to show up in the list of AppleShare file 
servers?  Currently it seems to only want to work as AppleShare IP.

thanks,
Albert
_____________________________________________________________________________________
Get more from the Web.  FREE MSN Explorer download : http://explorer.msn.com

---

From: Christian Schmidt <[email-masked]>
Date: Mon, 27 Nov 2000 22:13:49 +0100

Albert Ren schrieb am 27.11.2000:

>  How can I get my netatalk server to show up in the list of 
>AppleShare file servers?  Currently it
>  seems to only want to work as AppleShare IP.

Just use the -ddp option in your afpd.conf.

hth,
Christian
-- 
Made with a Macintosh...
[email-masked]
http://home.t-online.de/home/chrischmi/