Subject: notifying users of a shutdown

From: [email-masked]
Date: Wed, 8 Mar 2000 09:37:27 -0500

Has anyone found a way or written a program to notify netatalk clients 
that a shutdown of the AFS service is imminent?

--
Jim Hart
Infrastructure Support Services
Bates College
Lewiston, Maine, USA

---

From: Patrik Schindler <[email-masked]>
Date: Wed, 8 Mar 2000 20:12:06 +0100

>that a shutdown of the AFS service is imminent?

Simply sent afpd a SIGHUP. This will give a warning that the server is going down in 5 minutes. After 5 Minutes the connection closes and afpd dies.

:wq! PoC