Subject: AppleShare Protocol - Good Book?

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Wed, 28 Jun 2000 07:08:07 -0500 (CDT)

Is there a definitive book on the AppleShare protocol that anyone would
like to reccommend? I'm going to undertake the monumental task of hacking
away at the Netatalk code and a good Apple protocol book is in order.

Thanks, folks.
-Dan

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories
Network Administrator and Computer Support
[email-masked]
608.262.3403

---

From: Stephen Welker <[email-masked]>
Date: Thu, 29 Jun 2000 00:35:53 +1000

> away at the Netatalk code and a good Apple protocol book is in order.

Try Apple's Developer web site.

Apple recently released the Apple Filing Protocol (AFP) 3.0, 90 pages in
length. I assume you may be able to obtain earlier versions of the protocol.

Usually the documents are in PDF (Acrobat) format.

Hope this helps.

-- 
Stephen Welker