Subject: Re: Can't Log in as use, Shadow supported

From: GoRN ToTheRescue <[email-masked]>
Date: Sat, 6 May 2000 16:48:53 -0700 (PDT)

> To check if that's you're problem, look at the bottom of the login box when
> you select your netatalk box from the chooser.  If it says 2 way Encrypted,
> that's your problem.

It says "Clear Text" so  i don't think that's it, i tried adding the .passwd file and changed my
pass to a less than 8 letter, still no luck. I think it might be cause it's not DEC it's MD5 (i
think....) Can i convert it? or make a second one and do chroot? and how do i do this?

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

---

From: "David Lancaster" <[email-masked]>
Date: Sat, 6 May 2000 21:54:39 -0300

Oh, forgot to mention, you need a DES library compiled on the system, maybe
that's why it's not doing 2 way.  Course, that doesn't explain why it won't
login using clear text....hrmmmm.

Anything in the syslog?

D.