Subject: Re: FAQ PARTICIPATION REQUEST

From: Steve Freitas <[email-masked]>
Date: Fri, 4 Aug 2000 13:27:22 -0700

>If you want, we can have a netatalk-docs mailing list for documentation
>related subjects. Does that sound like a good idea, or will an FAQ only one
>be neccesary?

Since it doesn't exist yet, I think that would be fine, since it would be 
quiet at the beginning, when most of the FAQ work is being done. Then 
when it's had time to heat up, the FAQ should already be done.

Sound sound? :-)

Steve

---

From: Aaron Levitt <[email-masked]>
Date: Fri, 4 Aug 2000 13:57:55 -0700

Netatalk-docs sounds good to me.  

-Aaron