Subject: codpage 850 in 1.4.99-20001108 ?

From: "Nikolas Hagelstein" <[email-masked]>
Date: Thu, 7 Dec 2000 11:49:39 +0100

I am running a samba/netatalk box on rh7.0.
netatalk and samba are sharing one volume ....
after upgrading to 1.4.99 the codepage850 translation did not work
anymore...
I tried several combinations of configurationflags mswindows etc...but
without success...
For example the german ä was encode as :84: in 1.4b2 . in 1.4.99 its :8a:
...
Any ideas ....
bye,
            Niko

---

From: Frank Joerdens <[email-masked]>
Date: Thu, 07 Dec 2000 14:53:18 +0100

It seems to be broken. At least you're the 3rd person to note it on this list in the last
couple of weeks. I had to downgrade to have the codepage working, and am currently using
the SuSE 7.0 source rpm compiled under 6.1, which is working fine so far.

- Frank

-- 
frank joerdens               

joerdens new media
urbanstr. 116
10967 berlin
germany

e: [email-masked]
t: +49 (0)30 69597650
f: +49 (0)30 7864046 
h: http://www.joerdens.de

pgp public key: http://www.joerdens.de/pgp/frank_joerdens.asc