Subject: RE: Disappearing files.....[long, new case/infos]

From: Jason Quigley <[email-masked]>
Date: Tue, 5 Dec 2000 12:59:12 +0100

I think I concur with what you're saying. Especially as I am using OSX a lot. Sharing between it and OS9 is fine, but Netatalk is a definite no-no. Can we then assume that there have been some protocol changes?

Cheers,
Jason.

On Tuesday, December 5, 2000, at 12:34 PM, Michalowski Thierry wrote:

> Could all of this be caused by OS9 and _not_ netatalk alone? 
> Let me explain: 
>

---

From: Steve Freitas <[email-masked]>
Date: Wed, 6 Dec 2000 12:25:09 -0800

Jeff, do you have an opinion on all of this?

Steve

>It sounds like the DID kludge may be a problem.  I am glad I am still
>using an older version of Netatalk.  I typically stay away from releases
>and wait till they mature a bit.
>
>This could be why Linux seems to have hit hard by this.  The distros like
>to get the latest goods out there.  The FreeBSD port is still an older
>version which does not have this problem.
>
>And if I do update I am going to be sure to set it to compile with the old
>DID methods.  I do not even know what theese DIDs do, but it soudns like
>the problem.
>
>Brennan Stehling - web developer and sys admin
>projects: www.greasydaemon.com | www.onmilwaukee.com | www.sncalumni.com
>
>This signature is just here to take up space.
>
>
>On Wed, 6 Dec 2000, Steve Freitas wrote:
>
>> >These machines may have a
>> >security hole which has been compromized.
>> 
>> I had this problem, but boxes were not (to my knowledge) compromised. 
>> Plus, I'm dealing with only two users (me and my brother), there are only 
>> two valid shell accounts on the system (mine and root), and it's behind a 
>> MacOS-based NAT box (no shell, woohoo!) with only SSH allowed in.
>> 
>> And if it were a hacker, I'd wonder why he deleted my brother's NOFX MP3s 
>> and left the rest alone... :-)
>> 
>> Steve
>> 
>

---

From: Steve Freitas <[email-masked]>
Date: Wed, 6 Dec 2000 15:25:21 -0800

>Is there a way to control the inodes to keep them from being a problem
>with Netatalk?

I had the problem on a disk with a 15 gig partition.

Steve