Subject: May be a stupid question...

From: John Lockard <[email-masked]>
Date: Mon, 10 Apr 2000 16:27:29 -0400

But I don't normally stay subscribed to the list to be able to
see everything that's going across...

First question:
 Since the RSUG group at UMich doen't keep an up to date
 archive of the netatalk-admins mailing list, I'm wondering
 if anyone else does?

Second question:
 I've got a Solaris 2.7 Sparc box, running Netatalk (Well
 running isn't correct, more like a dog, with three bad legs,
 limping along in a mine field).  What happens is this, after
 one connection from a Mac client, the thing works fine.  If
 the Mac client makes a second connection, the parent afpd
 process dies, and the second connection is not established.
 The first process lives on for a while, and eventually dies
 in the death throws of terminal flatulence.

Any ideas?

-- 
--jlockard - "People talking in movie shows, people smoking in bed,
              people voting republican, give them a boot to the head.
              BOOT TO THE HEAD!" - The Frantics
-------------------------------------------------------------------
 John M. Lockard - SysAdmin III | Merit Network, Inc. - Suite 2000
       [email-masked]       | Building 1, 4251 Plymouth Road
                                | Ann Arbor, MI 48105-2785
 http://www.merit.edu/~jlockard | 734-647-9811 | 734-647-3745 FAX
-------------------------------------------------------------------

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 10 Apr 2000 22:52:53 +0200

>Second question:

What version of netatalk do you mention?

:wq! PoC

---

From: John Lockard <[email-masked]>
Date: Mon, 10 Apr 2000 17:35:38 -0400

I've used two (trees)

One, versions up to:
 netatalk-1.4b2+asun2.1.4-38b

And, from Wes Craig:
 netatalk-1.4b2+asun2.1.3um0

-- 
--jlockard - "From this particular phase in history we derive the
              phrase, `Beware of Greeks bearing gifts,` when it would
              be much more logical to derive the phrase, `Beware of
              Trojans, they're complete smegheads!`" - David Lister

---

From: John Lockard <[email-masked]>
Date: Wed, 12 Apr 2000 14:31:26 -0400

Maybe I should clarify some things here...

I need access to AFS, so will have AFS and Kerberos compiled
in.  The versions that I've tried were:

One, versions up to:
                                                                                
And, from Wes Craig:

My main problem for needing to upgrade to newer Netatalk is the
new blasted MacOS 9 machines that we're getting in.

-- 
--jlockard - "Leave this place.  Leave.  Now!" - Kosh