Subject: mac shows incorrect volume size

From: Richard Jeantheau <[email-masked]>
Date: Wed, 15 Nov 2000 12:24:05 -0800 (PST)

Hello,

I am running netatalk1.4b2+asun2.1.3 on a RedHat 7.0
box.  I have several 7.5 gb partitions set up to share
via netatalk.  When I open one of the shared volumes
on an attached Mac, or do a "Get Info" on it, the Mac
shows the available space as only about half the
actual volume size (e.g., 3.75 gb), and reports file
sizes as double what the linux OS sees them as.  This
isn't a huge problem, because I'm still able to use
the entire volume.

Does anyone know why this occurs, and if/how it is
correctable?

Thanks in advance,
Rich

__________________________________________________
Do You Yahoo!?
Yahoo! Calendar - Get organized for the holidays!
http://calendar.yahoo.com/

---

From: Marc Miller <[email-masked]>
Date: Wed, 15 Nov 2000 14:03:40 -0800 (PST)

There have been several fixes added to netatalk 1.5 for recognizing
correct volume sizes.  I'm not sure why the file sizes would be double,
though.  Go to http://sourceforge.net/projects/netatalk for the latest 1.5
prerelease, or better yet, grab the most recent copy of the source using
the CVS client.  I saw one or two volume size fixes get added to the tree
*since* the latest tarball.

> Does anyone know why this occurs, and if/how it is

============================================================
	/\/\arc ._|. /\/\iller ([email-masked])
	Computer Room Consultant
	Information Technology/Lab Management
============================================================
I can be contacted through the Communication Center link from
http://www.mother.com/~mjmiller/