Subject: CVS build problems...

From: "Jonathan Newman" <[email-masked]>
Date: Thu, 3 Aug 2000 09:34:40 -0700

I am having a few issues trying to get netatalk to build from autoconf, and
had to make a couple of changes to get it to compile on my machine.  I was
wondering if anyone else was having these problems.

I had to change two lines in two Makefile.am files.

line 8 in etc/afpd/Makefile.am

From:

afpd_LDADD = $(top_srcdir)/libatalk/libatalk.a -latalk

To:

afpd_LDADD = -L$(top_srcdir)/libatalk -latalk

and a very similar change to etc/papd/Makefile.am

The compiler was complaining that it couldn't find -latalk.

Does this seem reasonable? My level of experience with autoconf is not high.
:)

Jon Newman

---

From: "jeff b" <[email-masked]>
Date: Thu, 03 Aug 2000 18:31:05 +0000 (GMT)

On Thu, 3 Aug 2000 Jonathan Newman  wrote:
> I am having a few issues trying to get netatalk to build from autoconf,
> and had to make a couple of changes to get it to compile on my machine. 
> I was wondering if anyone else was having these problems.
> 

My copy will not build with that change. I have no idea why.
     
*************************
jeff b
system administrator
university communications
university of connecticut
[email-masked]