Subject: [off topic] Volume mounting at startup

From: Chip Mefford <[email-masked]>
Date: Wed, 16 Aug 2000 14:28:40 -0400 (EWT)

With the wonderful advent of OS9, mounting
volumes at startup has become something of an
issue for me. 

I am migrating away from an old, good and dutiful
and very obsolete ASIP 6 server over to a samba/netatalk
box. So I am shutting down ASIP6 services or shares
as they are migrated to the netatalk box. Some
OS9 boxes WANT their old shares back. I cannot
seem to convince these boxes that the old
share is gone and gone for good. 

Used to be, I could just go the preferences folder
and trash the AppleShare Prep preference file and 
all was well. No more. I trash this file, reboot
and still the box wants to find it's old shares, and
will hang at boot until the user force quits the
finder. 

Any idea how to get OS9 to forget about its network
share points?

---

From: Ryan McBeth <[email-masked]>
Date: Wed, 16 Aug 2000 15:27:38 -0400

Could it be that some of the shares have been listed in 
"Recent Servers"?  Go to your control panel and "Apple Menu Options." 
Uncheck "Remember Recent Servers."  Then reboot and see if this fixes 
the problem.  You may be able to re-check this item again after your 
re-boot.  I'm moreover concerned with flushing any kind of buffers 
that might hold remote server information, and this might be one of 
them.

	Ryan

>Any idea how to get OS9 to forget about its network

__________________________________
Ryan McBeth
Systems Administrator, Mobius New Media
Voice: (302) 475-9880 x11
FAX: (302) 475-9894
www.mobiusnm.com
__________________________________
If you want to achieve excellence, you can get there today. As of 
this second, quit doing less-than-excellent work.
-Thomas Watson, founder of IBM

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Wed, 16 Aug 2000 12:37:34 -0700

on 8/16/00 11:28 AM, Chip Mefford at [email-masked] wrote:

> box.

Why? ASIP provides SMB as well, and you won't have any of the potential
problems, like alias', that can crop up with netatalk.

What's the particular reason you are switching from a system that works
pretty well?

Hardware costs?

> Any idea how to get OS9 to forget about its network

I've had a similar issue - sometimes deleting all keychains makes it work,
sometimes you get rid of the AppleShare prep file (as you have done).
SOmetimes it works, sometimes it doesn't.

I found OS9's 'mount at Startup' to effectively be far more troublesome than
the old method.

Harry

---

From: Crystal <[email-masked]>
Date: Wed, 16 Aug 2000 17:00:47 -0600

> I found OS9's 'mount at Startup' to effectively be far more troublesome than
I believe there is a file in the Mac OS 9 System Folder called "Servers" and
the aliases in there need to be deleted.

C.