Subject: Re: cannot save or open a document with RagTime 3.2

From: a sun <[email-masked]>
Date: Thu, 17 Feb 2000 00:26:41 -0800

dear bytelock testers,

please try out 
<ftp://ftp.cobaltnet.com/pub/users/asun/testing/pre-asun2.1.4-38b_test.tar.gz>

it fixes a couple of bugs triggered by ragtime.

-a

---

From: [email-masked]
Date: Thu, 17 Feb 2000 11:20:37 +0100

> it fixes a couple of bugs triggered by ragtime.
As whe are at the topic:

could someone please tell me why there are a lot of the following lines
in our messages-logfile?

afpd[8052]: byte lock: <some filename> :0
afpd[8052]: byte lock: <some filename> :0
afpd[8052]: byte lock: <some filename> :1
afpd[8052]: byte lock: <some filename> :0
afpd[8052]: byte lock: <some filename> :1
afpd[8052]: byte lock: <some filename> :0
last message repeated 3 times
afpd[8052]: byte lock: <some filename> :1
last message repeated 4 times

We use SuSE 6.0 with netatalk 1.4b2+asun2.0a18.2.

Thanks to all

Uwe