Subject: Appleshare Error

From: [email-masked] (Lee Blevins)
Date: Sun, 6 Feb 2000 12:17:06 -0500

Please forgive me if this has been disussed before but I havne't
monitored this list for a while.

I get "An Appleshare Error Has Occured" from time to time.

The only solution I can find is to reboot my Freebsd server. 

My configuration is this:

100 BaseT network with linksys 24 port 10/100 switch.
Mix of 10BaseT and 100baset macs.
Mac OS 8.1, 8.6 and 9.
Freebsd 3.2 with asun2.1.3.

While I haven't done extensive testing I think the problem is mostly
with the 10baset macs.

thanks.

---

From: John Grieg <[email-masked]>
Date: Mon, 7 Feb 2000 12:05:44 +0100

>Date: Mon, 7 Feb 2000 08:10:25 +0100
>To: [email-masked] (Lee Blevins)
>From: John Grieg <[email-masked]>
>Subject: Re: Appleshare Error
>Cc:
>Bcc:
>X-Attachments:
>
>I have the same problem when I run out of users (afpd -c users)
>
>

[email-masked]