Subject: Re: Need a zone name

From: Benjamin Gilbert <[email-masked]>
Date: Wed, 3 May 2000 21:45:56 -0500

At 5/3/00 1:55 PM, Patrik Schindler ([email-masked]) wrote:

>If you (still) dare for a zone, you'll have to set up a dummy device 
>(dummy0) and configure atalkd as a seeding router:
>
>eth0 -seed -phase 2 -net 40-49 -addr 41.1 -zone "No Parking"
>dummy0 -seed -phase 2 -net 51 -addr 51.1 -zone "No Parking"
>
>Perhaps the dummydev must be up and running (IP-configuration).

Actually, under pre-asun2.1.4, you don't need to set up a dummy device.  
Just use -router instead of -seed.

--Benjamin Gilbert

---

From: Patrik Schindler <[email-masked]>
Date: Thu, 4 May 2000 18:54:51 +0200

>Just use -router instead of -seed.

I'm always referring to the lastest official version. :-)
Especially if one doesn't provide version information with his request.

:wq! PoC