Subject: Can not share a CD

From: John Grieg <[email-masked]>
Date: Tue, 23 May 2000 14:18:34 +0100

When sharing a (PC) CD from the Linux box I cant copy the files from the
Macs, because they are in use.

[email-masked]

---

From: "jeff b" <[email-masked]>
Date: Tue, 23 May 2000 20:13:33 +0000 (GMT)

> Macs, because they are in use.

This sounds like you have to tell Netatalk not to try to generate a
resource fork for the CD... it is trying to write the .AppleDouble
directories and obviously can't write them to the CD. There should be a
switch in the AppleVolumes.default file to disable that.
     
*************************
jeff b
system administrator
university communications
university of connecticut
[email-masked]