Subject: HELP

From: [email-masked]
Date: Thu, 12 Oct 2000 01:05:30 -0700 (PDT)

Hi.

First of all, I'd like to complement you guys on the
outstanding job you've done in developing netatalk.
I've had problems running the daemon on rh7.0.  This
is the error I get when I try starting it:

starting appletalk daemons: /etc/rc.d/init.d/atalk:
/usr/local/atalk/etc/atalkd: No such file or directory
 atalkd/etc/rc.d/init.d/atalk:
/usr/local/atalk/bin/nbprgstr: No such file or
directory
/etc/rc.d/init.d/atalk: /usr/local/atalk/bin/nbprgstr:
No such file or directory
 nbprgstr/etc/rc.d/init.d/atalk:
/usr/local/atalk/etc/papd: No such file or directory
 papd/etc/rc.d/init.d/atalk:
/usr/local/atalk/etc/afpd: No such file or directory
 afpd.

- Eric Angel

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: Ryan McBeth <[email-masked]>
Date: Thu, 12 Oct 2000 07:00:49 -0400

Eric,

	Well, I would take a look in /usr/local

	If you don't have an "atalk" directory, they you may have 
installed appletalk in another location.

	do an :
	"locate atalkd"

	Without the quotes.

	That should give you the location.  Once you have the 
location, we can troubleshoot from there.

Ryan

>/usr/local/atalk/etc/afpd: No such file or directory

Ryan McBeth
Systems Administrator
Mobius New Media
www.mobiusnm.com

Voice: 302 475-9880 x11
Fax: 302 475-9894

---

From: Christian Schmidt <[email-masked]>
Date: Thu, 12 Oct 2000 14:42:39 +0200

>  /usr/local/atalk/etc/atalkd: No such file or directory

Well - which way have you installed netatalk? Have you compiled it 
yourself or have you used rpm?
And which is the linux distribution you are using?

hth,
Christian
-- 
Made with a Macintosh...
[email-masked]
http://home.t-online.de/home/chrischmi/