Subject: RE: Mac --> Unix Printer

From: "Scott D. Allen" <[email-masked]>
Date: Wed, 25 Oct 2000 15:50:14 -0400

andy, where do you get those .ppd files? thanks.

>
>Here's a sample papd.conf file:
>
>My Printer:\
>	:pr=|/usr/bin/lpr -Pmyprinter:\
>	:pd=/etc/atalk/ppds/hp8100.ppd:
>
>Printer 2:\
>	:pr=|/usr/bin/lpr -Pprinter2:\
>	:pd=/etc/atalk/ppds/hp4500.ppd:
>
>This will create printers called "My Printer" and "Printer 2" in the
>chooser on the macs.  Print jobs from the mac will be piped to
>/usr/bin/lpr.  Papd will look in the PPD file specified for information
>about the printer's capabilities, should the mac ask (color supported,
>postscript level, etc).
>
>	Andy
>

---

From: andrew morgan <[email-masked]>
Date: Wed, 25 Oct 2000 13:12:11 -0700 (PDT)

> andy, where do you get those .ppd files? thanks.

I usually just get them from the mac driver for the printer (IE whatever
CD it came on).  You can also find a bunch of them on Adobe's ftp site.
Then you'll need to copy them to the unix machine and "convert" the line
endings from carriage return to newline (\r to \n).

	Andy

---

From: Odhiambo Washington <[email-masked]>
Date: Thu, 26 Oct 2000 09:19:01 +0300

* andrew morgan <[email-masked]> [20001025 23:13]:

Pls ignore the last mail because you have the answer here...I'd not
checked all the msgs...

=>
=>
=>On Wed, 25 Oct 2000, Scott D. Allen wrote:
=>
=>> andy, where do you get those .ppd files? thanks.
=>
=>I usually just get them from the mac driver for the printer (IE whatever
=>CD it came on).  You can also find a bunch of them on Adobe's ftp site.
=>Then you'll need to copy them to the unix machine and "convert" the line
=>endings from carriage return to newline (\r to \n).
=>
=>	Andy
=>

-Wash

--
Odhiambo Washington Inter-Connect Ltd.,
[email-masked] 5th Flr Furaha Plaza
Tel: 254 11 222604 Nkrumah Rd.,
Fax: 254 11 222636 PO Box 83613 MOMBASA, KENYA.

To love another person is to see the face of God. -Jean Valjean, "Les 
Miserables"