Subject: Not Allowing Login

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Fri, 17 Nov 2000 10:50:22 -0600 (CST)

I'm running the Nov. 7 netatalk download on a RH 7 box. When I log in from
a Mac, it says my password is incorrect. Man, I know my darn password is
correct.

Here is a copy of the log:

Nov 17 10:43:12 comp1 afpd[15006]: uam: uams_guest.so loaded
Nov 17 10:43:12 comp1 afpd[15006]: uam: uams_clrtxt.so loaded
Nov 17 10:43:12 comp1 afpd[15006]: uam: uams_dhx.so loaded
Nov 17 10:43:12 comp1 afpd[15006]: uam: "DHCAST128" available
Nov 17 10:43:12 comp1 afpd[15006]: uam: "Cleartxt Passwrd" available
Nov 17 10:43:12 comp1 afpd[15006]: uam: "No User Authent" available
Nov 17 10:43:45 comp1 afpd[15006]: refused connect from 144.92.19.76
Nov 17 10:43:45 comp1 afpd[15006]: dsi_getsess: Connection refused
Nov 17 10:43:58 comp1 afpd[15010]: session from 44039.31:243 on
44038.45:253
Nov 17 10:43:58 comp1 afpd[15010]: login noauth
Nov 17 10:43:58 comp1 afpd[15010]: login nobody (uid 99, gid 99)
Nov 17 10:43:58 comp1 afpd[15010]: options->admingid == 0
Nov 17 10:44:00 comp1 afpd[15010]: 0.02KB read, 5.18KB written
Nov 17 10:44:00 comp1 afpd[15010]: done
Nov 17 10:44:00 comp1 afpd[15010]: Connection terminated
Nov 17 10:44:00 comp1 afpd[15006]: server_child[0] 15010 done
Nov 17 10:44:02 comp1 afpd[15006]: refused connect from 144.92.19.76
Nov 17 10:44:02 comp1 afpd[15006]: dsi_getsess: Connection refused
Nov 17 10:44:14 comp1 afpd[15011]: session from 44039.31:243 on
44038.45:253
Nov 17 10:44:14 comp1 afpd[15011]: dhx login: usrdel
Nov 17 10:44:23 comp1 afpd[15012]: session from 44039.31:243 on
44038.45:251
Nov 17 10:44:23 comp1 afpd[15012]: dhx login: usrdel
Nov 17 10:44:24 comp1 afpd[15011]: atp_rresp: Connection timed out

Also, what is meant by the "No Authent available"? I've got pam and shadow
compiled in.

Thanks.
-Dan

-- 

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories
Network Administrator and Computer Support
[email-masked]
http://resumes.dice.com/pooba53

---

From: "Daniel E. Lautenschleger" <[email-masked]>
Date: Fri, 17 Nov 2000 11:31:24 -0600 (CST)

On Fri, 17 Nov 2000, Jonathan Newman wrote:
Hmmm. I have /etc/hosts.allow looking like this:

Is this wrong?

afpd : 144.92.19.76

Thanks.
-Dan

> Looks like your hosts.allow file isn't allowing login for the
> 144.92.19.76.  Thats what
>
> this means.
> That means you allow guest login via the guest uam.
>
> Jon
>
>
>

-- 

Daniel E. Lautenschleger
University of Wisconsin
R.M. Bock Laboratories