Subject: Re: What are codepages?

From: Steve Freitas <[email-masked]>
Date: Sun, 9 Jul 2000 10:42:22 -0700

>Code pages map the way a character is represented by the software to the
>way it is presented to the user.  In other words, they're look-up tables:
>Given a byte-code and a locale, it presents the visual image of the
>character.

So in other words, if you don't need multi-lingual support on your Linux 
system, you don't need support for codepages in Netatalk? Is that correct?

Steve Freitas

---

From: [email-masked] (Paul Sander)
Date: Sun, 9 Jul 2000 00:15:01 -0700

No, you still need support.  You just need to have only one code page
installed, the one for your chosen language.

--- Forwarded mail from [email-masked]

--- End of forwarded message from [email-masked]