Subject: atalkd.conf and zone

From: Craig Simpson <[email-masked]>
Date: Thu, 13 Jul 2000 02:45:56 -0700

atalkd.conf

On RedHat Linux I set my -zone like this:

# cat atalkd.conf
eth0 -zone "Hogwarts"

But after I start atalkd the lines get re-written like this:

# cat atalkd.conf
eth0 -phase 2 -net 0-65534 -addr 65280.72

This is fine, I understand, but where did my "zone" go?

Is there a way to keep my zone?

Craig

---

From: andrew morgan <[email-masked]>
Date: Thu, 13 Jul 2000 11:36:44 -0700 (PDT)

> Is there a way to keep my zone?

You have to "seed" the network to set a zone.  You'll need one of the
asun2.1.4 pre-releases to do this with only one network card though.  Use
something like this:

eth0 -router -phase 2 -net 1-10 -addr 1.1 -zone "Hogwarts"

	Andy