Subject: slowdown in copy

From: David Hamm <[email-masked]>
Date: Mon, 17 Jan 2000 09:25:46 -0500

Using netatalk-1.4b2+asun2.1.3n Linux Redhat 5.2 with kernel 2.0.36 we
experience a slowdown when copying a large number of file to the shared volume.
 Initially it looks like a normal copy but a few minuits into the copy it slows
down and the mac says that it will take 4 hours to copy 500 megs.

---------------------------------
David Hamm
Systems Analyst
Imaging Technologies Services Inc.
email: [email-masked]
voice: 404-870-6663
---------------------------------

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Tue, 18 Jan 2000 02:05:24 -0800

> down and the mac says that it will take 4 hours to copy 500 megs.

Ditto on that.

It was just brought to my attention by a client that this is happening -
with -pre36.

Harry