Subject: Re: Unidentified subject!

From: SysAdmin <[email-masked]>
Date: Sat, 26 Aug 2000 13:22:45 -0700

I have found many references to this so far...  but I still have not
been able to get it to work (again) -- it worked when I had RH 6.1
and doesn't after moving to RH 6.2

--

The Error stream from doing a /etc/init.d/rc.d/atalk start

atalkd: socket: Invalid argument
atalkd: socket: Invalid argument
atalkd: atalkd: can't get interfaces, exiting.
atalk: atalkd startup failed

--

The papd and afpd dameons both seem to come up fine, and ASIP sessions work.
I just would like to get atalkd running again.

I am running

RH 6.2 (kern 2.2) on a
HP KAYAK HU W/256MB RAM
w/ AMD 79C970 Lance Net 10/100 card-  Multicast enabled, 100BT enabled
connected to a 100baseT switch directly.  Full Duplex.
latest pcnet32 drivers loaded for card.

Stumped.
-- 
---------------------------------------------------------------
Ian Schlueter
[email-masked]
-
He had that rare weird electricity about him -
that extremely wild and heavy presence that you
only see in a person who has abandoned all hope
of ever behaving "normally."  - DR. HS Thompson

---

From: rgp systems <[email-masked]>
Date: Sat, 26 Aug 2000 17:24:36 -0400

Sounds like appletalk either isnn't in your kernel or hasn't been loaded as
a module.

-- 
Randy Perry
rgp systems

Mac Consulting/Sales

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Sat, 26 Aug 2000 14:31:13 -0700

> I just would like to get atalkd running again.

Read my .sig.

Harry
-- 
CAN'T SEE MAC IN CHOOSER UNDER RedHat 6.2: If you get errors starting
AppleTalk under RedHat 6.2 and Mandrake 7.1, you need to manually add "alias
net-pf-5 appletalk" to your /etc/conf.modules file.