Subject: Excess syslog messages

From: Daryl Herzmann <[email-masked]>
Date: Sat, 8 Apr 2000 22:28:13 -0500 (CDT)

Hello All,
	I am running netatalk on RH Linux 6.1 and was wondering how I can
cut these entries out of showing up in /var/log/messages.  They are
cluttering up the log file something fierce.

Apr  8 21:40:35 lhs atalkd[21385]: rtmp_replace 3011-3011
Apr  8 21:41:55 lhs atalkd[21385]: rtmp_replace 1511-1511
Apr  8 21:42:25 lhs atalkd[21385]: rtmp_replace 1511-1511
Apr  8 21:58:27 lhs atalkd[21385]: rtmp_replace 2711-2711
Apr  8 21:58:55 lhs last message repeated 2 times
Apr  8 22:03:26 lhs atalkd[21385]: as_timer gateway 11200.244 dow

Thank you much,
	Daryl Herzmann

---

From: Patrik Schindler <[email-masked]>
Date: Sun, 9 Apr 2000 14:13:34 +0200

>cluttering up the log file something fierce.

These are informational and show you the changes of the routing tables as networks appear and fade away. I don't think one can stop this.
Perhaps you may have a look at a newer syslog which has the ability to filter messages by content.

:wq! PoC