Subject: Macs in chooser using TCP

From: Aaron Levitt <[email-masked]>
Date: Fri, 25 Aug 2000 15:29:31 -0700

Ok.. before you start pointing me to Harry's .sig file, read the whole mail.  I have a box set up and I want to force TCP over appletalk.  So I added the -noddp flag.  Will this also force it not be browseable in the chooser??  If so, is there a way to have the box show in the chooser but default to afp-over-tcp??

Thanx
-Aaron

---

From: Michalowski Thierry <[email-masked]>
Date: Mon, 28 Aug 2000 07:29:31 +0200

Try playing with the insmod, modprobe utilities. Something like "modprobe
atalk" .
This is the reason why there are modules: they are loaded/unloaded
dynamically without the hassle of rebooting a working box.
Anyway, the weekend is over now, so it may only be for the next time...
HTH
Thierry

-----Original Message-----
From: Aaron Levitt [mailto:[email-masked]]
Sent: Saturday, August 26, 2000 3:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Macs in chooser using TCP

Yep.. That is what I wanted to hear.  I hadn't added the alias to
/etc/conf.modules until today and the machine won't get a reboot until
this weekend (I assume that is what it takes to get the box to re-read the
conf.modules file).

---

From: "jeff b" <[email-masked]>
Date: Tue, 29 Aug 2000 13:25:57 +0000 (GMT)

On Mon, 28 Aug 2000 Harry Zink/Netatalk List  wrote:
> on 8/28/00 11:01 AM, Steven Karel at [email-masked] wrote:
> 
> > All you should need to do is upgrade to AppleShare Client 3.8.6
> 
> Well, I'm running the RPM from Jeff B, and I made sure that AppleShare
> 3.8.6 is installed (which is suppopsed to have DHX integrated). When I
> try to connect, I get an error that let's me know that the appropriate
> UAM is not installed in the 'AppleShare Folder' in the 'Extensions'
> folder.
> 
> Yes, I made sure the DHX uam is specified in the afpd.conf file, but I
> still can't get anything else to work but clear-text passwords.
> 
> Could it be that Jeff didn't compile the needed settings into his pre-39
> RPM? If so, Jeff, is there any chance to release a new RPM that does
> handle all of this - otherwise, what might I be overlooking?

I had the same problem with that UAM when I tried it. I have another build,
this time of 1.5 (or what will be 1.5) in
http://test.pr.uconn.edu/i586RPMS/ -- I haven't had much of a chance to
test it yet. It was built with the new autoconf, with shadow passwords and
a few of the other patches enabled.
     
*************************
jeff b
system administrator
university communications
university of connecticut
[email-masked]