Subject: Files longer than 15

From: "Jon Doyle" <[email-masked]>
Date: Tue, 01 Feb 2000 12:50:21 -0800

Seems files of great length in name just do not show up on Atalk volumes. Any ideas?

Regards,

Jon

Jon R. Doyle 
Systems Administrator
Document Solutions, Inc.
1611 Telegraph Avenue Ste. 1010
Oakland, Ca. 94612
510-986-0250

---

From: andrew morgan <[email-masked]>
Date: Tue, 1 Feb 2000 15:00:50 -0800 (PST)

The mac can only display filenames less than 32 characters long I think...

	Andy