Subject: Re: Can't Log in as use, Shadow supported

From: GoRN ToTheRescue <[email-masked]>
Date: Sat, 6 May 2000 18:26:07 -0700 (PDT)

The /var/adm/messages didn't and /var/log/syslog didn't, i don't know where else to check. I can
log in as guest fine, is there a way i can set it so that guest has access to a dir no one else
does? I know this isn't secure but i wouldn't leave files there, i just don't want it to be
read/write by people that ssh

--- David Lancaster <[email-masked]> wrote:
> Oh, forgot to mention, you need a DES library compiled on the system, maybe
> that's why it's not doing 2 way.  Course, that doesn't explain why it won't
> login using clear text....hrmmmm.
> 
> Anything in the syslog?
> 
> D.
> ----- Original Message -----
> From: "GoRN ToTheRescue" <[email-masked]>
> To: <[email-masked]>
> Sent: Saturday, May 06, 2000 8:48 PM
> Subject: Re: Can't Log in as use, Shadow supported
> 
> 
> > > To check if that's you're problem, look at the bottom of the login box
> when
> > > you select your netatalk box from the chooser.  If it says 2 way
> Encrypted,
> > > that's your problem.
> >
> > It says "Clear Text" so  i don't think that's it, i tried adding the
> ..passwd file and changed my
> > pass to a less than 8 letter, still no luck. I think it might be cause
> it's not DEC it's MD5 (i
> > think....) Can i convert it? or make a second one and do chroot? and how
> do i do this?
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Send instant messages & get email alerts with Yahoo! Messenger.
> > http://im.yahoo.com/
> >
> >
> 

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

---

From: "David Lancaster" <[email-masked]>
Date: Sat, 6 May 2000 23:40:00 -0300

No messages at all?  No messages at all from afpd?  logins/child processes,
ASIP sessions, etc? bog.
btw, what version are you using, which OS, which Mac OS?

I can't think of any way....anything that will be rwx by other will be
read/write by all users.  Perhaps switching from shadow passwords to just a
regular passwd file would be a simple solution (but not the best one if you
have other users logging in....)
D.

---

From: Patrik Schindler <[email-masked]>
Date: Sun, 7 May 2000 13:11:22 +0200

At 18:26 Uhr -0700 06.05.2000, GoRN ToTheRescue wrote:
>The /var/adm/messages didn't and /var/log/syslog didn't, i don't know where else to check.

Look into /etc/syslog.conf

:wq! PoC