Subject: [netatalk-admins] Corrupt resource forks.

From: "Durand, Jeff" <[email-masked]>
Date: Fri, 16 Jul 1999 13:49:05 -0500 (CDT)

I run netatalk-1.4b2+asun2.1.3 on Solaris 7/2.7.  The machine has 2 volumes,
a 100gig volume and a 70gig volume.  Clients are starting to get -50
errors when copying files from the server.  I can wipe the .AppleDouble for
the file and it will work fine.  Any ideas what's causing this?   

-- 
Jeffrey G. Durand
Unix Systems Administrator
Multi-Ad Services Inc.
[email-masked]

---

From: Matthew Keller <[email-masked]>
Date: Fri, 16 Jul 1999 15:25:52 -0400

> the file and it will work fine.  Any ideas what's causing this?

        You said "starting to"- Does this mean "it has been working fine
but..."? 

-- 

          - Matthew Keller -
       Lead Programmer/Analyst
  Distributed Computing and Telemedia
State University of New York at Potsdam

Web: http://mattwork.potsdam.edu/
PGP: http://mattwork.potsdam.edu/crypto/