Subject: [netatalk-admins] Dancing icons one more time

From: "Yann Bizeul" <[email-masked]>
Date: Wed, 30 Jun 1999 09:53:16 +0000

Hi all...

Hi took a look around on mailing-list archives, FAQ, etc, and did not find
any solutions to my problem of dancing icons under MacOS 8.1.

Is there, yes, or not a workaround for this problem ?

I found an a sun's message telling the solution  :

> the solution involves allowing os8 to actually go in and
> update the finder info while still generating our own
> creator/type fields.

But I did not anderstand one word... perhaps this messages was for
developers

Any kind of infos ?

Thanks

---

From: "Chris G. Sellers" <[email-masked]>
Date: Wed, 30 Jun 1999 10:47:24 -0500 (EDT)

I believe that this was fixed in the latest Netatalk.  I think Apple had
some problems with the icons and ASIP as well - so maybe a upgrade to
OS8.5 may help as well...

> But I did not anderstand one word... perhaps this messages was for

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251