Subject: RE: [netatalk-admins] Login

From: Michalowski Thierry <[email-masked]>
Date: Fri, 22 Oct 1999 22:36:42 +0200

I have the exact same problem since 2 months, as I installed a fresh Linux
redhat 6.0.
I did not find any solution, so sorry I'm not writing for exposing one, but
to request a copy of the related messages, as I'm still strongly interested
into finding a solution to it!
Thanks for all...

Thierry Michalowski
Edipresse Publications S.A
Lausanne
Switzerland

-----Message d'origine-----
De: Nuno Miguel Neves
A: [email-masked]
Date: 22/10/99 21:12
Objet: [netatalk-admins] Login

Hi.
I've installed netatalk (not for the first time), and I can view my
server
from a Macintosh. I am even able to mount shares as guest, but when I
try to
login, it gives the message
"The connection to this server has been unexpectedly broken."
In the logfiles I see

Oct 22 19:03:36 xxxxxxxxx  afpd[672]: server_child[1] 1039 done
Oct 22 19:03:43 xxxxxxxxx afpd[1040]: ASIP session:548(2) from
194.117.21.104:2054(0)
Oct 22 19:03:43 xxxxxxxxx afpd[672]: server_child[1] 1040 exited 1

Can anyone help on this?

Thanks

--
                  [email-masked]    Dept. Informatica, Fac.
Ciencias,
|\ |    |\ |      Tel: +351 1 7500058   Univ. Lisboa, Bloco C5, Campo
Grande
| \|uno | \|eves  Fax: +351 1 7500084   1700 Lisboa, Portugal

---

From: "thomas.riewe" <[email-masked]>
Date: Fri, 29 Oct 1999 12:41:24 +0200 (CEST)

> Oct 22 19:03:43 xxxxxxxxx afpd[1040]: ASIP session:548(2) from
my first guess would be that you config'ed your net@alk to use pam or
shadow-pw and haven't told that to the surrounding linux-system

hope that helps, 
thomas (R)