Subject: [netatalk-admins] Any clues?

From: Mark Turner <[email-masked]>
Date: Mon, 13 Sep 1999 12:55:43 +0000

I've re-installed netatalk... double-checked my kernel options......,
re-compiled & restarted...

This is still my situation.........

Using tkchooser on the linux box.... I see my Appleshares.....

On the Mac I do not......though telnettting works fine.... Appletalk is
Ethernet....

I use tcpdump on the linux to see any traffic..... zero traffic..

...but!!!....

The Appleshare instantly appear on the Mac Chooser........... is this a
quantum effect?

Just looking at something changes it's state?

My only clue is there has been appearing... a message in my log....
dsi_init: Address already in use.....

I will seach the source code soon.... just need to re-assign my debug
energy......

Regards to all netatalk-admin readers!

Markt

---

From: Piotr Waskiewicz <[email-masked]>
Date: Mon, 13 Sep 1999 15:50:40 +0100

> dsi_init: Address already in use.....

Maybe linux's box net-range is conflicting with appleshare's?

-- 
.-.  .-.----.----.----.    ---         ,               ---
| |/\| | -- | ---| -- |    --- Piotr Waskiewicz * WasP ---
|  /\  | ,. |--- | ,--'    ---     UIN: 5654159        ---
`-'  `-'-'`-'----'-'       ---   [email-masked]   ---

---

From: [email-masked]
Date: Tue, 14 Sep 1999 11:19:55 +0200 (CEST)

what may help you
is setting up a dns 
as you may have entered one in the control-panel->tcp/ip

but for that to work the 
"necessary  condition" would be 
that choosing via tcp/ip would work

sorry for "pidgin" but i am not really awake

thomas