Subject: [netatalk-admins] modification dates with quark files

From: Steve Moore <[email-masked]>
Date: Thu, 4 Feb 1999 17:44:06 -0600

QUESTION:
has anyone had problems with the modification date of quark files changing
to the current time either by simply opening the file, or mounting and
viewing the contents of a netatalk volume?

i've got a situation in which quark mod dates are changing to the current
time in exactly the above situations. simpletext files and photoshop files
do not exhibit this problem.
i've yet to test all the other graphic arts formats, but quark is a big one...

if anyone is in the prepress/publishing field, you'll appreciate the
problem this could cause.
steve moore
mis guy
the enteron group
815 s. jefferson
chicago, il
60607
800.497.cmyk
[email-masked]

---

From: [email-masked] (Ray Zimmerman)
Date: Fri, 5 Feb 1999 08:55:51 -0500

> i've yet to test all the other graphic arts formats, but quark is a 

I've noticed recently when I do my incremental backups that some 
files that have not been touched end up getting copied. When I looked 
at the mod dates they were set to the time that the backup program 
ran.

	Ray

---

From: Steve Moore <[email-masked]>
Date: Fri, 5 Feb 1999 08:57:36 -0600

what are you using to backup?
are all the files your noticing changing mod dates to back up time
quark, or do you have other file/creator types?

steve moore
mis guy
the enteron group
815 s. jefferson
chicago, il
60607
800.497.cmyk
[email-masked]

---

From: [email-masked] (Ray Zimmerman)
Date: Fri, 5 Feb 1999 10:01:08 -0500

Sorry, I intended to put that info into my reply and forgot. I'm 
using Retrospect to do the backup and NONE of my files are Quark ... 
and they aren't limited to just one creator or type.

	Ray

---

From: Steve Moore <[email-masked]>
Date: Fri, 5 Feb 1999 09:10:35 -0600

RAY:
are you using 2.1.1 or 2.1.2?
also, the mac based backup is triggering the mod changes...
i'm gonna test 2.1.2.-6 today with all file types associated
with graphic arts. i'll post results later.
steve

---

From: "Espen H. Koht" <[email-masked]>
Date: Fri, 5 Feb 1999 15:11:51 +0000 (BST)

I'm having the exact same problem, and have posted to the list about it   
before without getting single response. Nice to know I'm not the only one.
                                                           
Espen

---

From: [email-masked] (Ray Zimmerman)
Date: Fri, 5 Feb 1999 10:13:51 -0500

> with graphic arts. i'll post results later.

I'm using pre-asun-2.1.2-2 at the moment. I know I did NOT have this 
problem before. I'm not positive when it happened but I'm pretty sure 
it was when I switched from 2.1.1 to pre-asun-2.1.2-X.

I plan to upgrade to 2.1.2-6 today too.

	Ray