Subject: [netatalk-admins] Adrian's patches in action

From: "Nigel Wetters" <[email-masked]>
Date: Fri, 22 Oct 1999 10:53:46 BST

Hi

At present, we're running an ftp site for our repro house(s) to collect and 
dump jobs.

Considering switching over to netatalk with ASun's patches. Does anyone know 
the URL for a netatalk site that I could check out?

Any security issues (compared with ftp) I should know before opening up a 
netatalk share to the Internet?

Nigel

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Anthony L. Sollars" <[email-masked]>
Date: Fri, 22 Oct 1999 08:30:22 -0700

This is a good site.

http://www.umich.edu/~rsug/netatalk/

Sincerely,

--------------------------------------------------------------
Anthony L. Sollars
Technology Coordinator
Star of the Sea School
1411 Grand Ave.
Astoria, Or 97103
(503) 325-3771
[email-masked]
--------------------------------------------------------------

---

From: Tim Carlson <[email-masked]>
Date: Fri, 22 Oct 1999 09:41:45 -0600 (MDT)

> http://www.umich.edu/~rsug/netatalk/

I won't say that it isn't a good site, but there isn't any information on
asun's work there, and the mailing list archives are out of date. 

If you need information on the asun distribution, you need to download the
current alpha release.

ftp://ftp.u.washington.edu/pub/user-supported/asun/testing

Tim

---

From: Hannu Krosing <[email-masked]>
Date: Fri, 22 Oct 1999 20:02:37 +0000

> netatalk share to the Internet?

Should be a little more secure due to possibility to use crypted passwords....

-------
Hannu

---

From: [email-masked]
Date: Mon, 25 Oct 1999 22:06:01 -0400 (EDT)

How do you use encrypted passwords with netatalk-1.4b2+asun2.0a18.2-49, mac os 7.5.5 and
linux kernel 2.2.12 (suse 6.1)?

> Should be a little more secure due to possibility to use crypted passwords....

___________________

Jt "The Squeegy" Chiodi

http://www.squeegy.org/
[email-masked]