Subject: [netatalk-admins] atalkd insists on generic configuration (1.4b2,FreeBSD222)

From: Christoph Kesselmeier <[email-masked]>
Date: Sat, 10 Jul 1999 01:33:03 +0200

If started with the configfile
fxp0 -seed -phase 2 -net 15-30 -addr 15.1 -zone "of"
atalkd insists on the configuration
fxp0 -phase 2 -net 0-65534 -addr 65280.57 and overwrites
the configfile this way.

If I start atalkd like "atalkd -f /usr/local/etc/atalkd.conf" it  
worries like
"atalkd[19497]: as_timer: can't route 15.1 to loopback: File exists"
and aborts.

What may be wrong with this config? (Except from using more networks  
than necessary)

This atalkd is expected to run on a FreeBSD 2.2.2 Box, its version  
is 1.4b2

Any help would be greatly appreciated.

chris.

---

From: "Chris G. Sellers" <[email-masked]>
Date: Sat, 10 Jul 1999 11:36:45 -0500 (EDT)

Chris - do you have an appletalk seed router, or a Appletalk gaterbox
acting as a router at your site?  Do you have an NT box doing routing?
This may be why it's dropping the  -seed  flag from the .conf? 

Just a wild guess...

> > If
started
with the configfile > fxp0 -seed -phase 2 -net 15-30 -addr 15.1 -zone "of"
> Any help would be greatly appreciated.

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251