Subject: Re: [netatalk-admins] Problem building netatalk

From: Robert G Palmer Jr <[email-masked]>
Date: Fri, 30 Apr 1999 10:28:48 -0400

There's a HOW-TO?  Where is this mentioned in the documentation?

I read the README files when I installed and never saw reference to
a HOW-TO.  That would have been nice to have.  Thanks for the URL.

on 4/29/99 11:42 PM, Jonathan Benson [email-masked] stated...

>[email-masked] wrote:
>
>If you'd followed the instructions from the HOW-TO then you wouldn't have had
>this problem.  The URL again:
>http://thehamptons.com/anders/netatalk/
>
>The HOW-TO also has info on where to get the file DES libraries if you 
>want to
>install them, although there is little point if your not going to use 
>encrypted
>passwords.
>
>Jonathan
>
>--
>Jonathan Benson B.Eng. (Soft Sys Hon) <[email-masked]>
>Systems Administrator, Phoenix Magazines, Phone: +61 3 9696 7200
>http://www.phoenixmags.com.au/
>
>

<<-------------------------------------------------------------->>
Robert G. Palmer, Jr.             1009 Commerce Park Drive
[email-masked]                  Oak Ridge, TN 37830
Development Engineer              Voice: (423)-482-3000
Interactive Pictures Corp.        FAX:   (423)-482-5447
http://www.ipix.com              
               -------------------------------------
Any opinions stated herein are solely mine.  In no way, shape,
or form should they be construed as opinions of my employer.
<<-------------------------------------------------------------->>

---

From: [email-masked]
Date: Fri, 30 Apr 1999 22:49:37 EDT

In a message dated 4/29/99 9:43:06 PM, [email-masked] writes:

>[email-masked] wrote:
>
>> ld: cannot open -ldes: No such file or directory
>>
>> Is this "des" as in encryption? If so, is there a package I need to 
install?
>
>Yes.  There is a package but you don't NEED to install it.  If you don't
>want to install it just comment our the relevant line from the Makefile.
>
>Ie:
>DESDIR=/usr/local
>becomes
>#DESDIR=/usr/local
>
>If you'd followed the instructions from the HOW-TO then you wouldn't have
>had this problem.  The URL again: http://thehamptons.com/anders/netatalk/
>
>The HOW-TO also has info on where to get the file DES libraries if you want 
to
encrypted
>passwords.

Aw man, reading the documentation first is no fun...:). Ok, ok, I'll read the 
HOW-TO. 

Properly chastised,

Andrew Robinson