Subject: [netatalk-admins] spontaneous link interruptions

From: Christof Warlich <[email-masked]>
Date: Thu, 15 Apr 1999 19:31:18 +0200

Hi all,

I´ve recently upgraded my aged netatalk1.4b2 installation to
netatalk1.4b2+asun2.13,
and data transfer rates became fantastic compared to the old
installation. 
But unfortunately, every some 10 minutes the Macs are loosing the
connection
to the server, which is a Linux box with a 3COM590 and kernel 2.036.
Anyone out
there who had the same problem and found a solution?

Just because I´ve started to ask: I already tried to subscribe to the
LINUX-ATALK
list several times by sending a mail to [email-masked] with no
subject and a 
body which reads "SUBSCRIBE LINUX-ATALK", but I never got any response.
What´s wrong?

Thanks for any help, especially on the first problem.

Christof

---

From: Brad Cox <[email-masked]>
Date: Fri, 16 Apr 1999 10:00:20 -0400

Deleting any mac-style aliases on the mounted volume worked for me.

Use unix ln -s instead.

>Thanks for any help, especially on the first problem.

---
Dr. Brad Cox [email-masked] (update your address book)
Phone: 703 361 4751 Fax: 703 995 0422 Cellular: 703 919-9623
http://virtualschool.edu/mon A Project with Paradoxical Goals
PGP Signature: E194 C6E5 92D8 B8FB 20E8  8667 929A 95A0 FCB6 7C62

---

From: Christof Warlich <[email-masked]>
Date: Fri, 16 Apr 1999 20:53:11 +0200

Thanks for the suggestion, but before I go and buy a new ethernet card,
why is the 3COM590 working fine with the old netatalk1.4b2? Is there
anyone
who had the same problem with a 3COM590? Or anyone who runs
netatalk1.4b2+asun2.13
with a 3COM590 without problems? 

Jonathan Benson wrote:
> 
> Read the documentation for the 3Com drivers carefully.  I don't think it
> supports multicast too well.
> 
> The best cards for netatalk are ones based on the Tulip drivers:
> http://cesdis.gsfc.nasa.gov/linux/drivers/tulip.html
> 
> Jonathan
> 
> Christof Warlich wrote:
> 
> > Hi all,
> >
> --
> Jonathan Benson B.Eng. (Soft Sys Hon) <[email-masked]>
> Systems Administrator, Phoenix Magazines, Phone: +61 3 9696 7200
> http://www.phoenixmags.com.au/

---

From: Christof Warlich <[email-masked]>
Date: Fri, 16 Apr 1999 21:03:25 +0200

Sorry, but I probably  didn´t got the point. Is it that your connection
went down
whenever you selected a mac-style alias on the server? On my setup, the
Macs are 
loosing the connection even when nobody does anything on the Mac.