Subject: Re: [netatalk-admins] diabeling CR-LF conversion in netatalk-1.4b2+asun2.1.3?

From: [email-masked] (William P. McGonigle)
Date: 08 Apr 99 16:12:45 EDT

--- Georg Schwarz wrote:
With former
versions of Netatalk there used to be a flag in one of the Makefiles which
could be commented out to diable CR - LF conversion. In
netatalk-1.4b2+asun2.1.3 I can no longer find such a flag.
--- end of quote ---

It looks like it's an option now, so you should be able to do:

"Binary Volume"  -nocrlf

in your afpd.conf.  Hopefully, that's the default.   I'd try it first on some
test data though.

-Bill

---

From: a sun <[email-masked]>
Date: Thu, 8 Apr 1999 13:57:02 -0700 (PDT)

"Binary Volume"  -nocrlf

   in your afpd.conf.  Hopefully, that's the default.  I'd try it
   first on some test data though.

nope. afpd.conf is for server options. crlf is a volume option. it's
off by default. look at config/* for all the sundry options that
exist.

-a