Subject: [netatalk-admins] Kerberos

From: "Radar O'Reilly" <[email-masked]>
Date: Wed, 29 Sep 1999 08:57:35 -0400 (EDT)

Going through the documentation and the list archives, I am still unsure of the
state of kerberos support.

Can netatalk support kerberized file mounting without AFS?

 __________/| Nathan "Radar" Willard MC '00     | "A Sucking Chest Wound is
(_|__|_____\|________      PO Box 203927        |   nature's way of telling 
     |_|_____________)- New Haven, CT 06520     |     you to slow down."

---

From: Johanna Bromberg <[email-masked]>
Date: Wed, 29 Sep 1999 11:29:48 -0400

> From:    "Radar O'Reilly" <[email-masked]>
> To:      [email-masked]

> Going through the documentation and the list archives, I am still unsure of 
> the state of kerberos support.
> 

Yup. Just set KRBDIR and don't set AFSDIR.

-J