Subject: [netatalk-admins] File Translation

From: Martin Hicks <[email-masked]>
Date: Fri, 25 Jun 1999 11:27:19 -0400

I just upgraded a RedHat Linux 4.1 (or 4.2?) with netatalk 1.3.3
to RedHat 6.0 and netatalk 1.4b2+asun-blah.  I'm only using the appleshare
portion (afpd?).

My problem is the following:
Some files show up allright, but others have trouble getting the
translations properly.  Notably: quark 4.x and almost all files without an
extension.  /etc/atalk/AppleVolumes.system is there.

All of these just show up as simple text.

Any help would be GREATLY appreciated (as always).

mh

-- 
Martin Hicks ||    [email-masked]    || Achilles Internet Tech Support
Use PGP      || DSS PGP Key: 0x0E1EA147 || 613-688-0707 (voice) 
    "One World, one web, one program" - Microsoft Promo ad.
    "Ein Volk, Ein Reich, Ein Fuhrer" - Adolf Hitler

---

From: "Chris G. Sellers" <[email-masked]>
Date: Fri, 25 Jun 1999 14:57:55 -0500 (EDT)

Martin,
	Your saying that you can see the files - but if you click on the
Express binary file it trys to launch Express?  

What happens when you copy it local (the binary) does it run right then?  

> Any help would be GREATLY appreciated (as always).

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251

---

From: Martin Hicks <[email-masked]>
Date: Fri, 25 Jun 1999 18:27:21 -0400

> What happens when you copy it local (the binary) does it run right then?  

I can see the files...all of them.  But for instance:

I have a file called "Newletter"  which is quark express 4.x.  It is
displayed as a simple text file and of course doesn't open in quark.

mh