Subject: [netatalk-admins] where to download 1.4b2+asun2.1.3-2.i386.rpm

From: Nicole Lallande <[email-masked]>
Date: Thu, 26 Aug 1999 11:53:43 -0700

Would someone plese tell me where to download this file?  I downloaded
netatalk 1.4b2+asun.2.1.3 but it is searching for a file that does not
exist when I try to compile (main.c calls des.h - I have found files in the
c library called auth_des.h but not just des.h??)

TIA,

Nicole

***********************************
Nicole Lallande
VOX:  760.753.6766
FAX:  760.753.6768
[email-masked]
[email-masked]
______________________________ "Advice to worms:  Sleep late"
www.mipana.com
www.high-techmarketing.com
***********************************

---

From: "Chris G. Sellers" <[email-masked]>
Date: Thu, 26 Aug 1999 15:18:45 -0500 (EDT)

des.h should be in your operating system's /lib path or you may find it
in the include paths of the netatalk suite.  

find / | grep des.h  at your command prompt will find it for ya.

> c library called auth_des.h but not just des.h??)

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251

---

From: Rich Lafferty <[email-masked]>
Date: Thu, 26 Aug 1999 16:14:48 -0400

> c library called auth_des.h but not just des.h??)

Do you have libdes in the first place?

If not -- and IIRC, Red Hat is one of those that don't have it by
default -- you can grab it from

ftp.replay.com:/pub/replay/crypto/LIBS/des/libdes-4.01.tar.gz

It's a straightforward build.

  -Rich

-- 
------------------------------ Rich Lafferty ---------------------------
 Sysadmin/Programmer, Information and Instructional Technology Services
   Concordia University, Montreal, QC                 (514) 848-7625
------------------------- [email-masked] ----------------------

---

From: Vicki Brown <[email-masked]>
Date: Tue, 31 Aug 1999 13:13:34 -0700

> find / | grep des.h  at your command prompt will find it for ya.

Not unless you built the des stuff. That's a separate build.
-----
 //=\   Vicki Brown <[email-masked]>
 \=//    Journeyman Sourcerer: Scripts & Philtres
  //=\
  \=//     Scientific Programming <> Perl, Unix, Mac
   //=\     A little Web gardening on the weekends
   \=//
    //=\      Deltagen, Inc; 1031 Bing St, San Carlos, CA 94070