Subject: Re: [netatalk-admins] Chooser

From: "Jason Everett" <[email-masked]>
Date: Mon, 12 Jul 1999 11:33:19 -0500

>>I am having trouble getting my server to show up in the chooser.
> 
> So when you start the atalkd manually, what's in the syslog?

atalkd:

Jul 12 11:31:49 camel atalkd[1604]: restart (1.4b2+asun2.1.3)
Jul 12 11:31:50 camel atalkd[1604]: zip_getnetinfo for eth0
Jul 12 11:32:09 camel last message repeated 2 times
Jul 12 11:32:19 camel atalkd[1604]: config for no router
Jul 12 11:32:20 camel atalkd[1604]: ready 0/0/0

and for afpd:

Jul 12 11:34:17 camel afpd[1609]: RH 6.0 Server:AFPServer@* started on 6
5280.221:128 (1.4b2+asun2.1.3)
Jul 12 11:34:17 camel afpd[1609]: ASIP started on 162.127.10.147:548(2)
(1.4b2+asun2.1.3)

> Have you the ddp kernel support as module or compiled-in?

It is loaded as a module. Kernel v2.2.5

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 12 Jul 1999 22:38:36 +0200

>Jul 12 11:34:17 camel afpd[1609]: ASIP started on 162.127.10.147:548(2)

This looks all okay.

>It is loaded as a module. Kernel v2.2.5

Uhm, I think this will get a bit complicated.
Ehm...
Can you see your Mac with nbplkup? If not, did you choose the right network interface on the Mac (Control Panel 'AppleTalk')?

:wq! PoC