Subject: [netatalk-admins] custom Icon

From: [email-masked]
Date: Wed, 14 Jul 1999 09:19:51 +0100

Dear netatalk-admins,

Could you tell how I customise my netatalk icon on the Macintosh?

Ian

---

From: Mitch McNeel <[email-masked]>
Date: Wed, 14 Jul 1999 07:10:25 -0700

Just control click on the volume (form the MAC client), get info,
click on icon, cut and paste new icon.  this should change the Icon
on the desktop to the new Icon.

-Mitch

---

From: sellers <[email-masked]>
Date: Mon, 20 Sep 1999 22:57:37 -0400 (EDT)

Is there a way to change it via System Default.  For example, on a Linux
box, it looks like a globe, on a Solaris bot, it's the Sun logo.  Can
that be changed on the Server side for all users?

> > Just control click on
the volume (form the MAC client), get info,
> Status: RO
> on.

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251