Subject: [netatalk-admins] Macs get Frozen

From: "Guillaume Menguy" <[email-masked]>
Date: Wed, 20 Oct 1999 15:50:33 +0200

Hi,

I'm running netatalk v1.4b2 + asun2.1.3-6 on a Redhat 6.1 Linux PC server and when a mac tries to retrieve a single file from the server, it rocks. But when it tries to get several files at a time, the mac freezes and the only issue is to reboot it.
Is this a known problem ?
Thanks

G.Menguy

---

From: "Anthony L. Sollars" <[email-masked]>
Date: Wed, 20 Oct 1999 09:02:29 -0700

HMM, I have the previous version running on my linux box, and I have
anywhere from 1 to 30 macs retrieving multiple files from it. This must be
version specific, anyway heard of this yet? I would also like to know, I was
thinking of upgrading!

Sincerely,

--------------------------------------------------------------
Anthony L. Sollars
Technology Coordinator
Star of the Sea School
1411 Grand Ave.
Astoria, Or 97103
(503) 325-3771
[email-masked]
--------------------------------------------------------------