Subject: Re : [netatalk-admins] "no more room on device"

From: "Yann Bizeul" <[email-masked]>
Date: Tue, 09 Mar 1999 19:56:18 +0000

ey, did u check the space left on your disks ?

This message sounds like there is not enough space on a disk...

----------
>De : Les Barstow <[email-masked]>
>À : [email-masked]
>Objet : [netatalk-admins] "no more room on device"
>Date : Mar mars 1999 16:51
>

> We are receiving an error message, "no more room on device", from our
> netatalk 1.4b2 (with bfree, macos8, and solarisegain patches) on an
> Ultra 5 running Solaris 2.5.1 (netatalk was compiled with gcc 2.7.2.3).
> This happens during the atalkd startup.  The atalkd.conf file seems to
> contain valid information, but none of the services start.
>
> Any clues on this error?
>
> TIA,
> --
> Les Barstow
> System Administrator
> ENTIRE/UFO Systems, AHT Companies
> [email-masked]

---

From: Les Barstow <[email-masked]>
Date: Tue, 09 Mar 1999 14:59:06 -0500

> ey, did u check the space left on your disks ?

Yah.  Lots of space on all devices, including swap/tmp.  Solaris never
uses the term "room" when complaining about things like that.  It either
says "no space left on device" or "filesystem full", depending on the
access mode.

Les

---

From: Yann Bizeul <[email-masked]>
Date: Tue, 9 Mar 1999 23:41:24 +0100 (CET)

Yes, but netatalk is not Solaris... Macintosh use frequently this term,
perhaps netatalk too... mmm... nothing in /var/log/messages about that ?

---

From: Yann Bizeul <[email-masked]>
Date: Tue, 9 Mar 1999 23:41:24 +0100 (CET)

---

From: Frank Butter <[email-masked]>
Date: Wed, 10 Mar 1999 16:01:03 +0100 (MET)

-----BEGIN PGP SIGNED MESSAGE-----

hi,

has anyone an idea, how chinese MAC-filenames are stored
in the ext2fs ?
when I take a look from the linux-side, I see something like:
 a8:a0:53:?????/

is this plain big5 or an other encoding? 
what we want to do is to present the filenames via an 
apache webserver.
is there any rule for recodeing available?

take care-
frank

- -------------
cookie of the day:
 "In a world without walls and fences,
  who needs windows and gates?"

- -------------------------------------------------------
OTTO Software Partner GmbH
E-Mail: Frank Butter <[email-masked]>
Date: 10-Mar-99
Time: 15:55:08

---

From: Les Barstow <[email-masked]>
Date: Wed, 10 Mar 1999 14:09:08 -0500

Well, the solution was...

Reset the atalkd.conf file to 'hme0' with no other arguments (Solaris
needs an interface to start).  Apparently netatalk was set to an invalid
net, or the net number chosen previously was taken.
I've chmod'ed the atalkd.conf a-w so it always gets a number
dynamically.

Les Barstow