Subject: RE: [netatalk-admins] Make failed - Solaris 2.5.1

From: Marc Matteo <[email-masked]>
Date: Mon, 18 Jan 1999 12:40:09 -0800

The build is looking for TCP wrappers, a fine security application that
allows you to control access by IP address.

Anyway, you'll have to comment that section out in the toplevel Makefile.

Marc
> ----------
> From: 	Tim Rand
> Sent: 	Monday, January 18, 1999 12:34 PM
> To: 	a sun; [email-masked]
> Subject: 	[netatalk-admins] Make failed - Solaris 2.5.1
> 
> In trying to make   netatalk-1.4b2+asun2.1.2   it failed:
> 
>  >gcc -p -D__svr4__ -DSOLARIS -I../../sys/solaris -O -I../../include
>  -DTCPWRAP -c
>  > dsi_tcp.c
>  >dsi_tcp.c:26: tcpd.h: No such file or directory
>  >*** Error code 1
>  >make: Fatal error: Command failed for target `dsi_tcp.o'
>  >Current working directory
>  /export/home/tim/netatalk-1.4b2+asun2.1.2/libatalk/dsi
> 
> A find on tcpd.h turns up nothing.
>

---

From: Vicki Brown <[email-masked]>
Date: Tue, 19 Jan 1999 15:06:45 -0800

> allows you to control access by IP address.

Our firewall (in theory :-) will handle this for us.  So how strong is the
recommendation that I go hunt down TCP wrappers?  (and does anyone have a
URL for it?)
---
      |\      _,,,---,,_       Vicki Brown <[email-masked]>
ZZZzz /,`.-'`'    -.  ;-;;,_   Journeyman Sourceror: Scripts & Philtres
     |,4-  ) )-,_. ,\ (  `'-'  P.O. Box 1269  San Bruno  CA  94066
    '---''(_/--'  `-'\_)       http://www.cfcl.com/~vlb  www.ptf.com/macperl

---

From: Palle Girgensohn <[email-masked]>
Date: Wed, 20 Jan 1999 02:00:32 +0100

Well, it builds right out of the box on just about any system, so I'd go
for it; it's really no hassle. Also, as you mention, the firewall will
handle it "in theory"...  (though probably, it will work fine).

Anyway, here's the URL:

ftp://ftp.win.tue.nl/pub/security/

/Palle