Subject: [netatalk-admins] Yet more ...

From: "J. Guy Stalnaker" <[email-masked]>
Date: Wed, 20 Jan 1999 15:46:57 -0600

Me again ...

There is one more bit of evidence relating to this NIC (which I
apologize for not mentioning):

1. I'm using a 3Com, 3c507/TP NIC which the kernel correctly identifies
(of course, or I couldn't be using TCP/IP).
2. I occasionally get the following system message:

eth0: Rx unit stopped, status 1220, restarting.

Thanks in advance.

GuyS
*-------------------------------------------------------------*
                        J. Guy Stalnaker
 DoIT-Emerging Media Tech.              [email-masked]
 5752 Tokay Blvd., Suite 200                  wk. 608.263.8035
 Madison WI 53719-1220                        fax 608.265.6681
*-------------------------------------------------------------*

---

From: Mark Donnelly <[email-masked]>
Date: Wed, 20 Jan 1999 15:55:53 -0600

> 1. I'm using a 3Com, 3c507/TP NIC which the kernel correctly identifies

Hey guys ( Wes and asun specifically :)

Looking through the Linux source (as of 2.1.131 at least), I found:

linux/drivers/net/3c507.c:
427:        dev->flags&=~IFF_MULTICAST;     /* Multicast doesn't work */

If his hardware doesn't support multicast, does it have a hope of running
atalkd?  As I understand EtherTalk, it *requires* hardware multicasting.  

Anyone know better than I do?
--Mark