Subject: [netatalk-admins] des.h

From: Richard Mann <[email-masked]>
Date: Wed, 10 Mar 1999 10:43:30 -0600 (CST)

Would someone mind running "rpm -qvf /usr/include/des.h"
	on their RedHat Linux 5.1 box (or similar), and tell
	me what package that file comes from? I had to comment
	out "DESDIR=/usr/local" in my +asun2.1.3 Makefile, in
	order to compile without errors, but I am hoping if
	I don't have to do that, I'll get rid of some pesky
	problems on a new installation. Thanks!

     //\     --rich
    //  \    
   // /  \   Richard Mann -- Systems Administrator
  // / /  \  P u b l i c a t i o n  S e r v i c e s,  I n c. 
  \\  / / /  Champaign, Illinois, USA 61821 (217) 398-2060 x36
   \\  / /     
    \\  /    http://www.pubserv.com  http://www.primesynergy.com 
     \\/

---

From: Jim Zajkowski <[email-masked]>
Date: Wed, 10 Mar 1999 12:28:42 -0500 (EST)

On Wed, 10 Mar 1999, Richard Mann wrote:

} 	Would someone mind running "rpm -qvf /usr/include/des.h"
} 	on their RedHat Linux 5.1 box (or similar), and tell
} 	me what package that file comes from? 

>From README.ASUN:

	NOTE: you will need to get a copy of the des library if you
	don't already have one for this option to work. i got mine
	from <ftp://ftp.psy.uq.oz.au/pub/Crypto/DES/libdes-x.xx.tar.gz>

Jim

---

From: Richard Mann <[email-masked]>
Date: Wed, 10 Mar 1999 12:05:06 -0600 (CST)

Now if that had been "README.RICH" I *might* have
	seen it. ;)

	That doesn't look like it has anything to do with
	what's going on, though, so it's RTFM and problem
	documentation for awhile ...

	--rich