Subject: [netatalk-admins] Chooser

From: "Jason Everett" <[email-masked]>
Date: Fri, 09 Jul 1999 14:26:57 -0500

I am having trouble getting my server to show up in the chooser.  I have 
installed netatalk 1.4b2 on RH 6.0.  I can log in using IP and it says the
name of the server is "RH 6.0 Server" and gives the loginmesg, etc., so that
part is working....just not the DDP (I think). Any pointers would be great!
Here is the info in my config files if this helps!

AppleVolumes.default:
~~ "Home Directory"
/home/ftp/pub "Public Directory"

afpd.conf:
"RH 6.0 Server" -tcp -ddp -guest -loginmesg "Welcome guest!"

config:
AFPD_MAX_CLIENTS=25
ATALK_NAME=`echo ${HOSTNAME}|cut -d. -f1`
AFPD_NOGUEST=-G
AFPD_GUEST=nobody
PAPD_RUN=no
AFPD_RUN=yes
ATALK_BGROUND=yes

Everything else is the standard install....if you would like to see other
configs, etc., let me know!

Thanks for your help...

Jason

---

From: Patrik Schindler <[email-masked]>
Date: Sun, 11 Jul 1999 14:42:38 +0200

At 14:26 Uhr -0500 09.07.1999, Jason Everett wrote:

>I am having trouble getting my server to show up in the chooser.

So when you start the atalkd manually, what's in the syslog?
Have you the ddp kernel support as module or compiled-in?

:wq! PoC