Subject: [netatalk-admins] Name in chooser

From: David Krovich <[email-masked]>
Date: Tue, 5 Jan 1999 11:03:07 -0500 (EST)

Is there a way to configure the name of the machine that 
appears in the chooser window?

	For example, lets say the hostname of my unix machine where
I installed netatalk is "myhost".  In the chooser I want it to appear as 
"homedirs".

	Can this be done?  If so, how?

---

From: Mitch McNeel <[email-masked]>
Date: Tue, 05 Jan 1999 10:04:31 -0800

Use the -n option after the afpd daemon.

Example:
        afpd -n "homedir"

Mitch