Subject: [netatalk-admins] papd log

From: Simon Buchanan <[email-masked]>
Date: Mon, 19 Jul 1999 10:33:00 +1200

Hi,

Can someone who knows abit more about this, have a look :)

Im getting this "getppdent: line too long" line when printing, and on
some jobs the printer just spits out blank and junk pages (HPLJ6mp) does
anyody have any idea what i have worng.

Jul 19 10:19:37 narcotic papd[6065]: child 13246 for "LaserJet 6MP" from
41201.173
Jul 19 10:19:37 narcotic papd[13246]: getppdent: line too long
Jul 19 10:19:43 narcotic papd[13246]: lp_print queued
Jul 19 10:19:43 narcotic papd[6065]: child 13246 done
Jul 19 10:19:44 narcotic kernel: lp1 at 0x0378, (polling)
Jul 19 10:23:31 narcotic papd[6065]: child 13284 for "LaserJet 6MP" from
41201.173
Jul 19 10:23:31 narcotic papd[13284]: getppdent: line too long
Jul 19 10:23:33 narcotic papd[13284]: lp_print queued
Jul 19 10:23:33 narcotic papd[6065]: child 13284 done
Jul 19 10:23:35 narcotic kernel: lp1 at 0x0378, (polling)
Jul 19 10:24:36 narcotic papd[6065]: child 13316 for "LaserJet 6MP" from
65280.208
Jul 19 10:24:36 narcotic papd[13316]: getppdent: line too long
Jul 19 10:24:40 narcotic papd[13316]: lp_print queued
Jul 19 10:24:40 narcotic papd[6065]: child 13316 done
Jul 19 10:25:57 narcotic kernel: lp1 off-line
Jul 19 10:26:28 narcotic last message repeated 3 times
Jul 19 10:27:38 narcotic last message repeated 7 times
Jul 19 10:27:48 narcotic kernel: lp1 off-line 

Cheers,
-- 
Simon Buchanan
Systems Administrator
New Media Communications
===================================================
[email-masked]           www.newmedia.net.nz

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 19 Jul 1999 08:23:39 +0200

>anyody have any idea what i have worng.

PPD Files are text files. So treat them as text (throw it thgrough recode) and all will be fine.

:wq! PoC