Subject: [netatalk-admins] username maps

From: Erik Reid <[email-masked]>
Date: Fri, 04 Jun 1999 17:41:41 -0600

is there a username map similar to that of samba's?

eg: user logs in on client as "Fake User Name"
afpd translates that to "realuser"

---

From: Michael Han <[email-masked]>
Date: Fri, 04 Jun 1999 19:01:25 -0700

Previously...
>afpd translates that to "realuser"

It should be compiled in by default. The value of the description
field from /etc/passwd can be substituted for the actual username in
afpd, at least in asun for over a year.
-- 
[email-masked]
I will not expose the ignorance of the faculty
 - The collected wisdom of Bart Simpson