Subject: [netatalk-admins] Corrupted files

From: "Robert B. Bell" <[email-masked]>
Date: Fri, 29 Oct 1999 09:22:49 -0700

We are running netatalk-1.4b2+asun2.1.3 on RedHat 6.0
with linux-2.2.11 kernel.
We also have samba-2.0.5a.
The MACs are running either 7.5+ or 8 OS.
We have about 25 netatalk (afpd) users.

Once in a while we get corrupted files 
when a MAC saves a file on the netatalk server.
Usually the files are Microsoft Word 5.1.
And the problems are usually or always related to tables
in the Word file.

Today we had our first Microsoft Excel file corrupted.

I have not figured out a pattern yet,
but if anyone has any insight into the problem,
I would greatly appreciate it.

Anything I should look for?

Thank you,
  Robert Bell.

---

From: "P T Withington" <[email-masked]>
Date: Fri, 29 Oct 1999 13:38:22 -0400

Pardon my naivte, but what is 'asun2.1.3'?  I'm running netatalk-1.4b2 on OpenBSD, is asun2.1.3 something I want?

---

From: "Alex Yu" <[email-masked]>
Date: Mon, 1 Nov 1999 11:34:02 -0500

> Pardon my naivte, but what is 'asun2.1.3'?  I'm running 
> netatalk-1.4b2 on OpenBSD, is asun2.1.3 something I want?

netatalk with asun supports TCP/IP.

ayu