Subject: Re: [netatalk-admins] No server in Chooser

From: Gabriel Corcodel <[email-masked]>
Date: Sun, 07 Feb 1999 16:56:17 +0200

Something like
/sbin/ifconfig etho promisc
I don't know if it's  the same command on your os...
I had the same problem, but I'm working with linux...
Good luck,
Gabriel

Frank Morton wrote:

> >Please, check that your interface is in the promisc mode...
> >If not, enable it, then you should see the server...
>
> Hate to look stupid, but I how to you enable "promisc mode?"

---

From: "Frank Morton" <[email-masked]>
Date: Sun, 7 Feb 1999 10:00:56 -0500