Subject: [netatalk-admins] Appletalk <=> Ethernet

From: [email-masked]
Date: Tue, 15 Jun 1999 12:21:20 +0200

Hi!

I have somewhat complicated network: two segments of ethernet
and one appletalk. Ethernet and appletalk are connected by EtherLan
print+ device. It advertising itself as: EtherLanPrint+ 5590:DRSI Spooler
(taken from nbplkup).
Q: Can I run on macs in appletalk network TCP/IP apps like telnet?
Someone has do it? How?

Best regards.
PS. Server has netetalk running on linux 2.2.9.
-- 
.-.  .-.----.----.----.    --- Piotr Waskiewicz * WasP ---
| |/\| | -- | ---| -- |    ---      UIN: 5654159       ---
|  /\  | ,. |--- | ,--'    ---   [email-masked]   ---
`-'  `-'-'`-'----'-'       --- [email-masked]  ---

---

From: Volker Birk <[email-masked]>
Date: Tue, 15 Jun 1999 15:38:43 +0200

On Tue, Jun 15, 1999 at 12:21:20PM +0200, [email-masked] wrote:
> and one appletalk.

Ethernet and appletalk are in two different layers, though...

> Ethernet and appletalk are connected by EtherLan

I think you should read some documentation about networking. Or better:
read some books. Test O'Reilly's books.

Your question: yes, if your Macintosh runs an TCP/IP stack, you can use
Better Telnet, for example. Test: http://www.tucows.com

VB.
-- 
*** ebis Informationssysteme, Germany       ***
*** Gut-Betha-Platz 1, 88339 Bad Waldsee    ***
*** Phone +49-7524-93421 Fax +49-7524-93423 ***
*** mailto: [email-masked]                      ***

---

From: Patrik Schindler <[email-masked]>
Date: Tue, 15 Jun 1999 18:20:28 +0200

>I have somewhat complicated network: two segments of ethernet

Wrong :-) You mean LocalTalk. AppleTalk is the protocol. LocalTalk is the hardware.

>print+ device. It advertising itself as: EtherLanPrint+ 5590:DRSI Spooler

Same as I own :-)

>Q: Can I run on macs in appletalk network TCP/IP apps like telnet?

You need Apple's IP Gateway for it. In TCP/IP (or MacTCP) control panel, you choose the AppleTalk (!) Port where to look for the gateway and simply use it.

Perhaps there is a way under unix to do this kind of encapsulation, but I have no knowledge of this. If anyone knows better, I'm interested, too!

:wq! PoC