Subject: Re: [netatalk-admins] AS IP speeds

From: [email-masked] (William P. McGonigle)
Date: 07 Jan 99 13:56:45 EST

I've seen the best speeds on my ultra-sparc 166 with fast/wide scsi and
FDDI->ethernet.  Better than 1.2MB/s.  (solaris 2.6)

A twice-as fast (clocked) pentium II with linux, scsi-2, and a 3Com
parallel-tasking card didn't do as well (850KB/s).

It was the same mac client, so the server does make a difference. Extract
whatever little science you can from that. ;)

-Bill

---

From: Rob Lucier <[email-masked]>
Date: Thu, 07 Jan 1999 12:11:05 -0800

I think that William is correct about disk being the limiting factor. I have a P200/128MB nothing special box that consistantly gives 8.6MB/sec reads and 3.3MB/sec writes from a G3 client. The secret is the disk - a PCI Mylex raid controller running an external tower of 9GB ultra-scsi disks. 

But I have slow reads (~500-800K/sec) from some of our G3s to the server. The problem seemed to be related to the version of Appleshare IP that they were running, because upgrading the system software to the latest 8.1 solved the problem. That's my first suggestion of something to try. 

Rob Lucier
Pacific Color

---

From: Harry Schittler <[email-masked]>
Date: Fri, 08 Jan 1999 15:24:39 +0100

> I think that William is correct about disk being the limiting factor. I have a P200/128MB nothing special box that consistantly gives 8.6MB/sec reads and 3.3MB/sec writes from a G3 client. The secr…

The speed of the client machine also seems to be an issue..
My server is an alpha ev5 running linux 2.0.30 and netatalk asun2.0a8.2 with an Mylex DAC 960 Raid
>From an PowerMac G3/233 with MacOS 8.1 I get 8.4MB/sec read and 7.6MB/sec write
>From an PowerMac 8500/200 with MacOS 8.5 I get 5.5MB/sec read and 5MB/sec write
same with an other 8500/180 using MacOS 8.5
All Macs have Asante Fast Ethernet boards..

cu Harry