Subject: Re: [netatalk-admins] Chooser not comming

From: "Harry Zink/Netatalk List" <[email-masked]>
Date: Thu, 27 May 1999 08:16:28 -0700

> AppleShareIP runs fine after giving the server IP address directly to
> the MAC. Both DDP and IP is selected as the transport protocol.

I'm having the same problem, except that I'm running it on my test-machine,
which is a Linux-Mandrake box, upgraded to RedHat 6.0. netatalk worked just
fine before, now the server disappears off the scope, so to speak, after a
while of uptime. Rebooting fixes the problem for a while.

Harry

---

From: "Szabo Akos" <[email-masked]>
Date: Fri, 28 May 1999 16:28:48 +0200

The problem, is solved!

I put 2 network card to the linux server, and the second card is don't
do nothing...

The routing is OK, and the zone information is get up from config
file-not from net :)

I'm very happy....

Ciao:
        Fonya