Subject: [netatalk-admins] PAPD PPD problem

From: Matthew Keller <[email-masked]>
Date: Wed, 11 Aug 1999 11:51:35 -0400

In PAPD.conf I have the following defined:
		MattsHP@Kellas Hall:\
			:pr=mprint:\
			:pd=/usr/ppds/HP5.ppd:

	Everything works ok, except that papd doesn't send them the .ppd file
and give an error in the syslog (papd[13367]: getppdent: line too long)
.. I started with a much longer path, and ended up with this one. Is it
REALLY too long? or am I missing something?
		
-- 

          - Matthew Keller -
       Lead Programmer/Analyst
  Distributed Computing and Telemedia
State University of New York at Potsdam

Web: http://mattwork.potsdam.edu/
PGP: http://mattwork.potsdam.edu/crypto/

---

From: Tom Kacvinsky <[email-masked]>
Date: Wed, 11 Aug 1999 15:33:22 -0400 (EDT)

I think that the error you are getting stems
from the fact that the PPD has lines terminated
by CR instead of LF.  How did you transfer the 
PPD file to the netatalk server?

Tom