Subject: Re: [netatalk-admins] network problems

From: "Gavin Clark" <[email-masked]>
Date: Wed, 09 Jun 1999 17:54:38 -0700

----------
>From: [email-masked] (Lee Blevins)
>> 
>> MAC 
>> tcp/ip - connect via=ethernet, config=manually, IP=192.168.2.2 - other
>> settings are blank
>
> What about the subnet mask setting?

I've tried 255.255.255.0
and letting it pick it's own
no dice

I was looking at that 255.255.255.255 - is that right
where would I change it

route:
192.168.2.1 * 255.255.255.255 UH 0 0 0 eth0
192.168.2.0 * 255.255.255.0 UH 0 0 0 eth0
127.0.0.0 * 255.0.0.0 UH 0 0 0 lo

---

From: [email-masked]
Date: Wed, 9 Jun 1999 22:52:04 -0500 (CDT)

On Wed, 9 Jun 1999, Gavin Clark wrote:

> 192.168.2.1 * 255.255.255.255 UH 0 0 0 eth0

This entry should not have an H.  It should be a network route not a host
route as advertised.  Try a combo of route del and route add to fix it.
Use the -net option when you add it you'll be astouded by the results.

> 127.0.0.0 * 255.0.0.0 UH 0 0 0 lo

If you have the box connected to the outside you should have some more
routes.  Perhaps a default route even.

Tom