Subject: [netatalk-admins] Current snapshot to FreeBSD porting

From: Vadim Chekan <[email-masked]>
Date: Fri, 28 May 1999 19:18:12 +0300

Hello everybody!

I'm trying to port pre-asun2.1.4-20 to FreeBSD-3.2
Afer correcting pathes from netatalk-1.4b2+asun2.1.3 I compile and
install it.
But my Mac say that it doesn't support this type of authentification.
I tryed to add "-d" option to afpd but no output apear :(

In 2.1.3 there was options "USE_PAM". Is it possible to compile current
Netatalk without PAM support?
I wasn't able to compile etc/uams/ directory so I changed etc/Makefile
to don't compile it.
Am I right?
How can I know which authentification types afpd supports?

Brgs
Vadim Chekan.

---

From: Vadim Chekan <[email-masked]>
Date: Fri, 28 May 1999 20:14:49 +0300

> I wasn't able to compile etc/uams/ directory so I changed etc/Makefile

No
I'm stupid. I just needed to define NO_CRYPT_H