Subject: Re: [netatalk-admins] AppleVolumes.default format

From: Benjamin Gilbert <[email-masked]>
Date: Thu, 18 Nov 1999 16:27:38 -0600

At 11/18/99 10:37 AM, Thierry Michalowski 
([email-masked]) wrote:
>However, if I try to add an option, whatever the option, like this:
>
>/LOCAL "Local Volume" option=noadouble
>
>the chooser shows the following list of volumes:
>
>Local Volume
>option=noadouble
>
>So, what am I missing to configure it in the correct way?
>
>I am using pre-asun2.1.4-36a.tar.gz freshly
>downloaded-compiled-installed ....

Should be "option:noadouble".  This was changed in pre-2.1.4 to allow 
people to have volume names with "=" in them.

--Benjamin Gilbert

---

From: Thierry Michalowski <[email-masked]>
Date: Fri, 19 Nov 1999 09:24:09 +0100

> people to have volume names with "=" in them.

So I suppose in the definitive release (not "pre-") the examples in the
AppleVolumes.default should be corrected...
Thanks for everyone that replied to me!

--
Thierry Michalowski                                     /
Edipresse Publications S.A                 \\\' ,      / //
Informatique de Production                  \\\//    _/ //'
33,av. de la gare                            \_-//' /  //'
1001 LAUSANNE SUISSE                           \ ///  //'
phone: +41 21 349 46 26                        /  >>   \\\`
mailto:[email-masked]       /,)-^>>  _\`
                                              (/   \\ / \\\
"Unix is user-friendly...                           //  //\\\
It is just selective about who its friends are"    ((`
============================================================================
This message has been checked with GRIMEsweeper which has detected a virus
embedded in this plain text message. You should now delete your entire hard
drive and rinse your eyes with soapy water to ensure it doesn't spread.