Subject: [netatalk-admins] Problem with netatalk

From: [email-masked] (Charlie Chrisman)
Date: Mon, Dec 20 1999 15:13:59 GMT-0700

Im trying to get netatalk to work on my linux file server.  the server is running SuSE linux 6.2 with shadow password support.  I compiled netatalk with shadow password support and opened the ports in /etc/services file.  i can connect as a guest and have read only access to the files, but i need read/write access.  ive looked in all the faq's, help files and everything and can't find anything that helps.  can anyone give me an idea where to start?  i looked in the syslog and it shows the connections trying, then the last thing it says is 'login noauth'.  any ideas?

thanks
charlie chrisman
[email-masked]
www.iHigh.com

---

From: "Michael Mercier" <[email-masked]>
Date: Tue, 21 Dec 1999 01:11:27 -0700

One thing you might want to check is that you have the shell in the
/etc/shells file.
For example:
If your user use /bin/bash as their login shell make sure that it is listed
in the /etc/shells file.

Mike