Subject: [netatalk-admins] natatalk on eth0 and not eth1

From: Simon Buchanan <[email-masked]>
Date: Mon, 19 Apr 1999 18:17:30 +1200

Hi,

I have a standard install of netatalk-14.b2+asun2.1.3-2 on redhat5.2... two
ethernet cards eth0 (192.168.1.1) and eth1 (internet), could someone give me
some directions to set atalk over ip for eth0 only?

at the moment, afpd.conf is:

"server" -notcp

and atalkd.conf is:

eth0 -phase 2 -net 0-65534 -addr 65280.181

but netatalk set this by it self after i just put "eth0" in.

and when i try to bring /etc/rc.d/init.d/atalk up it spits this back at me:

#Usage       aftp [-..... blablabla.

Anyone>?

--
Simon Buchanan
Systems Administrator
New Media Communications
===================================================
[email-masked]           www.newmedia.net.nz

---

From: thomas <[email-masked]>
Date: Tue, 20 Apr 1999 12:22:46 +0200 (CEST)

> #Usage       aftp [-..... blablabla.
The only way I know is to start via modules:
load ddp
load eth0 (& ifconfig/route)
start atalkd/afpd
load other eths, You dont want to be used by atalk

thomas