Subject: [netatalk-admins] any recommendations for fast ethernet cards?

From: cameron hart <[email-masked]>
Date: Thu, 29 Apr 1999 22:47:04 +1200

I am thinking about upgrading our netatalk servers ether card to a 100/T
card. Has anyone got any recommendations of solid cards for use with
netatalk and linux intel? I thought it would be a good idea to ask after
the fun I had with my Intel Etherexpress pro.

Thanks,

Cam.

---

From: Richard Mann <[email-masked]>
Date: Thu, 29 Apr 1999 09:43:56 -0500 (CDT)

Kingston KNE100TX. 

I've had good experience with tulip-driver cards in general, but 
this one also sensed and switched over to full duplex immediately, 
when I plugged into the switch instead of a hub. My other generic
tulip card didn't (and still didn't after a reboot).

--rich 
  "I am now telling the computer *exactly* what it can do with 
   half a lifetime's supply of chocolate." ... Willy Wonka and 
   the Chocolate Factory.

---

From: Randy Newman <[email-masked]>
Date: Thu, 29 Apr 1999 13:59:02 -0500

Anything with a digital Tulip chip I like the Netgear FA 310.
Kingston also makes a nice card.
They now have a generic Tulip chip but it seems to run just the same as
a marked Tulip.
Diffidently stay away from Intel.