Subject: [netatalk-admins] Help:No Such file or Directory?!

From: "Eric L. Santelices" <[email-masked]>
Date: Fri, 28 May 1999 09:05:11 -0400

I running freebsd 2.2.7 and Mac OS 8.6, and a Postscript NEC Printer (95f).

when I try to print I get

darwin papd[210]: lp_init: lock: No such file or directory
darwin papd[210]: lp_open fialed

Does anyone know whay may be causing this and how to fix it?

Thanks,

Eric L. Santelices
macPublic, Inc.

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
            macPublic, Inc. 305-232-8756 -=- Fax: 305-259-7576
       Sunshine Online Service: 305-259-7520 -=- TCP/IP: bbs.gcm.org
http://www.sunshine.com = http://www.macPublic.com = http://www.hail.net
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 28 May 1999 17:18:23 +0200

>Does anyone know whay may be causing this and how to fix it?

Does printing from the shell work? I don't think, this is a netatalk issue. Seems to me as there's no driver for the parallel port.

:wq! PoC

---

From: "Eric L. Santelices" <[email-masked]>
Date: Fri, 28 May 1999 18:17:58 -0400

>On Fri, May 28, 1999 at 09:05:11AM -0400, Eric L. Santelices wrote:
>	Make sure that /var/spool/lp/locks exists?
>--
>Anthony J. Stuckey                              [email-masked]
>"When I was young, the sky was filled with stars.
> I watched them burn out one by one."  -Warren Zevon

It was not there.  I created it and now I get t times

darwin papd[582] read_ppd .ppd: No such file or directory

I also get 3 times

darwin papd[582] lp_init: lock: No such file or directory

and I get lp_open failed

Thanks,

Eric L. Santelices
macPublic, Inc.