Subject: [netatalk-admins] permission denied

From: Michael Baehni <[email-masked]>
Date: Mon, 19 Jul 99 11:37:54 +0200

Hello,

Im getting a "permission denied" line in the logfile when printing. Local printing works fine. But if I try to print over netatalk a error message apears. "apsfilter: unsupported filetype - empty - from or missing filter "

Please help me!

Thank you very much 

sorry my bad english

Michael Bähni

________________________________________________
Michael Bähni
approx. media
Cameraman, Homepage Design
Brunnmattstrasse 67
CH - 3007 Bern
Switzerland

Mobile Phone ++41 (0) 79 415 79 47
Phone / Fax  ++41 (0) 31 372 08 36
URL   http://www.approx.ch

"This message was written using 100% recycled electrons."

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 19 Jul 1999 20:11:23 +0200

>Im getting a "permission denied" line in the logfile when printing. Local printing works fine. But if I try to print over netatalk a error message apears. "apsfilter: unsupported filetype - empty -…

If you want to print PostScript to a PostScript Printer, you may as well as switch off your apsfilter in your /etc/printcap.

:wq! PoC