Subject: [netatalk-admins] Changing Zone

From: The Thinh Ha <[email-masked]>
Date: Wed, 31 Mar 1999 09:03:19 -0800 (PST)

Hi 
I have Linux 5.2 running netatalk 1.4b2 ( I use the RPM to add
netatalk).  I can see my UNIX box in the default zone.  How do I change
my zone to the new zone?  I edit the /etc/atalk/atalkd.conf to put my UNIX
box to the new zone but after reboot, it re-configures back to the default
zone.  I copy the rc.atalk.sysv to /etc/rc.d/.  I stuck here.  what is the 
syntax to add -zone "mynewzone"?

Thanks in advance
The Ha

---

From: [email-masked] (Takehide Nomura)
Date: Wed, 7 Apr 1999 18:47:10 +0900

Hi, The Ha

> syntax to add -zone "mynewzone"?

I think you should add the entry
  -n @mynewzone
at the EOL of afpd start-up command in your rc.atalk.sysv script.

Regards,

Takehide Nomura, Japan