Subject: [netatalk-admins] Dual Ethernet Card Setup

From: Simon Buchanan <[email-masked]>
Date: Sun, 18 Apr 1999 13:39:53 +1200

Up until now our RH5.2/netatalk-1.4b2+asun2.1.3-2 server has only
had one ethernet card so it was simple, and i didnt have to muck around with
afpd.conf or atalkd.conf.... but

now we have a ISDN line and the server is being used as a firewall between our
internal network and the internet.

i have put another ethernet card in and internal is eth0 and internet is eth1

can anyone suggest the correct conf samples to only have netatalk on eth0
(internal)

Thanks,
--
Simon Buchanan
Systems Administrator
New Media Communications
===================================================
[email-masked]           www.newmedia.net.nz

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 19 Apr 1999 22:10:48 +0200

>can anyone suggest the correct conf samples to only have netatalk on eth0

Simply change nothing. AFAIK atalkd will not recognize the new interface if it finds an existing atalkd.conf. So it binds only to one interface.

:wq! PoC