Subject: Re: [netatalk-admins] need for speed

From: "Paul Friedrich" <[email-masked]>
Date: Wed, 30 Jun 1999 19:40:33 +0200

but when I do "top" my processor is only utilized by barely 1% and my swap
space only uses 6MB. So I guess ther should be plenty of resources left for
netatalk to run?!

----------
>Von: Tim Carlson <[email-masked]>
>An: Paul Friedrich <[email-masked]>
>Betreff: Re: [netatalk-admins] need for speed
>Datum: Mit, 30. Jun 1999 17:28 Uhr
>

> On Wed, 30 Jun 1999, Paul Friedrich wrote:
>
>> Now I can´t believe that Linux runs slower than ASIP.
>
> You actually mean netatalk runs slower than ASIP. Doesn't surprise me. You
> are comparing long standing commercial software against a young free
> software package.  It will run slower
>
>

---

From: Alex Satrapa <[email-masked]>
Date: Fri, 2 Jul 1999 12:42:09 +1000

>space only uses 6MB. So I guess ther should be plenty of resources left for

top only shows processor load, not I/O load.  I'm not sure what tools are
available to show network, hard drive and memory I/O load.

What does top show when you have three clients trying to open Word files?
It'll only be about half a second or so, which is less than top's
resolution, but you should see the processor load and memory usage go up a
bit.

Netatalk vs. AppleShare is a no-contest, especially when you're comparing a
lowly Pentium II vs a PowerPC G3 :)

Alex
Alex Satrapa                           Phone: +61 2 6257 7111
Senior Internet Engineer               Fax:   +61 2 6257 7311
tSA Consulting Group Pty Limited
1 Hall Street Lyneham ACT 2602         http://www.topic.com.au