Subject: [netatalk-admins] any way to specify umask on per-directory basis?

From: Joseph Morrison <[email-masked]>
Date: Tue, 26 Oct 1999 14:14:10 +0000

Hello,

Does anyone know if netatalk provides a way to control the umask for
newly-created files on a per-share basis? If not, is there any way to
control the umask at all?

Thanks for any tips or suggestions,
- Joe

-- 
joseph morrison, president	e-smith, inc.		tel (613) 236-0743
[email-masked]			www.e-smith.net		fax (613) 276-0065

---

From: Daniel Forsyth <[email-masked]>
Date: Wed, 27 Oct 1999 00:22:51 +0000

> control the umask at all?

I am currious about the same thing?

--

Dan