Subject: [netatalk-admins] Netatalk problem, too many routes/iface?

From: [email-masked]
Date: Mon, 12 Jul 1999 11:35:52 -0400

On all 3 powermacs that I've installed LinuxPPC, both R4 and R5, I get 
the following messages during startup:

Jul 12 11:08:47 m1814 kernel: Too many routes/iface.
Jul 12 11:08:47 m1814 atalkd[309]: setifaddr: eth0: Invalid argument
Jul 12 11:08:48 m1814 papd[320]: restart (1.4b2+asun2.0a18.2)
Jul 12 11:08:48 m1814 afpd[329]: main: atp_open: Cannot assign requested 
address

This results in Appleshare over Appletalk not working.  Appleshare/TCP 
works fine.  I checked all the archives, but couldn't find any reference 
to this problem.  Can someone tell me what the problem is?

--
Jim Hart
Infrastructure Support Services
Bates College
Lewiston, Maine, USA

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 12 Jul 1999 22:39:59 +0200

>Jul 12 11:08:48 m1814 afpd[329]: main: atp_open: Cannot assign requested 

What's in your atalkd.conf?

:wq! PoC