Subject: [netatalk-admins] timelord

From: David Hamm <[email-masked]>
Date: Thu, 3 Jun 1999 18:09:42 -0400

My Mac users have lost timelord.  Does anyone know where I can download it?
---------------------------------
David Hamm
Systems Analyst
Imaging Technologies Services Inc.
email: [email-masked]
voice: 404-870-6663
---------------------------------

---

From: Lasse Lehtinen <[email-masked]>
Date: Fri, 4 Jun 1999 10:59:53 +0300 (EET DST)

> My Mac users have lost timelord.  Does anyone know where I can download it?

I did a little search and found Timelord on Columbia's Appletalk page.

http://www.cs.mu.oz.au/appletalk/

Or you can download it straight from:

ftp://munnari.oz.au/mac/timelord.sit.hqx

--
Lasse Lehtinen <[email-masked]>