Subject: [netatalk-admins] afp_openfork ????

From: chuck sumner <[email-masked]>
Date: Tue, 23 Nov 1999 10:27:25 -0800

Hi,

So i un-installed netatalk 1.4.2b and reinstalled it with the asun 
patches, now I'm getting a lot of these errors:

afpd[nnn]: afp_openfork: ad_open: Input/output error

Any ideas what that's all about?

Thanks

Chuck

# Chuck Sumner
# Senior Staff Technologist
# Learn2.com
# 1.415.332.8502.x.420

---

From: Harry Zink/Netatalk List <[email-masked]>
Date: Tue, 23 Nov 1999 13:39:47 -0800

> patches, now I'm getting a lot of these errors:

What system/what OS?

Harry

---

From: chuck sumner <[email-masked]>
Date: Tue, 23 Nov 1999 14:03:54 -0800

Hi, sorry.

netatalk is running on a FreeBSD 3.3 release intel box
clients are all macs from OS8 to OS9

Chuck

# Chuck Sumner