Subject: [netatalk-admins] Access to netatalk storage from Unix

From: "Richard Abbot" <[email-masked]>
Date: Fri, 06 Aug 1999 08:29:07 -0700

Hi,

I have begun running netatalk on a Caldera Linux box.
Although I am no expert, I think things are set up
correctly.  I have a shared folder on Linux that my
Mac can login to, read, and write with no problems.

My question is, what is the proper way for me to write
files into that shared folder >from the Unix side< . 
If I insert files into this area with "cp" , and 
then try to access them from the Mac, I get an 
unusual and amusing "rolling directory" effect on 
the Mac.

Let's say I store a single file in the shared 
folder with cp.  If I open a Finder window for 
the shared directory, the window will update 
every few seconds, oscillating between "0 files" 
and "1 file" found.  If the folder contains only 
files stored from the Mac side, the Finder 
window is stable.  My bet is that, in addition 
to the cp, I need to update some of those hidden 
administrative directories under the shared folder.  
I don't have any information on that procedure.

I also noticed that, if I store a Unix symbolic link
into the shared folder, it does not show up on the 
Mac side.  It would be neat if I could do an "lndir" 
on Linux and have a whole unix tree accessable on 
the Mac, kind of a quick-and-dirty alternative to 
doing NFS on the Mac.

Any advice on these issue will be much appreciated, 
via email to [email-masked].

Thanks!

Rich

Free web-based email, anytime, anywhere! 
ZDNet Mail - http://www.zdnetmail.com

---

From: Rick Zeman <[email-masked]>
Date: Tue, 10 Aug 1999 21:03:43 -0400

On 8/9/99 at 6:48 AM, Richard Abbot <[email-masked]> wrote:

|Hi Rick,
|
|I am using OpenLinux 1.3, which has a 2.0.35
|kernel.  I am using the netatalk RPM that came
|with this distribution, which is:
|
|  netatalk-1.4b2-7.i386.rpm
|
|Later versions of OpenLinux are better

You can say that about later versions of netatalk, too!  I'm using
1.4b2+asun2.0a18.2-27 COL 2.2 (latest RPM I could find that would work since I
could never get the source to compile) and I can copy unix files to a Mac share
just fine without dancing windows/icons or anything amiss.
_______________________________________________________________________
Rick Zeman                           In our secret world, we will collide
mailto:[email-masked]            In all of the places we were hiding love
Will Rogers never met Bill Clinton       What was it we were thinking of?