Subject: Re: [netatalk-admins] ddp will not attach to Solaris Kernel

From: "Chris G. Sellers" <[email-masked]>
Date: Thu, 24 Jun 1999 14:40:01 -0500 (EDT)

No - it does not like it if I ignore.  I got a tip that I may need to
compile in 64bit more since I installed Solaris7 w/ 64bit support.  I
don't see anyhing when I do the command below...which tells me that ddp is
not bound to the kernel - right?  

I'm looking to see if I can get my new Sun compiler to be able to compile
in 64bit mode.

Sellers

> 
> I think you can ignore this. I seem to have got netatalk-990130 working on a 
> Solaris 7 Sparc last week. Only gotcha at the moment is printing doesn't seem to 
> quite work: papd times out on something, atalkd works fine; I'm not using afpd 
> (AppleShare). See if 'modinfo' gives something like:
> 
> # modinfo | fgrep ddp
> 103 f5b4af3c   3c9d  53   1  ddp (DDP Streams device)
> 103 f5b4af3c   3c9d  12   1  ddp (DDP Streams module)
> 
> 
> 
> >Sellers
> >
> ><(************************************************************)>
> >
> >   CHRIS G. SELLERS		
> >   Scientific Programmer Analyst 	
> >    Information & Instructional Technology 
> >	(formerly Computer & Information Services)
> >    101  Kresge Library		 		  
> >    Oakland University - Rochester, Michigan 48309-4401	
> >    Phone: (248) 370.2016    FAX: (248) 370.4251
> 
> 
> 
> Chris. Garnett
> --
> Systems Programmer
> Dept. of Computer Science	email:	[email-masked]
> University of Warwick		phone:	+44 1203 523485 (525714 for FAX)
> 
> 
> 

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251

---

From: Chris Garnett <[email-masked]>
Date: Thu, 24 Jun 1999 17:45:22 +0100 (BST)

>I am having problems getting the ddp protocol to attach to the kernel with
>the make kinstall command.  It will install but says it will not attach
>
>Driver (ddp) successfully added to system but failed to attach
>
>Any ideas what may be wrong or if I can ignore this?
>
>I have tried several releases and got the best results with the
>netatalk-1.42b+asun2.4.1.  I have tried various ones and this is the best
>so far.
>
>My OS is Solaris 7

# modinfo | fgrep ddp

Chris. Garnett