Subject: [netatalk-admins] RPM link for RedHat NetatalkASUN

From: "Chris G. Sellers" <[email-masked]>
Date: Tue, 29 Jun 1999 22:13:03 -0500 (EDT)

Here is the URL for those who wanted Netatalk/ASUN for RPM

ftp://contrib.redhat.com/libc6/i386/netatalk-1.4b2+asun2.1.0-5.i386.rpm

Hope this helps...

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251

---

From: Kerstetter <[email-masked]>
Date: Wed, 30 Jun 1999 08:44:37 -0500

>ftp://contrib.redhat.com/libc6/i386/netatalk-1.4b2+asun2.1.0-5.i386.rpm

There is also one at

ftp://contrib.redhat.com/libc5/i386/netatalk-1.4b2+asun2.1.0-5.i386.rpm

Because we are running Red Hat 5.2 (or thereabouts) we installed from
libc5. Was that the correct thing to do? Or does it matter?

Thanks.

Bob

---

From: Kerstetter <[email-masked]>
Date: Thu, 1 Jul 1999 00:53:33 -0500

Okay, so I should uninstall the libc5 version and install the libc6 one.
Correct? The rumor is that uninstalling is fairly easily with an RPM
package. Is that so?

>No, Red Hat 5.x and up are libc6, get the right one or you end up loading
>a whole other shared library set.
>
>On Wed, 30 Jun 1999, Kerstetter wrote:
>

---

From: Dan Horth <[email-masked]>
Date: Thu, 1 Jul 1999 16:14:51 +1000

I'd suggest using this one instead:

http://rufus.w3.org/linux/RPM/contrib/libc6/i386/netatalk-1.4b2+asun2.1.3-4.i386
.html

later build and has support for backgrounding atalk startup... working
grand for us here on both a 5.2 and 6.0 redhat system.

cheers, dan.

>ftp://contrib.redhat.com/libc6/i386/netatalk-1.4b2+asun2.1.0-5.i386.rpm
-----
	Nitro - 3D Visualisation, Graphics & Animation
		Ph (+61 2) 9810 5177 - Fx (+61 2) 9810 0199
			http://www.nitro.com.au/