Subject: Re: [netatalk-admins] Setup guide or tutorial

From: [email-masked]
Date: Fri, 9 Jul 1999 22:32:14 EDT

In a message dated 7/9/99 2:00:26 AM, [email-masked] writes:

>At 1:50 Uhr -0400 09.07.1999, [email-masked] wrote:
>
>>I've got four mac partitions on my desktop that I can see from my wife's
>>powerbook when I'm running MacOS 8.6. I can mount and see them within
>>MkLinux. Now I'm trying to configure Netatalk so I can see the partitions
>>from the powerbook while the desktop is booted in MkLinux. 
>
>If you use latest netatalk-1.4b2-asun2.1.3, then there are examples in
>the configfiles which should help you out.

That's what I'm using and that's what I was looking at. Got an actual example?

Thanks!

Andrew Robinson

---

From: Patrik Schindler <[email-masked]>
Date: Sat, 10 Jul 1999 12:42:41 +0200

>That's what I'm using and that's what I was looking at. Got an actual example?

[AppleVolumes.default]
~~
/usr2	Server

One is for /home/$LOGNAME, one for a big striped volume named Server.

[atalkd.conf]
eth0

atalkd fills in the rest of the bits if it starts once.

Hope, that helped.

:wq! PoC

---

From: "Chris G. Sellers" <[email-masked]>
Date: Sat, 10 Jul 1999 11:38:05 -0500 (EDT)

Your using the AppleVolume.default file right or are you using the
.system?

> That's what I'm using and that's what I was looking at. Got an actual example?

<(************************************************************)>

   CHRIS G. SELLERS		
   Scientific Programmer Analyst 	
    Information & Instructional Technology 
	(formerly Computer & Information Services)
    101  Kresge Library		 		  
    Oakland University - Rochester, Michigan 48309-4401	
    Phone: (248) 370.2016    FAX: (248) 370.4251

---

From: Patrik Schindler <[email-masked]>
Date: Sun, 11 Jul 1999 14:44:53 +0200

>[AppleVolumes.default]

Huh? Eudora will bug me? There should be only one tilde!

:wq! PoC