Subject: Re: [netatalk-admins] netatalk+asun-2.1.3 startup error

From: "Darron Froese" <[email-masked]>
Date: Mon, 12 Jul 1999 12:30:37 -0600

> Try a tighter range of network numbers in your atalkd.conf.

My atalkd.conf doesn't have anything in it at all - it's completely empty. I
tried adding eth0 to it but that didn't help.

On the mklinux machine I have that's working correctly, there's nothing in
the atalkd.conf either.
--
Darron
[email-masked] - WestWorld Computers
<http://i.am/darron/>

---

From: satadru pramanik <[email-masked]>
Date: Mon, 12 Jul 1999 15:12:53 -0400 (EDT)

LinuxPPC Rel 5, glibc2.1, this is from the syslog:
Jul 12 15:04:44 beer afpd[25218]: dsi_stream_read(-1): Connection reset by
peer
Jul 12 15:04:44 beer afpd[25218]: dsi_stream_read(0): Connection reset by
peer
Jul 12 15:05:15 beer last message repeated 18178 times
Jul 12 15:05:42 beer last message repeated 15120 times
Jul 12 15:05:42 beer afpd[25483]: ASIP session:548(1) from
141.211.148.96:2056(2)
Jul 12 15:05:42 beer afpd[7549]: server_child[1] 25483 done
Jul 12 15:05:42 beer afpd[25218]: dsi_stream_read(0): Connection reset by
peer
Jul 12 15:05:48 beer last message repeated 3670 times
Jul 12 15:05:48 beer afpd[25484]: ASIP session:548(1) from
141.211.148.96:2057(2)
Jul 12 15:05:48 beer afpd[25218]: dsi_stream_read(0): Connection reset by
peer
Jul 12 15:05:48 beer last message repeated 248 times

Any ideas?

----
satadru pramanik www.umich.edu/~satadru
Do, or do not.  There is no try.
-Yoda
---

---

From: Patrik Schindler <[email-masked]>
Date: Mon, 12 Jul 1999 22:49:07 +0200

>tried adding eth0 to it but that didn't help.

You have no other AppleTalk router on your net? Try:
eth0 -seed -phase 2 -net 10-20 -addr 10.1 -zone "Ether"

>On the mklinux machine I have that's working correctly, there's nothing in

There MUST be something in it after the first start of atalkd.
Have you looked at the right path to atalkd.conf?

:wq! PoC