Subject: [netatalk-admins] FreeBSD 2.2.7-RELEASE troubles.

From: [email-masked] (Jarrod Stenberg)
Date: Mon, 26 Oct 1998 15:40:20 -0600

I keep getting some bad errors when trying to run:
1.4b2 inlcuded in the distribution.

I have recompiled the kernal with:
options     NETATALK
and so forth.

I have 2 NICs: ep0 ep1

Sometimes the server crashes when trying to run atalkd.
Other times it just keeps reporting errors: somethign something
register: ep0: File exists!
or aarsomething something.  Why is this happening?

Strange stuff.  my last attempt, I restarted with a configured
atalkd.conf.

It has paniced twice now.  Ugh.

I will be more specific if needed.  I'm having trouble starting the box
right now since it is crashing once it tries to start atalkd.

-jarrod

---

From: Eddie Irvine <[email-masked]>
Date: Tue, 27 Oct 1998 21:20:23 +1100

Hi,
I run FBSD 2.2.7 and the ports version of netatalk with
mostly no problems. I have 3 NIC's. Never panics.

Can you use ep0 and ep1 with IP? (ping, ftp, etc)?

---

From: Jarrod Stenberg <[email-masked]>
Date: Mon, 26 Oct 1998 21:24:15 -0600

Nevermind.  Figured it out.

-jarrod