Subject: [netatalk-admins] Access Authentication under MacOS 8.x

From: Christopher Sharp <[email-masked]>
Date: Tue, 31 Mar 1998 22:26:44 +0000

Even after creating a special "atalk" account with a password "atalk123"
I can't get afpd to grant me access other than guest under MacOS 8.0 and
netatalk 1.4b2.

Any ideas or settings you would check?

Your help is appreciated.

Christopher Sharp

---

From: Andras Kadinger <[email-masked]>
Date: Wed, 1 Apr 1998 05:43:29 +0200 (MET DST)

Christopher,

> Any ideas or settings you would check?

If you can log in but do not see any volumes to choose from, then check
the permissions on your /etc/AppleVolumes.* files. 

If this is not the case, then please describe further as to what exactly
do you experience. 

Sincerely,
Andras Kadinger
[email-masked]

---

From: Tom Arseneault <[email-masked]>
Date: Wed, 1 Apr 1998 18:41:18 -0800 (PST)

If your problem is the same as mine was, I needed to add my shell to the
/etc/shells file (on Solaris2.5) worked fine after that. Here is my shells
file:

/bin/sh
/usr/bin/sh
/sbin/sh
/bin/csh
/usr/bin/csh
/bin/ksh
/usr/bin/ksh
/bin/tcsh
/usr/local/bin/tcsh
/usr/local/etc/nologin

Try it

Tom Arseneault
Sr. System Admin.
SRI International
[email-masked]

---

From: Christopher Brooke Sharp <[email-masked]>
Date: Wed, 1 Apr 1998 19:30:52 -0800 (PST)

That didn't seem to work. I even reset the passwd again just to make sure.
I checked the caaps lock and the Keyboard setting on the Mac - to make
sure it was in the right lnaguage??? 

Any guesses?

Thanks ahead of time!!

#####