Subject: [netatalk-admins] print on a laserwriter II (another request...)

From: bernier jerome <[email-masked]>
Date: Tue, 15 Sep 1998 11:52:45 +0200

Hi all

Thanks for your previous answers.

So i need to convert ascii to postscript but where can i  specify it?
may i use the filters in "/usr/local/atalk/etc/filters/*pap". Or could i use or create filters
with "lpfilter" command?

thanks in advance for your answers.

Jerome

appletalk name : Fripouille, Unix name: frip

so i have the file: "/etc/lp/interfaces/frip" which contains:

*****************	

chdir "/etc/lp/printers/`basename $0`"

if [ -r "$6" ]; then
		/usr/local/atalk/bin/pap -e -p Fripouille@maclri7 "$6"
    exit $?
fi

exit 2
*****************

the directory: "/etc/lp/printers/frip" which contains the 2 files:

.paprc : 
		Fripouille:LaserWriter@maclri7

configuration:

		Banner: on
		Content types: postscript
		Device: /dev/null
		Interface: /etc/lp/interfaces/frip
		Printer type: PS
		Modules: default
		Options: 

-- 
*****************************************************************************
   __   ___   ____
  / /  / _ \ /   /  Bernier Jerome 		  E-mail: [email-masked] 
 / /__/ _, /_/ /    Support Systemes et Reseaux   Tel:01.69.15.69.24
/____/_/ |_/___/    Laboratoire de recherche en Informatique, Bat. 490,
		    Universite Paris Sud, 91405 ORSAY cedex, FRANCE.

*****************************************************************************

-- 
*****************************************************************************
   __   ___   ____
  / /  / _ \ /   /  Bernier Jerome 		  E-mail: [email-masked] 
 / /__/ _, /_/ /    Support Systemes et Reseaux   Tel:01.69.15.69.24
/____/_/ |_/___/    Laboratoire de recherche en Informatique, Bat. 490,
		    Universite Paris Sud, 91405 ORSAY cedex, FRANCE.

*****************************************************************************

---

From: Thomas Tornblom <[email-masked]>
Date: Tue, 15 Sep 1998 18:22:20 +0200 (MET DST)

Please study the documentation on how to set up printers in Solaris.

The printer system will do that automatically for you if you have configured it 
correctly.

Check out:

http://docs./sun/com/

> >Received: from terminator.rs.itd.umich.edu (terminator.rs.itd.umich.edu 
[141.211.164.2]) by hellfire.englund.nu (8.8.8+Sun/8.8.8) with ESMTP id MAA25989 
for <[email-masked]>; Tue, 15 Sep 1998 12:08:39 +0200 (MET DST)
> To: [email-masked]
> cc: [email-masked]
> Subject: [netatalk-admins] print on a laserwriter II (another request...)
> From: bernier jerome <[email-masked]>
> Mime-Version: 1.0
> 
> 
> 
> Hi all
> 

Real life:      Thomas Törnblom             Email:  [email-masked]
Snail mail:     HB Hax                      Phone:    +46  18 290 290
                Banvallsvägen 14            Fax:      +46  18 290 291
                S - 754 40 Uppsala, Sweden  Cellular: +46  73 986 6318