Subject: RE: [netatalk-admins] finder view updates

From: Axel Weirauch <[email-masked]>
Date: Wed, 7 Oct 1998 10:24:09 +0100

Could be Bob Smith's Patch the solution for the self-changing finder-list (changing between opened and closed folders), doubled and not-found files on Mac OS 8.1 ?
I my opinion there is no permision problem, because we have no problems with building new folders. 

To remark: in the german MacUp there was a question about the same problem with NT 4.0 Servers. There they have fixed the problem NT-sided (by MS).

Sorry for having not forwarded the huge amount of text in the original message.

With best regards
Axel Weirauch			
mailto:[email-masked]

http://www.drei.neun.de
http://www.titellos.de

drei.neun Mediengestaltung
Lenzhalde 85
70192 Stuttgart
Germany, Earth
Telefon +49 711 22 29 59 22		
Telefax +49 711 22 29 59 29

---

From: Andras Kadinger <[email-masked]>
Date: Thu, 08 Oct 1998 02:45:02 +0200

> Could be Bob Smith's Patch the solution for the self-changing finder-list (changing between opened and closed folders), doubled and not-found files on Mac OS 8.1 ?

As for the view-changing behaviour, I've observed that with Personal
Sharing (or how the sharing service built into MacOSes is called), and
my findings were that only view changes done while logged in as the
owner of the folder persisted.

Sincerely,
Andras Kadinger
[email-masked]