Subject: Re: [netatalk-admins] I think I know the answer, but ...

From: Beni Huber <[email-masked]>
Date: Tue, 15 Dec 98 10:47:24 +0100

Michael M Han wrote:

>Previously...
>>
>>I have a nagging feeling that this has been discussed but
>>can't find any evidence:
>>
>>I find that (using 1.4b2+asun and ethernet) I can have either
>>server names in the chooser or serial printers, but not both
>>as I need appletalk enabled to get names in the chooser but
>>can't print to a serial printer on the printer port if appletalk
>>is enalbed.
>>
>>Is this true?  Is there a work around (not a biggie for me
>>to enter a dotted quad server address, but for the real user
>>of the macs ...)?
>
>Back in the day you could use LaserWriter Bridge. Specifically
>designed around the circumstances you describe, available freely from
>Apple. I don't know if it remains compatible with recent MacOSes, nor
>what the last version was. Last I used it was under 7.5.1, but it
>worked real well.
>
>But yeah, your assessment is pretty much dead-on.

It depends on the way you connect your printer to the Mac. If it's a 
simple serial connection, it should work with AplleTalk set to ethernet. 
If it's a LocalTalk connection (i.e. the printer is available to other 
LocalTalk networked Macs), then AppleTalk has to be set to LocalTalk for 
the printer to work and you need LW bridge to make it work with AppleTalk 
set to Ethernet.

I've been using LocalTalk Bridge, which is LaserWriter Bridge plus 
LocalTalk to Ethernet routing without any problems on MacOS 8.5. I'm 
right now accessing our our RedHat server (fast ethernet) from my MacOS 
7.5.3 PowerBook 145B (LocalTalk) via my MacOS 8.5 G3 and it seems to work 
perfectly.

I even believe that Apple made LT bridge freely available sometime this 
year, but I'M NOT SURE, please check.

Beni

-----
Beni Huber
[email-masked]
http://www.isle-of-right.com
-----

---

From: Marc Matteo <[email-masked]>
Date: Tue, 15 Dec 1998 14:30:22 -0800

It works up until OS 8.5.x

> ----------
> From: 	Andrew McNabb
> Sent: 	Tuesday, December 15, 1998 2:25 PM
> To: 	Michael M Han
> Cc: 	Carl Kreider; [email-masked]
> Subject: 	Re: [netatalk-admins] I think I know the answer, but ... 
> 
> On Mon, 14 Dec 1998, Michael M Han wrote:
> 
> I currently use it under 8.1 without problems.
> 
> ----------------------------------------------
>                 Andrew McNabb
>              Argus Systems Group
>           [email-masked]
> ----------------------------------------------
>