Subject: RE: [netatalk-admins] Still can't change password in asun 2.1.1-3

From: Marc Matteo <[email-masked]>
Date: Mon, 21 Dec 1998 10:37:05 -0800

Are you using an RPM or building the source directly?

> ----------
> From: 	Neil McAllister
> Sent: 	Monday, December 21, 1998 9:48 AM
> To: 	[email-masked]
> Subject: 	[netatalk-admins] Still can't change password in asun
> 2.1.1-3
> 
> Is there anyone who's using a recent asun, Randnum authentication, and
> whose users CAN change their passwords?  (Try it, before you say "yes".
> Cuz I could do it with earlier builds, and now I can't.)
> 
> --
> Neil McAllister, Systems Administrator
> Primo Angeli Inc., San Francisco, CA, USA
> http://www.primo.com  mailto:[email-masked]
> 
>

---

From: Neil McAllister <[email-masked]>
Date: Mon, 21 Dec 1998 10:50:24 -0800

>Are you using an RPM or building the source directly?

Building directly.  Does this mean you've been successful?

---

From: a sun <[email-masked]>
Date: Mon, 21 Dec 1998 11:21:50 -0800 (PST)

> Cuz I could do it with earlier builds, and now I can't.)

that's my fault. i'm guessing that you're using 2-way randnum and not
regular randnum. anyways, get pre-asun2.1.2-2.tar.gz from
ftp.u.washington.edu:/public/asun.

-a