Subject: Re: [netatalk-admins] hiding laserwriters

From: [email-masked] (William P. McGonigle)
Date: 24 Feb 98 16:44:56 EST

--- Richard Mann wrote:
Is there a good way to hide a laserwriter from the
Chooser? This would be in the interest of having
all print jobs go to the unix-spooled device (which
*would* still show up in the Chooser), instead
of haphazardly from various locations.
--- end of quote ---

You could send some postscript to the printer like:

serverdict begin 0 exitserver
statusdict begin /appletalktype (Foo) def end

and then make a .paprc file in the spool directory with

Richard's LaserWriter:Foo@The Zone

serverdict begin 0 exitserver
statusdict begin /appletalktype (LaserWriter) def end

Should change it back.  

-Bill

PS Don't try this at home.

---

From: Richard Mann <[email-masked]>
Date: Tue, 24 Feb 1998 17:19:54 -0600 (CST)

This is very cool. Works like a charm. Thanks!

     //\     --rich
    //  \    
   // /  \   Richard Mann -- Network Administrator
  // / /  \  P u b l i c a t i o n  S e r v i c e s,  I n c. 
  \\  / / /  Champaign, Illinois, USA 61821 (217) 398-2060 x22
   \\  / /   
    \\  /    
     \\/

---

From: Richard Mann <[email-masked]>
Date: Tue, 24 Feb 1998 17:57:22 -0600 (CST)

Now if there were just a simple way to download
a font from unix? rather than reverting back
to FontDownloader or some other utility.

Since you can issue the commands mentioned in the
> quotes below with lpr, maybe you could download
a font with lpr, too? I tried running Type1 Unpacker
on a font and downloading it that way, but it 
didn't seem to work. 

Has anyone done this, i.e. downloaded PostScript fonts 
to an AppleTalk printer using just unix commands?

     //\     --rich
    //  \