Subject: [netatalk-admins] Saving (Command-S) not working from Mac client.

From: "Eddie Irvine" <[email-masked]>
Date: Wed, 13 May 1998 21:41:09 +1000

Running standard netatalk on FreeBSD, and Mac
client is OS8.0 with ClarisWorks 4.
 
Working on a Wordprocessing document and 
saving every five minutes to a folder on FreeBSD.
 
Sometimes, when I go command-s, instead of
just saving, I get the "Save As" requester instead
and a wierd filename in the box, like "-3568902to mum.cwk"
 
I type in the correct filename, like "letter to mum.cwk",
It warns me that I am replacing
an existing file, and all is OK until next time.
 
Any one else seen this?
 
Eddie.

---

From: Benny Simon <[email-masked]>
Date: Wed, 13 May 1998 08:25:01 -0400 (EDT)

I posted this last week but haven't heard a response yet.  Has
anyone had problems with Photoshop 4.0.1 crashing when in any type of
dialog box that list/displays files from the mounted netatalk server?
(Save box, Open box, etc).  Response from the server gets slower and
slower and finally crashes.  It's driving me crazy .. any ideas please!

-- Benny Simon ([email-masked])
   http://cartouche.syr.edu

---

From: Brian Reid <[email-masked]>
Date: Wed, 13 May 98 07:49:02 -0700

This problem has been driving me nuts for years.

My current understanding of the problem is that it only happens with
some applications (most notably Claris Works), and that it is caused by
Claris Works using a feature of the appletalk file protocols that is not
supported by Netatalk.

I asked this same question on the netatalk-admins list about a year and
a half ago and got no answer, and I've been watching ever since to see
if there is a fix announced.

Brian Reid
for the Palo Alto Public Schools
Palo Alto, California

---

From: Casey Bisson <[email-masked]>
Date: Wed, 13 May 1998 12:26:38 -0400

The problem is related to netatalk's failure to support persistant directory IDs,
which has been a hot topic in the last few weeks. It appears that A.Sun is working
on support for such things in his latest patch (pre-a19).

Casey Bisson
Information Technology
Plymouth State College

---

From: Jon Torrez <[email-masked]>
Date: Wed, 13 May 1998 11:37:21 -0500 (CDT)

On Wed, 13 May 1998, Benny Simon wrote:

<WWW>	I posted this last week but haven't heard a response yet.  Has
<WWW>anyone had problems with Photoshop 4.0.1 crashing when in any type of
<WWW>dialog box that list/displays files from the mounted netatalk server?
<WWW>(Save box, Open box, etc).  Response from the server gets slower and
<WWW>slower and finally crashes.  It's driving me crazy .. any ideas please!
<WWW>

	Hrmm, before i started playing with ASIP we had no problems..Well
thats a lie we had problems with netatalk and photoshop 4.0.1 and macos
8.1.

but 8.1 hated the mac it was on (a beta cherp box from motorala) so we had
to go down to 8.0 

+--------
| Jon Torrez
| Systems Administrator - WWWebServers, Inc. 
| http://www.wwwebservers.com / [email-masked]
+----------------------------------------------------------------------