Subject: [netatalk-admins] Patch weirdness with netatalk source

From: Marc Matteo <[email-masked]>
Date: Fri, 11 Sep 1998 16:19:03 -0700

Hi all,

I've got a strange problem here.  On my Red Hat 5.1 box I've been unable
to make patches against the original netatalk source tree.  Actually, I
can make them, I just can't apply them.  Even other people's patches
(notably asun's) fail on this box.

What happens is that the patch will work OK for the most part but then
complain that a "reversed or previously applied patch" was present and
it'll prompt me for -r.  It consistently does this on the
sys/netatalk/ddp_* files and a couple of others (I'm not near the
offending machine).

Is a problem with 'patch' or the netatalk source?

Thanks,
Marc
--
Marc Matteo
Web Engineer, The Sacramento Bee
http://www.sacbee.com

---

From: Marc Matteo <[email-masked]>
Date: Fri, 11 Sep 1998 17:29:04 -0700

It is 2.5 :(

> ----------
> From: 	Kadinger Andras
> Sent: 	Friday, September 11, 1998 5:19 PM
> To: 	Marc Matteo
> Subject: 	Re: [netatalk-admins] Patch weirdness with netatalk
> source
> 
> Hello Marc,
> 
> Well, patch had shown rather similar misbehaviour in the past, and I
> think
> it's simpler to make sure, you have a relatively recent version (mine
> is
> 2.5), than to overhaul all your sources.
> 
> Sincerely,
> Andras Kadinger
> [email-masked]
> 
>