Subject: [netatalk-admins] Appletalk routing

From: "Chris Schwan" <[email-masked]>
Date: Thu, 01 Oct 1998 20:37:13 -0800

I have been wondering if netatalk can be used as an appletalk router at my
site. We have tons of problems with a huge zone and want to break up our
particular subnet into smaller appletalk zones. Is this possible? And where
can I be steered to find out how?

thanks in advance.

-----------------------------------------------------------*
Chris Schwan/ Systems Admin
Capital High School-Olympia School District
[email-masked]

---

From: Eddie Irvine <[email-masked]>
Date: Mon, 05 Oct 1998 18:24:55 +1000

Eddie Irvine wrote:
> 
> Chris Schwan wrote:
> >
> > I have been wondering if netatalk can be used as an appletalk router
 
Oopps - the URL was meant to be:
 
http://www1.tpgi.com.au/users/eirvine/freebsd/hermione.html
 
Eddie.

---

From: Eddie Irvine <[email-masked]>
Date: Mon, 05 Oct 1998 18:21:35 +1000

Chris Schwan wrote:
> at my site. We have tons of problems with a huge zone and want to
> break up our particular subnet into smaller appletalk zones. Is this
> possible? And where can I be steered to find out how?
> 

Yes it can. I use FreeBSD and Netatalk to route/seed three appletalk
zones on three 10BaseT networks (three rooms, a hub for each room,
and a FreeBSD box in the middle with three network cards). Works
just dandy, and ANAT and AT-EASE have no problems at all.

Check out http://www1.tpgi.com.au/users/eirvine/hermione/

Eddie.