Subject: Re: [netatalk-admins] Solaris 2.6 problems :-(

From: "David S." <[email-masked]>
Date: Mon, 30 Nov 1998 11:48:59 -0800 (PST)

> 
> I am trying to compile netatalk-1.4b2+asun2.1.0 on a Sparc 20 but have
> encountered a number of problems:
> 

What compiler are you using?  I've built netatalk-1.4b2+asun2.1.0 "out of the 
box" with both GNU gcc (2.8.1) and  EGCS gcc (1.1) under Solaris 2.6 on a Sparc 
20.  The Sun Pro C compiler (4.0) does give me some problems, though not the 
ones that you're seeing.

David S.
[email-masked]

---

From: [email-masked] (William P. McGonigle)
Date: 01 Dec 98 09:51:35 EST

--- Neil Morris wrote:
Slight error there .... this was what happended when trying to compile
netatalk-1.4b2 not netatalk-1.4b2+asun2.1.0
--- end of quote ---

Are you using at least the 971027 version for solaris 2.6?

http://threepio.hitchcock.org/cgi-bin/faq/netatalk/faq.pl?file=87

-Bill