Subject: [netatalk-admins] Can't register ...

From: chris thoen <[email-masked]>
Date: Tue, 06 Jan 1998 13:32:15 +0100

Hello

I installed netatalk on a linux system (Dell optiplex GXpro 180 MHZ).  I
used version 1.4b2, and 1 patch : afpd-macos8.diff (dncing icons)

When I start up my system, I get the message :
 atalkd  nbp_rgstr:  Connection timed out
Can't register chris-pc: Workstation@*
nbp_rgstr: Connection timed out
Can't register chris-pc: netatalk@*

The kernel is compiled on the right way, and /etc/services is modified.

What is going wrong?

Thanks in advance,

chris

--
Chris THOEN
Systeembeheerder Net it be
Posthoflei 3
2600  BERCHEM
tel     :       03/286.04.34
fax     :       03/286.04.70
email   :       [email-masked]
url     :       www.netit.be

---

From: "Bill Butler" <[email-masked]>
Date: Tue, 06 Jan 1998 09:38:28 -0600

> The kernel is compiled on the right way, and /etc/services is modified.

I had the exact same problem. It seems that the rc.atalk file included in
the distribution has a screwed up placement of one of the brackets. I didn't
actually catch the problem but on of the system guys here saw the error &
fixed the bracket. Everything worked after that. I hope that someone can fix
that because it actually caused me a great deal of grief for quite a while.
Look for the error shortly after the failed nbp_rgstr message.

--

Bill Butler
[email-masked]
President, Chief Operating Officer
615.321.9100 ext.230

Back in the 1970s we didn't have the space shuttle to get all excited about.
       We had to settle for men walking on the crummy moon. - Russell Beland