Subject: [netatalk-admins] followup on "holy jumping folders batman!"

From: "Philip S. Wachtel" <[email-masked]>
Date: Thu, 19 Feb 1998 13:58:19 -0500

I also tried to apply the afpd-macos8.diff patch, but I get the following
result:

[root@kramer netatalk-1.4b2]# patch -p0 < afpd-macos8.diff 
Hmm...  Looks like a new-style context diff to me...
The text leading up to this was:
--------------------------
|*** etc/afpd/file.c-    1997/08/17 00:01:46
|--- etc/afpd/file.c     1997/08/20 22:39:08
--------------------------
Patching file etc/afpd/file.c using Plan A...
Hunk #1 failed at 125.
1 out of 1 hunks failed--saving rejects to etc/afpd/file.c.rej
Hmm...  The next patch looks like a new-style context diff to me...
The text leading up to this was:
--------------------------
|*** etc/afpd/fork.c-    1997/08/17 00:01:46
|--- etc/afpd/fork.c     1997/08/26 03:50:24
--------------------------
Patching file etc/afpd/fork.c using Plan A...
Hunk #1 failed at 95.
Hunk #2 failed at 173.
Hunk #3 failed at 323.
Hunk #4 failed at 556.
Hunk #5 failed at 650.
Hunk #6 failed at 718.
6 out of 6 hunks failed--saving rejects to etc/afpd/fork.c.rej
Hmm...  Ignoring the trailing garbage.
done

I can't seem to figure this one out.  Thanks again.

Philip

---

From: "Philip S. Wachtel" <[email-masked]>
Date: Thu, 19 Feb 1998 16:53:57 -0500

I can't tell you how much I appreciate your help.  I grabbed it, added
-DSHADOWPW and did a make;make install and there it was.  Thanks so much.
I still don't know why I can't patch anything myself.  I've done it before
to other programs.  Hmm.  Makes ya think.

Thanks again!  And thanks to all involved as well.

Philip