Subject: [netatalk-admins] printers

From: "Robert J. Marinchick" <[email-masked]>
Date: Wed, 1 Apr 1998 08:28:19 -0500 (EST)

Hi folks,

We're having a slight problem with printer recognition.

We're running 1.4b2 with asun's modifications (A18 - A18.2) on solaris 2.6.

We've a number of Macs with varying os releases whose "chooser" will 
not show all the printers in a particular zone. Yet, "nbplkup" on my
solaris, and an AppleTalk Manager on another Unix box show all the printers.

Has anyone else experienced anything like this?

Appreciate your response.

Bob Marinchick
[email-masked]

---

From: Alistair Riddell <[email-masked]>
Date: Wed, 1 Apr 1998 20:47:31 +0100 (BST)

> solaris, and an AppleTalk Manager on another Unix box show all the printers.

Are these printers talking AppleTalk directly, or are they using netatalk?

It sounds like there could be something wrong with your network. Things
like this can happen if you don't follow Ethernet specs especially the
"5-4-3 rule". Also if you network is very heavily loaded.

-- 
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594
Microsoft - because god hates us