Subject: [netatalk-admins] Compiling probs

From: "Achim Gosse" <[email-masked]>
Date: Wed, 25 Nov 1998 13:09:40 +0100

hey list,

today i've tried to compile the netatalk-1.4b2+asun2.1.0.tar.gz on my linux
box (2.0.35),
but i got some errors:

... snip ...
ld: cannot open -lrpsvc: No such file or directory
make[4]: *** [afpd] Error 1
make[4]: Leaving directory ...
....
... snip ...

What is this lib for? Do I need it really?
What can I do to fix this?

Thanks in advance

Achim

---

From: Jonathan Benson <[email-masked]>
Date: Fri, 27 Nov 1998 09:52:36 +1100

Please take a look in the sys/linux Makefile and change it as necessary.  It
should answer your question.

Adrian if you are reading this perhaps you need to update the README.LINUX to
reflect some of the changes you've made.

--
Jonathan Benson B.Eng. (Soft Sys Hon) <[email-masked]>
Systems Administrator, Phoenix Magazines, Phone: +61 3 9696 7200
http://www.phoenixmags.com.au