Subject: RE: [netatalk-admins] Connection failed...

From: Marc Matteo <[email-masked]>
Date: Wed, 30 Sep 1998 16:20:15 -0700

Netatalk defaults to 5 connections.

When you start afpd (like in an initscript) you can raise (or lower :)) the
max number of users with the -c flag.

i.e.: /usr/local/atalk/etc/afpd -c 20

Marc

> ----------
> From: 	Scott Kveton
> Sent: 	Wednesday, September 30, 1998 3:51 PM
> To: 	[email-masked]
> Subject: 	[netatalk-admins] Connection failed...
> 
> Hi,
> 
> I have installed and configured netatalk 1.4b2+asun2.0a18.2 on
> our Solaris 2.6 server and everything is working like a champ....
> until a sixth person tries to login via a Mac.  I get the message:
> 
> "The attempted connection to the server has failed.  Try again
> later."
> 
> until someone logs out.  Then all is well.
> 
> Is the number of max connections specified somewhere?  Is there
> something else I'm missing with the configuration that is kernel
> level or something?  Any thoughts would be greatly appreciated.
> 
> Thanx,
> --
> Scott :-)
> -----------------------------------------------------------------
> Scott C. Kveton                           Bungalo : (541)754-7193
> Oregon State University                   Office  : (541)737-5642
> Department of Computer Science            Pager   : (541)507-0132
> Instructional Network Coordinator         Fax     : (541)737-3014
> -----------------------------------------------------------------
> http://www.cs.orst.edu/~kveton                 [email-masked]
> -----------------------------------------------------------------
> 
>

---

From: Scott Kveton <[email-masked]>
Date: Wed, 30 Sep 1998 16:41:49 -0700 (PDT)

Thanx Marc.

> i.e.: /usr/local/atalk/etc/afpd -c 20

Actually, what this mail should really say is 'man afpd' or
better yet "read the documentation."  I found it in there 
after I sent the mail.  Sorry about that.

Scott :-)