Subject: [netatalk-admins] /etc/shells

From: Magnus Stenman <[email-masked]>
Date: Mon, 26 Oct 1998 14:35:36 +0100

If I specify a dummy shell in /etc/passwd, and
list that in /etc/shells, I still get this:

afpd[3489]: illegal shell /etc/void for epub

/magnus

---

From: "Volker Birk" <[email-masked]>
Date: Tue, 27 Oct 1998 08:20:45 +0100

> afpd[3489]: illegal shell /etc/void for epub

Try it with /bin/false. Should work (if /bin/false exists)

VB.
--
*** ebis Informationssysteme, Germany       ***  BUGS:
*** Gut-Betha-Platz 1, 88339 Bad Waldsee    ***    This manpage is confusing
*** Phone +49-7524-93421 Fax +49-7524-93423 ***
*** mailto: [email-masked]                      ***