Subject: [netatalk-admins] Pinning down 8.5 problems

From: Richard Hyde <[email-masked]>
Date: Mon, 7 Dec 1998 13:45:11 -0800

We've been getting in a new G3 just about everyday here for the past week or so so I've had some chances to troubleshoot with fresh 8.5s.  All of the new computers with the exception of our single iMac (boo, hiss) worked perfectly with my netatalk setup (most current asun release) out of the box.  Every time the Mac tech insalled a new app I went in and tried the network.  All was fine until we installed Photoshop 5.0.  My "Error -50" problems returned.  To recap the "-50" problem:  Clients transfer datafiles without problem.  Clients break with "error -50" when attempting a executable (what would you call an executable in Mac lingo?) transfer.  This whole thing is very frustrating.  Another department is running a netatalk server that is having no problem with the same clients.  They are running 1.4b2+asun2.0a18.2-oa1.i386.rpm.  But, it's just my luck that this version flat out doesn't work at all on my machine.  
We're both running RH5.1.

Anything similar? Suggestions?  Thanks,

Richard Hyde
Sysadmin ScienceVIEW
[email-masked]

---

From: Markus Schulte <[email-masked]>
Date: Wed, 09 Dec 1998 11:29:58 +0000

hi,

recently i checked out the web admin tool from www.webmin.com.
i found it is brilliant :) but it lacks atalk support :(
so i'm wondering if somebody knows if there is an independantly
developped webmin module for atalk available?

ms

-- 
Digital Online Media GmbH
(we like to be called DOM)

http://www.dom.de
mailto: [email-masked]
phone: +49 221 951680
fax: +49 221 951688