Subject: [netatalk-admins] Logging into netatalk from At-Ease.

From: "Eddie Irvine" <[email-masked]>
Date: Tue, 30 Jun 1998 18:23:27 +1000

Hi.

I'd like to give my students the ability
to log into netatalk from the At-Ease
desktop.
 
However, I'd rather not give them access
to the chooser. They'll prowl about the
network in ways I'd rather avoid.
 
Usually they are connected to an
Apple Fileserver only, but the PC's
are served by samba and I'd like
advanced kids to be able to access
the same filespace as their samba
account (eg: home dir on unix).

Anyone done a mac program/script to do 
this? Is this possible?

I sent out a request for this about a week ago
and received no response :-(
 
Suggestions gratefully received..
  
Sorry to nag ... 
 
Cheers
Eddie.

---

From: Nicholas Riley <[email-masked]>
Date: Tue, 30 Jun 1998 08:27:34 -0400 (EDT)

> and received no response :-(

If you make the name for the home directory the same (say "home") you can
make an alias to the home directory of any user, put the alias in At Ease
and when the alias opens it will prompt them for username and password and
mount the netatalk volume.  Since the name of the volume is the same the
same alias can be used for multiple users. For example, my
AppleVolumes.default contains:

~/     "Home directory"

and that's it.

--
Nicholas Riley <[email-masked]>