Subject: [netatalk-admins] Netatalk on RedHat Linux 5.1

From: Doug Melniker <[email-masked]>
Date: Thu, 8 Oct 1998 16:23:39 -0400 (EDT)

PLEASE IGNORE MY LAST MESSAGE... THIS ONE IS CLEARER/MORE ACCURATE.

Sorry for sending the last one. :-)

My linux box is not showing up in the chooser. However, when i connect to
the specific IP, it gives me a log-in box. When i try to log in, though,
it gives me the error: "The connection to this server has been
unexpectedly broken." It always gives this error.

Any suggestions?

Thanks, 
 Doug Melniker

---

From: anthonyj <[email-masked]>
Date: Thu, 8 Oct 98 17:30:02 -0500

It sounds like you don't have the patched RPM installed, if you're trying 
to run the stock netatalk, it won't run on 5.1. You have to get the RPM 
from the contrib/ directory on redhat.com. The whole URL is in the FAQ.

ant