Subject: Re: [netatalk-admins] slow connection

From: Alexander Katsnelson <[email-masked]>
Date: Sat, 18 Apr 1998 14:24:58 -0400

>I know that the harddisk in the linux-machine is a slow one, but before
>buying a fast SCSI-Drive i want to know if this is a common problem, that
>the MAC is slower than the PC.
>Is there a possibility to influence the speed of the connection from the
>MAC???

Yes, Macs are considerably slower then PC when it comes to networking stuff, but there is a way you can improve the speed.  You need to move to applshare ip.  The client is free and is availble from apple.  If you run system 8, it already supports appleshare ip.  As for netatalk, you need to run the version with the asun patch.  This patch adds support for AFP 2.2 (supports appleshare ip).  TCP/IP is the way to go.  You can get the netatalk with asun patch version from the following: ftp://ftp.u.washington.edu/public/asun/ .  

-------------------------------
Alexander Katsnelson (Sash)
[email-masked]
(416) 736-2100 ext. 77830
(416) 736-5405 ext. 4
-------------------------------

---

From: Alexander Katsnelson <[email-masked]>
Date: Sun, 19 Apr 1998 13:59:40 -0400

>
>Compiler complains about des.h, which is included from auth.c in the
>directory etc/afpd..
>I don't have the time to go over the sources, so if you can give me a
>hint, were the problem is, i would be glad..
>
Oliver,