Subject: [netatalk-admins] atalkd synopsis

From: Patrik Schindler <[email-masked]>
Date: Fri, 17 Jul 1998 11:16:42 +0200

Hi,

atalkd's manpage says:

NAME
       atalkd - AppleTalk RTMP, NBP, ZIP, and AEP manager

SYNOPSIS
       /usr/local/etc/atalkd [ -f configfile ] [ -1 | -2 ]

DESCRIPTION
       [...]

the -1 and -2 switches are nowhere described further. What do they mean?

:wq! PoC

---

From: "Dave Holland" <[email-masked]>
Date: Fri, 17 Jul 1998 10:27:56 +0100

[...]
>the -1 and -2 switches are nowhere described further. What do they mean?

End of the second (I think) paragraph, describing the format of the config
file:

"If no -phase option is given, the default phase as given on the command
line is used (the default is 2)."

>From this we infer that -1 and -2 set the default phase to 1 and 2,
respectively.

Cheers,
Dave

-- 
Dave Holland  -=-  Systems Administrator  -=-  Hexagen Technology, UK
 -=-  phone: (+44)(0)1223 424877  -=-  fax: (+44)(0)1223 424855  -=-

---

From: "Eddie Irvine" <[email-masked]>
Date: Fri, 17 Jul 1998 19:42:01 +1000

>the -1 and -2 switches are nowhere described further. What do they mean?

I think it means AppleTalk level 1 or 2.
Level 1 is (totally?) obselete.

Eddie.