Subject: [netatalk-admins] Localtalk on Mac IIci?

From: [email-masked] (Donald Lee)
Date: Tue, 31 Mar 1998 08:58:47 -0600

I'm running netatalk 1.4b2 on a Mac IIci under NetBSD 1.3.  I've been
trying to set up my machine as a router between ethernet and localtalk.

As far as I can tell, localtalk on the printer port is not supported by the
NetBSD 1.3 kernel, nor by netatalk.

Could someone either verify this, or point me to a resource or two
that might help me set it up?

Thanks in advance,

-dgl-

---

From: Patrick Gardella <[email-masked]>
Date: Tue, 31 Mar 1998 12:38:21 -0500 (EST)

On the Apple side, you have to choose whether you want Appletalk to run on the
Localtalk or the Ethernet networks.  Several Companies offer a bridge to tie
the two together, but none are free.  Apple lets you have a bridge for a
LaserWriter, and it *is* free.

But to tie the localtalk network with the ethernet, I have not been able to do.

Localtalk being the localtalk adapters on the printer port.

I just moved all my stuff to my BSD machine and let the Mac connect to them.

Wish I could help more...  

Patrick

---

From: Patrik Schindler <[email-masked]>
Date: Tue, 31 Mar 1998 22:07:36 +0200

>LaserWriter, and it *is* free.

You could use the older LocalTalk bridge, which works fine even under new system software releases and alows to use much more than just a LaserWriter over LocalTalk.

:wq! PoC

---

From: Patrick Gardella <[email-masked]>
Date: Tue, 31 Mar 1998 16:12:23 -0500 (EST)

Is the Localtalk bridge availible on the Apple site?  Or where can I get it?

That would be wonderful!

Patrick

On 31-Mar-98 Patrik Schindler wrote:
> You could use the older LocalTalk bridge, which works fine even under new
> system software releases and alows to use much more than just a LaserWriter
> over LocalTalk.
> 
>:wq! PoC

---

From: Bill Studenmund <[email-masked]>
Date: Tue, 31 Mar 1998 13:46:01 -0800 (PST)

> NetBSD 1.3 kernel, nor by netatalk.

netatalk would support it if NetBSD did. Unfortunatly we don't at the
moment. It's on my to-do list, but finishing grad school this spring is a
little higher. :-)

Take care,

Bill

---

From: Alistair Riddell <[email-masked]>
Date: Tue, 31 Mar 1998 22:29:31 +0100 (BST)

It comes with Open Transport 1.1.x (downloadable from any of Apple's ftp
servers). The current version is 2.1.
Let me know if you want me to mail you a copy to save the download...

-- 
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594
Microsoft - because god hates us

---

From: Patrik Schindler <[email-masked]>
Date: Wed, 1 Apr 1998 08:45:33 +0200

>Is the Localtalk bridge availible on the Apple site?  Or where can I get it?

Dunno. But I'll put the whole thing into ftp.baden-online.de under pub/mac/net.
It's 765KBytes. Therefore I'll put a second archive there with only the control panel (15KBytes, it works with only dropping onto the system folder!!).
If anyone get's the Installer to run (not the right disk-error), I'd be happy to get a copy of the Image. :-)

>That would be wonderful!

Okay, anybody helps each other :-)

:wq! PoC