Subject: [netatalk-admins] tcpd.h

From: Vivek <[email-masked]>
Date: Thu, 2 Apr 1998 17:08:52 +0100 (BST)

Hi: I just tried compiling 1.4b2+asun2.0a18.2 on Linux[2.0.33]
and came up with 

dsi_tcp.c:27: tcpd.h: No such file or directory

I've scanned through the debian package list, and don't see it mentioned
anywhere: Anyone know where to get the bits I'm missing?

[I did a find from root as root just in case... no luck]

Apologies in advance if I've missed something obvious in the docs...
--
fsck -f -b 8193 /dev/cortex

---

From: Alistair Riddell <[email-masked]>
Date: Thu, 2 Apr 1998 17:38:04 +0100 (BST)

Read the bit in the docs about TCP wrappers and then comment it out in the
Makefile.

-- 
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594
Microsoft - because god hates us

---

From: Vivek <[email-masked]>
Date: Fri, 3 Apr 1998 11:25:58 +0100 (BST)

> Read the bit in the docs about TCP wrappers and then comment it out in the

Thanks to everyone who replied - I finally managed to track down tcpd.h in 
the debian 'netbase' package.

It's available at 

ftp://sunsite.doc.ic.ac.uk
in 
/computing/operating-systems/Linux/debian/stable/source/net/

for anyone who's interested.[Or in similar locations at any debian
mirror, I imagine.]
--
fsck -f -b 8193 /dev/cortex