Subject: [netatalk-admins] downcasing mac files

From: Alexander Katsnelson <[email-masked]>
Date: Wed, 29 Apr 1998 12:51:35 -0400

Hi,

  It's me again, with a question about case. I've read the man page on afpd and found a reference to downcasing mac files.  However, I saw no option describing how to do this, so my question is: How do you configure afpd daemon to downcase all mac files.  Is this an option for compiling or is there an option I could use when starting the afpd daemon.  Also, if this option is set, does that mean that if a client issues a read request in mixed case, it will get translated into a read request all in lower case? (that would be good). 

Also, can someone tell me what the timelord daemon does?

Thanks for your help!!

-------------------------------
Alexander Katsnelson (Sash)
[email-masked]
(416) 650-8011 ext. 4
(416) 736-5405 ext. 4
-------------------------------

---

From: Palle Girgensohn <[email-masked]>
Date: Thu, 30 Apr 1998 01:12:30 +0200

> Also, can someone tell me what the timelord daemon does?

It's a compile time directive. Check etc/afpd/Makefile. (if memory
serves me...)

/Palle