Subject: [netatalk-admins] Off Subject, but...

From: Jason Belich <[email-masked]>
Date: Wed, 04 Feb 1998 10:46:45 -0500

I have been spammed by someone who, according to the headers, harvested
this list!!!  Did anyone else get this spam???

> Received: 
>                     from growl.pobox.com (growl.pobox.com [208.210.124.27]) by
>                     apollo.vicon.net (8.8.5/8.8.5) with ESMTP id CAA06271 for
>                     <[email-masked]>; Wed, 4 Feb 1998 02:42:26 -0500 (EST)
>         Received: 
>                     (from daemon@localhost) by growl.pobox.com (8.8.7/8.8.5) id CAA04397
>                     for [email-masked]; Wed, 4 Feb 1998 02:37:11 -0500 (EST)
>         Received: 
>                     from terminator.rs.itd.umich.edu ([email-masked]
>                     [141.211.164.2]) by growl.pobox.com (8.8.7/8.8.5) with ESMTP id
>                     CAA21817; Wed, 4 Feb 1998 02:37:10 -0500 (EST)
>         Received: 
>                     from localhost (daemon@localhost) by terminator.rs.itd.umich.edu (8.8.6/2.5)
>                     with SMTP id CAA09337; Wed, 4 Feb 1998 02:35:08 -0500 (EST)
>         Received: 
>                     by terminator.rs.itd.umich.edu (bulk_mailer v1.5+); Wed, 4 Feb 1998
>                     02:34:40 -0500
>         Received: 
>                     (from majordom@localhost) by terminator.rs.itd.umich.edu (8.8.6/2.5) id
>                     CAA09289 for netatalk-admins-list; Wed, 4 Feb 1998 02:34:39 -0500 (EST)
>         Received: 
>                     from redheat.rs.itd.umich.edu (redheat.rs.itd.umich.edu [141.211.83.36]) by
>                     terminator.rs.itd.umich.edu (8.8.6/2.5) with ESMTP id CAA09277 for
>                     <[email-masked]>; Wed, 4 Feb 1998 02:34:29
>                     -0500 (EST)
>         Received: 
>                     (from root@localhost) by redheat.rs.itd.umich.edu (8.8.5/2.5) with X.500 id
>                     CAA14684; Wed, 4 Feb 1998 02:34:27 -0500 (EST)
>         Received: 
>                     (from root@localhost) by redheat.rs.itd.umich.edu (8.8.5/2.5) with X.500 id
>                     CAA14381 for [email-masked]; Wed, 4 Feb
>                     1998 02:31:57 -0500 (EST)
>         Received: 
>                     from netstep.net (mail.netstep.net [205.232.128.11]) by
>                     redheat.rs.itd.umich.edu (8.8.5/2.5) with ESMTP id CAA14082; Wed, 4 Feb
>                     1998 02:29:25 -0500 (EST)
>         Received: 
>                     from t.tt (153.37.99.13) by netstep.net with SMTP (Eudora Internet Mail
>                     Server 2.0.1); Wed, 4 Feb 1998 02:00:38 -0500
>         Received: 
>                     from SMTP.XServer (Smail4.1.19.1 #20) id m0wBzN7-009vdR; Tuesday,
>                     February 3rd, 1998
>         Received: 
>                     from mail.apache.net(really [164/187]) by relay.comanche.com Sunday,
>                     February 1st, 1998
>         Received: 
>                     from 32776.21445(really [80110/80111]) by relay.denmark.nl Friday, January
>                     30th, 1998
>         Received: 
>                     from local.nethost.org(really [24553/24554]) by relay.SS621.net Thursday,
>                     January 29th, 1998
>              Date: 
>                     Wed, 4 Feb 1998 02:29:25 -0500 (EST)
>              From: 
>                     vtv554 <[email-masked]>
>                 To: 
>                     <[email-masked]>
>       Message-ID: 
>                     <[email-masked]> Wednesday, February
>                     4th, 1998
>          Reply-To: 
>                     [email-masked]
>            Sender: 
>                     [email-masked]
>     Content-Type: 
>                     text
>  X-Mozilla-Status: 
>                     9001
> 
> 
> 
> 
> Authenticated sender is <[email-masked]>
> Subject:  2-4
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> Content-Transfer-Encoding: 7bit
> Date: Wed, 4 Feb 1998 02:27:47 -0500
> 
> EMAIL MARKETING WORKS!!
> 
> Bull's Eye Gold is the PREMIER email address collection tool.
> This program allows you to develop TARGETED lists of email
> addresses.  Doctors, florists, MLM, biz opp,...you can collect
> anything...you are only limited by your imagination!  You can
> even collect email addresses for specific states, cities, and
> even countries!  All you need is your web browser and this program.
> Our software utilizes the latest in search technology called
> "spidering". By simply feeding the spider program a starting
> website it will collect for hours. The spider will go from website
> to targeted website providing you with thousands upon thousands of
> fresh TARGETED email addresses. When you are done collecting,  the
> spider removes duplicates and saves the email list in a ready to
> send format. No longer is it necessary to send millions of ads to
> get a handful of responses...SEND LESS...EARN MORE!!!
> 
> A terrific aspect of the Bull's Eye software is that there is
> no difficult set up involved and no special technical mumbo-jumbo
> to learn. All you need to know is how to search for your targeted
> market in one of the many search engines and let the spider do the
> rest! Not familiar with the search engines? No problem, we provide
> you with a list of all the top search engines. Just surf to the
> location of a search engine on your browser then search for the
> market you wish to reach...it's that easy!
> 
> For instance if you were looking for email addresses of Doctors
> in New York all you would do is:
> 
> 1) Do a search using your favorite search engine by typing in
> the words doctor(s) and New York
> 2) Copy the URL (one or more)...that's the stuff after the
> http://...  for instance it might look like
> http://www.yahoo.com/?doctor(s)/?New+York
> 3) Press the START button
> 
> THAT's IT!!!  The Bull's Eye spider will go to all the websites
> that are linked, automatically extracting the email addresses
> you want.
> 
> The spider is passive too! That means you can let it run all
> day or all night while you are working on important things or
> just having fun on your computer. There is no need to keep a
> constant watch on it, just feed it your target market and give
> it praise when it delivers thousands of email addresses at
> the end of the day!
> 
> Features of the Bull's Eye Software:
> 
> * Does TARGETED searches of websites collecting the email
>   addresses you want!
> * Collects Email addresses by City, State, even specific
>   Countries
> * Runs Automatically...simply enter the Starting information,
>   press The Start Button, and it does the rest
> * Filters out duplicates
> * Keeps track of URLs already visited
> * Can run 24 hours per day, 7 days per week
> * Fast and Easy List Management
> * Also has built in filtering options...you can put in words
>   that it "Must" have while searching,...you can even put in
>   criteria that it  "Must NOT Have"...giving you added flexibility
> * Also imports email addresses from any kind of files (text
>   files, binary files, database files)
> * List editor handles Multiple files to work on many lists
>   simultaneously
> * Has a Black-Book feature... avoid sending emails to people
>   who do not want to receive it
> * Built-in Mail program...send email directly on the internet
>   with just a click of your mouse
> * Personalized Emails...if the email address has the user's
>   name when it is collected,..you can send Personalized emails!!!
> * Sort by Location, Server, User Name, Contact Name
> * Advanced Operations:
> · Email address lists export in many different formats
>   (HTML, Comma delimited, text file)
> · Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
>   Move to Top/Bottom
> · Operations between lists...Union, Subtraction, Comparison
> * Program is Passive,...meaning you can run other programs at
>   the same time
> 
> CALL FOR MORE INFORMATION   213-980-7850
> CALL FOR MORE INFORMATION   213-980-7850
> 
> ORDERING INFORMATION
> 
> Customer Name
> Company Name
> Address
> City
> State                       Zip
> Phone                                       Fax
> Email Address
> 
> ______ BULL'S EYE SOFTWARE   $259.00
> Includes Software, Instructions, Technical Support
> 
> ______ Shipping & Handling  (2-3 Day Fedex)  $10.00
>                            (Fedex Overnite) $20.00
> 
> ______  TOTAL
>                  (CA Residents add applicable sales tax)
> 
> *All orders are for Win 95 and Win NT
> 
>                 *****CREDIT CARDS ACCEPTED*****
>                    MASTERCARD   VISA   AMEX
> 
>    PLEASE CALL 213-980-7850 to process your order
>                         9am-5pm Pacific Time
>                 Checks or Money Orders send to:
>                       WorldTouch Network Inc.
> 5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
> Please note:  Allow 5 business days for all checks to
> clear before order is shipped.
> 
> 
>

---

From: Gregor Retti <[email-masked]>
Date: Wed, 4 Feb 1998 18:21:15 +0100

>this list!!!  Did anyone else get this spam???

[SNIP bla bla fortune bla bla $ 5 bla bla]

I suppose everybody got it. this is the second time, SPAM was delivered
thru this list in the last months. I do not understand, why postings are
not restricted to members only.

regards
gregor

-----------------------------------------------------------------------
 gregor retti ----------- http://germanistik.uibk.ac.at/germ/retti.html
-----------------------------------------------------------------------

---

From: Andrew McNabb <[email-masked]>
Date: Wed, 4 Feb 1998 15:33:28 -0600

> not restricted to members only.

I'm not decided on whether or not postings should be restricted.  The nice
thing about it is that if someone is having a problem but doesn't want to
subscribe to the list, they can simply write to the list and get help.
Obviously the bad side is that people can abuse this and spam us.

----------------------------------------------
                Andrew McNabb
             Argus Systems Group
          [email-masked]
----------------------------------------------
  I am an International Arms Trafficker!!!!!
http://online.offshore.com.ai/arms-trafficker/
----------------------------------------------

---

From: William Uther <[email-masked]>
Date: Thu, 5 Feb 1998 11:08:04 -0500

>Obviously the bad side is that people can abuse this and spam us.

How about this: you can only send to the list if either A) you are on the
list or B) you have [email-masked] explicitly in the To: field
of the mail.  That should weed out most spam and still allow most genuine
queries for help.

\x/ill         :-}

William Uther            "When I die I want to go quietly,
[email-masked]            in my sleep like my Grandfather,
Dept. of Computer Science,   not screaming like the passengers in his car"
Carnegie Mellon University         http://www.cs.cmu.edu/~will/

---

From: Gregor Retti <[email-masked]>
Date: Fri, 6 Feb 1998 10:27:21 +0100

>of the mail.  That should weed out most spam and still allow most genuine

I am in favorite for anything that would stop the SPAMing. everbody got the
last one too?

relevant headers:

Received: from buffnet4.buffnet.net (buffnet4.buffnet.net [205.246.19.13])
	by redheat.rs.itd.umich.edu (8.8.5/2.5) with ESMTP id BAA25437;
Fri, 6 Feb 1998 01:58:07 -0500 (EST)
Received: (from root@localhost) by buffnet4.buffnet.net (8.7.5/8.7.3) id
BAA00522; Fri, 6 Feb 1998 01:49:43 -0500 (EST)
Received: from buffnet9.buffnet.net(205.246.19.19) by buffnet4.buffnet.net
via smap (V2.0)
	id xma000513; Fri, 6 Feb 98 01:49:38 -0500
Received: from webserv2.buffnet.net(205.247.125.2) by buffnet9.buffnet.net
via smap (V2.0)
	id xmaa08294; Fri, 6 Feb 98 01:49:31 -0500
Received: from jj3dw3.q3q3665f.com (1Cust19.tnt14.lax3.da.uu.net
[153.37.91.19])
	by webserv2.buffnet.net (8.8.7/8.8.7) with SMTP id BAA24050;
	Fri, 6 Feb 1998 01:52:55 -0500 (EST)
	(envelope-from [email-masked])
Date: Fri, 6 Feb 1998 01:52:55 -0500 (EST)
From: rwrw44 <[email-masked]>
To: [email-masked]

regards
gregor

---

From: Sid Van den Heede <[email-masked]>
Date: Fri, 6 Feb 1998 07:51:03 -0500 (EST)

> I am in favorite for anything that would stop the SPAMing. everbody got the

Well, so far it seems there are a lot of messages about SPAM, but I think
I've only seen 1, maybe 2 actual SPAM messages in the last few weeks.

Unless we start getting royally bombarded with SPAM, I would suggest the
best approach would be to just ignore it, and concentrate on netatalk
issues.  It's a good list with a very high signal-to-noise ratio, and
we're making too much noise talking about the little bit of noise...

------------------------------------------------------------------
Sid Van den Heede               Open Text Corporation
+1 519 888 7111 x2211           185 Columbia Street West
+1 519 888 0677 (fax)           Waterloo, Ontario, Canada  N2L 5Z5
[email-masked]