Subject: [netatalk-admins] access control with apple talk

From: "Achim Gosse" <[email-masked]>
Date: Fri, 23 Oct 1998 16:19:46 +0200

hello list,

is there a way to configure the atalk server that only the local lan has
access to it?

thanks in advance

achim

---

From: Osma Ahvenlampi <[email-masked]>
Date: 26 Oct 1998 09:42:46 +0200

> is there a way to configure the atalk server that only the local lan has

EtherTalk generally isn't routed, so it'll most likely stop at your
router. AppleShare/IP can be restricted with TCP wrappers.

-- 
Do not believe in miracles -- rely on them.
Osma Ahvenlampi <[email-masked]>