Subject: [netatalk-admins] archives of list?

From: [email-masked] (Stefan Barth)
Date: Mit, 20 May 98 08:01:47 +0200

Hi!

Are the proceedings of this mailing list archived in any way, and if so, 
by whom and where?

Thanks for any hints - 

Stefan

---

From: [email-masked]
Date: Wed, 20 May 1998 12:29:57 -0400

> From:     [email-masked] (Stefan Barth)

> Are the proceedings of this mailing list archived in any way, and if so, 

    http://www.umich.edu/~rsug/netatalk/archive/

will get you where you want to be.

evan