Subject: [netatalk-admins] How to change the apple talk servers name??

From: "Achim Gosse" <[email-masked]>
Date: Fri, 23 Oct 1998 12:52:40 +0200

hi,

how can change the atalk servers name without changing the hostname?

cheerio

achim

Achim Gosse  mailto:[email-masked]
n.a.s.a.2.0 GmbH     http://www.nasa20.com

---

From: [email-masked]
Date: Fri, 23 Oct 1998 13:14:51 +0200 (SAT)

AFAIK, all you do is invoke afpd with -n the_name_you_want. 

____________________________________________________________
John Ostrowick
Computer Science Department, University of the Witwatersrand   
Web site, ftp site and listserv all available at: 
http://macaroni.cs.wits.ac.za/

---

From: Mark Donnelly <[email-masked]>
Date: Fri, 23 Oct 1998 08:57:11 -0500

> AFAIK, all you do is invoke afpd with -n the_name_you_want. 

Well, if you want to change the name in the chooser, you might need to
change the lines:

        nbprgstr -p 4 `hostname|sed 's/\..*$//'`:Workstation
        nbprgstr -p 4 `hostname|sed 's/\..*$//'`:netatalk

in your startup script as well.... something along the lines of 

        nbprgstr -p 4 'My name':Workstation
        nbprgstr -p 4 'My name':netatalk

I'm not sure if this is strictly necessary, but you might want it anyway.

--Mark Donnelly

---

From: "Achim Gosse" <[email-masked]>
Date: Fri, 23 Oct 1998 16:02:28 +0200

Thanks foor your help,

now it works fine.

Achim

>         nbprgstr -p 4 `hostname|sed 's/\..*$//'`:netatalk
.
.
.

---

From: Pat Trainor <[email-masked]>
Date: Fri, 23 Oct 1998 10:32:52 -0400 (EDT)

How can one bounce an existing host and then register under their
name, say, for an AFPServer? (I know, this is evil.. I need to find out if
it is possible, and how..) :)

On Fri, 23 Oct 1998, Mark Donnelly wrote:

> Date: Fri, 23 Oct 1998 08:57:11 -0500
> From: Mark Donnelly <[email-masked]>
> To: [email-masked]
> Cc: Achim Gosse <[email-masked]>, [email-masked]
> Subject: Re: [netatalk-admins] How to change the apple talk servers name??
> 

pat 	
:)

Pat Trainor [email-masked] (key: www.title14.com/pgp/pat.key)

"A new scientific truth does not triumph by convincing its opponents and
making them see the light, but rather because its opponents eventually
die, and a new generation grows up that is familiar with it." physicist
Max Planck