Subject: [netatalk-admins] AFPFS?

From: "C. Harald Koch" <[email-masked]>
Date: Mon, 07 Dec 1998 14:24:13 -0500

Ben Hekster (sp?) wrote a AFP client for Linux, called afpfs. The only pointer
I can find to the software is to odyssey.co.il, which has been unreachable for
a couple of months.

Does anyone on the list have a copy of the software squirrelled away? If so,
can you let me know? I want to be able to backup my Mac using Amanda running
on the UNIX network.

Failing that, I vaguely remember seeing mention of a free NFS server for the
Mac that supports AppleDouble; anybody out there know of such a beast?

Thanks,

-- 
C. Harald Koch     <[email-masked]>

"It takes a child to raze a village."
		-Michael T. Fry

---

From: "Scott R. Every" <[email-masked]>
Date: Mon, 07 Dec 1998 14:28:55 -0500

There is a link to a mirror on Anders Brownworth's Linux Netatalk-HOWTO page:
http://thehamptons.com/anders/netatalk/

s

--
Scott R. Every        "Everything is controlled by a small evil group to 
 EMJ Internet          which, unfortunately, no one we know belongs."
 voice : 1-800-548-2319  fax : 1-919-363-4423  mailto:[email-masked]
 WWW - http://www.emji.net   

Do you believe in Macintosh? Learn how to help the cause by 
subscribing to the "EvangeList" listserver! Send email to:
<[email-masked]> or go to: 
<http://www.lists.apple.com/>

---

From: Andrew McNabb <[email-masked]>
Date: Mon, 7 Dec 1998 13:59:23 -0600 (CST)

If I recall correctly, afpfs didn't do resource forks.  This wouldn't make
a very effective backup.  Recently someone said that they were working on
fixing it up, but until then you should try another method.

> Mac that supports AppleDouble; anybody out there know of such a beast?

----------------------------------------------
                Andrew McNabb
             Argus Systems Group
          [email-masked]
----------------------------------------------