Subject: [netatalk-admins] 8.5 and asun hanging

From: Neil McAllister <[email-masked]>
Date: Fri, 6 Nov 1998 10:13:04 -0800

>I can confirm the hanging at my location.
>
>sending a 39.1 meg tif from a variety of macs, the mac hangs.
>
>I look at the activity lights on my bridge and the network shows no
>activity. It's like one machine asked a question, and it's just sitting
>there waiting for an answer.

This sounds like the problem I've encoutered with Retrospect backups...
only it happened with 7.6.1 and OT 1.3 as well.

--
Neil McAllister, Systems Administrator
Primo Angeli Inc., San Francisco, CA, USA
http://www.primo.com  mailto:[email-masked]

---

From: "Ralf Spenneberg" <[email-masked]>
Date: Wed, 18 Nov 1998 07:44:27 +0100

Hi,
Apple seems to have changed quite a lot in the new Appleshare shipped with
MacOS 8.5. After Installing 8.5 everything that had worked so far concerning
Netatalk *and* Windows NT ceased to work.
The 8.5 Chooser doesn't display the shares correctly anymore, connections
hang most of the time, Printing to several network printers (QMS) directly
and via NT or netatalk hangs the printers. 

I installed the old 8.1 again. 

Ralf Spenneberg  
Center for molecular biology of inflammation
Von Esmarchstr 56, 48149 Muenster, Germany
Tel.: ++49 (0)251 8352126      Fax: 8356748

----------
>From: Sean Anker <[email-masked]>
>To: a sun <[email-masked]>
>Cc: [email-masked]
>Subject: Re: [netatalk-admins] 8.5 and asun hanging
>Date: Die, 17. Nov 1998 15:14 Uhr
>

>At 10:23 -0800 11/6/98, a sun wrote:
>
>>i want to clear some of these problems up as it looks like people are
>>trying different versions with OS 8.5.
>>
>>  2) if you're experiencing hangs, go to afp_dsi.c and add
>>     syslog(LOG_INFO, "command (req=%d): %d %d",
>>     [more snipped]
>>
>>  3) give me the tail end of the resulting syslogs that hang.
>
>Server:
>  LinuxPPC R4, kernel 2.1.24
>  netatalk pre-asun2.1.0a-4.tar.gz distribution
>  UMAX C500e 32MB RAM/8GB total disk space
>
>Client:
>  PowerBook 3400c/180
>  MacOS 8.5 fairly standard install
>
>Sysop:
>  Newbie   :)
>
>Conditions:
>  single connection, no other applications running on client
>  10baseT network w/ light traffic at the time
>  copy 1.5 MB file from server to client desktop
>
>08:55:30 -- began copy. Copy progress bar immediately stops at left edge.
> No log activity or computer activity until
>08:57:31 -- file shoots over and copy is complete.
>
>This *seems* to happen more often with things that have custom icons...
>although I can't say that for sure.
>
># tail -n 36 /var/log/messages
>
>Nov 17 08:55:29 newton afpd[619]: command done
>Nov 17 08:55:29 newton afpd[619]: command (req=314): 2 58
>Nov 17 08:55:29 newton afpd[619]: command done
>Nov 17 08:55:30 newton afpd[619]: command (req=315): 2 34
>Nov 17 08:55:30 newton afpd[619]: command done
>Nov 17 08:55:30 newton afpd[619]: command (req=316): 2 58
>Nov 17 08:55:30 newton afpd[619]: command done
>Nov 17 08:55:30 newton afpd[619]: command (req=317): 2 26
>Nov 17 08:55:30 newton afpd[619]: command done
>Nov 17 08:55:30 newton afpd[619]: command (req=318): 2 26
>Nov 17 08:55:30 newton afpd[619]: command done
>Nov 17 08:55:30 newton afpd[619]: command (req=319): 2 27
>Nov 17 08:55:30 newton afpd[619]: command done
>Nov 17 08:55:30 newton afpd[619]: command (req=320): 2 27
>Nov 17 08:57:31 newton afpd[619]: command done
>Nov 17 08:57:31 newton afpd[619]: command (req=321): 5 27
>Nov 17 08:57:31 newton afpd[619]: command (req=322): 5 27
>Nov 17 08:57:31 newton afpd[619]: command (req=323): 2 27
>Nov 17 08:57:32 newton afpd[619]: command done
>Nov 17 08:57:33 newton afpd[619]: command (req=324): 2 4
>Nov 17 08:57:33 newton afpd[619]: command done
>Nov 17 08:57:33 newton afpd[619]: command (req=325): 2 27
>Nov 17 08:57:33 newton afpd[619]: command done
>Nov 17 08:57:33 newton afpd[619]: command (req=326): 2 4
>Nov 17 08:57:33 newton afpd[619]: command done
>Nov 17 08:58:03 newton afpd[619]: dsi tickle: 1
>Nov 17 08:58:09 newton afpd[619]: command (req=327): 5 4
>Nov 17 08:58:33 newton afpd[619]: dsi tickle: 1
>Nov 17 08:59:03 newton afpd[619]: dsi tickle: 2
>Nov 17 08:59:09 newton afpd[619]: command (req=328): 5 4
>Nov 17 08:59:20 newton afpd[619]: command (req=329): 2 34
>Nov 17 08:59:20 newton afpd[619]: command done
>Nov 17 08:59:22 newton afpd[619]: command (req=330): 2 2
>Nov 17 08:59:22 newton afpd[619]: command done
>Nov 17 08:59:22 newton afpd[619]: command (req=331): 2 20
>Nov 17 08:59:22 newton afpd[619]: logout
>Nov 17 08:59:22 newton afpd[619]: 11.52KB read, 31848.16KB written
>Nov 17 08:59:22 newton afpd[262]: server_child[1] 619 done
>