Subject: Re: [netatalk-admins] Disapearing print jobs

From: John Barry -Technician <[email-masked]>
Date: Thu, 2 Apr 98 11:36:25 BST

Hi,
> I was grilling some of the users....
Open flame? Hot plate? Barbecue? Inquiring minds whant to know!

"you want fries with that?"

sorry, couldn't resist :)
later
jb

---

From: Brian Eric Bothwell <[email-masked]>
Date: Thu, 2 Apr 1998 13:57:42 -0500 (EST)

> sorry, couldn't resist :)

It was open pit, with mesquite chips for flavor.

yum yum. they were tasty!
And now no more user complaints!

:)

-brian