Subject: [netatalk-admins] Changing password in chooser

From: "Ulf Norberg" <[email-masked]>
Date: Wed, 2 Dec 1998 13:22:37 +0100

Hi all,

I cant figure out how to make it possible for users to change their password
in the chooser.
After adding the following to my afpd.conf file
- -setpassword
the change password button in the chooser becomes enabled, but after
entering the new password a dialog box informs me that the password could
not be changed. Any ideas how to solve this?
I am running RH5.2 with netatalk-1.4b2+asun2.1.0a

/Ulf
--
Ulf Norberg
Department of Zoology
Stockholm University
S-106 91 Stockholm
Sweden
E-mail: [email-masked]
Phone: +46 8 164047
Fax: +46 8 167715

---

From: John Ostrowick <[email-masked]>
Date: Wed, 2 Dec 1998 15:30:57 +0200 (SAT)

hey! i didn't know this was possible! i keep on having to explain to my
users how to telnet into my server and use passwd from the CLI!

i can't find an afpd.conf file on my server... where should it be, what
syntax, etc...?

tia!

____________________________________________________________
John Ostrowick
Computer Science Department, University of the Witwatersrand   
Web site, ftp site and listserv all available at: 
http://macaroni.cs.wits.ac.za/