Subject: [netatalk-admins] Mac OS8 patch

From: Joe Zacharias <[email-masked]>
Date: Sat, 25 Jul 1998 13:52:38 -0500

Just upgraded to MAC OS 8 and have problems with the
"dancing icons"....

The patch below came from:

http://www.umich.edu/~rsug/netatalk/patches/1.4b2/afpd-macos8.diff

Unfortunately I get these errors:

Patching file file.c using Plan A...
(Fascinating--this is really a new-style context diff but without
the telltale extra asterisks on the *** line that usually indicate
the new style...)
Hunk #1 failed at 125.
1 out of 1 hunks failed--saving rejects to file.c.rej
Hmm...  The next patch looks like a context diff to me...
The text leading up to this was:
--------------------------
|*** etc/afpd/fork.c-   1997/08/17 00:01:46
|--- etc/afpd/fork.c    1997/08/26 03:50:24
--------------------------
Patching file fork.c using Plan A...
(Fascinating--this is really a new-style context diff but without
the telltale extra asterisks on the *** line that usually indicate
the new style...)
Hunk #1 failed at 95.
Hunk #2 failed at 173.
Hunk #3 failed at 323.
Hunk #4 failed at 556.
Hunk #5 failed at 650.
Hunk #6 failed at 718.
6 out of 6 hunks failed--saving rejects to fork.c.rej
done                                                                         

Any help is greatly appreciated!

Thanks

Joe Zacharias
Data Source, Inc.

---

From: Tom Kacvinsky <[email-masked]>
Date: Sat, 25 Jul 1998 15:11:24 -0400 (EDT)

> The text leading up to this was:

What version of patch are you using?  Are you using your machine's
vendor patch, or GNU's patch? What machine are you patching on -- what 
is the output of "uname -a"?  How are you invoking patch?

etc, etc...

Tom