Subject: [netatalk-admins] Netatalk list and SPAM

From: Paul Gregg <[email-masked]>
Date: Tue, 6 Jan 1998 12:01:21 GMT

Now why does the server send its messages as:
Received: by terminator.rs.itd.umich.edu (bulk_mailer v1.5+); Tue, 6 Jan 1998 05:26:34 -0500

'bulk_mailer' is just asking to be SPAM filtered.  Can this be changed?

It is getting filtered at my site.

Paul Gregg

---

From: "Mr. Arlington Hewes" <[email-masked]>
Date: Tue, 06 Jan 1998 12:12:49 +0000

>>>>> On Tue, 6 Jan 1998, "PG" == Paul Gregg wrote:

  PG> Now why does the server send its messages as:  Received: by
  PG> terminator.rs.itd.umich.edu (bulk_mailer v1.5+); Tue, 6 Jan 1998 05:26:34
  PG> -0500

  PG> 'bulk_mailer' is just asking to be SPAM filtered.  Can this be changed?

  PG> It is getting filtered at my site.

That's a shame, cuz it's a great majordomo back end which boosts delivery
performance of mid-sized majordomo-based lists . . . I use it and recommend it.

-DPN