Subject: [netatalk-admins] netatalk and samba co-operation?

From: Sean Murphy <[email-masked]>
Date: Mon, 27 Jul 1998 01:39:40 -0700

I am ruing a server for both mac's and PC's and as such have both
netatalk and samba running on the same shared file space.  From reading
the backlog of messages it seems that I am not the only one to try
this.  Although there was a lot of discussion on this topic no final
compatibility solution seem to have been suggested....  does anyone have
a working solution?

Sean

---------------------------
>      Sean Murphy        <
>                         <
>   Lightbulb Graphics    <
>                         <
>  [email-masked]   <
> [email-masked] <
---------------------------

---

From: Pat Trainor <[email-masked]>
Date: Mon, 27 Jul 1998 08:05:54 -0400 (EDT)

I _think_ I have it all running fine.. What is wrong?

On Mon, 27 Jul 1998, Sean Murphy wrote:

> Date: Mon, 27 Jul 1998 01:39:40 -0700
> From: Sean Murphy <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [netatalk-admins] netatalk and samba co-operation?
> 

pat 	
:)

Pat Trainor
System Administration - BBN Technologies
[email-masked] - key: www.title14.com/pgp/pat.key
..will program for boat

---

From: Greg Putrich <[email-masked]>
Date: Mon, 27 Jul 98 08:37:34 -0500

I have it running both and all of my machines are just fine
with it: Mac, OS/2, and even win95. Haven't a problem sharing
any files.

In <Pine.LNX.3.96.980727080439.6184A-100000@aura>, on 07/27/98 

>[email-masked] - key: www.title14.com/pgp/pat.key

---------------------------------------------------------------------------
Greg Putrich - Internet: [email-masked]                        [MR/2 D]
Public Key 3430B1E1 = 28 AF 67 4B 0E B5 79 57  79 30 B6 C6 4C CF 43 A6

   "I will not be pushed, filed, stamped, indexed, briefed, debriefed,
    or numbered. My life is my own." - No. 6