Subject: Re: [netatalk-admins] Netatalk-1.4b2-hurricane & corrupted mp3s and quicktimes

From: Harry Zink <[email-masked]>
Date: Wed, 15 Apr 1998 07:26:00 -0800

>Could netatalk be misinterpreting quicktime binaries and mp3s for some
>sort of text and adding/removing cr/lfs or something...(I'm obviously
>shooting in the dark here)

I just copied a bunch of QTs and MP3s back and forth, and no degradation 
of material happened. In fact, I even played some of them directly from 
the server, with no ill effects.

Harry

---

From: Harry Zink <[email-masked]>
Date: Wed, 15 Apr 1998 07:45:56 -0800

>And hitting the target. This is probably what is happening. There are two
>solutions that I am aware of:

So,  am I the only one who had no problems at all with the QT files?

>From  reading the responses, it seems to me more that the MIME types 
aren't set right.

Harry