Subject: [netatalk-admins] netatalk 1.4b2 with asun patch

From: [email-masked] (Lee Blevins)
Date: Wed, 27 May 1998 19:50:13 -0500

I'm using freebsd 2.2.6 and netatalk-1.4b2+asun2.
I can't get it to read the AppleVolumes files no matter where I put
them.
The net result is I can only get users home dirs published. 1.4b2
without the patch works fine.
Any help would be appreciated.

---

From: Alexander Katsnelson <[email-masked]>
Date: Thu, 28 May 1998 11:55:51 -0500

Did you use the flag during compile time to force to lower case?  If so,
you should have AppleVolumes in lower case, like so applevolumes.  That's
the way I solved the same problem on my box.

>Any help would be appreciated.

------------------------------
Alexander (Sash) Katsnelson
[email-masked]
Work:(416) 650-8011 ext 4
Alt :(416) 736-2100 ext. 70382
Fax :(416) 736-5404
------------------------------

---

From: "Warren H. Chang" <[email-masked]>
Date: Thu, 28 May 1998 12:46:08 -0400 (EDT)

> >Any help would be appreciated.

another option, which I had to use when I used the asun2a18.2 verision was
to add to the startup script 
afpd -f /usr/local/atalk/etc/AppleVolumes.default

that fixed the problem for me.

Warren