Subject: [netatalk-admins] netatalk-1.4b2

From: "Mohamad ElGhouch"<[email-masked]>
Date: Mon, 08 Jun 98 10:30:35 -0700

I am interested in only giving my Macs access to HFS CDs inserted in my Linux
machine.  Is this achievable with netatalk-1.4b2 or netatalk-1.3x?

Thanks,
Mohamad.

---

From: Vivek <[email-masked]>
Date: Tue, 9 Jun 1998 10:21:43 +0100 (BST)

> machine.  Is this achievable with netatalk-1.4b2 or netatalk-1.3x?

Yeah - you need to compile the Paul Hargrove's hfs_fs module, available at 

http://www-sccm.stanford.edu/~hargrove/HFS/

And I think you need to supply a fork=atalk option or something similar
to it- it should be in the documentation that comes with it.

-- 
fsck -f -b 8193 /dev/cortex