Subject: [netatalk-admins] Problems with MacOS 8.1 (german)

From: Axel Weirauch <[email-masked]>
Date: Fri, 25 Sep 1998 15:55:41 +0100

Hey there,
I installed the netatalk version 1.4b2 with Linux 2.0.25 (S.u.S.E. 4.4) and its running good since beginning of the year.

But since installing Mac OS 8.1, german release, on our Macs, we have the problem, that the finder switches in listing-sight between open and closed folders and doubled files. If we want to copy a file to or from Linux, the Mac often anounced a error like 
"can't find file".

Is this a Mac problem or a netatalk problem, is there any solution?

With fine regards 

Axel Weirauch			
mailto:[email-masked]

http://www.drei.neun.de
http://www.titellos.de

drei.neun Mediengestaltung
Lenzhalde 85
70192 Stuttgart
Germany, Earth
Telefon +49 711 22 29 59 22		
Telefax +49 711 22 29 59 29

---

From: Neil McAllister <[email-masked]>
Date: Fri, 25 Sep 1998 09:21:57 -0700

Without thinking it through too long, the first thing that springs to my
mind is: "permissions problem".

At 3:55 PM +0100 9/25/98, Axel Weirauch wrote:
>Hey there,
>I installed the netatalk version 1.4b2 with Linux 2.0.25 (S.u.S.E. 4.4)
>and its running good since beginning of the year.
>
>But since installing Mac OS 8.1, german release, on our Macs, we have the
>problem, that the finder switches in listing-sight between open and closed
>folders and doubled files. If we want to copy a file to or from Linux, the
>Mac often anounced a error like
>"can't find file".
>

--
Neil McAllister, Systems Administrator
Primo Angeli Inc., San Francisco, CA, USA
http://www.primo.com  mailto:[email-masked]