Subject: [netatalk-admins] crashing SUN while restarting netatalk

From: Jeff King <[email-masked]>
Date: Thu, 24 Sep 1998 11:49:21 -0700

Hi,

Am new to Netatalk.... Just installed 1.4b2 with the
"Solaris afpd "Resource temporarily unavailable"" patch
and the "MacOS8 compatibility issues" patch
on my SUN server (ultra2/solaris 2.5.1)

Am using the /etc/init.d/atalk stop/start script.
When I run this from a remote machine (ie, not the console)
it crashes the SUN when I "stop".  

Anybody else have this problem?  Or can tell me what
I'm doing wrong.

Thanks,
-jeff

---

From: Marc Matteo <[email-masked]>
Date: Thu, 24 Sep 1998 12:47:28 -0700

Oh yes, and what a fun problem it is...

You have a couple of options.  I have the asun18.2 patches installed and
netatalk is far less buggy on a Sun.  There also an experimental solaris
module which is supposed to be much nicer -- I can't remember it's
location however.  Finally asun's a2.1.0 patches supposedly have the
solaris patches rolled in so that should be a good option as well.

Hope this helps,

Marc
> ----------
> From: 	Jeff King
> Sent: 	Thursday, September 24, 1998 11:49 AM
> To: 	[email-masked]
> Subject: 	[netatalk-admins] crashing SUN while restarting netatalk
> 
> <<File: vcard.vcf>>
> Hi,
>