Subject: [netatalk-admins] asun2.1.x afpd on linux and 8.5

From: Michael M Han <[email-masked]>
Date: Fri, 20 Nov 1998 17:24:02 -0800

Here's a tidbit that came up on a mailing list I'm on. I thought it
might bear looking into, since the short description corresonds to the
linux afpd problems people have been seeing with OS8.5.

------- Forwarded Message

Date:         Fri, 20 Nov 1998 16:52:30 -0800
Sender: University and College Computer Lab Managers
              <[email-masked]>
From: James Edwards <[email-masked]>
Subject:      Re: Mac OS 8.5
To: [email-masked]

At 21:38 -0600  on 11/17/98,  in the message "Mac OS 8.5" you wrote:
> Hello,
>
> We are considering installing Mac OS 8.5 in our mac labs.  Does anyone
> have any experience, good or bad, with this version of the Mac OS?

There seems to be some issue with some MACs running System 8.5 hanging when
copying files over a network connection. (There are two threads at the
Apple discussion forum; one deals with MAC to MAC transfers, and the other
is MAC to NT copies and disk writes.) This and some unexpected Finder quits
are the only problems I've run into so far.

HTH
James Edwards
Instructional Technology Consultant
Instructional Technology Services
Adams Humanaties-1109, MC-8114
San Diego State University
San Diego, Ca. 92182-8114
(619) 594-5727
mailto:[email-masked]

------- End of Forwarded Message

---

From: Sak Wathanasin <[email-masked]>
Date: Sun, 22 Nov 1998 08:54:34 +0000

In reply to Michael M Han's message of the 20/11/98 at 17:24 -0800,

> linux afpd problems people have been seeing with OS8.5.

*Some* people have seem to have exprience this problems. I've been ruuning 8.5
since a late beta and haven't seen any hanging of the sort described. I
recently installed a G3/300 processor card, and everything is working fine (but
faster :-). However, I'm still running netatalk-1.4b2+asun2.0a18.2, not any of
the 2.1pre-XXX versions (yes, I do have the problem with the network browser,
but that doesn't bother me at the moment).

Sak Wathanasin
Network Analysis Limited
178 Wainbody Ave South, Coventry CV3 6BX, UK

Internet: [email-masked]
Phone: (+44) 1203 419996                    Fax: (+44) 1203 690690