Subject: [netatalk-admins] test message

From: [email-masked]
Date: Fri, 10 Jul 1998 02:33:09 -0400

We've been experiencing list problems in the last few days.
This is only a test message to see if things are back in order.

Apologies,
Evan
[email-masked]

---

From: Pat Trainor <[email-masked]>
Date: Fri, 10 Jul 1998 09:16:26 -0400 (EDT)

Nope, didn't get to me..

	Seriously.. Anyone have any luck making appletalk printers appear
in a sol2.5's print manager so they can be natively exported to suns?

On Fri, 10 Jul 1998 [email-masked] wrote:

> Date: Fri, 10 Jul 1998 02:33:09 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [netatalk-admins] test message
> 
> 

pat 	
:)

Pat Trainor
System Administration - BBN Technologies
[email-masked] - key: www.title14.com/pgp/pat.key
..will program for boat