Subject: [netatalk-admins] Netatlk and Mac OS 8.5

From: Robert Schmid <[email-masked]>
Date: Thu, 3 Dec 1998 16:36:18 -0600

I have Netatalk running on NetBSD on a Mac 840 AV.  When I connect with my
powermac 6500, I have no problem connecting through the chooser but I do
not seem to be able to connect using the new "Network Browser."  Anyone
else have any experience with this?

---

From: Marc Matteo <[email-masked]>
Date: Thu, 3 Dec 1998 14:55:34 -0800

That's a known problem with the netatalk code and was fixed by asun's 2.1
series patches.

Marc
> ----------
> From: 	Robert Schmid
> Sent: 	Thursday, December 3, 1998 2:36 PM
> To: 	[email-masked]
> Subject: 	[netatalk-admins] Netatlk and Mac OS 8.5
>