Subject: Re: [netatalk-admins] 4GB volume limit

From: [email-masked]
Date: Mon, 8 Jun 1998 17:13:47 -0400 (EDT)

oops. mis-typed in PINE and sent the envelope without my question in it.

A quick check of the FAQ didn't reveal much, but does the current netatalk
support AppleTalk Filing Protocol 2.2 INCLUDING the 2 terabyte volume
limit. (I understand that the 2TB limit only applies to clients running
AppleShare Client 3.7.2 or newer.)

Thanks,
Will

---

From: David Hamm <[email-masked]>
Date: Mon, 8 Jun 1998 18:56:27 -0400 (EDT)

I know for a fact that ASun's netatalk will support 110 gigs if you have
system 8.1 on the macs.