Subject: [netatalk-admins] Appleshare IP

From: [email-masked]
Date: Wed, 6 May 1998 12:13:05 +0100

Hi,

What's the status of Appleshare IP in Netatalk.

I downloaded and compiled the latest beta, but it doesn't seem to do it, and I couldn's find any mention of it in the docs.  Is there a patch somewhere.

I want to run this on Linux and Solaris 2.5.1 (to replace the dreaded TotalNet!)

Thanks,

Gavin
______________________________________________________________________
Gavin Timmins                          Office  +44 (0)1304 623428
Unix Systems Specialist                Fax     +44 (0)1304 618338
Computing Service                      Email   [email-masked]
Pfizer Central Research
Ramsgate Rd, Sandwich, KENT  CT13 9NJ           Internal Postcode C677
----------------------------------------------------------------------

---

From: Edan Idzerda <[email-masked]>
Date: Wed, 6 May 1998 09:48:50 -0400 (EDT)

> I want to run this on Linux and Solaris 2.5.1 (to replace the dreaded TotalNet!)

Michael Han wrote up something on using AFP/TCP under Solaris 2
that's on my mini-faq page

	http://www.cec.mtu.edu/Doc/FAQ/netatalk.html

It should give you enough to get you started.

- edan