Subject: RE: [netatalk-admins] Web Site? - RPMS?

From: Marc Matteo <[email-masked]>
Date: Tue, 13 Oct 1998 08:54:01 -0700

Perhaps also on this website to be would be links to *working* RPMS?

I have an RPM of netatalk1.4b2+asun2.0a18.2 that I did and it works great
for me.  Would anyone be interested in it?

Marc
> ----------
> From: 	Marc Matteo
> Sent: 	Wednesday, October 7, 1998 11:25 AM
> To: 	[email-masked]'
> Subject: 	[netatalk-admins] Web Site?
> 
> Hi all,
> 
> I know there was some talk about an "unofficial" Netatalk homepage.
> Something that would include all the links and info discussed here, info
> on
> the asun patches and an updated FAQ.
> 
> Anybody know what the status is on that?
> 
> Marc
> --
> Marc Matteo
> Web Engineer, The Sacramento Bee
> http://www.sacbee.com
>

---

From: Albert Max Lai <[email-masked]>
Date: Tue, 13 Oct 1998 13:58:35 -0400 (EDT)

> for me.  Would anyone be interested in it?

Are you the one that packaged "netatalk-1.4b2+asun2.0a18.2-oa1.rpm"? If
so, thanks! It works wonderfully.
 
> Marc

                                                 \\\|||///
                                                 |       |
                                                (  @   @  )
********************************************oooO****(_)****Oooo*********
* Albert Lai         SEAS Columbia University                          *
* Residential Computer Consultant                                      *
* e-mail: [email-masked]     http://www.columbia.edu/~aml61        *
*         [email-masked]     http://amlai3.ec.rhno.columbia.edu    *
* AOL:    [email-masked]                                            *
* 1018D East Campus                                                    *
* 411 W 116th St                                                       *
* New York, NY 10027                            .oooO                  *
* Ph: (212)853-4854                             (   ) Oooo.            *
*************************************************\ (  (   )*************
                                                  \_)  ) /
                                                      (_/

---

From: Osma Ahvenlampi <[email-masked]>
Date: 14 Oct 1998 16:11:37 +0300

> so, thanks! It works wonderfully.

No, that was me. I still have it running on one RH 5.0+patches box,
but on the rest of the systems (RH 5.1-based) I have 5.1.0-pre
versions. With 5.1.0 hopefully soon out, looks like it's time to
repackage it.. ;)

-- 
Let not the sands of time get in your lunch.
Osma Ahvenlampi <[email-masked]>

---

From: Osma Ahvenlampi <[email-masked]>
Date: 14 Oct 1998 21:28:15 +0300

> versions. With 5.1.0 hopefully soon out, looks like it's time to

Okay, done, if someone is interested. I uploaded
netatalk-1.4b2-asun2.1.0-pre11.src.rpm and .386.rpm to Red Hat's
incoming, so I guess they'll show up in contrib soon enough.

At the same time, I made the package a bit more like RH5.1 packages
usually are - no more symbolic links to init.d in the package, instead
the links are created with chkconfig during installation, and so on.

-- 
Against boredom, even the gods themselves struggle in vain.
Osma Ahvenlampi <[email-masked]>

---

From: Marc Matteo <[email-masked]>
Date: Wed, 14 Oct 1998 11:42:11 -0700

> versions. With 5.1.0 hopefully soon out, looks like it's time to

<grin> And I only used it as a guide.

-- 
Marc Matteo
Web Engineer, The Sacramento Bee
http://www.sacbee.com
"We're a newspaper, we don't actually own any bees."