Subject: Re: [netatalk-admins] Files starting with .

From: Paul Schinder <[email-masked]>
Date: Sun, 25 Oct 1998 11:32:00 -0500

On Sun, 25 Oct 1998 10:02:45 +0100 (MET), Thomas Tornblom wrote:
>
>> There is absolutely *NO* reason to have files starting with the period.
>
>I beg to differ, at least from a unix perspective.

And even from a modern MacOS perspective. Norton should have long ago
removed that paranoid warning. Just last week when I upgraded Eudora to
4.0.2, it installed a ".Keyboard" file. From memory, at one point MacOS
files beginning with "." were exclusively drivers and other files
beginning with "." could confuse it. That's no longer the case. At the
moment, I have lots of "." files on my MacOS partitions (and, of course,
on my LinuxPPC partition and my other Unix boxes).

>
>> 
>> Period.
>> 
>> Harry
>> 
>
>Real life: Thomas Törnblom Email: [email-masked]
>Snail mail:     HB Hax                      Phone:    +46  18 290 290
>                Banvallsvägen 14            Fax:      +46  18 290 291
>                S - 754 40 Uppsala, Sweden  Cellular: +46  73 986 6318

--------
Paul J. Schinder
NASA Goddard Space Flight Center
Code 693
Greenbelt, MD 20770
[email-masked]

---

From: Steve Lay <[email-masked]>
Date: Mon, 26 Oct 1998 09:47:08 +0000

>on my LinuxPPC partition and my other Unix boxes).

Is everyone sure this is right?  What if you create a file called something
like ".MPP" and then try and write to it with an old application (or one
that never updated its codebase) that calls the ambiguous version of the
Open function?  Surely mayhem?

Steve Lay

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
mail:  ITAL Unit           email (c/o): [email-masked]
       UCLES                     phone: (01223) 552673
       1 Hills Road       alt-phone #1: (01223) 337849
       Cambridge                   fax: (01223) 552590
       CB1 2EU
       United Kingdom

 www:  http://www.damtp.cam.ac.uk/icrd/
       http://pass.maths.org.uk/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -