Subject: [netatalk-admins] Annoying printouts

From: Nedeljko Miljevic <[email-masked]>
Date: Mon, 12 Oct 1998 18:16:28 +0000

Hello,

I'm new to netatalk. Having installed and configured it on a Linux box I
get the jobs printed out correctly, except that
every job ends with two additional pages, i.e. a blank page followed by a
page containing:

ERROR: undefined
OFFENDING COMMAND:

STACK:

The netatalk version is netatalk-1.4b2+asun2.1.0-10a
Linux is RedHat 5.1
The filters used are those that came with netatalk distribution (psf)

Has anyone seen this kind of behaviour before?
Please help

TIA
N. Miljevic

---

From: Vivek <[email-masked]>
Date: Mon, 12 Oct 1998 17:48:05 +0100 (BST)

On Mon, 12 Oct 1998, Nedeljko Miljevic wrote:

[snip]
> every job ends with two additional pages, i.e. a blank page followed by a

Yeah - i've seen _exactly_ this behaviour, but in my case the job 
originated on a windows machine, which was using the Linux box as a print
server: I stopped this behaviour by doing 2 things:

1) Configuring the windows machine _not_ to print postscript errors
2) Configuring it not to send a ^D at the end of every print job.

I found this stuff under 

[Start]->
 [Settings]->
  [Printers]->
   [click on printer]->
    [postscript_tab]

If the print job didn't originate on a windows machine, there are probably
similar settings you can fiddle with, but I'm not sure exactly where.

HTH
-- 
"He was too young to be taken from us."
             'You were the one who cut him in half with a chainsaw, dude.'