Subject: [netatalk-admins] login from macs

From: Pat Trainor <[email-masked]>
Date: Mon, 27 Jul 1998 15:04:50 -0400 (EDT)

What would casue a mac's attempts to login to a netatalk server to
fail due to passwd failure?

Jul 27 14:51:51 frank afpd[368]: session from 17155.110:235 on
17159.211:129
Jul 27 14:51:51 frank afpd[368]: done
Jul 27 14:51:51 frank afpd[158]: asp_chld 368 done

	That's all the server sees, and the mac fails with: 

"Sorry, your password is incorrect.
Please reenter it."

	Guest accounts come in no problem..

pat 	
:)

Pat Trainor
System Administration - BBN Technologies
[email-masked] - key: www.title14.com/pgp/pat.key
..will program for boat

---

From: Jon Torrez <[email-masked]>
Date: Mon, 27 Jul 1998 18:07:43 -0500 (CDT)

On Mon, 27 Jul 1998, Pat Trainor wrote:

<WWW>
<WWW>	What would casue a mac's attempts to login to a netatalk server to
<WWW>fail due to passwd failure?
<WWW>
<WWW>Jul 27 14:51:51 frank afpd[368]: session from 17155.110:235 on
<WWW>17159.211:129
<WWW>Jul 27 14:51:51 frank afpd[368]: done
<WWW>Jul 27 14:51:51 frank afpd[158]: asp_chld 368 done
<WWW>
<WWW>	That's all the server sees, and the mac fails with: 
<WWW>
<WWW>"Sorry, your password is incorrect.
<WWW>Please reenter it."
<WWW>
<WWW>	Guest accounts come in no problem..
<WWW>

	RTFM, compile shadow passwd support in && the MacOS 8 patch only
if it applies..

+--------
| Jon Torrez
| Systems Administrator - WWWebServers, Inc. 
| http://www.wwwebservers.com / [email-masked]
+----------------------------------------------------------------------
<\_Wyclef_> " A computer's attention span is as long as it's power cord."