Subject: Re: AppleShare for Windows vs. netatalk

From: [email-masked]
Date: Wed, 02 Oct 1996 16:23:13 -0400

> From:    [email-masked] (Andrew Burgess)
> To:      [email-masked], [email-masked]

> I believe you could print from PC/Samba through unix to Mac/netatalk but I
> haven't tried it.

Works fab.

:wes

---

From: [email-masked] (Andrew Burgess)
Date: Wed, 2 Oct 96 13:12 PDT

>Our objective: Replace PC-NFS on our Windows for Workgroups machines
>
>Desired solution: Teach the Windows machines AppleTalk so they will become
>                  as reliable as our Macs (well, almost), can mount volumes
>                  on our Sun servers (SunOS 4.1.3) and print directly to our
>                  AppleTalk printers
>
>Software implementation: AppleShare for Windows.  Sold by Apple/Claris
>                         (appears to be a repackaging of PC MacLAN by
>                         Miramar Systems).  Naturally, netatalk (v1.3.3) 
>                         is running on the Suns.

Our solution is to use Samba for Windows machines (which talks SMB)
and netatalk for Macs with all the files residing on our Sun. That way you
needn't purchase AppleShare for Windows.

Samba is at http://samba.canberra.edu.au/pub/samba

I hope this helps.

Best regards,
Andy Burgess
[email-masked]