Subject: Re: mac-unix translation

From: fjt-nat <[email-masked]>
Date: Sun, 31 Mar 96 20:03:03 EST

A few extra extension mappings I saw out on the net somewhere...

.avi      BINA  AVIC      VI Movie
.pdf      TEXT  caro      Portable Display Format (Adobe Acrobat)
.url      AURL  Arch      Anarchie URL Bookmark
.pkg      HBSF  GEOL      AppleLink Package
.arc      BINA  arc©      PC ARChive
.hqx      TEXT  SITx      BinHex4
.sithqx   TEXT  SITx      BinHexed StuffIt Archive
.rtx      TEXT  R*ch      Rich Text
.etx      TEXT  R*ch      SEText
.tsv      TEXT  R*ch      Tab Separated Values
.readme   TEXT  R*ch      Text Readme
.uu       TEXT  uuUN      UUEncode
.uue      TEXT  uuUN      UUEncode
.voc      ovc   BSnd      VOC Sound
.svx      SVXB  Snd       WAV Sound
.cpt      PACT  CPCT      Compact Pro Archive
.evy      ENYD  ENVY      Envoy Document
.wks      TEXT  XCEL      Lotus Spreadsheet
.wk1      TEXT  XCEL      Lotus Spreadsheet
.syk      TEXT  XCEL      SYLK Spreadsheet
.sylk     TEXT  XCEL      SYLK Spreadsheet
.fm       FMPR  FMPR      FileMaker Pro Database
.dbf      COMP  FOX       DBase Document
.mif      TEXT  Fram      FrameMaker MIF
.ief      IEF   GKON      IEF Image
.pbm      PPGM  GKON      Portable Bitmap
.pgm      PPGM  GKON      Portable Graymap
.ppm      PPGM  GKON      Portable Pixmap
.rle      RLE   GKON      RLE Image
.xbm      XBM   GKON      X Windows Picture
.gif      GIFf  JVWR      GIF Picture
.jpg      JPEG  JVWR      JPEG Picture
.jpeg     JPEG  JVWR      JPEG Picture
.jpe      JPEG  JVWR      JPEG Picture
.tiff     TIFF  JVWR      TIFF Picture
.tif      TIFF  JVWR      TIFF Picture
.bmp      BMPp  JVWR      Windows Bitmap
.ps       TEXT  vgrd      PostScript
.eps      EPSF  vgrd      PostScript
.epsf     EPSF  vgrd      PostScript
.a        TEXT  MPS       Assembly Source
.xlc      XLC4  XCEL      Excel Chart
.xlm      XLM4  XCEL      Excel Macro
.xls      XLS4  XCEL      Excel Spreadsheet
.xl       XLS4  XCEL      Excel Spreadsheet
.rtf      TEXT  MSWD      Rich Text Format
.doc      WDBN  MSWD      Word Document
.dl       DL    AnVw      DL Animation
.fli      FLI   AnVw      FLI Animation
.gl       BINA  AnVw      GL Animation
.bin      BINA  SITx      MacBinary
.Z        ZIVM  LZIV      Unix Compress Archive
.gz       Gzip  Gzip      Gnu ZIP Archive
.lzh      LHA   LARC      LHArc Archive
.lha      LHA   LARC      LHArc Archive
.oda      ODIF  ODA       ODA Document
.pl       TEXT  McPL      Perl Source
.mwii     WORD  MWII      MacWrite Document
.mw       WORD  MWII      MacWrite Document
.hpp      TEXT  MMCC      C Include File
.hp       TEXT  MMCC      C Include File
.h        TEXT  MMCC      C Include File
.c        TEXT  MMCC      C Source
.cp       TEXT  MMCC      C Source
.cpp      TEXT  MMCC      C Source
.p        TEXT  MWPS      Pascal Source
.pas      TEXT  MWPS      Pascal Source
.html     TEXT  MOSS      HyperText Markup Language (HTML)
.dvi      ODVI  OTEX      TeX DVI Document
.texi     TEXT  OTEX      TeX Document
.tex      TEXT  OTEX      TeX Document
.texinfo  TEXT  OTEX      TeX Document
.latex    TEXT  OTEX      TeX Document
.pm4      ALB4  ALD4      PageMaker Document
.rpl      FRL!  REP!      Replica Document
.sea      APPL  ????      Self-Extracting Archive
.asc      TEXT  ttxt      ASCII Text
.faq      TEXT  ttxt      ASCII Text
.txt      TEXT  ttxt      ASCII Text
.ascii    TEXT  ttxt      ASCII Text
.mid      Midi  ttxt      MIDI Sound
.bat      TEXT  ttxt      MS-DOS Batch File
.pct      PICT  ttxt      PICT Picture
.pict     PICT  ttxt      PICT Picture
.moov     MooV  ttxt      QuickTime Movie
.mov      MooV  ttxt      QuickTime Movie
.qt       MooV  ttxt      QuickTime Movie
.com      PCFA  PCXT      MS-DOS Binary
.exe      PCFA  PCXT      MS-DOS Binary
.obj      PCFL  PCXT      Object (DOS/Windows)
.ovl      PCFL  PCXT      Overlay (DOS/Windows)
.dll      PCFL  PCXT      Windows DLL
.med      STrk  STrk      MOD Music
.wav      WAVE  SCPL      Windows Sound
.aif      AIFF  SNDM      AIFF Sound
.aiff     AIFF  SNDM      AIFF Sound
.aifc     AIFF  SNDM      AIFF Sound
.au       ULAW  SNDM      Sun Sound
.mpe      MPEG  mMPG      MPEG Movie
.mpg      MPEG  mMPG      MPEG Movie
.mpeg     MPEG  mMPG      MPEG Movie
.sit      SITD  SIT!      StuffIt Archive
.taz      ZIVM  SITx      Compressed Tape ARchive
.tgz      Gzip  SITx      Gnu ZIPed Tape ARchive
.pit      PIT   SITx      PackIt Archive
.bar      BARF  S6+1      Unix BAR Archive
.tar      TARF  S6+1      Unix Tape ARchive
.mod      STrk  STrk      MOD Sound
.w51      WPPC  WPC2      WordPerfect Document
.wp5      WPPC  WPC2      WordPerfect Document
.wp       WPPC  WPC2      WordPerfect Document
.zip      ZIP   ZIP       PC ZIP Archive

---

From: Steven Johnson <[email-masked]>
Date: Tue, 2 Apr 1996 21:00:02 -0500 (EST)

> A few extra extension mappings I saw out on the net somewhere...

I went ahead and alphabetized this list by extension.  If you are 
interested, it can be found at:
	
	ftp://ftp.stpt.usf.edu/pub/unix/netatalk.vols.gz

Please feel free to email me with any additions, and I will add them to 
the file.

		 S T E V E N
                                        ("'-''-/").___..--''"'-._
 http://www.stpt.usf.edu/~johnson        '@_ @  )    '-. (       '-._.')
                                         (_Y_.)'  ._   )  '._ '.''-..-'
                                       _..'--'_.._/-  /--'_.'  ,'
        [email-masked]          (il).-''  (li).'   ((!.-'

On Sun, 31 Mar 1996, fjt-nat wrote: