Subject: Solaris printers with netatalk

From: Jeff Lee <[email-masked]>
Date: Wed, 23 Oct 1996 08:08:49 -0400

Does anyone know how to make the Solaris lp system work with netatalk. I am
trying to modify the CAP setup script to do something similar with
netatalk, but  I'm not having much luck. Ideas?

-Jlee

------------------------------------------------------------------------
 Jeff Lee/CSC; TOPEX Project; NASA GSFC/WFF; Wallops Island, VA
 Official Correspondence : [email-masked]

---

From: [email-masked]
Date: Thu, 24 Oct 1996 09:19:15 +0100

> netatalk, but  I'm not having much luck. Ideas?

Not a direct answer, but ..
We scrapped the "weak" SYSV printing system as delivered with Solaris 2,
porting the BSD (lpr, etc) system, as a consequence wouldn't come across
this problem with Netatalk operation.