Subject: netatalk 1.3.3

From: [email-masked]
Date: Fri, 17 Nov 1995 20:13:24 -0500

I just put a copy of netatalk 1.3.3 final release up for anonymous ftp
on terminator.  This is mostly bug fixes from the last beta, *and* I
moved where the psf filters live.  I'm leaving for a month starting on
the 24th of November, so I figured I should get this out.

Enjoy.

:wes

---

From: Tim Steele <[email-masked]>
Date: Mon, 20 Nov 95 11:53:39 GMT

You might consider this change to rc.local which has saved me some blushes..

Old:

echo -n 'loading netatalk: '
if [ -f ${ATALKDIR}/etc/netatalk.o ]; then
        /usr/etc/modload -sym ${ATALKDIR}/etc/netatalk.o;
fi

New:

if [ -z "`/usr/etc/modstat | grep netatalk`" ]  # check to avoid crash!!
then
  echo -n 'loading netatalk: '
  if [ -f ${ATALKDIR}/etc/netatalk.o ]; then
        /usr/etc/modload -sym ${ATALKDIR}/etc/netatalk.o;
  fi
else
  echo 'netatalk kernel module already loaded'
fi