Subject: Re: Broadcast storms

From: "Michael Johnson" <[email-masked]>
Date: 29 Apr 1994 16:23:29 -0800

RE> Broadcast storms                    via Mail*Link(r) for PowerTalk(tm)/QM
I have experienced the same thing here at Apple.  At first I thought that
Netatalk was "broken" on the second machine I brought up, but after many hours
I determined that it has to do with the fact that two servers are running on
the same subnet.  I have had two servers running different subnets.

I have to "modunload" netatalk on the second machine to keep it from flooding
the net after it starts - simply killing the deamons didn't seem to work. The
first machine has continued to operate correctly.

MDJ

 ------ From: Steve Sorenson, Fri, Apr 29, 1994 ------ 

Mail*Link(r) SMTP               Broadcast storms

I have been running netatalk 1.3.1 on two Sun workstations
on the same subnet.  Netatalk is used to provide printer
service only. Recently, something appears to be
triggering AppleTalk broadcast storms on this subnet.

It appears that if I run netatalk on only one station, 
everything is ok, but if I run netatalk on two Sun's,
after some random period of time, something triggers
a broadcast storm between the two Sun's that brings the
network to it's knees.

Has anyone had a similar experience or have any suggestions?
We are currently trying to monitor the net with a sniffer,
but since the trigger seems to be somewhat random this is
rather painstaking.

Thanks, 
Steve

---

From: [email-masked]
Date: Sat, 30 Apr 1994 15:45:31 -0400

If one of you guys (or whoever might be experiencing problems like
this) can send me some packets from a sniff during a broadcast storm,
I'll see if I can find the problem.  FYI, we have at least four
netatalk machines on our office net and have only seen broadcast storms
involving netatalk 1.3.1 once -- when one of our junior sysadmins
brought up ARNS on one of the netatalk machine.

:wes