Subject: Re: TimeLord for netatalk-1.3

From: [email-masked] (Dwight Kelly)
Date: Sun, 30 Jan 94 09:55:00 EST

>> 
>> Please forgive my Mac ignorance, what is TimeLord?
>> 
>> --Mike
>> 
>> -------------------------------------------------------------------------------
>> [email-masked]              So much fun, so little time to enjoy it....
>> -------------------------------------------------------------------------------
>> 
>> 
>> 
>> 

Timelord is an Appletalk-based time server protocol. The Macintosh
uses a control panel called 'Tardis'. The unix box uses TimeLord.
It is similar to 'Network Time'; however, it doesn't require the Macintoshes
to have MacTCP loaded.

-- 
Dwight Kelly
Essential Technical Services, Inc.
3375 Summit Trail Cumming, GA 30131
(404) 889-2848  (404) 889-2624 fax
Internet: [email-masked]

---

From: [email-masked]
Date: Sun, 30 Jan 1994 10:57:15 -0500

> From:    [email-masked] (Dwight Kelly)
> To:      [email-masked]

> It is similar to 'Network Time'; however, it doesn't require the Macintoshes

We have an implementation of the "timelord protocol", which consists of
one request and one response.  We haven't made it available until now,
since we hadn't bothered to package it up.  I will write a README for
it, and make it available.  BTW, it can't be distributed with netatalk,
since the U Melbourne people claim they have a copyright on our
version, and their copyright is much more restrictive than our's.

:wes