Subject: Mailing list.

From: "Giao N. Tran" <[email-masked]>
Date: Wed, 15 Sep 93 13:00:24 PDT

Please remove my address from your mailing list.  Thanks.

----G.T.

---

From: [email-masked]
Date: Wed, 15 Sep 1993 16:57:35 -0400

> From:    "Giao N. Tran" <[email-masked]>
> To:      [email-masked]

> Please remove my address from your mailing list.  Thanks.

Please send requests of this nature to [email-masked],
not [email-masked].  [email-masked] is a list of
several hundred people, most of whom probably have no interest in your
continued receipt of this or any other list.

:wes