Subject: netatalk thru a gateway/router

From: [email-masked] (Oleg Chaikovsky)
Date: Thu, 2 Sep 93 08:38:55 PDT

Hello all,

I have a quick question  - will netatalk work thru a gateway Sun.  I have a 690 as our primary server, and an IPX acting as a slave NIS server/gateway in order to subnet the traffic.  There is one SE on that subnet and I want to know if I install netatalk on the primary server (690) will it work for the mac on the subnet.  Thanks!

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Oleg Chaikovsky
Sun/Mac Systems Manager
Rockwell International - Downey, CA
Internet: [email-masked]
America Online: [email-masked]
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-

---

From: [email-masked]
Date: Thu, 02 Sep 1993 17:25:27 -0400

> From:    [email-masked] (Oleg Chaikovsky)
> To:      [email-masked]

> I have a quick question  - will netatalk work thru a gateway Sun.  I
> have a 690 as our primary server, and an IPX acting as a slave NIS
> server/gateway in order to subnet the traffic.  There is one SE on
> that subnet and I want to know i f I install netatalk on the primary
> server (690) will it work for the mac on the subnet.  Thanks!

If I understand you correctly, your net looks like this:

	SE	IPX	690
	|	| |	 |
	--------- --------

If you were to install netatalk on just the 690, then no, the Mac would
not be able to see it.  However, if you install netatalk on the IPX as
well, it can act as a netatalk router.  It will have to be configured
with seed information, tho.

:wes