Subject: Re: File permissions

From: "Arnd van Dornick" <[email-masked]>
Date: Thu, 19 Aug 93 12:56:25 +0200

In message <[email-masked]> Chris 
Debruin writes:
> Hello all,

> ... I also remember reading
> that Chris Metcalf had a bunch of patches for "afpd" and I was wondering what
> they did and where I could get them.
> 
Same Problems, same need. wherere are the patches from Chris Metcalf ?

Thanks

+- Arnd van Dornick - TU-Berlin -+
   TUBKOM Netzbetriebsprojekt
   Sekr. EN-05	Einsteinufer 17 Treppe D, 10587 Berlin 
   Fax:		+49 (0)30 314-25986
   Email:		[email-masked]
+--------------------------------+

---

From: [email-masked] (Chris Metcalf)
Date: 19 Aug 1993 18:07:40 GMT

> they did and where I could get them.

My patches are for netatalk-1.2, which we are still running here.  
I believe that 1.3 has incorporated most of them, but if people are
interested, I have made the patches available for anonymous FTP from

	cag.lcs.mit.edu:pub/metcalf/atalk1.2-inherit.patch

I will be away on vacation until the end of August.
-- 
			Chris Metcalf, MIT Laboratory for Computer Science
			[email-masked]   //   +1 (617) 253-7766