Subject: Netatalk running under Ultrix4.3?

From: "George Cebulka, ECE Facilities" <[email-masked]>
Date: Mon, 10 May 93 11:04:47 -0400

Hello,
    Has anyone out there gotten netatalk to run under Ultrix4.3? I'm
installing it on a Ultrix4.2 machine now, but we are in the process of
upgrading our OS and I'm going to have to switch in the near future.
	Thanks in advance,
		George Cebulka, ECE Facilities, CMU.

---

From: [email-masked]
Date: Mon, 10 May 1993 11:19:08 -0400

> From:    "George Cebulka, ECE Facilities" <[email-masked]>
> To:      [email-masked], [email-masked]

> upgrading our OS and I'm going to have to switch in the near future.

Having just done this, last week:  netatalk 1.2.1 will run without
modification if you use the Ultrix 4.2 patches on your 4.3 system.  I'm
in the middle of porting netatalk 1.3 to Ultrix 4.3.

:wes