Subject: Where is the ftp site for netatalk?

From: "George Cebulka, ECE Facilities" <[email-masked]>
Date: Tue, 04 May 93 13:58:04 -0400

Hello.
    I would like to get the latest and greatest copy of netatalk. Could
you tell me where the ftp site is? Is there an AFS site for netatalk?
	Thanks,
	    George Cebulka, ECE Facilities, Carnegie Mellon.

---

From: [email-masked]
Date: Tue, 04 May 1993 15:10:01 -0400

> From:    "George Cebulka, ECE Facilities" <[email-masked]>
> To:      [email-masked]

> you tell me where the ftp site is? Is there an AFS site for netatalk?

netatalk (and the FAQ) is available via anonymous ftp from
terminator.rs.itd.umich.edu in /unix/netatalk.  The latest release is
1.2.1 and 1.3 is in alpha.  There is no AFS site for netatalk.

:wes