Subject: Problem setting Ultrix up as afpd server

From: [email-masked] (Xiaoguang Zhang)
Date: Fri, 19 Nov 1993 14:12:57 -0500 (EST)

I have installed netatalk-1.3b2 on a DEC3100 running Ultrix 4.1.
The afpd is intalled and running, exporting one directory as
"atalk-server". However, on the Mac side, when
I tried to copy a file to the folder "atalk-server", it always
goes halfway through the copying and hangs. Therefore this fileserver
isn't much use. Am I doing something wrong? Your help is appreciated.
Xiaoguang Zhang

---

From: [email-masked] (Xiaoguang Zhang)
Date: Mon, 29 Nov 1993 08:48:49 -0500 (EST)

I meant to send this to the list but sent to :wes by mistake.
The patch that Jan Binder sent me worked. Thanks.
I have forwarded the patch to :wes.

Xiaoguang Zhang